Do filters work in (Win7) SM 2.49.5??

A couple of days ago, one of my UseNet groups, alt.tv.red-dwarf, 
received eight messages (Yeah!!) but when I looked at the group they 
were all "Solution Manuals" messages posted by 'marcdemoura@gmail.com' 
(Boo!)

I initially set up a filter just for the "From" "Contains" 'marcdemoura' 
and ran the filter on that one group. No change.

The next day, when the messages still had not been filtered, I altered 
the filter entry to include the full "From" "Contains" 
'marcdemoura@gmail.com' but still the messages are not being set to 
'Mark as read' or 'Ignore'.

So are filters working correctly in SM 2.49.5??
-- 
Daniel

User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 
SeaMonkey/2.49.1 Build identifier: 20171016030418
or
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 
SeaMonkey/2.49.5 Build identifier: 20190609032134

User agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 
SeaMonkey/2.49.1 Build identifier: 20171015235623
0
Daniel
7/11/2019 6:32:43 AM
mozilla.support.seamonkey 13152 articles. 0 followers. Post Follow

6 Replies
13 Views

Similar Articles

[PageSpeed] 55

On 7/10/2019 11:32 PM, Daniel wrote:
> A couple of days ago, one of my UseNet groups, alt.tv.red-dwarf, 
> received eight messages (Yeah!!) but when I looked at the group they 
> were all "Solution Manuals" messages posted by 'marcdemoura@gmail.com' 
> (Boo!)
> 
> I initially set up a filter just for the "From" "Contains" 'marcdemoura' 
> and ran the filter on that one group. No change.
> 
> The next day, when the messages still had not been filtered, I altered 
> the filter entry to include the full "From" "Contains" 
> 'marcdemoura@gmail.com' but still the messages are not being set to 
> 'Mark as read' or 'Ignore'.
> 
> So are filters working correctly in SM 2.49.5??
> 

I think filters do not work on newsgroup messages already downloaded.

-- 
David E. Ross
<http://www.rossde.com/>

Donald Trump lied his way onto the Forbes 400 richest people list.
<https://tinyurl.com/yx9ebrqz>
0
David
7/11/2019 3:04:36 PM
David E. Ross wrote on 12/07/2019 1:04 AM:
> On 7/10/2019 11:32 PM, Daniel wrote:
>> A couple of days ago, one of my UseNet groups, alt.tv.red-dwarf,
>> received eight messages (Yeah!!) but when I looked at the group they
>> were all "Solution Manuals" messages posted by 'marcdemoura@gmail.com'
>> (Boo!)
>>
>> I initially set up a filter just for the "From" "Contains" 'marcdemoura'
>> and ran the filter on that one group. No change.
>>
>> The next day, when the messages still had not been filtered, I altered
>> the filter entry to include the full "From" "Contains"
>> 'marcdemoura@gmail.com' but still the messages are not being set to
>> 'Mark as read' or 'Ignore'.
>>
>> So are filters working correctly in SM 2.49.5??
> 
> I think filters do not work on newsgroup messages already downloaded.
> 
When you set up a filter, at the bottom of that screen you can select a 
particular newsgroup ("Run selected Filter(s) on") and then click the 
"Run Now" button.

It has worked previously, but not now ... at least for me!! ;-(

-- 
Daniel

User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 
SeaMonkey/2.49.1 Build identifier: 20171016030418
or
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 
SeaMonkey/2.49.5 Build identifier: 20190609032134

User agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 
SeaMonkey/2.49.1 Build identifier: 20171015235623
0
Daniel
7/12/2019 6:46:48 AM
Daniel wrote on 07/12/2019 08:46 AM:
> David E. Ross wrote on 12/07/2019 1:04 AM:
>> On 7/10/2019 11:32 PM, Daniel wrote:
>>> A couple of days ago, one of my UseNet groups, alt.tv.red-dwarf,
>>> received eight messages (Yeah!!) but when I looked at the group they
>>> were all "Solution Manuals" messages posted by 'marcdemoura@gmail.com'
>>> (Boo!)
>>>
>>> I initially set up a filter just for the "From" "Contains" 'marcdemoura'
>>> and ran the filter on that one group. No change.
>>>
>>> The next day, when the messages still had not been filtered, I altered
>>> the filter entry to include the full "From" "Contains"
>>> 'marcdemoura@gmail.com' but still the messages are not being set to
>>> 'Mark as read' or 'Ignore'.
>>>
>>> So are filters working correctly in SM 2.49.5??
>>
>> I think filters do not work on newsgroup messages already downloaded.
>>
> When you set up a filter, at the bottom of that screen you can select a 
> particular newsgroup ("Run selected Filter(s) on") and then click the "Run Now" 
> button.
> 
> It has worked previously, but not now ... at least for me!! ;-(
> 
;-)

-- 
Gerard-Jan Vinkesteijn-Rudersdorff

https://facebook.com/gerardjan.vinkesteijn
If A equals success, then the formula is A = X + Y + Z.
X is work. Y is play. Z is keep your mouth shut.
         -- Albert Einstein

Fedora 30
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0 
SeaMonkey/2.49.4
Build identifier: 20180711183816
0
GerardJan
7/12/2019 7:19:45 AM
Daniel wrote:
> David E. Ross wrote on 12/07/2019 1:04 AM:
>> On 7/10/2019 11:32 PM, Daniel wrote:
>>> A couple of days ago, one of my UseNet groups, alt.tv.red-dwarf,
>>> received eight messages (Yeah!!) but when I looked at the group they
>>> were all "Solution Manuals" messages posted by 'marcdemoura@gmail.com'
>>> (Boo!)
>>>
>>> I initially set up a filter just for the "From" "Contains" 'marcdemoura'
>>> and ran the filter on that one group. No change.
>>>
>>> The next day, when the messages still had not been filtered, I altered
>>> the filter entry to include the full "From" "Contains"
>>> 'marcdemoura@gmail.com' but still the messages are not being set to
>>> 'Mark as read' or 'Ignore'.
>>>
>>> So are filters working correctly in SM 2.49.5??
>>
>> I think filters do not work on newsgroup messages already downloaded.
>>
> When you set up a filter, at the bottom of that screen you can select a 
> particular newsgroup ("Run selected Filter(s) on") and then click the 
> "Run Now" button.
> 
> It has worked previously, but not now ... at least for me!! ;-(
> 

I have had this as well, but it always seemed to be something wrong with 
the filter itself.  I joined mozilla.general recently and that cesspool 
is unreadable without filters so I had plenty of raw data to test them 
on, they work on new and existing messages.

-- 
spammus ergo sum, viruses courtesy of https://www.nsa.gov/malware/
0
Don
7/12/2019 9:42:46 AM
Daniel wrote on 07/12/2019 08:46 AM:
> David E. Ross wrote on 12/07/2019 1:04 AM:
>> On 7/10/2019 11:32 PM, Daniel wrote:
>>> A couple of days ago, one of my UseNet groups, alt.tv.red-dwarf,
>>> received eight messages (Yeah!!) but when I looked at the group they
>>> were all "Solution Manuals" messages posted by 'marcdemoura@gmail.com'
>>> (Boo!)
>>>
>>> I initially set up a filter just for the "From" "Contains" 'marcdemoura'
>>> and ran the filter on that one group. No change.
>>>
>>> The next day, when the messages still had not been filtered, I altered
>>> the filter entry to include the full "From" "Contains"
>>> 'marcdemoura@gmail.com' but still the messages are not being set to
>>> 'Mark as read' or 'Ignore'.
>>>
>>> So are filters working correctly in SM 2.49.5??
>>
>> I think filters do not work on newsgroup messages already downloaded.
>>
> When you set up a filter, at the bottom of that screen you can select a 
> particular newsgroup ("Run selected Filter(s) on") and then click the "Run Now" 
> button.
> 
> It has worked previously, but not now ... at least for me!! ;-(
> 
:-( ;-)

-- 
Gerard-Jan Vinkesteijn-Rudersdorff

https://facebook.com/gerardjan.vinkesteijn
If A equals success, then the formula is A = X + Y + Z.
X is work. Y is play. Z is keep your mouth shut.
         -- Albert Einstein

Fedora 30
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0 
SeaMonkey/2.49.4
Build identifier: 20180711183816
0
GerardJan
7/12/2019 11:44:50 AM
Daniel wrote on 11/07/2019 4:32 PM:
> A couple of days ago, one of my UseNet groups, alt.tv.red-dwarf, 
> received eight messages (Yeah!!) but when I looked at the group they 
> were all "Solution Manuals" messages posted by 'marcdemoura@gmail.com' 
> (Boo!)
> 
> I initially set up a filter just for the "From" "Contains" 'marcdemoura' 
> and ran the filter on that one group. No change.
> 
> The next day, when the messages still had not been filtered, I altered 
> the filter entry to include the full "From" "Contains" 
> 'marcdemoura@gmail.com' but still the messages are not being set to 
> 'Mark as read' or 'Ignore'.
> 
> So are filters working correctly in SM 2.49.5??

.... and, today, I see seven of those posts from 'marcdemoura@gmail.com', 
as well as still showing in alt.tv.red-dwarf, have appeared in the 
alt.battlestar-galactica newsgroup!! ;-(
-- 
Daniel

User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 
SeaMonkey/2.49.1 Build identifier: 20171016030418
or
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101 
SeaMonkey/2.49.5 Build identifier: 20190609032134

User agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 
SeaMonkey/2.49.1 Build identifier: 20171015235623
0
Daniel
7/16/2019 9:29:16 AM
Reply: