Browsing in Wary Puppy 5.5

Hello,
Recently ive installed PuppyLinux Wary 5.5 on my Pentium 3 Pc. I'm new with it.
Now i used the standard Seamonkey browser to try visit YouTube.
But i can't reach the site because of outdated software it seems.

Whatsapp should i do? Can i Just intall a newer version Seamonkey or update it?

Would like to hear how to make it all work.

Martin
0
martinlantink
3/14/2019 6:58:35 PM
mozilla.support.seamonkey 13081 articles. 0 followers. Post Follow

11 Replies
13 Views

Similar Articles

[PageSpeed] 11

martinlantink@gmail.com wrote:
> Hello,
> Recently ive installed PuppyLinux Wary 5.5 on my Pentium 3 Pc. I'm new with it.
> Now i used the standard Seamonkey browser to try visit YouTube.
> But i can't reach the site because of outdated software it seems.
> 
> Whatsapp should i do? Can i Just intall a newer version Seamonkey or update it?
> 
> Would like to hear how to make it all work.
> 
> Martin
> 

What version ships with your distro?  Current release is 2.49.4 and can
be downloaded from the seamonkey website for manual installation.  If
your distro is a debian or ubuntu derivative you can add ubuntuzilla to
your repositories to install it.

Dave
0
David
3/14/2019 7:11:38 PM
martinlantink@gmail.com wrote:

> Hello,
> Recently ive installed PuppyLinux Wary 5.5 on my Pentium 3 Pc. I'm new with it.
> Now i used the standard Seamonkey browser to try visit YouTube.
> But i can't reach the site because of outdated software it seems.
> 
> Whatsapp should i do? Can i Just intall a newer version Seamonkey or update it?
> 
> Would like to hear how to make it all work.

I've never had any trouble with YouTube on any version of SM. On the 
other hand, my Android browser (not SM) is plagued with irritating ads 
on YouTube despite an ad blocker.

Two basic questions so the experts can help:

1) What version of SM are you using now?

2) What error messages are you getting, if any, and from whom?

-- 
War doesn't determine who's right, just who's left.
--
Paul B. Gallagher
0
Paul
3/14/2019 7:14:10 PM
On 3/14/19 3:11 PM, David H. Durgee wrote:
> martinlantink@gmail.com wrote:
>> Hello,
>> Recently ive installed PuppyLinux Wary 5.5 on my Pentium 3 Pc. I'm new with it.
>> Now i used the standard Seamonkey browser to try visit YouTube.
>> But i can't reach the site because of outdated software it seems.
>>
>> Whatsapp should i do? Can i Just intall a newer version Seamonkey or update it?
>>
>> Would like to hear how to make it all work.
>>
>> Martin
>>
> 
> What version ships with your distro?  Current release is 2.49.4 and can
> be downloaded from the seamonkey website for manual installation.  If
> your distro is a debian or ubuntu derivative you can add ubuntuzilla to
> your repositories to install it.
> 
> Dave
> 

As far as I know, no distro ships SeaMonkey anymore.

For a 32-bit operating system you have to download.

<http://www.seamonkey-project.org/>.

For a 64-bit SeaMonkey they need the contributed build.

<http://www.seamonkey-project.org/releases/#contrib>

-- 
OS: Linux Mint 19.1 - Cinnamon Desktop
https://www.thunderbird.net/en-US/get-involved/

0
WaltS48
3/14/2019 11:32:19 PM
WaltS48:

>As far as I know, no distro ships SeaMonkey anymore.

On Gentoo:

hafi@i5-64 ~ $ eix -c seam
[N] www-client/seamonkey (2.49.9.1_p0): Seamonkey Web Browser
[N] www-client/seamonkey-bin (2.48): Mozilla Application Suite - web
browser, email, HTML editor, IRC

Hartmut
0
Hartmut
3/15/2019 1:40:54 AM
martinlantink@gmail.com wrote on 15/03/2019 5:58 AM:
> Hello, Recently ive installed PuppyLinux Wary 5.5 on my Pentium 3 Pc.
> I'm new with it. Now i used the standard Seamonkey browser to try
> visit YouTube. But i can't reach the site because of outdated
> software it seems.
> 
> Whatsapp should i do? Can i Just intall a newer version Seamonkey or
> update it?
> 
> Would like to hear how to make it all work.
> 
> Martin
> 
NOTE: The OP is asking for a SeaMonkey that works on a Pentium 3 PC,
i.e. maybe twenty years old tech!!

Does any (current'ish) SeaMonkey work on that vintage tech?? Should OP
try a Mozilla Suite, maybe??

-- 
Daniel

User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:52.0) Gecko/20100101
SeaMonkey/2.49.1 Build identifier: 20171016030418

User agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101
SeaMonkey/2.49.1 Build identifier: 20171015235623
0
Daniel
3/15/2019 5:48:52 AM
WaltS48 wrote:
> On 3/14/19 3:11 PM, David H. Durgee wrote:
>> martinlantink@gmail.com wrote:
>>> Hello,
>>> Recently ive installed PuppyLinux Wary 5.5 on my Pentium 3 Pc. I'm 
>>> new with it.
>>> Now i used the standard Seamonkey browser to try visit YouTube.
>>> But i can't reach the site because of outdated software it seems.
>>>
>>> Whatsapp should i do? Can i Just intall a newer version Seamonkey or 
>>> update it?
>>>
>>> Would like to hear how to make it all work.
>>>
>>> Martin
>>>
>>
>> What version ships with your distro?  Current release is 2.49.4 and can
>> be downloaded from the seamonkey website for manual installation.  If
>> your distro is a debian or ubuntu derivative you can add ubuntuzilla to
>> your repositories to install it.
>>
>> Dave
>>
> 
> As far as I know, no distro ships SeaMonkey anymore.
> 
> For a 32-bit operating system you have to download.
> 
> <http://www.seamonkey-project.org/>.
> 
> For a 64-bit SeaMonkey they need the contributed build.
> 
> <http://www.seamonkey-project.org/releases/#contrib>
> 

1 - Opensuse ships with Seamonkey, although they did leave it out a 
release or two back because of problems around then.
2 - Best of luck making 64-bit software run on a Pentium III.

Wary Puppy 5.5 is 6 years old, it had "T2 binary compatability" 
(whatever that is) http://puppylinux.com/family-tree.html

-- 
spammus ergo sum, viruses courtesy of https://www.nsa.gov/malware/
0
Don
3/15/2019 3:35:47 PM
Daniel wrote:
> martinlantink@gmail.com wrote on 15/03/2019 5:58 AM:
>> Hello, Recently ive installed PuppyLinux Wary 5.5 on my Pentium 3 Pc.
>> I'm new with it. Now i used the standard Seamonkey browser to try
>> visit YouTube. But i can't reach the site because of outdated
>> software it seems.
>>
>> Whatsapp should i do? Can i Just intall a newer version Seamonkey or
>> update it?
>>
>> Would like to hear how to make it all work.
>>
>> Martin
>>
> NOTE: The OP is asking for a SeaMonkey that works on a Pentium 3 PC,
> i.e. maybe twenty years old tech!!
> 
> Does any (current'ish) SeaMonkey work on that vintage tech?? Should OP
> try a Mozilla Suite, maybe??
> Very likely there is ma version of SeaMonkey that will work on a Pentium 
3 PC.  Although if  the version of SeaMonkey is too old very likely 
websites will not render correctly or at all.
0
Paul
3/16/2019 2:31:51 AM
SeaMonkey is also available with Fedora.



0
Edward
3/16/2019 4:20:38 PM
On 3/16/19 12:20 PM, Edward wrote:
> SeaMonkey is also available with Fedora.
> 
> 
> 

Well, I stand corrected.

-- 
OS: Linux Mint 19.1 - Cinnamon Desktop
https://www.thunderbird.net/en-US/get-involved/

0
WaltS48
3/16/2019 6:05:14 PM
hello, 
thanks for the response.
it is version 2.6.1 I get the feeling now it is kinda old. My pc is also old but thats the main reason i'm trying linux. Functions in my car workshop mainly to lookup info, check mail and use youtube..

I'm going to try install a newer version, if possible the latest.
Martin
0
martinlantink
3/16/2019 7:27:00 PM
hello
It is version 2.6.1, When clicking on a video in YouTube is says 'your browser does not currently recognize any of the video formats available.'
Innow try to install the latest version SM.
hope it solves the problem.

thanks so far.
Martin

0
martinlantink
3/16/2019 7:36:32 PM
Reply: