same "+" toolbar button for "open new tab" and "page Zoom"

How do I find which "toolbar customize" button icon has been put by 
which add-on, or was it built into basic ff?

I am finding exactly same, identical "+" toolbar button for "open new 
tab" and also for "page Zoom". I got them from "customize" icon set.

Whom to tell to make each button icon slight different.

Are these built into ff, or some add-on might have put it.


Thanks.
-- 
Rawat
0
V
9/29/2012 5:12:19 PM
mozilla.support.firefox 24319 articles. 9 followers. Post Follow

6 Replies
763 Views

Similar Articles

[PageSpeed] 29

On 9/29/2012 1:12 PM, V S Rawat gmoz wrote:
> How do I find which "toolbar customize" button icon has been put by
> which add-on, or was it built into basic ff?
>
> I am finding exactly same, identical "+" toolbar button for "open new
> tab" and also for "page Zoom". I got them from "customize" icon set.
>
> Whom to tell to make each button icon slight different.
>
> Are these built into ff, or some add-on might have put it.
>
>
> Thanks.
You can avoid the problem by using the Ctrl with the mouse wheel to zoom 
the webpage.

Works the same in Thunderbird.
0
Keith
9/29/2012 6:33:58 PM
On 9/30/2012 12:03 AM India Time, _Keith Nuttle_ wrote:

> On 9/29/2012 1:12 PM, V S Rawat gmoz wrote:
>> How do I find which "toolbar customize" button icon has been put by
>> which add-on, or was it built into basic ff?
>>
>> I am finding exactly same, identical "+" toolbar button for "open new
>> tab" and also for "page Zoom". I got them from "customize" icon set.
>>
>> Whom to tell to make each button icon slight different.
>>
>> Are these built into ff, or some add-on might have put it.
>>
>>
>> Thanks.
> You can avoid the problem by using the Ctrl with the mouse wheel to zoom
> the webpage.
>
> Works the same in Thunderbird.
>

yes.

I needed mostly to zoom individual pics, hardly ever needed to zoom 
entire page.

I have now installed zoom image addon, so it will do.

Thanks.
-- 
Rawat

0
V
9/29/2012 7:49:01 PM
"V S Rawat gmoz" <vsrawat@gmail.com> wrote in message 
news:LqqdncwAVrhutvrNnZ2dnUVZ_vYAAAAA@mozilla.org...
> How do I find which "toolbar customize" button icon has been put by which 
> add-on, or was it built into basic ff?
>
> I am finding exactly same, identical "+" toolbar button for "open new tab" 
> and also for "page Zoom". I got them from "customize" icon set.
>
> Whom to tell to make each button icon slight different.
>
> Are these built into ff, or some add-on might have put it.
>
>
> Thanks.
> -- 
> Rawat

I use the default theme with a Persona. I don't have your problem. The "+" 
is only for page zoom and it resides ONLY in the status bar at the bottom on 
both Fx 4 and Fx 10 ESR. The default theme has an icon for New Tab and it 
sits next to the left of the beginning of the address bar.

Your problem is with whatever theme you are using. Try the default one. 


0
Desiree
9/30/2012 10:05:35 AM
On 9/30/2012 3:35 PM India Time, _Desiree_ wrote:

> "V S Rawat gmoz" <vsrawat@gmail.com> wrote in message
> news:LqqdncwAVrhutvrNnZ2dnUVZ_vYAAAAA@mozilla.org...
>> How do I find which "toolbar customize" button icon has been put by which
>> add-on, or was it built into basic ff?
>>
>> I am finding exactly same, identical "+" toolbar button for "open new tab"
>> and also for "page Zoom". I got them from "customize" icon set.
>>
>> Whom to tell to make each button icon slight different.
>>
>> Are these built into ff, or some add-on might have put it.
>>
>>
>> Thanks.
>> --
>> Rawat
>
> I use the default theme with a Persona. I don't have your problem. The "+"
> is only for page zoom and it resides ONLY in the status bar at the bottom on
> both Fx 4 and Fx 10 ESR.

 > The default theme has an icon for New Tab and it
> sits next to the left of the beginning of the address bar.

hey, I want that back. :-)

If I remember correctly, I also had a + sitting after the end of last 
open tab, that used to open a new blank tab there.

it is somehow gone when I used "reset firefox" a week ago.

I guess I had changed some "about:config" setting to enable that. now 
that is gone. forgotten what setting it was.

I want that back in my ff13. Could you or someone please direct me how 
to do it. I was not using any add-on that did that.


> Your problem is with whatever theme you are using. Try the default one.

I am on default theme only, always. not able to tolerate too glossy 
shiney themes, nor too dark ones.

Thanks.
-- 
Rawat
0
V
10/3/2012 3:12:20 PM
"V S Rawat gmoz" <vsrawat@gmail.com> wrote in message 
news:DOqdnTIcmpBKyPHNnZ2dnUVZ_rednZ2d@mozilla.org...
> On 9/30/2012 3:35 PM India Time, _Desiree_ wrote:
>
>> "V S Rawat gmoz" <vsrawat@gmail.com> wrote in message
>> news:LqqdncwAVrhutvrNnZ2dnUVZ_vYAAAAA@mozilla.org...
>>> How do I find which "toolbar customize" button icon has been put by 
>>> which
>>> add-on, or was it built into basic ff?
>>>
>>> I am finding exactly same, identical "+" toolbar button for "open new 
>>> tab"
>>> and also for "page Zoom". I got them from "customize" icon set.
>>>
>>> Whom to tell to make each button icon slight different.
>>>
>>> Are these built into ff, or some add-on might have put it.
>>>
>>>
>>> Thanks.
>>> --
>>> Rawat
>>
>> I use the default theme with a Persona. I don't have your problem. The 
>> "+"
>> is only for page zoom and it resides ONLY in the status bar at the bottom 
>> on
>> both Fx 4 and Fx 10 ESR.
>
> > The default theme has an icon for New Tab and it
>> sits next to the left of the beginning of the address bar.
>
> hey, I want that back. :-)

It has taken me most of the afternoon to figure this out. I finally created 
a new profile on Fx 10 ESR so the default theme would display correctly as 
it had different buttons on my two profiles I already have and use. The 
buttons don't look on those older profiles like they do when I look at the 
default theme buttons when I click on Tools/Addons/Themes/default theme 
"more" to see how the default theme looks.

This is weird. On a new profile, the + is at the end of the address bar. I 
wanted a new tab button at the beginning of the address bar. So, I right 
clicked on a empty space on the navigation bar and chose Customize. When 
that window opened, I dragged the + button onto the window. Then I closed 
the window.This is important. Always close the Customization window after 
dragging something onto it even though your goal is to drag that something 
to another spot. Then I opened customization again and grabbed the + button 
and dropped it on the left of the address bar. I had to try twice to get it 
to drop there. When it did, I no longer had the + but had a funny looking 
button that has a tiny + in the center and it is the new tab button.  I have 
no idea why it did not remain as a plain + when I moved it.

On this new profile, it had refresh and stop buttons at the right end of the 
address bar!  I wanted them on the left of the address bar so I did the same 
thing as I described above for each of those buttons. Dragged one to 
customization then closed the window. Opened it again and dragged that 
button to the left of the address bar and dropped it. When I did that the 
button changed its look and the same thing with the other one ...the look 
changed when I moved both of them. I never liked the big round button for 
"back" button so I grabbed both back and forward ones which are connected 
and dropped them on customization. Closed it, reopened customization and 
grabbed those two and dropped then on the far left of the address bar. That 
changed their appearance also so they are now just normal looking back and 
forward arrows and not attached to each other. Much better to me. What has 
me puzzled is why the default theme buttons change so much in the way they 
look when you move them.  They may have done this for years but I have old 
profiles that I use from Fx version  to Fx version so I had forgotten 
probably that the buttons change like that when you move them.

I think if you try what I described that you will get the + button back and 
you can move it to the left of the address bar if you want it there. I don't 
have it in both places now but just at the left side of the address bar 
where I dropped it.   Plus, I have the tabs above the address bar?  That is 
horrible but when I install my Tabbed Browser Extensions that will fix that. 
I hate having to create a new profile because you get awful things when you 
do and you have fix everything the way you want it.


> If I remember correctly, I also had a + sitting after the end of last open 
> tab, that used to open a new blank tab there.

Did you try looking for the missing + icon by finding an empty space on the 
toolbar, right clicking there, choosing customize and then in the popup 
window look for the + icon. Grab it and drag it to your toolbar at the end 
of the address bar.
>
> it is somehow gone when I used "reset firefox" a week ago.
>
> I guess I had changed some "about:config" setting to enable that. now that 
> is gone. forgotten what setting it was.
>
> I want that back in my ff13. Could you or someone please direct me how to 
> do it. I was not using any add-on that did that.
>
>
>> Your problem is with whatever theme you are using. Try the default one.
>
> I am on default theme only, always. not able to tolerate too glossy shiney 
> themes, nor too dark ones.

You might like Personas. There are about a zillion to choose from. I never 
liked most Fx actual themes either.

http://www.getpersonas.com/en-US/getting_started

https://addons.mozilla.org/en-US/firefox/personas/
>
> Thanks.
> -- 
> Rawat 


0
Desiree
10/4/2012 5:01:20 AM
On 10/4/2012 10:31 AM India Time, _Desiree_ wrote:

> "V S Rawat gmoz" <vsrawat@gmail.com> wrote in message
> news:DOqdnTIcmpBKyPHNnZ2dnUVZ_rednZ2d@mozilla.org...
>> On 9/30/2012 3:35 PM India Time, _Desiree_ wrote:
>>
>>> "V S Rawat gmoz" <vsrawat@gmail.com> wrote in message
>>> news:LqqdncwAVrhutvrNnZ2dnUVZ_vYAAAAA@mozilla.org...
>>>> How do I find which "toolbar customize" button icon has been put by
>>>> which
>>>> add-on, or was it built into basic ff?
>>>>
>>>> I am finding exactly same, identical "+" toolbar button for "open new
>>>> tab"
>>>> and also for "page Zoom". I got them from "customize" icon set.
>>>>
>>>> Whom to tell to make each button icon slight different.
>>>>
>>>> Are these built into ff, or some add-on might have put it.
>>>>
>>>>
>>>> Thanks.
>>>> --
>>>> Rawat
>>>
>>> I use the default theme with a Persona. I don't have your problem. The
>>> "+"
>>> is only for page zoom and it resides ONLY in the status bar at the bottom
>>> on
>>> both Fx 4 and Fx 10 ESR.
>>
>>> The default theme has an icon for New Tab and it
>>> sits next to the left of the beginning of the address bar.
>>
>> hey, I want that back. :-)
>
> It has taken me most of the afternoon to figure this out. I finally created
> a new profile on Fx 10 ESR so the default theme would display correctly as
> it had different buttons on my two profiles I already have and use. The
> buttons don't look on those older profiles like they do when I look at the
> default theme buttons when I click on Tools/Addons/Themes/default theme
> "more" to see how the default theme looks.
>
> This is weird. On a new profile, the + is at the end of the address bar. I
> wanted a new tab button at the beginning of the address bar. So, I right
> clicked on a empty space on the navigation bar and chose Customize. When
> that window opened, I dragged the + button onto the window. Then I closed
> the window.This is important. Always close the Customization window after
> dragging something onto it even though your goal is to drag that something
> to another spot. Then I opened customization again and grabbed the + button
> and dropped it on the left of the address bar. I had to try twice to get it
> to drop there. When it did, I no longer had the + but had a funny looking
> button that has a tiny + in the center and it is the new tab button.  I have
> no idea why it did not remain as a plain + when I moved it.
>
> On this new profile, it had refresh and stop buttons at the right end of the
> address bar!  I wanted them on the left of the address bar so I did the same
> thing as I described above for each of those buttons. Dragged one to
> customization then closed the window. Opened it again and dragged that
> button to the left of the address bar and dropped it. When I did that the
> button changed its look and the same thing with the other one ...the look
> changed when I moved both of them. I never liked the big round button for
> "back" button so I grabbed both back and forward ones which are connected
> and dropped them on customization. Closed it, reopened customization and
> grabbed those two and dropped then on the far left of the address bar. That
> changed their appearance also so they are now just normal looking back and
> forward arrows and not attached to each other. Much better to me. What has
> me puzzled is why the default theme buttons change so much in the way they
> look when you move them.  They may have done this for years but I have old
> profiles that I use from Fx version  to Fx version so I had forgotten
> probably that the buttons change like that when you move them.
>
> I think if you try what I described that you will get the + button back and
> you can move it to the left of the address bar if you want it there. I don't
> have it in both places now but just at the left side of the address bar
> where I dropped it.   Plus, I have the tabs above the address bar?  That is
> horrible but when I install my Tabbed Browser Extensions that will fix that.
> I hate having to create a new profile because you get awful things when you
> do and you have fix everything the way you want it.
>
>
>> If I remember correctly, I also had a + sitting after the end of last open
>> tab, that used to open a new blank tab there.
>
> Did you try looking for the missing + icon by finding an empty space on the
> toolbar, right clicking there, choosing customize and then in the popup
> window look for the + icon. Grab it and drag it to your toolbar at the end
> of the address bar.

I tried, but + (to open new tab) icon either goes before the first 
tab, or is at the icons in tab bar. it never sticks itself to the end 
of last opened tab.

:-(

-- 
Rawat


>>
>> it is somehow gone when I used "reset firefox" a week ago.
>>
>> I guess I had changed some "about:config" setting to enable that. now that
>> is gone. forgotten what setting it was.
>>
>> I want that back in my ff13. Could you or someone please direct me how to
>> do it. I was not using any add-on that did that.
>>
>>
>>> Your problem is with whatever theme you are using. Try the default one.
>>
>> I am on default theme only, always. not able to tolerate too glossy shiney
>> themes, nor too dark ones.
>
> You might like Personas. There are about a zillion to choose from. I never
> liked most Fx actual themes either.
>
> http://www.getpersonas.com/en-US/getting_started
>
> https://addons.mozilla.org/en-US/firefox/personas/
>>
>> Thanks.
>> --
>> Rawat
>
>


0
V
10/4/2012 1:59:31 PM
Reply:

Similar Artilces:

Precedence of "where" ("of", "is", "will")?
Nobody on #perl6 today could answer this one. Is: Str | Int where { $_ } the same as: (Str | Int) where { $_ } or: Str | (Int where { $_ }) ? Followup questions, Mr. President: What kind of operators are "where", "of", "is", and "will"? Is there a reason that S03 doesn't list them? What are their precedence(s)? -- Chip Salzenberg - a.k.a. - <chip@pobox.com> Open Source is not an excuse to write fun code then leave the actual work to others. Chip Salzenberg writes: &...

.ALLCOL("%COLUMN%", " ", ", ", ", ")
Do you know anyway for me to exclude a subset of columns returned by this function. We have two columns (rec_user and rec_datetime) which are in all of our tables, but when generating triggers I want automatically generate a script which does not include those two columns but does include all other columns in that table. Bruce I should add that I am using PD 9.0.0.580. Bruce "Bruce Lamb" <lamb.bruce@mayo.edu> wrote in message news:6HgI315nCHA.155@forums.sybase.com... > Do you know anyway for me to exclude a subset of columns returned by this > function. ...

quotes, quotes, quotes...
I am getting this error and I know what is causing it, but I have no idea how to fix it, any help would be great. The script steps through the /var/log/messages file on a linux server and puts The entries into a mysql database. However when it gets to the 'hlt' line in the messages file it just barfs. The single quotes are freaking it out. I know about quotes but not how to use in this situation. Thanks, Paul Error: May 27 17:53:00 localhost kernel: Checking 'hlt' instruction... OK. <----- doesn't like this in the messages file DBD::mysql::st exec...

"Open", "Open in new window", "Open in new tab" are greyed-out after drag&drop operation
Name: Dmitriy Email: dadotivanovathotmaildotcom Product: Firefox Release Candidate Summary: "Open", "Open in new window", "Open in new tab" are greyed-out after drag&drop operation Comments: Steps to Reproduce: 1. Drag&drop a bookmark from the Bookmarks Menu or Bookmarks Toolbar to the Tab bar. 2. Right-click on any bookmark (from the same folder, if darged from Menu, or from the visible part of Bookmarks Toolbar) Result: "Open", "Open in new window", "Open in new tab" are greyed-out Browser Details: Moz...

"Open a new tab" opens a blank page, not the "Home Page" setting
Name: Michael Kruse Email: Krushipatmsndotcom Product: Firefox Summary: "Open a new tab" opens a blank page, not the "Home Page" setting Comments: The "Open a new tab" mini-tab opens a "(untitled)" page, not the default setting, just as Ctrl-T opens an "(untitled)" page. Former versions opened the "Home page" Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090616 Firefox/3.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this...

shifting "open in new tab" and "open in new window" in firefox 2
Name: Markus Gr´┐Żrmann Email: randale-mail_at_gmx.de Product: Firefox Summary: shifting "open in new tab" and "open in new window" in firefox 2 Comments: Heyho! In firefox 2, opening new pages in a new tab instead of a new window is the standard setting. But ifyou right-click on a random link to open it either in a new window or a new tab, the option on top of the right-click-menu is "open in new window" you have to scroll down to open the link in a new tab. To support tabbed browsing as well as possible, the option to open links in a new tab s...

Replacing "\\" with "\"
Hi all I'm getting this value from a CheckBoxList control - a location of file, i have to remove "\\" and replace it with "\" and pass it to Query, how to do it, i tried with Replace, but coud'nt suceed. "\\\\Blaze10xp\\BLZ_SFS_07\\Sample Excel Files\\Excel Files\\report2.xls" thank's in advance - Prakash.C you tried Replace like this? string newstring = oldstring.Replace(@"\\",@"\");Plese, do not forget to click "Mark as Answer" on the post that helped you. Thanx!My blog: Scenes From A Developer Memory yes i tr...

double quote
hello there...  i tried everything of think but not working the way i wanted to be... not sure what i'm missing...i'm generating a <span> in code behind and then using in javascript.... here is what i'm doing code behind: int i=0string _keywordID = "keyword";string _name = row["visit_info_nm"].ToString().Trim(); String _getElementByID = String.Format("<span id='{0}' OnClick = \"document.getElementById('{1}').value='{2}';\">{3}</span><br>", i, _keywordID, _name, _name); here is what it generate : <span id='1' OnClick = \"document.getElementById('keyword')...

"Me" is better than "You"
Yes I know, strings are frozen. But let me talk about it, I really can't get through the idea of a PC talkin to me. I consider my PC as an extension of myself, not a dumb companion who addresses Me as You. Yes there are times when I get angry with Him while I work and get wrong calculations etc.., but it really is my fault, Me using wrong istructions and eventually wanting to find someone else to blame, but it's Me. And yes, I consider Thunderbird my mail program, reading my mail on my PC as Me. So I personally like to have Me in the header bar as a compact address ...

"Using" or "With"
Hi all Please can someone enlighten to me as regards the difference with the "Using" and "With" statement when accessing data - which is better, what are the limitations and/or any pointers. Many thanks. Regards DaveDavid WinchesterPlease mark as answer if this is the solution.  using gives you the ability to use the connection and it closes the connection directlly after you finish using it. and there is no need to try- cach - finaly. there is no limitation on using USING keywordMuhanad YOUNISMCSD.NETMy Blog || My Photos || LinkedIn I have a dataobject the re...

Using "+" or "||"
Using SQLAnywhere 5.5.04, I've gotten into the habit of using "||" in ISQL to indicate a string concatenation. I needed to paste my SQL statement into the PowerBuilder script painter for some embedded SQL, and PB didn't like the "||" very much at all. I changed it to "+" and it seems to be ok. Do these two operators indicate ~exactly~ the same thing? moin, afaik these two's are not the same! if you're using "||" and any term is NULL then in the resultstring the term will be ignored if you use "+" then the resu...

replace the "." with a ","
Oi.... I need to build a small programm in ASP.NET and chose to use C# for it.Now i got everything working but there's one little problem.the first textbox is a double. I need to make it so that when someone enters a "." then it gets replaced by a ","any ideas?Ghan  string blah = "4.2.2.2";blah = blah.Replace(".", ",");Ryan Ryan OlshanASPInsider | Microsoft MVP, ASP.NEThttp://ryanolshan.comHow to ask a question...

"To" and "From" missing
When I print emails, the words "To" and "From" are blank, even though the "To" name and "From name (addresser, addressee) do show up. This is not a problem for other users on my system. Suggestions In mailbox right click, view. On the message window, right click and choose print options. Make sure print header is checked. -- Barry Merchant NSC Volunteer SysOp *** no email unless requested please!! *** > In mailbox right click, view. On the message window, right click and > choose print options. Make sure prin...

"-" not "_"
I wrote a SQL statement in the data tab. I wrote a bunch of alaises as example ' word-type ' but when I hit the layout tab it converts the "-" to "_". So now my field name is ' word_type '. Is there any way to prevent this? CardGunner Don' use a hypen ( - ).  It isn't a valid character for column names.   See http://searchsqlserver.techtarget.com/expert/KnowledgebaseAnswer/0,289625,sid87_gci1188931,00.html   Here's an excerpt about column names: Letters as defined in the Unicode Standard 2.0 Decimal numbers from either B...

Web resources about - same "+" toolbar button for "open new tab" and "page Zoom" - mozilla.support.firefox

Resources last updated: 12/18/2015 6:34:08 AM