problem with youtube video files, when they appears on non-youtube pages

I am mystified by this problem.

Using Firefox 1.5.0.4, along with the Flashblock and Adblock extensions.  I 
have the latest Macromedia Flash.

When webpages have a Flash file inserted from youtube -- I can get the video 
to play, but the sound will not work [it comes up as muted, I change it to 
nonmuted, bump the volume to Max, but there is no sound].   If I go to the 
Youtube website, and view the very same flash file, it functions perfectly, 
and I can hear the sound.

I have this same problem if I view the offending page with IE [so that 
reinforces my supposition that Flashblock and Adblock are not the problem]. 
Again, if I view the original Youtube page with IE, the Flash file functions 
perfectly, the sound is fine.

I have checked the Youtube site, but haven't found any help information 
there that deals with my problem.   I have visited Macromedia, but their 
help files and FAQs also haven't helped me.

Currently, if I want to see a Youtube file that is on nonYoutube page, I let 
it play through to the end, then click the link that appears at the end of 
the Flash video file ["share this video"] -- and that takes me to the 
Youtube page with the specific video, and there the video proceeds to play 
perfectly with sound.

If anyone has an idea for me as to how to fix this annoying  problem, I 
would much appreciate it.

TIA

albert 

0
albert
7/11/2006 2:00:46 PM
mozilla.support.firefox 24319 articles. 10 followers. Post Follow

4 Replies
823 Views

Similar Articles

[PageSpeed] 21

albert wrote:

> I am mystified by this problem.
> 
> Using Firefox 1.5.0.4, along with the Flashblock and Adblock extensions.  I 
> have the latest Macromedia Flash.
> 
> When webpages have a Flash file inserted from youtube -- I can get the video 
> to play, but the sound will not work [it comes up as muted, I change it to 
> nonmuted, bump the volume to Max, but there is no sound].   If I go to the 
> Youtube website, and view the very same flash file, it functions perfectly, 
> and I can hear the sound.
> 
> I have this same problem if I view the offending page with IE [so that 
> reinforces my supposition that Flashblock and Adblock are not the problem]. 
> Again, if I view the original Youtube page with IE, the Flash file functions 
> perfectly, the sound is fine.
> 
> I have checked the Youtube site, but haven't found any help information 
> there that deals with my problem.   I have visited Macromedia, but their 
> help files and FAQs also haven't helped me.
> 
> Currently, if I want to see a Youtube file that is on nonYoutube page, I let 
> it play through to the end, then click the link that appears at the end of 
> the Flash video file ["share this video"] -- and that takes me to the 
> Youtube page with the specific video, and there the video proceeds to play 
> perfectly with sound.
> 
> If anyone has an idea for me as to how to fix this annoying  problem, I 
> would much appreciate it.
> 
> TIA
> 
> albert 
> 
how about providing a direct link ot the problem!?

-- 
You Know You're Getting Even Older When . . . you're on vacation, and 
your energy runs out before your money does.
0
gwtc
7/11/2006 3:22:13 PM
albert wrote:
> I am mystified by this problem.
> 
> Using Firefox 1.5.0.4, along with the Flashblock and Adblock 
> extensions.  I have the latest Macromedia Flash.
> 
> When webpages have a Flash file inserted from youtube -- I can get the 
> video to play, but the sound will not work [it comes up as muted, I 
> change it to nonmuted, bump the volume to Max, but there is no sound].   
> If I go to the Youtube website, and view the very same flash file, it 
> functions perfectly, and I can hear the sound.
> 
> I have this same problem if I view the offending page with IE [so that 
> reinforces my supposition that Flashblock and Adblock are not the 
> problem]. Again, if I view the original Youtube page with IE, the Flash 
> file functions perfectly, the sound is fine.
> 
> I have checked the Youtube site, but haven't found any help information 
> there that deals with my problem.   I have visited Macromedia, but their 
> help files and FAQs also haven't helped me.
> 
> Currently, if I want to see a Youtube file that is on nonYoutube page, I 
> let it play through to the end, then click the link that appears at the 
> end of the Flash video file ["share this video"] -- and that takes me to 
> the Youtube page with the specific video, and there the video proceeds 
> to play perfectly with sound.
> 
> If anyone has an idea for me as to how to fix this annoying  problem, I 
> would much appreciate it.
> 
> TIA
> 
> albert

I found this page: 
http://www.blowupthemoon.com/community/showthread.php?threadid=3778
and it works fine, both picture and sound.

-- 
Irwin

Managing TB Profiles: http://www.mozilla.org/support/thunderbird/profile
Managing FF Profiles: http://www.mozilla.org/support/firefox/profile
0
Irwin
7/11/2006 6:25:53 PM
"gwtc" <TheNewGWTC@0a6e65747363617065.net> wrote in message 
news:J72dnd4THu5FXS7ZnZ2dnUVZ_s6dnZ2d@mozilla.org...
> albert wrote:
>
>> I am mystified by this problem.
>>
>> Using Firefox 1.5.0.4, along with the Flashblock and Adblock extensions. 
>> I have the latest Macromedia Flash.
>>
>> When webpages have a Flash file inserted from youtube -- I can get the 
>> video to play, but the sound will not work [it comes up as muted, I 
>> change it to nonmuted, bump the volume to Max, but there is no sound]. 
>> If I go to the Youtube website, and view the very same flash file, it 
>> functions perfectly, and I can hear the sound.
>>
>> I have this same problem if I view the offending page with IE [so that 
>> reinforces my supposition that Flashblock and Adblock are not the 
>> problem]. Again, if I view the original Youtube page with IE, the Flash 
>> file functions perfectly, the sound is fine.
>>
>> I have checked the Youtube site, but haven't found any help information 
>> there that deals with my problem.   I have visited Macromedia, but their 
>> help files and FAQs also haven't helped me.
>>
>> Currently, if I want to see a Youtube file that is on nonYoutube page, I 
>> let it play through to the end, then click the link that appears at the 
>> end of the Flash video file ["share this video"] -- and that takes me to 
>> the Youtube page with the specific video, and there the video proceeds to 
>> play perfectly with sound.
>>
>> If anyone has an idea for me as to how to fix this annoying  problem, I 
>> would much appreciate it.
>>
>> TIA
>>
>> albert
> how about providing a direct link ot the problem!?
>
> -- 
> You Know You're Getting Even Older When . . . you're on vacation, and your 
> energy runs out before your money does.


Here's an example --  any Flash link to a Youtube piece on this page: 
http://www.crooksandliars.com/

But see my reply to Irwin just below your post.

albert 

0
albert
7/12/2006 4:31:08 AM
"Irwin Greenwald" <oiwin@adelphia.net> wrote in message 
news:046dnSI54MWqcC7ZnZ2dnUVZ_vednZ2d@mozilla.org...
> albert wrote:
>> I am mystified by this problem.
>>
>> Using Firefox 1.5.0.4, along with the Flashblock and Adblock extensions. 
>> I have the latest Macromedia Flash.
>>
>> When webpages have a Flash file inserted from youtube -- I can get the 
>> video to play, but the sound will not work [it comes up as muted, I 
>> change it to nonmuted, bump the volume to Max, but there is no sound]. 
>> If I go to the Youtube website, and view the very same flash file, it 
>> functions perfectly, and I can hear the sound.
>>
>> I have this same problem if I view the offending page with IE [so that 
>> reinforces my supposition that Flashblock and Adblock are not the 
>> problem]. Again, if I view the original Youtube page with IE, the Flash 
>> file functions perfectly, the sound is fine.
>>
>> I have checked the Youtube site, but haven't found any help information 
>> there that deals with my problem.   I have visited Macromedia, but their 
>> help files and FAQs also haven't helped me.
>>
>> Currently, if I want to see a Youtube file that is on nonYoutube page, I 
>> let it play through to the end, then click the link that appears at the 
>> end of the Flash video file ["share this video"] -- and that takes me to 
>> the Youtube page with the specific video, and there the video proceeds to 
>> play perfectly with sound.
>>
>> If anyone has an idea for me as to how to fix this annoying  problem, I 
>> would much appreciate it.
>>
>> TIA
>>
>> albert
>
> I found this page: 
> http://www.blowupthemoon.com/community/showthread.php?threadid=3778
> and it works fine, both picture and sound.
>
> -- 
> Irwin
>
> Managing TB Profiles: http://www.mozilla.org/support/thunderbird/profile
> Managing FF Profiles: http://www.mozilla.org/support/firefox/profile


The test link you provided does not work correctly  [it opens with sound 
muted, video will play, unmuting sound and sliding it to Max level does not 
give any sound at all]:
http://www.blowupthemoon.com/community/showthread.php?threadid=3778

But this works correctly [ by waiting til the end of play of the above 
video -- and then clicking "Share this video" that only appears at the end 
of the Flash video, a new browser window opens at Youtube.com, with the 
exact video.  The video comes up with sound preselected as Max volume, and 
it plays and does sound just fine]:
http://www.youtube.com/watch?v=Y29jlYQ9kkg&eurl=http%3A%2F%2Fwww%2Eblowupthemoon%2Ecom%2Fcommunity%2Fshowthread%2Ephp%3Fthreadid%3D3778

This weird behavior is identical on my machine, using either FF or IE.

I have been looking at the page source for the link you posted, vs the page 
source on the link I went to that would work correctly for me [at 
Youtube.com].  I suspect it must be something different between the two that 
my setup is reacting to differently than your machine.  I am not a coding 
expert, so I haven't figured it out, but that seems to me to be the best 
possibility.  Or maybe there is something screwy in the Flashplayer I have 
[but I have blown it away several times over the past few weeks, each time 
replacing it with what Macromedia has at its site, so I just don't know what 
the problem could be with that].

I am using a PIII, 1000MHz, 640 Mb of RAM, with WinXP Pro, everything 
patched and up to date [same for FF and IE].

albert


0
albert
7/12/2006 4:38:10 AM
Reply:

Similar Artilces:

Problem with Youtube Videos with Latest Firefox
Hi. I regularly use Firefox on a Windows 7 32-bit system. I regularly run Noscript and Adblockplus as addons and I have somehow always been able to play Youtube videos, even with Adobe Flash Player disabled. With the latest version, I am unable to play Youtube videos unless I enable Adobe Flash, even though I've switched Youtube to using HTML5, which is very odd. Disabling Noscript and Adblockplus don't allow videos to play. Can anyone offer a guess as to what may have happened? I think it started with Firefox 35. -- Feel free to visit my Web site http://www.davidgo...

Problem with Youtube Videos with Latest Firefox #2
Hi. I regularly use Firefox on a Windows 7 32-bit system. I regularly run Noscript and Adblockplus as addons and I have somehow always been able to play Youtube videos, even with Adobe Flash Player disabled. With the latest version, I am unable to play Youtube videos unless I enable Adobe Flash, even though I've switched Youtube to using HTML5, which is very odd. Disabling Noscript and Adblockplus don't allow videos to play. Can anyone offer a guess as to what may have happened? I think it started with Firefox 35. -- Feel free to visit my Web site http://www.davidgo...

Problem with flash videos/youtube videos
Name: Ciaran Cullen Product: Firefox Summary: Problem with flash videos/youtube videos Comments: I have an intermittent problem playing flash videos. I'm running; Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b4) Gecko/20090423 Firefox/3.5b4 If I open a web page such as www.youtube.com, www.bestofyoutube.com or www.break.com a flash video will appear, ready to be played. But I can't click on the play button. It's as if the mouse clicks don't register at all with the flash video transport buttons. It works eventually after many repeated clicks...

Firefox 3.6 beta 3 sucks on a page filled with ads and youtube video
Name: Product: Firefox Summary: Firefox 3.6 beta 3 sucks on a page filled with ads and youtube video Comments: On this page: http://hothardware.com/Articles/What-Has-Happened-To-Apples-Software-Quality/?page=2 Firefox 3.6 beta 3 is slow as my granny and stutters the youtube video. Sob! Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.2b3) Gecko/20091115 Firefox/3.6b3 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC...

YouTube Video: Full Page Apple iPad2 Reviews, Making Firefox Faster, & PSRSearch.com!
PSRSearch.com YouTube video posted! It not only talks about the search engine, but also tells you how to speed up the performance of Firefox and avoid the new malicious flash ads which infect your computer just by hovering your mouse pointer over them! (You don't even need to click on them to get bitten) Full Page Apple iPad2 Reviews, Making Firefox Faster, & PSRSearch.com! http://www.youtube.com/watch?v=yMd43Fq5MhM ...

Firefox and Youtube problems
Hi. I've mostly made the switch from IE to Firefox and so far like it much better, but I'm having a little problem. When I watched videos on IE I could sit and watch as many as I wanted to without problem. Now, with Firefox, I may be able to watch 1 or I may be able to watch 4, but that 2nd or 5th video will not load and play. I just tried it again and I was able to watch 2 videos, but the 3rd video is stuck on "Loading" in the tab and "Waiting for youtube" down on the status bar. And at this point I can't just go back to youtube's front page, but ha...

Problems with Youtube videos
Name: Jimmy Giang Product: Firefox Summary: Problems with Youtube videos Comments: Mozilla staff, Just this week, the videos that I try to watch on youtube have been acting up. The video plays just fine, however, I'm not able to use some of the buttons (e.g. play, fullscreen, and volume) and the slider indicator that tells you how far into the video you are doesn't move. Oddly, the video plays normally, however the circle in the moving indicating a buffer occurs. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008052906 Firefox/3.0 ...

Support problem in youtube
Name: Ailen Email: vientoalsauceatyahoodotcomdotar Product: Firefox Summary: Support problem in youtube Comments: descargué Firefox 3.6 y Mozilla firefox 4.0 Beta 1, pero ninguno de los dos navegadores me permite reprodicir listas de reproducción en youtube. La página dice que la causa es que el navegador está desactualizado y que no será soportado por mucho tiempo más. Creo que no existe versión más actualizada que la que instalé. Me gustaría saber cómo solucionar el problema. Gracias Browser Details: Mozilla/5.0 (Wi...

Problems with Youtube while testing Firefox 3.5 Beta. There seems to be an issue with the beta 4 of Firefo 3.5. When I try to play my video after I pause it, it won't light up when I move my cursor
Name: Liam Campbell Product: Firefox Summary: Problems with Youtube while testing Firefox 3.5 Beta. There seems to be an issue with the beta 4 of Firefo 3.5. When I try to play my video after I pause it, it won't light up when I move my cursor over it! Comments: There is also a problem with choosing what time I want to go to on any youtube video! Once I scroll on one section of the time line (i.e. 00:45) it locks up there until I move my cursor away from the time line. I know that this is BETA and all, but I just want to make sure that this problem gets fixed in the full ...

superreview denied: [Bug 279070] File
Daniel Veditz <dveditz@cruzio.com> has denied Daniel Veditz <dveditz@cruzio.com>'s request for superreview: Bug 279070: File - save page as overwrites lnk targets https://bugzilla.mozilla.org/show_bug.cgi?id=279070 Attachment 176739: Fixes the problem with overwritten .lnk files in the File Save As-dialog in Firefox 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=176739&action=edit ------- Additional Comments from Daniel Veditz <dveditz@cruzio.com> sr- This patch simply backs out the fix for bug 271732 (http://www.mozilla.org/security/announce/mfsa20...

Youtube video playback problems.
Hi all, Okay here's the problem. I'm running opensuse 11.1 and until recently everything was running like a swiss watch. However in the last 2 days my youtube viewing has taken a hit. When I load up a video it buffers VERY quickly but then rather then playing the video normally it just fast forwards through it and skips large chunks.>:( I've removed flash player and reinstalled it but no joy. It makes no difference what browser I use the outcome is always the same. I've googled the heck out of this and either I'm not phrasing my questions properly or no...

youtube and other videos
Name: balak Email: balak12atgmaildotcom Product: Firefox Summary: youtube and other videos - playing problems Comments: Sometimes when I watch videos on youtube the player stops playing the video after a few seconds. I have to restart firefox in order to manage to play a video. I has happened with other web players as well. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9) Gecko/2008052906 Firefox/3.0 From URL: http://hendrix.mozilla.org/ ...

Playing video from youtube problem
Name: shazi Email: mshashmeeatyahoodotcom Product: Firefox Summary: Playing video from youtube problem Comments: Hi, I am using "Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)" browser. I see a serious problem while playing a youtube video. It hang's after some time and stuck there for ever. download bar never forward from here. If I manually forward the player then it plays for few sec and stuck again. I am using DSL service. But when I use I.E, then I don't see the problem. Again I tried my l...

Youtube video box not appearing
Name: anya Product: Firefox Summary: Youtube video box not appearing Comments: when looking at a Youtube page contaning a video the video is missing FireFox3 beta Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3 ...

Web resources about - problem with youtube video files, when they appears on non-youtube pages - mozilla.support.firefox

NewFronts 2015: Nearly Half of Internet Video Ads on Non-YouTube Sites Aren’t Seen
... are plenty of video ads being sold and served up on the Web and mobile devices — but close to half of all video ads that don’t run on YouTube ...

Resources last updated: 12/26/2015 12:10:39 AM