FireFox does not "Run"

Hi folks,

MY nephew just installed Firefox and nothing happens when he tries to 
run it. He is running Vista (sigh)

The install says it installed successfully but nothing happens. Looking 
in Task Manager shows that Firefox is there but it won't run.

Worse, trying to end the process does not work either, we have to reboot 
to start without it showing up in "processes"

We decided to try to run it in Safe Mode, no change. Completely removed 
it, including profile and started over - again the same result.

Can anyone help?

Thanks, Fred
0
Fred
12/26/2007 5:06:06 AM
mozilla.support.firefox 24319 articles. 10 followers. Post Follow

3 Replies
578 Views

Similar Articles

[PageSpeed] 1

Fred S ***** wrote:
> Hi folks,
> 
> MY nephew just installed Firefox and nothing happens when he tries to 
> run it. He is running Vista (sigh)
> 
> The install says it installed successfully but nothing happens. Looking 
> in Task Manager shows that Firefox is there but it won't run.
> 
> Worse, trying to end the process does not work either, we have to reboot 
> to start without it showing up in "processes"
> 
> We decided to try to run it in Safe Mode, no change. Completely removed 
> it, including profile and started over - again the same result.
> 
> Can anyone help?
> 
> Thanks, Fred

Take a look here and see if it helps:

http://kb.mozillazine.org/Browser_will_not_start_up

Lee
0
Leonidas
12/26/2007 5:15:16 AM
Leonidas Jones wrote:
> Fred S ***** wrote:
>> Hi folks,
>>
>> MY nephew just installed Firefox and nothing happens when he tries to 
>> run it. He is running Vista (sigh)
>>
>> The install says it installed successfully but nothing happens. 
>> Looking in Task Manager shows that Firefox is there but it won't run.
>>
>> Worse, trying to end the process does not work either, we have to 
>> reboot to start without it showing up in "processes"
>>
>> We decided to try to run it in Safe Mode, no change. Completely 
>> removed it, including profile and started over - again the same result.
>>
>> Can anyone help?
>>
>> Thanks, Fred
> 
> Take a look here and see if it helps:
> 
> http://kb.mozillazine.org/Browser_will_not_start_up
> 
> Lee
Thanks, Lee, but we get no error messages at all - nothing happens. But 
as noted above, FF shows up as a process in Task Mgr. Also, one cannot 
END THE PROCESS there - need to reboot to start without it.

Fred
0
Fred
12/26/2007 5:27:59 AM
Fred S ***** wrote:
> Leonidas Jones wrote:
>> Fred S ***** wrote:
>>> Hi folks,
>>>
>>> MY nephew just installed Firefox and nothing happens when he tries to 
>>> run it. He is running Vista (sigh)
>>>
>>> The install says it installed successfully but nothing happens. 
>>> Looking in Task Manager shows that Firefox is there but it won't run.
>>>
>>> Worse, trying to end the process does not work either, we have to 
>>> reboot to start without it showing up in "processes"
>>>
>>> We decided to try to run it in Safe Mode, no change. Completely 
>>> removed it, including profile and started over - again the same result.
>>>
>>> Can anyone help?
>>>
>>> Thanks, Fred
>>
>> Take a look here and see if it helps:
>>
>> http://kb.mozillazine.org/Browser_will_not_start_up
>>
>> Lee
> Thanks, Lee, but we get no error messages at all - nothing happens. But 
> as noted above, FF shows up as a process in Task Mgr. Also, one cannot 
> END THE PROCESS there - need to reboot to start without it.
> 
> Fred

As an update to this post---
1 - completely removed FF
2 - installed in Safe Mode
3 - FF RUNS in SAFE MODE but NOT in normal mode
4 - Cannot remove it as a process in Task Mgr - have to reboot


What the heck is going on here? Any help is most appreciated

Fred
0
Fred
12/27/2007 2:56:50 AM
Reply: