Facebook videos still won't play

.....as usual.  Haven't played since FF52.  I just downloaded the latest 
(FF61) version for linux, made NO personalizations, used the profile it 
created, and got the usual non-result:  click on the 'play' arrow and 
nothing happens.  Sometimes the "Something went wrong" FB message with 
useless suggestions pops up.  Sometimes no error message, nothing, just 
a screen reload.

No problems with Chrome, which I despise

It's been suggested that various extensions, settings,  .css file 
entries etc. caused problems, so I did NOTHING.  Just started FF, opened 
FB, logged in, hunted for a video that I know plays with Chrome, and 
NOTHING.  Tried several videos.  Same thing.

I absolutely guarantee that I've done nothing to this version except add 
my FB password.

-- 
Cheers, Bev
  "The danger to America is not Barack Obama but a citizenry capable of
   entrusting a man like him with the presidency."           -- Unknown
0
The
7/16/2018 5:59:49 PM
mozilla.support.firefox 24318 articles. 8 followers. Post Follow

5 Replies
39 Views

Similar Articles

[PageSpeed] 7

The Real Bev wrote:

> I just downloaded the latest (FF61) version for linux, made NO 
> personalizations, used the profile it created, and got the usual 
> non-result:� click on the 'play' arrow and nothing happens.

What parts of ffmpeg and/or h264 libs have you got installed?
0
Andy
7/17/2018 7:12:21 PM
On 07/17/2018 12:12 PM, Andy Burns wrote:
> The Real Bev wrote:
>
>> I just downloaded the latest (FF61) version for linux, made NO
>> personalizations, used the profile it created, and got the usual
>> non-result:  click on the 'play' arrow and nothing happens.
>
> What parts of ffmpeg and/or h264 libs have you got installed?

Slackware 14.2

-rw-r--r--   1 root 4527751 Nov 21  2011 ffmpeg-0.8.7.tar.bz2
-rwxr-xr-x   1 1016    4437 Dec 18  2011 ffmpeg.SlackBuild*
-rw-r--r--   1 1016     282 Dec 18  2011 ffmpeg.info
-rw-r--r--   1 root    3069 Dec 21  2011 ffmpeg.tar.gz
-rw-r--r--   1 1016     888 May 16  2010 slack-desc

/usr/lib64/opera/libffmpeg.so
/usr/share/skypeforlinux/libffmpeg.so

What else should I look for?

Lots of h264 stuff.  What specifically?

Youtube videos MOSTLY don't work.  Some news videos work, some don't.

Everything worked fine up until FF52.  Chrome still works.  Opera 
installed a year ago works.  Mplayer works.

What does FF do differently now (next version of FF that I ran was 57; 
I don't know if the change occurred earlier)  that needs new/more stuff? 
  If it needs something, why doesn't it tell me what it wants? 
Something is clearly missing, but I've already done a lot of what 
amounts to guesswork and flailing and this just shouldn't be necessary. 
  A lot of libs come with FF, why not EVERYTHING it needs?


-- 
Cheers, Bev
    Q:  How many lawyers does it take to grease a combine?
    A:  One, if you feed him in real slow.
0
The
7/17/2018 8:44:51 PM
The Real Bev wrote:

> Andy Burns wrote:
>
>> What parts of ffmpeg and/or h264 libs have you got installed?
> 
> Slackware 14.2
> 
> -rw-r--r--�� 1 root 4527751 Nov 21� 2011 ffmpeg-0.8.7.tar.bz2
> -rwxr-xr-x�� 1 1016��� 4437 Dec 18� 2011 ffmpeg.SlackBuild*
> -rw-r--r--�� 1 1016���� 282 Dec 18� 2011 ffmpeg.info
> -rw-r--r--�� 1 root��� 3069 Dec 21� 2011 ffmpeg.tar.gz
> -rw-r--r--�� 1 1016���� 888 May 16� 2010 slack-desc
> 
> /usr/lib64/opera/libffmpeg.so
> /usr/share/skypeforlinux/libffmpeg.so
> 
> What else should I look for?

gstreamer and its good/bad/ugly plugins?

that would be about all that I had to install last time I did a fedora 
install from scratch to get firefox working with youtube, vimeo and BBC 
iPlayer, which is about all I need ...
0
Andy
7/18/2018 11:55:52 AM
On 07/18/2018 04:55 AM, Andy Burns wrote:
> The Real Bev wrote:
>
>> Andy Burns wrote:
>>
>>> What parts of ffmpeg and/or h264 libs have you got installed?
>>
>> Slackware 14.2
>>
>> -rw-r--r--   1 root 4527751 Nov 21  2011 ffmpeg-0.8.7.tar.bz2
>> -rwxr-xr-x   1 1016    4437 Dec 18  2011 ffmpeg.SlackBuild*
>> -rw-r--r--   1 1016     282 Dec 18  2011 ffmpeg.info
>> -rw-r--r--   1 root    3069 Dec 21  2011 ffmpeg.tar.gz
>> -rw-r--r--   1 1016     888 May 16  2010 slack-desc
>>
>> /usr/lib64/opera/libffmpeg.so
>> /usr/share/skypeforlinux/libffmpeg.so
>>
>> What else should I look for?
>
> gstreamer and its good/bad/ugly plugins?

I've got tons of that too.  Whatever gets automatically installed with 
slack 14.2

> that would be about all that I had to install last time I did a fedora
> install from scratch to get firefox working with youtube, vimeo and BBC
> iPlayer, which is about all I need ...

<sigh>  It would be nice if the mozilla people would tell us what's 
missing rather than making us guess.   And guess wrong :-(

-- 
Cheers, Bev
   "I'm getting too old for this shit."
0
The
7/18/2018 5:00:49 PM
On 07/16/2018 01:59 PM, The Real Bev wrote:
> ....as usual.� Haven't played since FF52.� I just downloaded the latest
> (FF61) version for linux, made NO personalizations, used the profile it
> created, and got the usual non-result:� click on the 'play' arrow and
> nothing happens.� Sometimes the "Something went wrong" FB message with
> useless suggestions pops up.� Sometimes no error message, nothing, just
> a screen reload.
> 
> No problems with Chrome, which I despise
> 
> It's been suggested that various extensions, settings,� .css file
> entries etc. caused problems, so I did NOTHING.� Just started FF, opened
> FB, logged in, hunted for a video that I know plays with Chrome, and
> NOTHING.� Tried several videos.� Same thing.
> 
> I absolutely guarantee that I've done nothing to this version except add
> my FB password.
> 

Me too. I am currently running firefox-60.1.0-6.el6.x86_64 on
Red Hat Enterprise Linux Server release 6.10 (Santiago)

And if I try to download the thing, Firefox just crashes.


0
Jean
7/18/2018 8:36:28 PM
Reply: