Bing Home Page - FF vs Chrome

If I go to bing.com, specifically today's pic and move the cursor 
around, I can't find the question quiz "Q" icon.    It's usually just to 
the left of top left corner of the info box.

If I open Chrome I get the quiz icon and I can start the quiz.

Does anyone have any insight as to why FF is not performing right?

0
Big
5/15/2018 2:46:34 PM
mozilla.support.firefox 24232 articles. 7 followers. Post Follow

5 Replies
5 Views

Similar Articles

[PageSpeed] 30

On 5/15/2018 10:46 AM, Big Al wrote:
> If I go to bing.com, specifically today's pic and move the cursor around, I 
> can't find the question quiz "Q" icon.    It's usually just to the left of 
> top left corner of the info box.
> 
> If I open Chrome I get the quiz icon and I can start the quiz.
> 
> Does anyone have any insight as to why FF is not performing right?
> 

Don't know what you're expecting to see since I don't use Bing but if I 
cursor around I find a large "Q" appearing under the nose of the largest Hyrax.

Using FF-64 version 61.0b4 under W10 64-bit v1803.
0
John
5/15/2018 7:12:18 PM
Big Al wrote:

> If I go to bing.com, specifically today's pic and move the cursor
> around, I can't find the question quiz "Q" icon.    It's usually just
> to the left of top left corner of the info box.

Presumably that 1st paragraph is about using Firefox at bing.com
(because the next paragraph notes using Google Chrome).  I get the
hidden "Q" to show up by hovering the mouse cursor over the rightmost
animal's eye.  Probably depends on screen resolution and window size for
Firefox.  

I'm using FF 60.0 x64 on Windows 7 Home x64.  You didn't mention what
you're using for Firefox version and OS.  I was not logged into
Microsoft when I visited bing.com.

> If I open Chrome I get the quiz icon and I can start the quiz.

Me, too, although just where the hidden "Q" will appear when hovering
the mouse over the pic depends on windows size and resolution.

The "Info" (camera) icon should also have "<" and ">" buttons to cycle
through the pics whereupon the question changes per pic.

> Does anyone have any insight as to why FF is not performing right?

So, did you try running Firefox in its safe mode before posting here?
Could be an adblocker extension or another you installed into Firefox.
Likely you do not have the same mix of extensions in both web browsers.
0
VanguardLH
5/15/2018 7:43:14 PM
On 05/15/2018 03:12 PM, John McGaw wrote:
> On 5/15/2018 10:46 AM, Big Al wrote:
>> If I go to bing.com, specifically today's pic and move the cursor 
>> around, I can't find the question quiz "Q" icon.    It's usually just 
>> to the left of top left corner of the info box.
>>
>> If I open Chrome I get the quiz icon and I can start the quiz.
>>
>> Does anyone have any insight as to why FF is not performing right?
>>
> 
> Don't know what you're expecting to see since I don't use Bing but if I 
> cursor around I find a large "Q" appearing under the nose of the largest 
> Hyrax.
> 
> Using FF-64 version 61.0b4 under W10 64-bit v1803.
That's what you should see.   I don't get it running 60.0 under Linux 
mint.   I'll try doing the typical troubleshooting things.

Thanks, nice to know.
0
Big
5/16/2018 12:44:00 AM
On 05/15/2018 10:46 AM, Big Al wrote:
> If I go to bing.com, specifically today's pic and move the cursor 
> around, I can't find the question quiz "Q" icon.    It's usually just to 
> the left of top left corner of the info box.
> 
> If I open Chrome I get the quiz icon and I can start the quiz.
> 
> Does anyone have any insight as to why FF is not performing right?
> 
I'm using FF 60 on Linux Mint 18.3.
My copy of Windows insider running FF60 works fine.
But on 2 copies of Linux in VMs using FF59.0.2 it works fine but after 
apply updates and moving to FF60, they both don't work.   So I can only 
assume it's a Linux version issue since my windows FF60 works.

Assuming it's a version bug, I'll just wait till the next update comes 
out.

Odd though that in safe-mode I have no problem.   Refresh and new 
profile don't fix the issue, but safe mode does.   Hmmm puzzled.

Al
0
Big
5/16/2018 1:44:35 PM
This is a multi-part message in MIME format.
--------------020402000309060905080908
Content-Type: text/plain; charset=utf-8; format=flowed
Content-Transfer-Encoding: 7bit

On 15/05/2018 15:46, Big Al wrote:
> If I go to bing.com, specifically today's pic and move the cursor 
> around, I can't find the question quiz "Q" icon. It's usually just to 
> the left of top left corner of the info box.
>
> If I open Chrome I get the quiz icon and I can start the quiz.
>
> Does anyone have any insight as to why FF is not performing right?
>

Is there anyway you can post a picture for us to see where this icon is 
supposed to be.

I launched Microsoft Edge and I don't see the quiz icon;  I also 
launched FF and it too doesn't show any icons.  So either this is a 
country-wide feature or that I am not pointing the mouse in the right 
spot.  Nothing in Chrome either.





-- 
With over 600 million devices now running Windows 10, customer 
satisfaction is higher than any previous version of windows.

--------------020402000309060905080908
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta content="text/html; charset=utf-8" http-equiv="Content-Type">
  </head>
  <body bgcolor="#FCFBE3" text="#000000">
    <div class="moz-cite-prefix">On 15/05/2018 15:46, Big Al wrote:<br>
    </div>
    <blockquote
      cite="mid:mailman.238.1526406185.2160.support-firefox@lists.mozilla.org"
      type="cite">If I go to bing.com, specifically today's pic and move
      the cursor around, I can't find the question quiz "Q" icon.   
      It's usually just to the left of top left corner of the info box.
      <br>
      <br>
      If I open Chrome I get the quiz icon and I can start the quiz.
      <br>
      <br>
      Does anyone have any insight as to why FF is not performing right?
      <br>
      <br>
    </blockquote>
    <br>
    Is there anyway you can post a picture for us to see where this icon
    is supposed to be.<br>
    <br>
    I launched Microsoft Edge and I don't see the quiz icon;  I also
    launched FF and it too doesn't show any icons.  So either this is a
    country-wide feature or that I am not pointing the mouse in the
    right spot.  Nothing in Chrome either.<br>
    <br>
    <br>
    <br>
    <br>
    <br>
    <div class="moz-signature">-- <br>
      <div class="moz-signature">
        <div style="width: 330px; background-color: blue; color:
          yellow;font-weight: bolder; font-size:150%; text-align:
          center; margin: 30px 5px 30px 5px;">With over 600 million
          devices now running Windows 10, customer satisfaction is
          higher than any previous version of windows.</div>
      </div>
    </div>
  </body>
</html>

--------------020402000309060905080908--
0
Good
5/16/2018 4:14:12 PM
Reply: