Lightning doesn't install on the latest Seamonkey 2.48

Hi, I just installed Seamonkey 2.48 and the latest lightning add-on doesn't want to install on it, since it requires version 2.49. However seamonkey 2.49 doesn't exist yet.
0
rogier
10/21/2017 1:03:27 PM
mozilla.support.calendar 2553 articles. 0 followers. Post Follow

1 Replies
33 Views

Similar Articles

[PageSpeed] 56

rogier.schouten@gmail.com wrote:
> Hi, I just installed Seamonkey 2.48 and the latest lightning add-on
> doesn't want to install on it, since it requires version 2.49.
> However seamonkey 2.49 doesn't exist yet.
> 

For SeaMonkey 2.48 you need to use Lightning 5.3 Beta. To find and
download the correct Lightning release for a SeaMonkey release use
https://developer.mozilla.org/en-US/docs/Mozilla/Calendar/Calendar_Versions#Stable_Releases

/Stefan
0
Stefan
10/22/2017 10:57:38 AM
Reply: