Lightening Disappeared; Re-installed But Won't Fully Install; May Be Due To Update

Hi.

I am currently running Thunderbird version 38.5.1.  My Lightning add-on (which has been installed for years) seemed to disappear and was not listed in "Add-ons Manager", so I "installed" the latest version 4.0.4.1.

It said it would be installed after I restarted Thunderbird but after restarting, there was no change: it still said it would be installed after I restarted Thunderbird.

I tried the "Undo" option but that does not seen to do anything.

I tried downloading the Lightning file (.xpi) directly and installing it via the "Install add-on from file..." option but no change.

At this point, I am stuck.  I can't install Lightning and get my calendar & other data back.

I don't know if this happened after the latest Thunderbird upgrade or not.

Any help is appreciated!

Thanks.
0
RZT
1/13/2016 6:54:10 PM
mozilla.support.calendar 2589 articles. 0 followers. Post Follow

2 Replies
421 Views

Similar Articles

[PageSpeed] 33

On 01/13/2016 07:54 PM, RZT wrote:
> Hi.
> 
> I am currently running Thunderbird version 38.5.1.  My Lightning add-on (which has been installed for years) seemed to disappear and was not listed in "Add-ons Manager", so I "installed" the latest version 4.0.4.1.
> 
> It said it would be installed after I restarted Thunderbird but after restarting, there was no change: it still said it would be installed after I restarted Thunderbird.
> 
> I tried the "Undo" option but that does not seen to do anything.
> 
> I tried downloading the Lightning file (.xpi) directly and installing it via the "Install add-on from file..." option but no change.
> 
> At this point, I am stuck.  I can't install Lightning and get my calendar & other data back.
> 
> I don't know if this happened after the latest Thunderbird upgrade or not.
> 
> Any help is appreciated!
> 
> Thanks.

Try these steps.
Determine your profile folder via Troubleshooting Information.

At the top right of the Thunderbird window, click the menu button, then
select Help > Troubleshooting Information > Profile folder > Open Folder.

This will open the profile in Windows Explorer.

Close Thunderbird.

Temporarily stop your anti-virus real-time scanner.

Navigate to the extensions subfolder, and locate a folder
{e2fda1a4-762b-4020-b5ad-a41df1933103}. It is the Lightning extension.
Delete that folder.

If there is a 'staged' folder delete it as well.

Start Thunderbird, and install Lightning again.
https://addons.mozilla.org/en-US/thunderbird/addon/lightning/

If it did work this time, turn anti-virus back on.

0
Christian
1/16/2016 5:42:07 PM
On Wednesday, January 13, 2016 at 2:37:48 PM UTC-5, RZT wrote:
> Hi.
> 
> I am currently running Thunderbird version 38.5.1.  My Lightning add-on (which has been installed for years) seemed to disappear and was not listed in "Add-ons Manager", so I "installed" the latest version 4.0.4.1.
> 
> It said it would be installed after I restarted Thunderbird but after restarting, there was no change: it still said it would be installed after I restarted Thunderbird.
> 
> I tried the "Undo" option but that does not seen to do anything.
> 
> I tried downloading the Lightning file (.xpi) directly and installing it via the "Install add-on from file..." option but no change.
> 
> At this point, I am stuck.  I can't install Lightning and get my calendar & other data back.
> 
> I don't know if this happened after the latest Thunderbird upgrade or not.
> 
> Any help is appreciated!
> 
> Thanks.

Christian,

Thanks for the reply.

I ended up downloading the release US English candidate v4.0.5.1 at https://ftp.mozilla.org/pub/calendar/lightning/candidates/4.0.5.1-candidates/build2/win32/

I deleted the "staged" directory and then installed the .xpi file downloaded above via "Install add-on from fle...".  Clicked the close & reopen option.

It did not install and still said to close & reopen to install.  I closed TB and when I reopened, it was fully installed and my data was there.

No idea what the problem actually was but I hope the TB &/or Lightning development teams get this fixed in future releases.

Thanks again for the help!
0
bh555555
1/18/2016 8:48:38 PM
Reply:

Similar Artilces:

Firefox won't recognize flash player plugin and won't re-install flash plugin
Name: Scott Coppersmith Product: Firefox Release Candidate Summary: Firefox won't recognize flash player plugin and won't re-install flash plugin Comments: Firefox 3 beta 4 "forgets" that the flash plugin is installed and when it tries to autoinstall I get the error "install-977..rdf (provided by the item) is not well-formed or does not exist" It started doing this with Beta 3 after I installed the DownloadHelper add-on. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9b4) Gecko/2008030714 Firefox/3.0b4 ...

Smart Tags won't open and some Intellisense won't fully work after installing LINQ CTP
I have installed the latest LINQ CTP.Some of the Intellisense stopped working. For example, writing:List<int> l=new with a space in the end, generally gives me a list of items, and List<int> is selected by default so I can press tab and get it written. After Installing LINQ it seems to be gone... Means no Intellisense is given. Only when hitting Ctrl+Space the list is shown but the default option is not selected.Another thing, when a smart tag is appears I'm unable to open it, hovering the small line expands the icon, but clicking the icon does nothing. Tried to hit Shift+Alt...

sp won't install due to wrong entries in installed products
when i try to install bm38sp1a it tells me that bm 3.8.0 isn't installed which is not true. i tried to edit / remove to products.dat file but no success. ist there a way to edit either the products.dat or any other file to correct the entries or is it possible to tell the sp file not to care ? regards u.krueger have you tried: http://support.novell.com/cgi-bin/search/searchtid.cgi?/10080845.htm http://support.novell.com/cgi-bin/search/searchtid.cgi?/10060763.htm -- Cheers! Richard Beels http://www.dsi-consulting.com Collaboration without complic...

Re: Can't Update CPAN, Can't Install DBD::mysql
Good morning, On 28/09/11 at 3:59 PM -0400, Lola Lee Beno <lola@his.com> wrote: >That's what I was afraid of. Apparently a previous install of=20 >make got blown away. In the process of downloading XCode from=20 >App Store (uggggh) . . . I had to install Xcode twice (not download, just install twice).=20 And I seem to recall some reports from others saying the same=20 thing. Installing twice also fixed borked xcode for a colleague.=20 I never bothered to find out why that fixed things; just=20 proceeded and kept working. Charlie --=20 =E1=8F=8A C...

FF won't add Adobe site to exceptions, can't install update!
Name: Andrew Email: andrewmfryatLYCOSdotCOM Product: Firefox Summary: FF won't add Adobe site to exceptions, can't install update! Comments: I try to update add-ons, your site says adobe plug-in needs to be updated, I go to adobe's site, it says to add to the exceptions list to allow in firefox, I try that, but firefox will not add it to the lilst! I type in the adobe address and click allow but it does not add it. I go outr of firefox and back in and try again, still nothing. Consequently, the adobe plug-in update cannot be installed! I have latest firefox versi...

openSUSE updater won't install updates!
When I click to install the updates (and enter the password) it says, "updating..." for a few seconds and then the dark red triangle comes back and it says there's new software available, and it's the same things as before (and it never installs them). Any idea what this could be? Using: Linux 2.6.25.18-0.2-default openSUSE 11.0 4.1.3 (KDE 4.1.3) "release 63.3 -- 6tr6tr ------------------------------------------------------------------------ Have you tried doing it with zypper ref zypper up or from Yast - Software Management? --...

RE: [perl #23304] Installing perl breaks redhat-config scripts [was: New (well known) printer won't install in RH-9]
The scary solution is: perl -MConfig -we 'exec qw(./Configure), \ map $Config{"config_arg$_"}, 1..$Config{config_argc}' or perl -MConfig -we 'exec qw(./Configure), \ (map $Config{"config_arg$_"}, 1..$Config{config_argc}), \ @ARGV' -- -Dfoobar if you want to add extra arguments. Robin -----Original Message----- From: Andy Dougherty [mailto:doughera@lafayette.edu] Sent: 19 August 2003 15:45 To: Michael G Schwern Cc: Yitzchak Scott-Thoennes; Perl Porters; Julius Smith Subject: Re: [perl #23304] Installing perl breaks redhat-conf...

Visual Web Developer 2008 SP1 install failure
Hi,I'm running Vista Home Premium Version 6.0.6000 Build 6000 which came pre-installed with Framework versions 1.0.3705, 1.1.4322, 2.0.50727, 3.0 and 3.5.I've downloaded Visual Web Developer SP1 (vwdsetup.exe) from http://www.microsoft.com/downloads/details.aspx?FamilyId=F3FBB04E-92C2-4701-B4BA-92E26E408569&displaylang=en and have tried installing it but the installation process will not go any further than the step shown in the following screenshot.  It tries to re-establish connection with server 5 times and then gives up and fails. I've also installed Framework v...

The update won't install
Name: Fred Lord Email: cflordatverizondotnet Product: Firefox Summary: The update won't install Comments: I have tried innumerable times to install this update on my computer running Windows Vista. Each time, as it gets to the end of the install it tells me it can't complete it because some permissions are missing or something. this is not a network computer and I installed this version of Firefox without problem. I don't understand the problem with this. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0....

updates won't install
Name: Ellen Dannin Email: ejd13atpsudotedu Product: Firefox Summary: updates won't install Comments: Over the past 3 days, I or Firefox have tried to install the updates, but each time I get an error message saying it can be installed. Wish I could give you more information than that. I have never had problems before in 3+ years of using firefox. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.5) Gecko/20070713 Firefox/2.0.0.5 ...

update won't install
Name: s Product: Firefox Summary: update won't install Comments: This is so annoying. Several times a day this update pops up, and everytime I start firefox, and it always fails. It tells me I have other things open (I don't) or that I don't have authorization (there is only one user on this computer, me, and I am the admin). How do I make it stop? Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 ...

update won't install
I am running 2.0.0.21 (platform Windows Vista) Update 2.0.0.22 will not install, neither will the "full version". How do I fix this, please? John On 27/06/09 10:41 PM, John Stephenson wrote: > I am running 2.0.0.21 (platform Windows Vista) > Update 2.0.0.22 will not install, neither will the "full version". > How do I fix this, please? What happens when you try to install? Is the "check for updates" item disabled? Is it enabled, but you get some error trying to get the update? Does it download the update, then can't install the update? ...

New server install won't install NDPS
Greetings, I've just installed a new server NW65sp1 in a new tree and all seems to be okay except, printers. I was able to create a broker, manager and a printer but am not able to configure the drivers for it. The server tells me that RMS is not configured. How can you go through a complete install and not configure RMS? I've tried completely un-installing iPrint and no longer see NDPS show up after re-installing iPrint. Since this is a new server with little data, should I just completely rebuild the server? Tammy, Try asking in the novell.support.ndps-nes or...

5.1 installed before, but won't install now
Hello, This is my first time posting in this group, so i appologize if i seem a little noobish. I installed NetWare 5.1 on an older computer back in February. Worked great, no problems. The hard drive in that computer died, and I lost everything. Now just recently i've tried to reinstall it. It installs fine, but when It reboots after installation, it says "No Operating System Found". Before, it used to boot up directly to NetWare. Now it won't. Can anyone shed some light on this problem? Check your DOS partition to ensure it is Active and has a boot load...

Web resources about - Lightening Disappeared; Re-installed But Won't Fully Install; May Be Due To Update - mozilla.support.calendar

Resources last updated: 1/13/2016 7:38:16 PM