I cant't install lightening on thunderbird

If I tri to install the calendar on Thunderbird, I get the message 'cant install because the security certificate is not valid.  Can anyone help please?  My email is b.drake @ ntlworld.com

Thank you,      Barry Drake.



0
9hickman
5/11/2017 7:54:32 AM
mozilla.support.calendar 2535 articles. 0 followers. Post Follow

2 Replies
69 Views

Similar Articles

[PageSpeed] 21

On 2017.05.11 09:54, 9hickman@gmail.com wrote:
> If I tri to install the calendar on Thunderbird, I get the message 'cant install because the security certificate is not valid.  Can anyone help please?  My email is b.drake @ ntlworld.com
> 
> Thank you,      Barry Drake.
> 

Recent versions of Thunderbird, eg ver 50, are released with Lightning 
integrated.  That means you don't have to install it separately.

HTH
0
STF
8/9/2017 5:17:59 PM
On 8/9/2017 1:17 PM, STF wrote:
> d, eg ver 50, are released with Lightning integrated.  That means you 
> don't have to install it separately.
If you are using a version earlier than 50, you need to be sure you have 
the version of Lightning that works with the version of Thunderbird that 
you are using.


If you are using an older version, because of the improvements you 
should consider upgrading to the current version 52.2.1
0
Keith
8/9/2017 10:08:38 PM
Reply: