need help on an error AH01215

[Wed Apr 18 22:00:56.987788 2018] [mpm_winnt:notice] [pid 12464:tid 684]
AH00354: Child: Starting 64 worker threads.
[Wed Apr 18 22:01:27.485062 2018] [cgi:error] [pid 12464:tid 1236] [client
::1:55260] AH01215: [Wed Apr 18 22:01:27 2018] editparams.cgi: Locale
'Chinese (Simplified)_China.936' may not work well.  Some characters in it
are not recognized by Perl., referer:
http://localhost/bugzilla/editparams.cgi?section=core
[Wed Apr 18 22:01:33.388933 2018] [cgi:error] [pid 12464:tid 1236] [client
::1:55260] AH01215: [Wed Apr 18 22:01:33 2018] editparams.cgi: Locale
'Chinese (Simplified)_China.936' may not work well.  Some characters in it
are not recognized by Perl., referer:
http://localhost/bugzilla/editparams.cgi
[Wed Apr 18 22:02:41.657589 2018] [cgi:error] [pid 12464:tid 1236] [client
::1:55271] AH01215: [Wed Apr 18 22:02:41 2018] editparams.cgi: Locale
'Chinese (Simplified)_China.936' may not work well.  Some characters in it
are not recognized by Perl., referer:
http://localhost/bugzilla/editparams.cgi?section=index
[Wed Apr 18 22:02:54.534491 2018] [cgi:error] [pid 12464:tid 1236] [client
::1:55278] AH01215: [Wed Apr 18 22:02:54 2018] editparams.cgi: Locale
'Chinese (Simplified)_China.936' may not work well.  Some characters in it
are not recognized by Perl., referer:
http://localhost/bugzilla/editparams.cgi?section=auth

1. I cannot set smtp email settings. tried gmail and antoher. both failed.
2. then I enalbed logging, and get above 
3. find apac config alias config and bugzilla config, found no Chinese words
(use Word's Asian characters check and got 0)

don't know how to solve the issue.




--
Sent from: http://mozilla.6506.n7.nabble.com/Bugzilla-Users-f55892.html
0
jusnz
4/18/2018 11:10:58 AM
mozilla.support.bugzilla 10095 articles. 0 followers. Post Follow

0 Replies
117 Views

Similar Articles

[PageSpeed] 30

Reply: