issue with attachments

I'm having a problem when attaching files to the local filesystem. My bz pa=
rameters are set to 1000kB // 10MB for database/local storage. I'm able to =
attach <1000kB files just fine.

It's when I use a 1500kB file as a test to upload as an attachment (just a =
txt file) that my Bugzilla freezes up on me. When I hit submit, I see the b=
rowser's progress bar "Uploading...(X%)" and it reaches 100% but it appears=
 to freeze up on me at that point. I need to restart my computer in order t=
o even log back into Bugzilla... When I try larger files, they seem to star=
t the upload process, but freeze anywhere from 3% to 100%. I'm not sure wha=
t's going on, but any help would be great.

________________________________
The information contained in this communication may be confidential, is int=
ended only for the use of the recipient(s) named above, and may be legally =
privileged. If the reader of this message is not the intended recipient, yo=
u are hereby notified that any dissemination, distribution, or copying of t=
his communication, or any of its contents, is strictly prohibited. If you h=
ave received this communication in error, please return it to the sender im=
mediately and delete the original message and any copy of it from your comp=
uter system. If you have any questions concerning this message, please cont=
act the sender.
[http://www.neocoil.com/images/NeoCoil-logo-shaded-thumb50.jpg]<http://www.=
neocoil.com> NeoCoil, LLC
N27 W23910A Paul Rd
Pewaukee WI 53072
262.347.1250

________________________________
0
Erik
1/11/2017 9:46:06 PM
mozilla.support.bugzilla 9821 articles. 0 followers. Post Follow

0 Replies
78 Views

Similar Articles

[PageSpeed] 52

Reply: