HELP: HELP: HELP: Not able to see Bugzilla web page when I install Bugzilla for window

Hi There,
I would appreciate if someone can help me to resolve the issue : Not able t=
o see Bugzilla web page when I execute "testserver.pl" with my company doma=
in name. Please see below  environment and step by step I took to install B=
ugzilla for windows:

Environment:
MS windows 7(64-bit)
Installed on VM version 8
Steps I took to install BugZilla windows:

1.       Installed ActivePerl-5.20.2.2001-MSWin32. (ActivePerl-5.20.2.2001-=
MSWin32-x64)

2.       Installed Perl modules (Per Bugzilla 5.1 documentation)

3.       Installed Mysql-installer-community-5.6.24.0 (mysql-installer-comm=
unity-5.6.24.0)

4.       Installed Apache 2.2 (apache2_2_29 for windows (httpd-2.4.12-win32=
-VC11))

5.       Installed bugzilla-4.4.8

After installation I performed following steps:

6.       Configure "localconfig" file as following, after configuration sav=
ed the file:

a.       $webservergroup =3D 'apache'

b.      $db_driver  =3D 'mysql'

c.       $db_host  =3D 'localhost'

d.      $db_name  =3D 'bugs'

e.      $db_pass  =3D 'Bugs4ALL'

f.        $db_port =3D '3306'

g.       $db_check =3D 0

7.       Observed C:\Bugzilla\data is created the first time you run checks=
etup.pl

8.       Modified httpd.conf file under C:\Program Files\Apache Group\Apach=
e2\conf\httpd.conf:

Set DocumentRoot to  "C:/bugzilla".

9.       To enable CGI support in Apache, uncommented the AddHandler cgi-sc=
ript .cgi line located at httpd.conf.

10.   To teach Apache about Bugzilla added following to httpd.conf
<Directory "C:/bugzilla">
    ScriptInterpreterSource Registry-Strict
    Options +ExecCGI +FollowSymLinks
    DirectoryIndex index.cgi index.html
    AllowOverride Limit FileInfo Indexes Options
</Directory>

11.   In order for ScriptInterpreterSource Registry-Strict, create a key HK=
EY_CLASSES_ROOT\.cgi\Shell\ExecCGI\Command with the default value of the fu=
ll path of perl.exe with a -T parameter. For example C:\Perl\bin\perl.exe -=
T.

12.   Here how I checked the installed version/ Start server:

a.       Run cmd prompt to check installed perl version (-v).

b.      Start  MySQL56 server (DB server):  I used MySQL Workbench to start=
 the server.

c.       Start Apache2.4 server (web server): C:\Apache24\bin> httpd.exe -k

13.   Ran checksetup.pl and got message "checksetup.pl complete."  I observ=
ed it created Bugzilla tables.

14.   Try to run testserver.pl http://<your-bugzilla-server>/(my<http://%3c=
your-bugzilla-server%3e/(my> server domain name)

-Run was unsuccessful: I got error message " Can't locate Bugzill.pm in @in=
c (you may need to install the BugZilla module)(@INC contains:.lib c:/Perl/=
site/il C:/Perl/lib) at c:\bugzilla\testserver.pl line 16"

15.   For trouble shoot I added a copy of httpd.conf file at /Users/[My nam=
e]/AppData/VirtualStore/Program Files/Apache Software Foundation/Apache2.2/=
conf/
I would appreciate if someone can help me to resolve the issue. Please me h=
ow to contact you.

Kind Regards
Fowzia
Engineer, Software Quality Assurance
Email: FMALEK@MIZUHOSI.COM<mailto:FMALEK@MIZUHOSI.COM>
Tel: 510-429-8192
Fax: 510-429-9945
30031 AHERN AVENUE, UNION CITY CA, 94587
[Mizuho OSI Signature Logo]

0
Fowzia
8/7/2015 11:29:34 PM
mozilla.support.bugzilla 10111 articles. 0 followers. Post Follow

0 Replies
909 Views

Similar Articles

[PageSpeed] 45

Reply:

Similar Artilces:

Help Help Help Help Help Help
------=_NextPart_000_0074_01C2960E.EBE13A30 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Can someone please help me. I have installed mysql on Unix Solaris and it works fine I have Perl installed previously which is working and with which i have installed other perlmodules before and are working fine. I have also installed DBI and it works fine with the Sybase drivers which i have installed. When i tried to install the Msql-Mysql-modules-1.2219 drivers i get the following error. # make /usr/local/bin/perl -Iblib/arch -Iblib/lib -I/...

HELP!HELP!HELP!HELP!HELP!HELP!
I was using powerbuilder4.0 a month ago I decided that migrate it to PB7.0 When Im using 4.0, in datawindows I was using extra colums additional to stores procedure. I mean that for example; stored proc. returns 4 columns. I was using 2 extra columns to modify something from client. But I cant do the same thing in PB7.0. How can I do that??? please help. Gurcan yucel gyucel@infina.com.tr "I was using 2 extra columns to modify something from client." what does this mean that you added to the result set? If so then just goto the SQL and add a param. Then set the...

Help Help Help Help
i need to create a crosstab report using Crystal reprot for VS 2003 i face aproblem when i need to order my Fileds by their names my data must be like this Basic Cola Housing Gross Deduction1 Deduction2 Deduction3 Net but when i run my report it give my a not sorted data acutally i have acode field which can i order field using it. but i don't knwo how to do thisSo..................? Select Report tab | |-->Select Record Sort expert Choost the fields you want to sort --Select the corresponding sort direction f...

help help help help
Name: chef mario Email: chefusa_at_pacbell.net Product: Firefox Summary: help help help help Comments: Heard great reports about Firefox!!! Downloaded & installed Firefox !!!! Lost All my very very valuable BOOKMARKS!!! CAN ANYONE HELP!!!!! All bookmarks were in Internet Explorer Did bookmark transfer to Firefox. Seem the Fox eat all m,y bookmarks Need serious help anyone. chef mario Browser Details: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8) Gecko/20051025 Firefox/1.5 ...

HELP HELP HELP
I need EAS 3.0.1 mantainance as soon as possible or at least an updated datawindow.jar. I've already asked the mantainance CD to italian Sybase support but they know nothing about it. If someone from sybase could send me an updated datawindow.jar would be very very appreciated. Please email me to m.mazza@ads.it Thank you Mauro Mazza Research & Develop - Gruppo FINMATICA E-mail: m.mazza@ads.it http://www.ads.it ADS automated data systems - Data Processing S.p.A. Via Del Lavoro, 17 40127 Bologna - Italy tel. +39 051 6307 411 fax. +39 051 6307 498 We expect t...

HELP HELP HELP
i need help, i use an dbmaker 3.0 server and now i want to use an client to go on it but i dont have an client(i have dbmaker 3.6 but it don't work) who can help me with the dbmaker 3.0 client (tools,files,drivers) email me kelly.kloen@siteways.nl ...

HELP!!!HELP!!!HELP!!!
I try set picture to database and import it to picture control. Why SetPicture funktio dosen�t work? blob b, tot_b integer li_FileNum, loops, i, ret long flen, bytes_read, new_pos string txtname, named string defext = "BMP", Filter = "bitmap Files (*.bmp), *.bmp" ret = GetFileOpenName("Open Bitmap", txtname, named, defext, filter) SetPointer(HourGlass!) flen = FileLength(txtname) li_FileNum = FileOpen(txtname, StreamMode!, Read!, LockRead!) IF flen > 32765 THEN IF Mod(flen, 32765) = 0 THEN loops = flen/32765 ELSE loops = (flen/32765...

help help help
after i unload., theni install adaptaive server.......everythings running well but unluckily it cannot start the adaptive server when installing but backupserver and XP server can install and start it Building Adaptive Server "abc", unable to boot server "abc" server "abc" was not connected anyone can help me Was an errorlog created for this ASE in the ASE install directory? If so, what does it say? Zidane wrote: > after i unload., theni install adaptaive server.......everythings running > well > but unluckily it cannot st...

Help!help!help!
Whether can I set a window to be unmoveable when the application is run,whatever the window is normal or max when it's running?If it may be set,how.... ...

help! help! help!
I got such errors while installing a new replication server,please help me !Thanks a lot. T. 2003/05/29 14:21:24. (-1): Hardware Exception: c0000005, EXCEPTION_ACCESS_VIOLATION T. 2003/05/29 14:21:24. (-1): Thread GLOBAL RS(GLOBAL RS) infected with signal -1073741819 T. 2003/05/29 14:21:24. (-1): ***************STACK TRACE*************** T. 2003/05/29 14:21:24. (-1): *****thread GLOBAL RS(GLOBAL RS)******* T. 2003/05/29 14:21:24. (-1): unknown function 0x0038c559 () T. 2003/05/29 14:21:24. (-1): unknown function 0x0038bb65 () T. 2003/05/29 14:21:24. (-1): pc: 0x00468934, err_h...

HELP HELP HELP
Hi again: Just tested my first test and proceeded to test and install a second time. This time I let the server run the update after registering with Novell. However, upon reboot the server was dorked as it could not read my /usr and /var partitions (fstab was bad). Now here is what changed between my first the second build: I added a separate partition for /usr, that is all. I could really use a hand here. If I can't trust the update mechanism ...... Chris. Chris wrote: > Hi again: Just tested my first test and proceeded to test > and install a second...

HELP, HELP, HELP!!!!
can't Install dbd for postgreSQL someboy can help, Me How about some code. Do you have the DBD::pg installed? Send in you code so we can help. Ilya Sterin -----Original Message----- From: aguztyn@cancun.com.mx [mailto:aguztyn@cancun.com.mx] Sent: Monday, April 02, 2001 4:45 PM To: dbi-users@perl.org Subject: HELP, HELP, HELP!!!! can't Install dbd for postgreSQL someboy can help, Me ...

HELP, HELP, HELP
What am I doing WRONG #!/usr/bin/perl -w # # Consilta.cgi # push(@INC,"/var/www/cgi-bin/"); require("cgi-lib.pl"); $|=1; #use strict; use DBI; use CGI; sub avisa_y_salte { my $error = "@_"; print &PrintHeader; print "<h1>Error Inesperado</h1>"; print "<p>$error</p>"; print &HtmlBot; die $DBI::errstr; } my $version="V.20.01"; my $registro="<CENTER><H5><I>Consulta Ciudadana $version 2001. <A HREF=\"mailto:a...

help!help!help!
Sorry to re-post again, Hi, Dean : 1. Are you dialing an ISP or dialing modem pool in side the company? I am dailing an ISP. Because some of my client use this way. 2. Is the Jag server behind a firewall? No, there is no Firwall. 3. Do you have a proxy for the remote component? Yes. 4. What is the syntax of createinstance? ls_class = "p_packagename/n_cst_logon" if not isvalid(inv_logon) then ll_return = g_connect.CreateInstance(inv_logon,ls_class) if ll_return <> 0 then ls_return = ...

Web resources about - HELP: HELP: HELP: Not able to see Bugzilla web page when I install Bugzilla for window - mozilla.support.bugzilla

Resources last updated: 1/5/2016 7:57:41 PM