can't get reports 'Old Chart's and 'New Charts' to work properly

1. If I try and draw a chart it doesn't go beyond June of this year so
I'm missing a lot of data in the output.

2. Is there a reason for this - I have been modding bugzilla so that
it has an extra status field from earlier this year - would that have
had an impact ?

3. Also when I try and do a Old Chart or NewChart I can't see my new
'Status' field to select - this is ok if I do a bar chart though.


cheers


0
nothtb
12/5/2011 11:25:59 AM
mozilla.support.bugzilla 10080 articles. 0 followers. Post Follow

1 Replies
769 Views

Similar Articles

[PageSpeed] 33

On Mon, 2011-12-05 at 03:25 -0800, nothtb@ukonline.co.uk wrote:
> 1. If I try and draw a chart it doesn't go beyond June of this year so
> I'm missing a lot of data in the output.
> 
  It could be that the data gathering cron was set only in June and you
only have data after that.

> 2. Is there a reason for this - I have been modding bugzilla so that
> it has an extra status field from earlier this year - would that have
> had an impact ?
> 

> 3. Also when I try and do a Old Chart or NewChart I can't see my new
> 'Status' field to select - this is ok if I do a bar chart though.



Any comments or statements made in this email are not necessarily those of Tavant Technologies.
The information transmitted is intended only for the person or entity to which it is addressed and may 
contain confidential and/or privileged material. If you have received this in error, please contact the 
sender and delete the material from any computer. All e-mails sent from or to Tavant Technologies 
may be subject to our monitoring procedures.

0
Raghu
12/6/2011 6:10:07 AM
Reply: