Bugzilla - Bugzilla 4.0.1 and Apache

Hi,

I would like to know if Apache 2.2.22 is supported with Bugzilla 4.0.1?

Thanks.

--
Jean-Christophe Tiberghien
Accenture - Health & Public Service
Mob: 06 42 48 92 50
mail: jc.tiberghien@accenture.com
________________________________________
De : Tiberghien, Jc
Date d'envoi : jeudi 24 mai 2012 16:00
=C0 : support-bugzilla@lists.mozilla.org
Objet : RE : Bugzilla - Linux Red Hat 6

Hi,

I would like to know if Apache 2.2.15 is supported with Bugzilla 4.0.1?
Thanks.

Best regards.

Jean-christophe TIBERGHIEN
ONP - SI PAYE - Architecture d'ex=E9cution
_______________________________________________
support-bugzilla mailing list
support-bugzilla@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-bugzilla
PLEASE put support-bugzilla@lists.mozilla.org in the To: field when you rep=
ly.

________________________________
Subject to local law, communications with Accenture and its affiliates incl=
uding telephone calls and emails (including content), may be monitored by o=
ur systems for the purposes of security and the assessment of internal comp=
liance with Accenture policy.
___________________________________________________________________________=
___________

www.accenture.com

0
jc
5/31/2012 1:57:11 PM
mozilla.support.bugzilla 10155 articles. 0 followers. Post Follow

1 Replies
637 Views

Similar Articles

[PageSpeed] 3

On 31/05/12 14:57, jc.tiberghien@accenture.com wrote:
> I would like to know if Apache 2.2.22 is supported with Bugzilla 4.0.1?

http://www.bugzilla.org/docs/tip/en/html/installation.html#install-webserver

Gerv

0
Gervase
6/1/2012 11:38:34 AM
Reply:

Similar Artilces:

Is Sunone 4.0, Apache 1.3.27 support to Suse 11.1
Hi, I have install Suse 11.1 newest version.I have doubt "will Sunone 4.0.3 and Apache 1.3.27 support to Suse 11.1". Please any one can help me for the same. Thank you Thanks & Regards, Alok Jain -- alokjains ------------------------------------------------------------------------ ...

MySQL 4.0 or MySQL 4.1 ? (switching from 4.0 to 4.1 results in problems)
Hi there, I tried to migrate my bugzilla DB from MySQL 4.0 to MySQL 4.1 but I did not work. Unfortunately the data is not displayed anymore. I have worked around the passwd/login problem, ok. Searching also works but if i want to display a bug, all fields are empty. I looked into the 4.1 DB and the data is there, however it is not displayed in the webbrowser... I seems to be related to the problem "Can't find bugs" which was discussed in May this year, but I could not find a solution there. What it the recommendation. Stay to MySQL 4.0 ? (I am on WinXP) t...

apache 2.0.47/tomcat 4.0.6/mod_jk 1.2.4
Trying to configure apache 2.0.47/tomcat 4.0.6/mod_jk 1.2.4 on NW6 sp3. I can access http://server or http://server:8080 and all works fine. When I try to access http://server/examples/servlets/index.html I get INTERNAL SERVER ERROR. Since each piece works fine by itself, it would mean the integration piece is misconfigured. I have not been able to detect any problems in the httpd.conf, server.xml or the workers.properties files. I have purchased the How To guide from Caldonia.net but I am still at a loss as to what is causing this problem. Any help would be most apprec...

EAServer 4.0/4.1 and Apache
From a performance standpoint, which would be the preferred configuration: EAServer/Apache/Tomcat, EAServer/Apache/EAServer Apache plug-in? ...

1.5.0.0.3 vs 1.5.0.0.4
I have had numerous difficulties with FF 1.5.0.0.4, in particular, some sites often just hang when I click on links. A particularly bad site is Dell http://www.dell.com/, which - when I try to configure a computer - gets all kinds of "waiting for dell" status bar messages. I tried it with a clean profile, to no avail. It works flawlessly with IE. I downloaded fresh copies of 1.5.0.3 and 1.5.0.4 with the intent of uninstalling the latter and then trying the former. *The uninstall process hung*. So I installed 1.5.0.3 on top of 1.5.0.4. The Dell site now works fl...

Upgrade to 4.1.1 not finding 4.1.0
On the way to 4.1.3, I have to upgrade 4.1.0 to 4.1.1 first. So, while trying to do this, I get a lovely little message telling me to make sure 4.1.0 is installed since this is only an upgrade. Anyone seen this one? I promise, 4.1 is there... Rick In article <YWOvcY3YCHA.197@forums.sybase.com>, rickgeorge@parkelle.com says... > On the way to 4.1.3, I have to upgrade 4.1.0 to 4.1.1 first. So, while > trying to do this, I get a lovely little message telling me to make sure > 4.1.0 is installed since this is only an upgrade. Anyone seen this one? I > prom...

JDK 1.4 Support in EAS 4.1.1
Everyone: Just after 4.1.1 went to press, I discovered that we had a JDK 1.4 script for EAServer. It didn't make the build, but I've been using it for about two weeks and it appears to be working fine. So, for those of you out there (you know who you are) who just can't wait... I have attached the serverstart.bat and setenv.bat scripts here. There are no installation instructions. Read the serverstart.bat script to determine where to put JDK 1.4. This is NOT supported by Sybase yet... I repeat, this is an UNOFFICIAL release. Support is via newsgroups ONLY until 4...

I have 1.0.4 and web services says I need to install 1.0,4
I am trying to follow the link from the extensions module and when it opens in a browser it says that I need 1.0.4 and I already have 1.0.4. I reinstalled 1.0.4 and that did not fix it - any ideas? I can't get to the extensions page no matter how hard I try. looped wrote: > I am trying to follow the link from the extensions module and when it > opens in a browser it says that I need 1.0.4 and I already have 1.0.4. > I reinstalled 1.0.4 and that did not fix it - any ideas? I can't get > to the extensions page no matter how hard I try. Maybe you have an extensio...

Problem during installation of dnn 4.0.0 and 4.0.1
Hi guys, I've been trying to install dotnetnuke 4.0.0 and from today 4.0.1, using a MS SQL 2005 database. I keep getting the following error: 00:00:24.312 -   Error: Could not find stored procedure 'dbo.aspnet_CheckSchemaVersion'. Any clues why this happens? Here is the Installation Status Report. 00:00:00.093 - Installing Version: 3.1.000:00:00.125 - Installing Script: DotNetNuke.SetUp.SqlDataProvider00:00:00.234 - Installing Script: DotNetNuke.Schema.SqlDataProvider00:00:05.015 - Installing Script: DotNetNuke.Data.SqlDataProvider00:00:09.562 -&...

No Window Manager kde4.1.1 (KDE 4.1.0 (4.1 >= 20080722
After update i got no "Window Manager"...where is it ??? The Path "Configure Desktop -> Advanced -> Session Manager -> Window Manager " is a death end on my KDE4.. Can someone confirm if this is a bug or just me...? tks. -- eroskoller ------------------------------------------------------------------------ The new location is Configure Desktop ->Default Applications ->Window Manager Cheers, Tom :) -- etech97 ------------------------------------------------------------------------ etech97's Profile: http://forums.o...

Spell check support in KDE 4.0/4.1
Greetings, The emergence of the KDE 4.1 platform inspired me to make a jump over from GNOME, however I'm sadly missing one feature, that being spell checking support within applications. Can somebody direct me to the package(s) that will enable this support, if it exists? Thanks! -- djkraemer ------------------------------------------------------------------------ mostly this is application specific, rather than system wide. where did you need the feature? -- Linux 2.6.25.11-0.1-default x86_64. openSUSE 11.0. 4.1.1 (KDE 4.1.0 (4.1 >= 20080722)) &...

ZdF 4.0.1 SnapIn problems with Java 1.4.1
I've got problems with running the ZenWorks f Desktop 4.0.1 SnapIns for ConsoleOne on different JVM versions: Netware 6 / Spack 3 server was updated to JVM 1.4.1_02 -> SnapIns don't work. ConsoleOne on a Win2000 workstation, JVM 1.3.0 -> SnapIns work. I re-installed the SnapIns from the Novell download (ZfD4.0.1_Snapins.zip) to both ConsoleOne installations. Obviously the Snapins don't work with Java 1.4.1 - had anybody else the same experience? Michael As far as I know ZFD is not supported on JVM 1.4.1 propably for that = reason....

Just Installed 1.0.4 over 1.0.1
I installed SeaMonkey 1.0.4 last night and allowed it to install over the previous version (1.0.1). Everything seemed to work fine - all my bookmarklets, extensions, and plugins are working. I've used it this morning - no obvious problems..... But I tried to download an image from http://antwrp.gsfc.nasa.gov/apod/ this morning, and the image does not appear in the directory it says it downloaded to. No file name listed as per the DM function. The DM window appears, I select where the image is to go and click. All seemingly normal. But the image is not saved - not wh...

ZfD 4.0 to 4.0.1
Hello, We have the ZfD 4.0 CD and we want to begin the installation. How do we get from 4.0 to 4.01? Will SP1b do the trick? Also, where can I get the latest MGMT agents? I believe that is correct. I think there is an upgraded MGMT Agent in the SP1b patch.... >>> John<john@aa.com> 10/22/2003 12:39:14 PM >>> Hello, We have the ZfD 4.0 CD and we want to begin the installation. How do we get from 4.0 to 4.01? Will SP1b do the trick? Also, where can I get the latest MGMT agents? In article <6hzlb.6189$S13.2010@prv-fo...

Converting from 4.0 to 4.0.1
 I have a small and fairly new site running in 4.0 and I do not want to have to manually redo all of the pages and certainly I do not want to lose my users. DNN has sucked up 4 hours of my morning as I have tried converting on my XP Pro box as well as directly on the Windows 2003 Server. Now I can create a clean install of 4.0.1 and it runs just fine. But regardless of my efforts I cannot upgrade. I have restored the database numerous times to a copy and tried everything from overwriting the existing install directory to just starting fresh. I have pulled in the install date, fixed the ...

Web resources about - Bugzilla - Bugzilla 4.0.1 and Apache - mozilla.support.bugzilla

Bugzilla - Wikipedia, the free encyclopedia
Bugzilla is a Web -based general-purpose bugtracker and testing tool originally developed and used by the Mozilla project, and licensed under ...

Bugzilla Main Page
This is the bug tracker for MediaWiki and its extensionsand site-specific problems on Wikimedia's wiki sites. Welcome to Bugzilla. To see what's ...

Critical Bugzilla vulnerability could give hackers access to undisclosed software flaws
Hackers could have had an inside track on unpatched flaws in major software projects because of a critical vulnerability in Bugzilla, a system ...

Bugzilla 0-day can reveal 0-day bugs in OSS giants like Mozilla, Red Hat
C Security firm Check Point Software Technologies used a flaw it discovered in the Perl programming language to hack into the popular Bugzilla ...

Mozilla loses more user info, this time data of 97,000 customers goes out through Bugzilla
... has come to light regarding the loss of another 97,000 emails and passwords that were left exposed. The latest issue comes via Bugzilla, and ...

Bugzilla, my first wiki
Bugzilla introduced me to the world of wikis. It took me a while to understand the power of wikis. But I remember years ago when I first used ...

Mozilla's Bugzilla Hacked, Exposing Firefox Zero-Days
The good news in this bad situation is that Firefox is already patched for all the issues.

Bugzilla Zero-Day Exposes Zero-Day Bugs
A previously unknown security flaw in Bugzilla — a popular online bug-tracking tool used by Mozilla and many of the open source Linux distributions ...

Critical Bugzilla vulnerability could give hackers access to undisclosed software flaws
Hackers could have had an inside track on unpatched flaws in major software projects because of a critical vulnerability in Bugzilla, a system ...

Bugzilla API - ProgrammableWeb
Bugzilla is the bug tracking and reporting system created and used by Mozilla. It is also available for use by other projects and organizations. ...

Resources last updated: 11/29/2015 9:26:34 PM