Bugzilla 4.0.1 - Timeout waiting for output from CGI script /var/www/html/bugzilla/editparams.cgi

Hello,

I have the following problem and Google has no answer.
I already changed the max_allowed_packet to a larger size and updated all t=
he perl modules.
I have installed Bugzilla 4.0.1 on a Linux Red Hat Server.
Perl version is 5.8.8
MySql version is 5.0.77

All works fine, but I cannot open the
http://XXX /bugzilla/editparams.cgi
in my browser.

In the error logfile than this appears:
[Mon Jul 25 16:46:01 2011] [warn] [client XXXX] Timeout waiting for output =
from CGI script /var/www/html/bugzilla/editparams.cgi, referer: http://XXX/=
bugzilla/admin.cgi
[Mon Jul 25 16:46:01 2011] [error] [client XXXX] (70007)The timeout specifi=
ed has expired: ap_content_length_filter: apr_bucket_read() failed, referer=
: http://XXX/bugzilla/admin.cgi

I hope You can help me!

Br
Lukas

--

Lukas Reier, IT
Lukas.Reier@vacon.com



0
Reier
7/26/2011 10:14:12 AM
mozilla.support.bugzilla 10158 articles. 0 followers. Post Follow

2 Replies
1695 Views

Similar Articles

[PageSpeed] 30

Even I am also facing the same problem.. 

[Thu Aug 04 20:27:35 2011] [warn] [client 64.103.163.6] Timeout waiting for output from CGI script /home/vmedeti/web/install/cgi-bin/collectLogs1.cgi, referer: http://64.103.160.107:8080/index1.html
[Thu Aug 04 20:27:35 2011] [error] [client 64.103.163.6] (70007)The timeout specified has expired: ap_content_length_filter: apr_bucket_read() failed, referer: http://64.103.160.107:8080/index1.html


Will let you know if I find any solution.. 

-Vamsi
0
Vamsi
8/4/2011 3:12:47 PM
Can anybody help me?!?!

Br
Lukas

Lukas Reier, IT
0
Lukas
8/5/2011 1:01:05 PM
Reply:

Similar Artilces:

Bugzilla
Hi, I would like to know if there is a date for the support of Bugzilla 4.0.1. Thanks, -- Jean-Christophe Tiberghien Accenture - Health & Public Service Mob: 06 42 48 92 50 mail: jc.tiberghien@accenture.com ________________________________ Subject to local law, communications with Accenture and its affiliates incl= uding telephone calls and emails (including content), may be monitored by o= ur systems for the purposes of security and the assessment of internal comp= liance with Accenture policy. ___________________________________________________________________________=...

bugzilla 3.4.5 POST /bugzilla/xmlrpc.cgi HTTP/1.1
Below is the Request for Login which returns a cookie and then the 2nd requ= est that uses that cookie but is rejected with "Login Required": <?xml version=3D"1.0" encoding=3D"UTF-8"?><methodResponse><params><param><v= alue><struct><member><name>id</name><value><int>6</int></value></member></s= truct></value></param></params></methodResponse> <?xml version=3D"1.0" encoding=3D"UTF-8"?><methodResponse><fault>...

[Bugzill 3.0.2] Bugzilla::CGI::upload: syntax error at C:\bugzilla\post_bug.cgi line 188
Hi Folks, I am getting this error whe I poted my bug in bugzillaBugzilla::CGI::upload: syntax error at C:\bugzilla\post_bug.cgi line 188 For help, please send mail to this site's webmaster, giving this error message and the time and date of the error. [Thu Jan 31 14:43:54 2008] post_bug.cgi: Bugzilla::CGI::upload: syntax error at C:\bugzilla\post_bug.cgi line 188 -Sean On Thu, 31 Jan 2008 14:46:03 -0800 "Sean" <imfeaw5672@pacbell.net> wrote: > [Thu Jan 31 14:43:54 2008] post_bug.cgi: Bugzilla::CGI::upload: > syntax error at C:\bugzilla\post_bu...

Bugzilla
Hi, I would like to know if Apache 2.2.22 is supported with Bugzilla 4.0.1? Thanks. -- Jean-Christophe Tiberghien Accenture - Health & Public Service Mob: 06 42 48 92 50 mail: jc.tiberghien@accenture.com ________________________________________ De : Tiberghien, Jc Date d'envoi : jeudi 24 mai 2012 16:00 =C0 : support-bugzilla@lists.mozilla.org Objet : RE : Bugzilla - Linux Red Hat 6 Hi, I would like to know if Apache 2.2.15 is supported with Bugzilla 4.0.1? Thanks. Best regards. Jean-christophe TIBERGHIEN ONP - SI PAYE - Architecture d'ex=E9cution __...

Upgrading bugzilla 4.0.4 to Bugzilla 4.4.9
Hi All, My current Bugzilla version is 4.0.4 , Now i need to upgrade to 4.4.9 . Is it possible to directly upgrade to 4.4.9 or should i need to apply all the patched. Please revert ASAP. Regards Santhosh Guten Tag santhosh kumar, am Mittwoch, 15. Juli 2015 um 15:06 schrieben Sie: > Is it possible to directly upgrade to 4.4.9 or should i need to apply all= the patched. You can upgrade directly to the most current stable version, which is 5.0.0 by the way, not 4.4.9 anymore. https://www.bugzilla.org/docs/4.4/en/html/upgrade.html > Please revert ASAP. This ...

3 issues relating to changing bugzilla version 3.4 create.html.tmpl in /var/www/bugzilla/template/en/default/bug/create
Hi, I wonder if one of you can help me. Issue #1: Result - Success ================ Lately I was successful in directly modifying file create.html.tmpl in /var/www/bugzilla/template/en/default/bug/create so that the bug description text box contains by default the paragraphs headline that should be included. This is how I (somewhat primitively) did it: .... <tr> <th>Summary:</th> <td colspan="3"> <input name="short_desc" size="70" value="[% short_desc FILTER html %]" ...

bugzilla upgrade from bugzilla 4.0.2 to 4.4.5
Hi When i ugrade bugzilla from 4.0.2 to 4.4.5 i am getin the below error Not a reference at Bugzilla/DB/Schema.pm line 2786. How to resolve this. i have few custom fields in my bugzilla 4.0.2 New parameter: default_search_limit The following parameters are no longer used in Bugzilla, and so have been moved from your parameters file into ./data/old-params.txt: usebugaliases, allow_attach_url, specific_search_allow_empty_words Removing existing compiled templates... Precompiling templates...done. Fixing file permissions... Populating new field_visibility table... Deleting...

Bugzilla 3.0.3 cgi script problems on RHEL 4
Hello, I have installed Bugzilla 3.0.3 on red hat linux(RHEL4 update5 ). I have configured bugzilla using Apache web server to work with mod_cgi. I have added the following lines in httpd.conf file. Alias /bugzilla/ "/var/www/html/bugzilla/" <Directory /var/www/html/bugzilla> AddHandler cgi-script .cgi Options +Indexes +ExecCGI DirectoryIndex index.cgi AllowOverride Limit </Directory> The problem is initially when I tried to create a new bug the post_bug.cgi page did not get displayed. Then when I searched for this problem i...

Upgrading from Bugzilla 2.16.1 to Bugzilla 4.0 ... possible?
Is it possible to perform such an upgrade, or will we need to do it in increments, such as upgrade to 3.x, and then 4.0? We are using an mysql database. I appreciate any help as I did not see any similar questions in the list regarding the latest version. Let me know if you need more details about our setup. Also any tips you can provide on performing this upgrade will be appreciated. Le 26. 01. 11 19:39, iherebyresign a �crit : > Is it possible to perform such an upgrade, or will we need to do it in > increments, such as upgrade to 3.x, and then 4.0? You can upgrade fr...

Bugzilla::CGI::upload: syntax error at C:/bugzilla-2.22.2/attachment.cgi line 379
I'm running bugzilla 2.22.2 with CGI version 3.20. Anyone have an idea on how to fix this problem? There isn't much details, the error log has pretty much the same the I see on the submit attachment screen. thanks, Jerome Full error: attachment.cgi: Bugzilla::CGI::upload: syntax error at C:/bugzilla-2.22.2/attachment.cgi line 379, referer: http://localhost:8080/attachment.cgi?bugid=1&action=enter ...

[ANN] Release of Bugzilla 4.5.1, 4.4.1, 4.2.7, and 4.0.11
Today we are releasing 4.4.1, 4.2.7, 4.0.11, and the unstable development snapshot 4.5.1. Initially, we released new tarballs and diffs for these releases to the download site but found a new bug shortly after. New tarballs and diffs have been uploaded to the site which we recommend everyone update to if you downloaded the first version. To make sure you have the fixed version, md5sum values are provided further down in the announcement. All of today's releases contain security fixes. We recommend all Bugzilla administrators to read the Security Advisory linked below. ...

CGI Error with Bugzilla but other cgi scripts work fine
Hi, I'm looking to use Bugzilla within our organisation and I've hit a bizarre problem. I'm using Apache 1.3, mySQL on a Windows 2000 box (yes, I know, I plan on migrating to Linux as soon as the hardware becomes available). The problem is executing http://myserver/bugzilla/index.cgi generates an internal server error. I assumed it was because the server was not executing cgi scripts (which is what testserver.pl tells me). The bizarre thing is, I wrote a little hello world perl script called andytest.cgi and copied that into the bugzilla directory and ran it and it wo...

Bugzilla 3.6.4
I have installed Bugzilla 3.6.4 on Win-Vista with Apache Server and MySQL (this two last once using wamp) When I try to login in Bugzilla, It raised the following error message "You don't have permission to access /bugzilla/index.cgi on this server." Please tell me how can I fix this problem. Thanks and Regards Christian Jurupe Email: christian.jurupe@gmail.com httpd.conf: # # This is the main Apache HTTP server configuration file. It contains the # configuration directives that give the server its instructions. # See <URL:http://httpd.apache.org/doc...

Issue With Migrating Bugzilla 3.0.5 to Bugzilla 4.0.2
ERROR: There are invalid values for the assigned_to column in the bugs table. (These values do not exist in the profiles table, in the userid column.) Before continuing with checksetup, you will need to fix these values, either by deleting these rows from the database, or changing the values of assigned_to in bugs to point to valid values in profiles.userid. The bad values from the bugs.assigned_to column are: 13, 16, 22, 23, 38, 40 On 01/12/11 11:33, Krishnaraj B wrote: > ERROR: There are invalid values for the assigned_to column in the bugs > table. (These values do not exist...

[ANN] Release of Bugzilla 4.3.1, 4.2.1, 4.0.6, and 3.6.9
Today we are releasing 4.2.1, 4.0.6, 3.6.9, and the unstable development snapshot 4.3.1. All of today's releases contain security fixes. We recommend all Bugzilla administrators to read the Security Advisory linked below. Bugzilla 4.2.1 is our latest stable release. It contains various useful bug fixes, performance improvements and security fixes for the 4.2 branch. Bugzilla 4.0.6 and 3.6.9 are security updates for the 4.0 branch and the 3.6 branch, respectively. Note that 4.3.1 is an unstable development release and should not be used in production environ...

Web resources about - Bugzilla 4.0.1 - Timeout waiting for output from CGI script /var/www/html/bugzilla/editparams.cgi - mozilla.support.bugzilla

Resources last updated: 12/6/2015 4:27:32 PM