Bugizilla 4.4.8 : There was an error sending mail from 'bugzilla-daemon@xxx.xxx.x.xxx' to 'mail-id@domain': Couldn't authenticate 'mail-id@gmail.com:...'

Dear All,

I had configured Bugizilla 4.4.8 almost 8 months back for our internal purpose and was working fine all these days.

Today morning it started giving the following error when I try to login as administrator.  

-----ERROR-----------------------------------------------

An unexpected error occurred. This could be a temporary problem, or some code is behaving incorrectly. If this problem persists, please email this page to mail-d@domain with details of what you were doing at the time this message appeared.

URL: http://192.168.0.138/complaints/index.cgi

There was an error sending mail from 'bugzilla-daemon@192.168.0.138' to 'mail-id@domain': Couldn't authenticate 'mail-id@gmail.com:...'
Traceback:

 at Bugzilla/Mailer.pm line 174.
	Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/Token.pm line 299
	Bugzilla::Token::Cancel(...) called at Bugzilla/Token.pm line 315
	Bugzilla::Token::DeletePasswordTokens(...) called at Bugzilla/Auth/Verify/DB.pm line 63
	Bugzilla::Auth::Verify::DB::check_credentials(...) called at Bugzilla/Auth/Verify/Stack.pm line 53
	Bugzilla::Auth::Verify::Stack::check_credentials(...) called at Bugzilla/Auth.pm line 57
	Bugzilla::Auth::login(...) called at Bugzilla.pm line 326
	Bugzilla::login(...) called at /srv/www/htdocs/complaints/index.cgi line 25

-------------------------------------------------------------
But it allows the normal user to login but after filling in the details when the complaint is submitted, it gives the following error.


An unexpected error occurred. This could be a temporary problem, or some code is behaving incorrectly. If this problem persists, please email this page to vinayan@isid.ac.in with details of what you were doing at the time this message appeared.

URL: http://192.168.0.138/complaints/post_bug.cgi

There was an error sending mail from 'bugzilla-daemon@192.168.0.138' to 'rajes@isid.ac.in': Couldn't authenticate 'isidelhi.complaints@gmail.com:...'
Traceback:

 at Bugzilla/Mailer.pm line 174.
	Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/BugMail.pm line 354
	Bugzilla::BugMail::sendMail(...) called at Bugzilla/BugMail.pm line 248
	Bugzilla::BugMail::Send(...) called at /srv/www/htdocs/complaints/post_bug.cgi line 209


Could someone please help me to fix this issue.

Thanking you in advance

Vinayan

0
isidelhi
11/5/2015 10:03:35 AM
mozilla.support.bugzilla 9872 articles. 0 followers. Post Follow

9 Replies
943 Views

Similar Articles

[PageSpeed] 1

Forgot to mention that I am using SUSE 13.2.





On Thursday, November 5, 2015 at 3:33:36 PM UTC+5:30, isidelhi....@gmail.com wrote:
> Dear All,
> 
> I had configured Bugizilla 4.4.8 almost 8 months back for our internal purpose and was working fine all these days.
> 
> Today morning it started giving the following error when I try to login as administrator.  
> 
> -----ERROR-----------------------------------------------
> 
> An unexpected error occurred. This could be a temporary problem, or some code is behaving incorrectly. If this problem persists, please email this page to mail-d@domain with details of what you were doing at the time this message appeared.
> 
> URL: http://192.168.0.138/complaints/index.cgi
> 
> There was an error sending mail from 'bugzilla-daemon@192.168.0.138' to 'mail-id@domain': Couldn't authenticate 'mail-id@gmail.com:...'
> Traceback:
> 
>  at Bugzilla/Mailer.pm line 174.
> 	Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/Token.pm line 299
> 	Bugzilla::Token::Cancel(...) called at Bugzilla/Token.pm line 315
> 	Bugzilla::Token::DeletePasswordTokens(...) called at Bugzilla/Auth/Verify/DB.pm line 63
> 	Bugzilla::Auth::Verify::DB::check_credentials(...) called at Bugzilla/Auth/Verify/Stack.pm line 53
> 	Bugzilla::Auth::Verify::Stack::check_credentials(...) called at Bugzilla/Auth.pm line 57
> 	Bugzilla::Auth::login(...) called at Bugzilla.pm line 326
> 	Bugzilla::login(...) called at /srv/www/htdocs/complaints/index.cgi line 25
> 
> -------------------------------------------------------------
> But it allows the normal user to login but after filling in the details when the complaint is submitted, it gives the following error.
> 
> 
> An unexpected error occurred. This could be a temporary problem, or some code is behaving incorrectly. If this problem persists, please email this page to vinayan@isid.ac.in with details of what you were doing at the time this message appeared.
> 
> URL: http://192.168.0.138/complaints/post_bug.cgi
> 
> There was an error sending mail from 'bugzilla-daemon@192.168.0.138' to 'rajes@isid.ac.in': Couldn't authenticate 'isidelhi.complaints@gmail.com:...'
> Traceback:
> 
>  at Bugzilla/Mailer.pm line 174.
> 	Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/BugMail.pm line 354
> 	Bugzilla::BugMail::sendMail(...) called at Bugzilla/BugMail.pm line 248
> 	Bugzilla::BugMail::Send(...) called at /srv/www/htdocs/complaints/post_bug.cgi line 209
> 
> 
> Could someone please help me to fix this issue.
> 
> Thanking you in advance
> 
> Vinayan

0
isidelhi
11/5/2015 10:09:24 AM
Hello,

I think that issue occurs because of your selinux is preventing to send
mail or check your sendmail service is running or not.


On Thu, Nov 5, 2015 at 3:39 PM, <isidelhi.complaints@gmail.com> wrote:

> Forgot to mention that I am using SUSE 13.2.
>
>
>
>
>
> On Thursday, November 5, 2015 at 3:33:36 PM UTC+5:30,
> isidelhi....@gmail.com wrote:
> > Dear All,
> >
> > I had configured Bugizilla 4.4.8 almost 8 months back for our internal
> purpose and was working fine all these days.
> >
> > Today morning it started giving the following error when I try to login
> as administrator.
> >
> > -----ERROR-----------------------------------------------
> >
> > An unexpected error occurred. This could be a temporary problem, or some
> code is behaving incorrectly. If this problem persists, please email this
> page to mail-d@domain with details of what you were doing at the time
> this message appeared.
> >
> > URL: http://192.168.0.138/complaints/index.cgi
> >
> > There was an error sending mail from 'bugzilla-daemon@192.168.0.138' to
> 'mail-id@domain': Couldn't authenticate 'mail-id@gmail.com:...'
> > Traceback:
> >
> >  at Bugzilla/Mailer.pm line 174.
> >       Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/Token.pm
> line 299
> >       Bugzilla::Token::Cancel(...) called at Bugzilla/Token.pm line 315
> >       Bugzilla::Token::DeletePasswordTokens(...) called at
> Bugzilla/Auth/Verify/DB.pm line 63
> >       Bugzilla::Auth::Verify::DB::check_credentials(...) called at
> Bugzilla/Auth/Verify/Stack.pm line 53
> >       Bugzilla::Auth::Verify::Stack::check_credentials(...) called at
> Bugzilla/Auth.pm line 57
> >       Bugzilla::Auth::login(...) called at Bugzilla.pm line 326
> >       Bugzilla::login(...) called at
> /srv/www/htdocs/complaints/index.cgi line 25
> >
> > -------------------------------------------------------------
> > But it allows the normal user to login but after filling in the details
> when the complaint is submitted, it gives the following error.
> >
> >
> > An unexpected error occurred. This could be a temporary problem, or some
> code is behaving incorrectly. If this problem persists, please email this
> page to vinayan@isid.ac.in with details of what you were doing at the
> time this message appeared.
> >
> > URL: http://192.168.0.138/complaints/post_bug.cgi
> >
> > There was an error sending mail from 'bugzilla-daemon@192.168.0.138' to
> 'rajes@isid.ac.in': Couldn't authenticate 'isidelhi.complaints@gmail.com:
> ...'
> > Traceback:
> >
> >  at Bugzilla/Mailer.pm line 174.
> >       Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/BugMail.pm
> line 354
> >       Bugzilla::BugMail::sendMail(...) called at Bugzilla/BugMail.pm
> line 248
> >       Bugzilla::BugMail::Send(...) called at
> /srv/www/htdocs/complaints/post_bug.cgi line 209
> >
> >
> > Could someone please help me to fix this issue.
> >
> > Thanking you in advance
> >
> > Vinayan
>
> _______________________________________________
> support-bugzilla mailing list
> support-bugzilla@lists.mozilla.org
> https://lists.mozilla.org/listinfo/support-bugzilla
> PLEASE put support-bugzilla@lists.mozilla.org in the To: field when you
> reply.
>
0
praful
11/5/2015 10:25:29 AM
Guten Tag isidelhi.complaints@gmail.com,
am Donnerstag, 5. November 2015 um 11:03 schrieben Sie:

> There was an error sending mail from
> 'bugzilla-daemon@192.168.0.138' to 'mail-id@domain': Couldn't
> authenticate 'mail-id@gmail.com:...'

This error message is pretty clear, the login credentials for your
configured mail server have changed and you either need to revert
them or change the config in the admin UI of Bugzilla as well.

Mit freundlichen Gr=FC=DFen,

Thorsten Sch=F6ning

--=20
Thorsten Sch=F6ning       E-Mail: Thorsten.Schoening@AM-SoFT.de
AM-SoFT IT-Systeme      http://www.AM-SoFT.de/

Telefon...........05151-  9468- 55
Fax...............05151-  9468- 88
Mobil..............0178-8 9468- 04

AM-SoFT GmbH IT-Systeme, Brandenburger Str. 7c, 31789 Hameln
AG Hannover HRB 207 694 - Gesch=E4ftsf=FChrer: Andreas Muchow

0
windows
11/5/2015 11:08:35 AM
Thank you Mr. Thorsten Sch=F6ning,

I have not changed changed the password for the gmail id that I use to send=
 mails to users.  I can still log on to that gmail id with the password.

When I started getting the error, I realised it could be something to do wi=
th sending mails using google smtp server.  Since bugzilla is not allowing =
the admin user to login, I am not able to change the mail_delivery_method t=
o none or other mail related details.

Is there a way manually change mail_delivery_method to "Test" or "None"?

Regards

Vinayan

On Thursday, November 5, 2015 at 4:39:11 PM UTC+5:30, Thorsten Sch=F6ning w=
rote:
> Guten Tag isidelhi.complaints@gmail.com,
> am Donnerstag, 5. November 2015 um 11:03 schrieben Sie:
>=20
> > There was an error sending mail from
> > 'bugzilla-daemon@192.168.0.138' to 'mail-id@domain': Couldn't
> > authenticate 'mail-id@gmail.com:...'
>=20
> This error message is pretty clear, the login credentials for your
> configured mail server have changed and you either need to revert
> them or change the config in the admin UI of Bugzilla as well.
>=20
> Mit freundlichen Gr=FC=DFen,
>=20
> Thorsten Sch=F6ning
>=20
> --=20
> Thorsten Sch=F6ning       E-Mail: Thorsten.Schoening@AM-SoFT.de
> AM-SoFT IT-Systeme      http://www.AM-SoFT.de/
>=20
> Telefon...........05151-  9468- 55
> Fax...............05151-  9468- 88
> Mobil..............0178-8 9468- 04
>=20
> AM-SoFT GmbH IT-Systeme, Brandenburger Str. 7c, 31789 Hameln
> AG Hannover HRB 207 694 - Gesch=E4ftsf=FChrer: Andreas Muchow
0
isidelhi
11/6/2015 4:17:31 AM
Dear Mr. praful Tajane,

Thank you very much for you help.

I tried turning selinux/firewall off.  When admin try to login or ordinary user try to submit a complaint, it still give the error.  

I do not use a local MTA. I use gmail smtp server to send mails.  Everything worked well for 8 months and suddenly started giving this problem.

 
Regards

Vinayan
On Thursday, November 5, 2015 at 7:45:20 PM UTC+5:30, praful Tajane wrote:
> Hello,
> 
> I think that issue occurs because of your selinux is preventing to send
> mail or check your sendmail service is running or not.
> 
> 
> On Thu, Nov 5, 2015 at 3:39 PM, <isidelhi.complaints@gmail.com> wrote:
> 
> > Forgot to mention that I am using SUSE 13.2.
> >
> >
> >
> >
> >
> > On Thursday, November 5, 2015 at 3:33:36 PM UTC+5:30,
> > isidelhi....@gmail.com wrote:
> > > Dear All,
> > >
> > > I had configured Bugizilla 4.4.8 almost 8 months back for our internal
> > purpose and was working fine all these days.
> > >
> > > Today morning it started giving the following error when I try to login
> > as administrator.
> > >
> > > -----ERROR-----------------------------------------------
> > >
> > > An unexpected error occurred. This could be a temporary problem, or some
> > code is behaving incorrectly. If this problem persists, please email this
> > page to mail-d@domain with details of what you were doing at the time
> > this message appeared.
> > >
> > > URL: http://192.168.0.138/complaints/index.cgi
> > >
> > > There was an error sending mail from 'bugzilla-daemon@192.168.0.138' to
> > 'mail-id@domain': Couldn't authenticate 'mail-id@gmail.com:...'
> > > Traceback:
> > >
> > >  at Bugzilla/Mailer.pm line 174.
> > >       Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/Token.pm
> > line 299
> > >       Bugzilla::Token::Cancel(...) called at Bugzilla/Token.pm line 315
> > >       Bugzilla::Token::DeletePasswordTokens(...) called at
> > Bugzilla/Auth/Verify/DB.pm line 63
> > >       Bugzilla::Auth::Verify::DB::check_credentials(...) called at
> > Bugzilla/Auth/Verify/Stack.pm line 53
> > >       Bugzilla::Auth::Verify::Stack::check_credentials(...) called at
> > Bugzilla/Auth.pm line 57
> > >       Bugzilla::Auth::login(...) called at Bugzilla.pm line 326
> > >       Bugzilla::login(...) called at
> > /srv/www/htdocs/complaints/index.cgi line 25
> > >
> > > -------------------------------------------------------------
> > > But it allows the normal user to login but after filling in the details
> > when the complaint is submitted, it gives the following error.
> > >
> > >
> > > An unexpected error occurred. This could be a temporary problem, or some
> > code is behaving incorrectly. If this problem persists, please email this
> > page to vinayan@isid.ac.in with details of what you were doing at the
> > time this message appeared.
> > >
> > > URL: http://192.168.0.138/complaints/post_bug.cgi
> > >
> > > There was an error sending mail from 'bugzilla-daemon@192.168.0.138' to
> > 'rajes@isid.ac.in': Couldn't authenticate 'isidelhi.complaints@gmail.com:
> > ...'
> > > Traceback:
> > >
> > >  at Bugzilla/Mailer.pm line 174.
> > >       Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/BugMail.pm
> > line 354
> > >       Bugzilla::BugMail::sendMail(...) called at Bugzilla/BugMail.pm
> > line 248
> > >       Bugzilla::BugMail::Send(...) called at
> > /srv/www/htdocs/complaints/post_bug.cgi line 209
> > >
> > >
> > > Could someone please help me to fix this issue.
> > >
> > > Thanking you in advance
> > >
> > > Vinayan
> >
> > _______________________________________________
> > support-bugzilla mailing list
> > support-bugzilla@lists.mozilla.org
> > https://lists.mozilla.org/listinfo/support-bugzilla
> > PLEASE put support-bugzilla@lists.mozilla.org in the To: field when you
> > reply.
> >
0
Vinayan
11/6/2015 5:17:07 AM
Hello,

kindly share the apache log and error screen shots.
Also send domain and smtp port which you have used.
Please send screen shot of email setting page.

Thanks,

On Fri, Nov 6, 2015 at 10:47 AM, Vinayan <isidelhi.complaints@gmail.com>
wrote:

> Dear Mr. praful Tajane,
>
> Thank you very much for you help.
>
> I tried turning selinux/firewall off.  When admin try to login or ordinary
> user try to submit a complaint, it still give the error.
>
> I do not use a local MTA. I use gmail smtp server to send mails.
> Everything worked well for 8 months and suddenly started giving this
> problem.
>
>
> Regards
>
> Vinayan
> On Thursday, November 5, 2015 at 7:45:20 PM UTC+5:30, praful Tajane wrote:
> > Hello,
> >
> > I think that issue occurs because of your selinux is preventing to send
> > mail or check your sendmail service is running or not.
> >
> >
> > On Thu, Nov 5, 2015 at 3:39 PM, <isidelhi.complaints@gmail.com> wrote:
> >
> > > Forgot to mention that I am using SUSE 13.2.
> > >
> > >
> > >
> > >
> > >
> > > On Thursday, November 5, 2015 at 3:33:36 PM UTC+5:30,
> > > isidelhi....@gmail.com wrote:
> > > > Dear All,
> > > >
> > > > I had configured Bugizilla 4.4.8 almost 8 months back for our
> internal
> > > purpose and was working fine all these days.
> > > >
> > > > Today morning it started giving the following error when I try to
> login
> > > as administrator.
> > > >
> > > > -----ERROR-----------------------------------------------
> > > >
> > > > An unexpected error occurred. This could be a temporary problem, or
> some
> > > code is behaving incorrectly. If this problem persists, please email
> this
> > > page to mail-d@domain with details of what you were doing at the time
> > > this message appeared.
> > > >
> > > > URL: http://192.168.0.138/complaints/index.cgi
> > > >
> > > > There was an error sending mail from 'bugzilla-daemon@192.168.0.138'
> to
> > > 'mail-id@domain': Couldn't authenticate 'mail-id@gmail.com:...'
> > > > Traceback:
> > > >
> > > >  at Bugzilla/Mailer.pm line 174.
> > > >       Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/Token.pm
> > > line 299
> > > >       Bugzilla::Token::Cancel(...) called at Bugzilla/Token.pm line
> 315
> > > >       Bugzilla::Token::DeletePasswordTokens(...) called at
> > > Bugzilla/Auth/Verify/DB.pm line 63
> > > >       Bugzilla::Auth::Verify::DB::check_credentials(...) called at
> > > Bugzilla/Auth/Verify/Stack.pm line 53
> > > >       Bugzilla::Auth::Verify::Stack::check_credentials(...) called at
> > > Bugzilla/Auth.pm line 57
> > > >       Bugzilla::Auth::login(...) called at Bugzilla.pm line 326
> > > >       Bugzilla::login(...) called at
> > > /srv/www/htdocs/complaints/index.cgi line 25
> > > >
> > > > -------------------------------------------------------------
> > > > But it allows the normal user to login but after filling in the
> details
> > > when the complaint is submitted, it gives the following error.
> > > >
> > > >
> > > > An unexpected error occurred. This could be a temporary problem, or
> some
> > > code is behaving incorrectly. If this problem persists, please email
> this
> > > page to vinayan@isid.ac.in with details of what you were doing at the
> > > time this message appeared.
> > > >
> > > > URL: http://192.168.0.138/complaints/post_bug.cgi
> > > >
> > > > There was an error sending mail from 'bugzilla-daemon@192.168.0.138'
> to
> > > 'rajes@isid.ac.in': Couldn't authenticate '
> isidelhi.complaints@gmail.com:
> > > ...'
> > > > Traceback:
> > > >
> > > >  at Bugzilla/Mailer.pm line 174.
> > > >       Bugzilla::Mailer::MessageToMTA(...) called at
> Bugzilla/BugMail.pm
> > > line 354
> > > >       Bugzilla::BugMail::sendMail(...) called at Bugzilla/BugMail.pm
> > > line 248
> > > >       Bugzilla::BugMail::Send(...) called at
> > > /srv/www/htdocs/complaints/post_bug.cgi line 209
> > > >
> > > >
> > > > Could someone please help me to fix this issue.
> > > >
> > > > Thanking you in advance
> > > >
> > > > Vinayan
> > >
> > > _______________________________________________
> > > support-bugzilla mailing list
> > > support-bugzilla@lists.mozilla.org
> > > https://lists.mozilla.org/listinfo/support-bugzilla
> > > PLEASE put support-bugzilla@lists.mozilla.org in the To: field when
> you
> > > reply.
> > >
> _______________________________________________
> support-bugzilla mailing list
> support-bugzilla@lists.mozilla.org
> https://lists.mozilla.org/listinfo/support-bugzilla
> PLEASE put support-bugzilla@lists.mozilla.org in the To: field when you
> reply.
>
0
praful
11/6/2015 5:24:45 AM
Guten Tag isidelhi.complaints@gmail.com,
am Freitag, 6. November 2015 um 05:17 schrieben Sie:

> I have not changed changed the password for the gmail id that I use
> to send mails to users.  I can still log on to that gmail id with the pas=
sword.

Then you have changed something other on the server hosting your
Bugzilla recently, good candidates are changes in installed packages
regarding OpenSSL or Perl in general, because communication with GMail
is encrypted and if I remember correctly uses some hashing scheme to
authenticate. If none of the needed schemes is available now for any
reason, authentication will fail as well.

> Is there a way manually change mail_delivery_method to "Test" or "None"?

Change the data/params file in your Bugzilla installation directory
with a text editor, but beware that it it Perl code, so keep the
syntax! Additionally you can activate SMTP debug that way.

Mit freundlichen Gr=FC=DFen,

Thorsten Sch=F6ning

--=20
Thorsten Sch=F6ning       E-Mail: Thorsten.Schoening@AM-SoFT.de
AM-SoFT IT-Systeme      http://www.AM-SoFT.de/

Telefon...........05151-  9468- 55
Fax...............05151-  9468- 88
Mobil..............0178-8 9468- 04

AM-SoFT GmbH IT-Systeme, Brandenburger Str. 7c, 31789 Hameln
AG Hannover HRB 207 694 - Gesch=E4ftsf=FChrer: Andreas Muchow

0
iso
11/6/2015 7:25:09 AM
Guten Tag praful Tajane,
am Freitag, 6. November 2015 um 06:24 schrieben Sie:

> kindly share the apache log and error screen shots.
> Also send domain and smtp port which you have used.
> Please send screen shot of email setting page.

This list removes most but very small attachments, in case of size, so
don't attach them, but post logs as inline text and if you need to
provide larger files use some public file hoster. Screenshots are a
bad idea anyways, because one can't search in them easily, so always
prefer some textual content.

Mit freundlichen Gr=FC=DFen,

Thorsten Sch=F6ning

--=20
Thorsten Sch=F6ning       E-Mail: Thorsten.Schoening@AM-SoFT.de
AM-SoFT IT-Systeme      http://www.AM-SoFT.de/

Telefon...........05151-  9468- 55
Fax...............05151-  9468- 88
Mobil..............0178-8 9468- 04

AM-SoFT GmbH IT-Systeme, Brandenburger Str. 7c, 31789 Hameln
AG Hannover HRB 207 694 - Gesch=E4ftsf=FChrer: Andreas Muchow

0
windows
11/6/2015 4:34:24 PM
Thank you very much all for your response.

I figured out that it was due to gmail security issue and solved it adjusti=
ng the security level in gmail.=20

Thank you once again.

Regards

Vinayan=20

=20

=20

On Friday, November 6, 2015 at 10:04:58 PM UTC+5:30, Thorsten Sch=F6ning wr=
ote:
> Guten Tag praful Tajane,
> am Freitag, 6. November 2015 um 06:24 schrieben Sie:
>=20
> > kindly share the apache log and error screen shots.
> > Also send domain and smtp port which you have used.
> > Please send screen shot of email setting page.
>=20
> This list removes most but very small attachments, in case of size, so
> don't attach them, but post logs as inline text and if you need to
> provide larger files use some public file hoster. Screenshots are a
> bad idea anyways, because one can't search in them easily, so always
> prefer some textual content.
>=20
> Mit freundlichen Gr=FC=DFen,
>=20
> Thorsten Sch=F6ning
>=20
> --=20
> Thorsten Sch=F6ning       E-Mail: Thorsten.Schoening@AM-SoFT.de
> AM-SoFT IT-Systeme      http://www.AM-SoFT.de/
>=20
> Telefon...........05151-  9468- 55
> Fax...............05151-  9468- 88
> Mobil..............0178-8 9468- 04
>=20
> AM-SoFT GmbH IT-Systeme, Brandenburger Str. 7c, 31789 Hameln
> AG Hannover HRB 207 694 - Gesch=E4ftsf=FChrer: Andreas Muchow

0
isidelhi
11/9/2015 8:38:51 AM
Reply:

Similar Artilces:

error sending mail from 'bugzilla-daemon@172.30.8.56' to 'prasun.rc@247customer.com':Couldn't connect to webmail.247customer.com
The mails were working fine but suddenly it has started giving this error. I have set up the smtp hostname, port etc correctly. What should be checked now? On 09/22/2009 11:24 PM, pal wrote: > The mails were working fine but suddenly it has started giving this > error. I have set up the smtp hostname, port etc correctly. What > should be checked now? That error means literally what it says--Bugzilla could not open a TCP connection to that hostname. You'll have to find out why--maybe network restrictions somewhere between Bugzilla and that server. -Max -- http:/...

There was an error sending mail from 'bugzilla maintainer email' to 'bugzilla user email': Couldn't connect to email.company.com
hi, when users submit new tickets, they receive the this error: There was an error sending mail from 'bugzilla maintainer email' to 'bugzilla user email': Couldn't connect to email.company.com Traceback: at Bugzilla/Mailer.pm line 190 Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/BugMail.pm line 370 Bugzilla::BugMail::sendMail(...) called at Bugzilla/BugMail.pm line 272 Bugzilla::BugMail::Send(...) called at /srv/www/htdocs/bugzilla/post_bug.cgi line 226 We are running bugzilla version 4.2.1 on Linux using smtp settings with authenticated user ...

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

There was an error sending mail from '......@gmail.com to '.......@gmail.com': Couldn't connect to smtp.gmail.com:465"
Hello Sir, when I am trying to login using other account than Admin. Bugzilla 4.4.4 shows an error like that "There was an error sending mail from '......@gmail.com' to '.......@gmail.com': Couldn't connect to smtp.gmail.com:465". Traceback: at Bugzilla/Mailer.pm line 174. Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/Token.pm line 299 Bugzilla::Token::Cancel(...) called at Bugzilla/Token.pm line 315 Bugzilla::Token::DeletePasswordTokens(...) called at Bugzilla/Auth/Verify/DB.pm line 63 Bugzilla::Auth::Verify::DB::check_credentials(...) ...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

'do' won't 'do' if '/'
Greetings to All from Au, Have a NetWare Perl 5.8.4 and wanted to tweak File\Spec\NW.pm to try and standardise on '/' separators. If I run a test script (t/uni/lower.t) with an unmodified NW.pm, it calls t/uni/case.pl, that, in case.pl, (when the path separators are '\'), the $file is '..\lib\unicore\To\Lower.pl' and the following code portion works, with $simple getting a returned table: sub casetest { my ($base, $spec, $func) = @_; my $file = File::Spec->catfile(File::Spec->catdir(File::Spec->updir, "lib", &qu...

'''
Name: L Lachowsky Email: e2brutus_10atyahoodotcom Product: Firefox Summary: ''' Comments: why duddn this surprise me... I change default server from IE to Mozilla, and then i get error messages. well, shud I decide to not get on my computer with Mozilla..or shud I risk security breeches with IE....hmmm at least i can get on the internet with IE Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this fee...

Cast from type ''''DBNull'''' to type ''''String'''' is not valid.
How do I avoid getting this error: Cast from type ''''DBNull'''' to type ''''String'''' is not valid. I am trying to get values from the database into a form for updating using a Datareader, SQL is set to allow nulls for certain fields as they are not required but the only way I can get the form to display is by adding a space in SQL. Is there another way around this? Check if it is equal to DBNull.Value first and if it is, don't do the cast.Stanley Tan theSpoke Blog Where in the code does it need to go? I am using the following and it's the profile that isn't always requi...

table_info('','','','%') cannot return any types
I was recently confirming table_info special cases and discovered the case for getting table_types cannot work. table_info('','','','%') should return a list of table types but it returns a list of empty strings instead: my @types = $h->tables('', '', '', '%'); print "all types:\n", join("xxx\n", @types), "\n"; # should output something like: # "dbo" # "INFORMATION_SCHEMA" # "sys" # and actually outputs: xxx xxx It seems to be down to the following ...

Occaisonal Build problems (type 'xxx' exists in both 'yyy.dll' and 'xxx.dll')?
Hello: Been working with Express for about 2 months now -- and it generally works fine -- but I occaisonally get this error message when I rebuild projects to rerun it: ------ Rebuild All started: Project: http://localhost/TestIV/, Configuration: Debug .NET ------ Build Web Beginning D:\DEV\DEV_NET\CS\SITES\TestIV\portal.aspx(9,31): error CS0433: The type 'ASP.Portal' exists in both 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.40607\Temporary ASP.NET Files\testiv\2bc5e680\fdf16dd9\f3iai7un.dll' and 'c:\WINDOWS\Microsoft.NET\Framework\v2.0.40607\Temporary ASP.NET Files\testiv\...

value of type 'XXX' cannot be converted to type 'XXX'
 I've had this issue with VS2008 lately that is driving me crazy.  I have a website where I built a class that does all my Web Service interaction.  This class returns instances of Web Service proxies, or list of the same.  In my web page I'll create a temporary variable (Dim - I'm using VB) with the same type that my service class is going to return.  When I assign my variable to the return of the method, I'm getting a message similar to the following"Value of type 'Namespace.Foo' cannot be converted to type 'Namespace.Foo'. ...

'or' or 'union'
Hello I was just wondering, in general what is better to use, an 'or' clause in a select or a 'union' to join two selects together. Do both statements create work tables? Many thanks Alex I think OR will be better than union. because suppose u have 3 tables and using OR u can join table a and table b and table c so each table will have only one read. but using union you will join table a and table b and in another query of union u will use table (a or b) and table c so ur one read is more in union . Ramdas Alex Cheung wrote: > Hello > >...

'b'..'a'
Hello. I'm using defferent 5.6.0's for Win32. I wonder wheter following behaviour is intentional or not: d:\>perl -e "print 'b'..'c'" bc d:\>perl -e "print 'b'..'a'" bcdefghijklmnopqrstuvwxyz I expected empty list in latter case, like in perl -e "print 'bb'..'a'" <!ENTITY Vadim REALLIFE "Vadim V.Konovalov, St.Petersburg, Russia"> &Vadim; On Wed, Sep 20, 2000 at 03:14:41PM +0400, Konovalov, Vadim wrote: > Hello. > > I'm using defferent 5.6.0'...

'IN' Clause or 'OR'
Hello, [1]: select * from TABLEA where COL1 IN('value1','value2''valu3'....) [2]:select * from TABLEA where COL1 = 'value1' OR COL1= 'value2' OR COL1='valu3'. TABLEA is a huge table and it has non-clustered index on COL1. Among the above 2 queries, which query will give me the better performance or fast response and WHY? What is the difference between 'IN' and 'OR' clauses as for as Sybase Optimization is concerned. Which is the better one to be used on huge tables. Thanks. Mac An IN list is treated ...

Web resources about - Bugizilla 4.4.8 : There was an error sending mail from 'bugzilla-daemon@xxx.xxx.x.xxx' to 'mail-id@domain': Couldn't authenticate 'mail-id@gmail.com:...' - mozilla.support.bugzilla

Resources last updated: 12/16/2015 11:05:55 AM