Active Perl un-installed and re-installed

Hello,
I'm running Bugzilla version 3 - Active Perl 5.8.8 was acidentally 
un-installed.
I have re-installed it but now I get an "Internal Server Error" when trying 
to access the website.
Additional error is:
Apache/2.0.59 (Win32) DAV/2 SVN/1.4.0 mod_auth_sspi/1.0.4 Server at ndi02s03 
Port 80

I wasn't the person who originally installed it so not very familiar with 
the application.
Any help would be greatly appreciated.

Dave in Cleveland, OH



0
Dave
2/17/2010 8:30:22 PM
mozilla.support.bugzilla 10158 articles. 0 followers. Post Follow

2 Replies
774 Views

Similar Articles

[PageSpeed] 14

=20
> Hello,
> I'm running Bugzilla version 3 - Active Perl 5.8.8 was acidentally
> un-installed.

My experience on Bugzilla on Windows is NIL. Still...
Did you run the checksetup.pl to see whether Bugzilla is able to fetch
all the required perl modules?=20

> I have re-installed it but now I get an "Internal Server Error" when
trying
> to access the website.

Major reasons for an Internal Error are:

 - Apache Timeout because Bugzilla is taking too long to respond
 - No CGI Header being sent back or Erroneous CGI Header. The logs
should be able to tell you this.

> Additional error is:
> Apache/2.0.59 (Win32) DAV/2 SVN/1.4.0 mod_auth_sspi/1.0.4 Server at
ndi02s03
> Port 80

The above sentence looks more like info and not an error

~raghu

Check us out on Facebook, visit www.Facebook.com/TavantTechnologies

Any comments or statements made in this email are not necessarily those of =
Tavant Technologies.
The information transmitted is intended only for the person or entity to wh=
ich it is addressed and may=20
contain confidential and/or privileged material. If you have received this =
in error, please contact the=20
sender and delete the material from any computer. All e-mails sent from or =
to Tavant Technologies=20
may be subject to our monitoring procedures.

0
Raghu
2/18/2010 4:04:45 AM
Guten Tag Dave Dolesh,
am Mittwoch, 17. Februar 2010 um 21:30 schrieben Sie:

> I'm running Bugzilla version 3 - Active Perl 5.8.8 was acidentally
> un-installed.
> I have re-installed it but now I get an "Internal Server Error" when tryi=
ng
> to access the website.
> Additional error is:
> Apache/2.0.59 (Win32) DAV/2 SVN/1.4.0 mod_auth_sspi/1.0.4 Server at ndi02=
s03
> Port 80

There's a good chance that you only miss some registry entries now and
the cgi-files doesn't get executed.

https://wiki.mozilla.org/Bugzilla:Win32Install#Configure_CGI

Mit freundlichen Gr=FC=DFen,

Thorsten Sch=F6ning

--=20
Thorsten Sch=F6ning
AM-SoFT IT-Systeme - Hameln | Potsdam | Leipzig
=20
Telefon: Potsdam: 0331-743881-0
E-Mail:  tschoening@am-soft.de
Web:     http://www.am-soft.de

AM-SoFT GmbH IT-Systeme, Konsumhof 1-5, 14482 Potsdam
Amtsgericht Potsdam HRB 21278 P, Gesch=E4ftsf=FChrer: Andreas Muchow

0
windows
2/18/2010 7:10:42 AM
Reply:

Similar Artilces:

Anyway to re-install .net framework on a botched install that wont un-install?
  Newbie User (me) 64bit machine Win Server 2008 Beta 3 Data Center  64bit SharePoint Services 3.0 SharePoint Server Project Server SQL Express SQL Server   Ok so All I wanted to do was get a test bed up for Project Server ..   I installed SharePoint Services and Project Server.. it worked ..  the tech update feature had a minor error at the end so as a newbie I just figured I would install Share Point Server to fix it ..  etc   .. then it seemed like I had some missing features in Project Server so I installed the AS DC (Domain controler) ...

Un-install/re-install and profile
XP sp3 and FF 3.6 on a desktop sys with 4gb mem. I think I need to un-install/re-install FF 3.6. Too many flaky effects as it is. How difficult would it be to back-up my profile and re-install when I have a fresh FF installed? What's involved? Thx, P "Law Without Equity Is No Law At All. It Is A Form Of Jungle Rule." On 04/12/2011 11:32 PM, Puddin' Man wrote: > XP sp3 and FF 3.6 on a desktop sys with 4gb mem. > > I think I need to un-install/re-install FF 3.6. Too many flaky effects as it is. > > How difficult would it be to back-up m...

re-install upon re-install
Name: Jan Erik Hedberg Email: hedbergatcooldotdk Product: Thunderbird Summary: re-install upon re-install Comments: I have now - for days - tried to download the latest version of T-bird, but every time it gets to installation, it doesn't install properly (some partial flaws make it try to re-install, time and time again) What can I do? This is on my laptop... On my stationary, I seem to to be unable to receive any post at all! I get a notification on re-writing my password. When doing it, I get a notification from postserver about "cucipop. Invalid password...

RE: [perl #23304] Installing perl breaks redhat-config scripts [was: New (well known) printer won't install in RH-9]
The scary solution is: perl -MConfig -we 'exec qw(./Configure), \ map $Config{"config_arg$_"}, 1..$Config{config_argc}' or perl -MConfig -we 'exec qw(./Configure), \ (map $Config{"config_arg$_"}, 1..$Config{config_argc}), \ @ARGV' -- -Dfoobar if you want to add extra arguments. Robin -----Original Message----- From: Andy Dougherty [mailto:doughera@lafayette.edu] Sent: 19 August 2003 15:45 To: Michael G Schwern Cc: Yitzchak Scott-Thoennes; Perl Porters; Julius Smith Subject: Re: [perl #23304] Installing perl breaks redhat-conf...

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

Solutions for problem installing Email::MIME with ActiveState Perl on Windows during Bugzilla installation
Hello, current versions of Bugzilla need Email::Mime version 1.904 or above, which is not part of the core of current ActiveState version of Perl for Windows. One has to install it using ppm, which is normally a simple process, but currently it seems that the provided version 1.911 doesn't work because it's dependency Email::Simple 2.102 is not available using ppm. The last working version of Email::MIME was 1.910, which can't be installed using ppm anymore. Or at least I don't know how. :-) I started this thread to summarize the workarounds for this problem and g...

Apache2 Install/Re Installation
I am running Netware 6.5 SP1 Small Business. I had problems installing Groupwise webaccess for Groupwise 6.5 due to Apache2 Corruption. I ran console one on the server, removed apache 2 webserver with tomcat 4 servlet container, tomcat 4 and apache 2 admin. I have re installed and every time i attpempt to re install these product again it just hangs. I have also tried running install from a remote pc and same conclustion. Do i need to unload anything from the server to get it to run Successfuly Travis, It appears that in the past few days you have not received a response to yo...

Installation & un-installation
ASA eval 8.0.2.4122 ASA 8.0.2 (sharp, build 3601?) I currently have an eval version of Sybase SQL Server Anywhere installed. After purchase of sharp software I want to install that. 1. When I try to install it above the eval version I get a message, where I am recommended to uninstall the eval version first. After this the installation cancels further actions, and exit the installation program. 2. When then trying to uninstall the eval version using the control panel tools, selecting ASA, the installshield (un)installation program starts, and then I get an unhandled exception: ...

Re: [perl #30112] install perl
I am using Red Hat ws v. 3 on a Dell 360 with an x686 (intel) chip. I am attempting to make an initial install ofm perl-5.8.4 I am completely new to this environment but have written successfully in other languages (not C). Thank you for your help. David -----Original Message----- From: "H. Merijn Brand via RT" <perlbug-followup@perl.org> Sent: Jun 8, 2004 11:15 AM To: dlnewsome@earthlink.net Subject: Re: [perl #30112] install perl On Tue 08 Jun 2004 16:35, "dlnewsome@earthlink.net (via RT)" <perlbug-followup@perl.org> wrote: > # New Ticket Cre...

Re: Re: unable to install Bugzilla.
Hi,=0A I am installing on Red Hat linux 9.=0A=0AThanks & Regards=0APra= jith=0A=0AOn Thu, 05 Jun 2008 Julien BETI wrote :=0A>Hello,=0A>=0A>You may = want to install libdbd-mysql-perl package:=0A>=0A>$ sudo apt-get install li= bdbd-mysql-perl=0A>=0A>Julien.=0A>=0A>-------- Original Message --------= =0A>Subject: unable to install Bugzilla.=0A> From: Prajith vayalambron <pra= jith@rediffmail.com>=0A>To: support-bugzilla@lists.mozilla.org=0A>Date: Thu= Jun 05 2008 10:56:52 GMT+0200 (CEST)=0A>=0A>> Hi,=0A>> I am on...

Re-install of Oracle -- does DBD::Oracle need to be re-installed?
I've recently come upon a situation where Oracle is not installed in a standard place (company standard). There is a potential the DBA group will want to delete the current installation and re-install in the standard directory structure. I'm guessing that this will impact my DBD::Oracle installation, since libraries will be in different places, etc. Can anyone confirm whether this will be a problem? What steps must I take in order to get DBD::Oracle to the proper state? Will this require me to uninstall anything, and if so is there a standard DBD uninstall procedure? ...

Re: Re[2]: Bugzilla with XAMPP Installation
------------B01A92302F270B6C Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable Thorsten, How would I setup a reg-file and include it? Sorry but I am a newbe to all= of this configuration type of activities. Thanks, Michael Michael Freeman mc_freeman@yahoo.com ----- Original Message ---- From: Thorsten Sch=F6ning <tschoening@am-soft.de> To: support-bugzilla@lists.mozilla.org Sent: Friday, June 20, 2008 10:44:54 AM Subject: Re[2]: Bugzilla with XAMPP Installation Guten Tag Michael Freeman, am Freitag, 20. Juni 2008 um ...

re-install modules after re-compiling perl?
Hello all, I'm a little confused about the "binary compatability" of perl. I have 5.6.1 installed on VMS 7.1-1H1 and Solaris 2.8 with "-des" and with the same dynamic modules installed on both. The VMS system does have most of the VMS modules (Stdio, Device, Process, etc.) installed. I want to re-compile both perls with -DDEBUGGING. Will this require the re-install of all the dynamic modules? What causes a "binary in-compatability"? Is this described anywhere? Thank you for any information you can provide, Ed James ...

RE: Can I compile perl so I can run a perl script without having perl installed?
Thank you for the information. I'm looking forward to trying out this new find! Ms. Jackie :-) > -----Original Message----- > From: De Joe, Jackie > Sent: Thursday, May 29, 2003 6:31 PM > To: beginners@perl.org > Subject: Can I compile perl so I can run a perl script without having > perl installed? > > Can I compile perl so I can run a perl script without having perl > installed? > > > Thanks, > Jackie ...