Updates after 1.5.0.7 (1.5.0.9, 2.0.0.1)can't access the web.

Name:    Jay
Product: Firefox
Summary: Updates after 1.5.0.7  (1.5.0.9, 2.0.0.1)can't access the web. 

Comments: 
see summary

Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
0
Jay
12/23/2006 2:25:59 AM
mozilla.feedback 73232 articles. 0 followers. Post Follow

0 Replies
1335 Views

Similar Articles

[PageSpeed] 25

Reply:

Similar Artilces:

Firefox 1.5.0.9, Firefox 2.0.0.1 and Thunderbird 1.5.0.9 Security & Stability Updates
As part of Mozilla Corporation�s ongoing stability and security update process, Firefox 1.5.0.9, Firefox 2.0.0.1 and Thunderbird 1.5.0.9 are now available for Windows, Mac, and Linux for free download from getfirefox.com (http://www.getfirefox.com) & getthunderbird.com (http://www.getthunderbird.com). We strongly recommend that all Firefox users upgrade to this latest release. This update is available immediately in 41 languages including Spanish, Japanese, Arabic, Hungarian and more. Note: Firefox 1.5.0.x will be maintained with security and stability updates until Apr...

Firefox 1.5.0.9, Firefox 2.0.0.1 and Thunderbird 1.5.0.9 Security & Stability Updates
As part of Mozilla Corporation�s ongoing stability and security update process, Firefox 1.5.0.9, Firefox 2.0.0.1 and Thunderbird 1.5.0.9 are now available for Windows, Mac, and Linux for free download from getfirefox.com (http://www.getfirefox.com) & getthunderbird.com (http://www.getthunderbird.com). We strongly recommend that all Firefox users upgrade to this latest release. This update is available immediately in 41 languages including Spanish, Japanese, Arabic, Hungarian and more. Note: Firefox 1.5.0.x will be maintained with security and stability updates until Apr...

Is it just me or has the Fandango site stopped working with FF (1.5.0.7, 1.5.0.9, 2.0) on eComStation 1.2 ?
Hi all, I've possibly messed up my Firefox installations, but other pages still seem to work OK. Has anyone else had problems recently with http://www.fandango.com ? The home page comes up, and then completely hangs my system, and even if I ctrl-alt-delete and kill Firefox with TOP, I just get a black screen and have to re-boot. It used to work fine. If it's just me, does anyone have any advice for what might be happening or how to go about figuring it out ? Thanks in advance, Karen Roberts On Sat, 3 Mar 2007 19:13:13 UTC, Karen Roberts <kvroberts@comcast.net>...

superreview requested: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il #2
Jonas Sicking <bugmail@sicking.cc> has asked Johnny Stenback <jst@mozilla.org> for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250660: Trunk patch https://bugzilla.mozilla.org/attachment.cgi?id=250660&action=edit ------- Additional Comments from Jonas Sicking <bugmail@sicking.cc> Btw, I love the new events stuff on trunk. This is the same as the branch patch except that it also makes us not process pending requests when mEnabled is false. Which...

superreview granted: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il #2
Johnny Stenback <jst@mozilla.org> has granted Jonas Sicking <bugmail@sicking.cc>'s request for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250660: Trunk patch https://bugzilla.mozilla.org/attachment.cgi?id=250660&action=edit ...

superreview granted: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il
Johnny Stenback <jst@mozilla.org> has granted Jonas Sicking <bugmail@sicking.cc>'s request for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250658: branch patch https://bugzilla.mozilla.org/attachment.cgi?id=250658&action=edit ...

superreview requested: [Bug 364692] [Fx 2.0.0.1/1.5.0.9 regression] Can' t view talkbacks on ynet.co.il
Jonas Sicking <bugmail@sicking.cc> has asked Johnny Stenback <jst@mozilla.org> for superreview: Bug 364692: [Fx 2.0.0.1/1.5.0.9 regression] Can't view talkbacks on ynet.co.il https://bugzilla.mozilla.org/show_bug.cgi?id=364692 Attachment 250658: branch patch https://bugzilla.mozilla.org/attachment.cgi?id=250658&action=edit ------- Additional Comments from Jonas Sicking <bugmail@sicking.cc> This should fix it for the branch. I didn't want to add the mEnabled check to the branch since it hasn't been there before. ...

Seamonkey 1.1.15 can't find libgtk-x11-2.0.so.0 in Debian 5.0
I have installed seamonkey-1.1.15.en-US.linux-i686.tar.gz in /usr/local/seamonkey/ on a new installation of Debian 5.0. Trying the first start as root, I get this error: ./seamonkey-bin: error while loading shared libraries: libgtk-x11-2.0.so.0: cannot open shared object file: No such file \ or directory locate libgtk-x11-2.0.so.0 /usr/lib/libgtk-x11-2.0.so.0 /usr/lib/libgtk-x11-2.0.so.0.1200.11 ls -l /usr/lib/libgtk-x11-2.0.so.0 ... /usr/lib/libgtk-x11-2.0.so.0 -> libgtk-x11-2.0.so.0.1200.11 So, libgtk-x11-2.0.so.0 is a link to libgtk-x11-2.0.so.0.1...

Firefox 1.5.0.9/2.0.0.1 Update
We are still triaging bugs, but have made good progress this week. However, we still have many bugs that need patches and many more that need to be triaged and either approved for quick fixes or pushed out to the next release(s). If we hope to ship before the holidays, we need to have RC1 build in hand in about a week... *So let's try to hit our new code freeze date: Thursday 11/30 If you are a blocker bug owner, please try to get your patches in and request for approval asap! We will be granting checkin approval daily, so be ready to land when given the a= :-) * Fo...

1.5.0.0.3 vs 1.5.0.0.4
I have had numerous difficulties with FF 1.5.0.0.4, in particular, some sites often just hang when I click on links. A particularly bad site is Dell http://www.dell.com/, which - when I try to configure a computer - gets all kinds of "waiting for dell" status bar messages. I tried it with a clean profile, to no avail. It works flawlessly with IE. I downloaded fresh copies of 1.5.0.3 and 1.5.0.4 with the intent of uninstalling the latter and then trying the former. *The uninstall process hung*. So I installed 1.5.0.3 on top of 1.5.0.4. The Dell site now works fl...

Site broken after 1.5.0.9/2.0.0.1
Hi guys, Since the update, I'm having rendering issues with www.peedeetoys.com.au Works fine in 1.5.0.8/2.0.0.0 so I'm assuming that it's got something to do with the security changes. I'm not a web developer, so I'm not exactly sure what the problem is. Can anyone give me any suggestions? The person who maintains the site has come up blank. Thanks, Leigh. Leigh Ravenhall wrote: > Hi guys, > > Since the update, I'm having rendering issues with www.peedeetoys.com.au > > Works fine in 1.5.0.8/2.0.0.0 so I'm assuming that ...

Not able to install 2.0.0.1
"Error opening file for writing:\r\nfirefox.exe\r\nClick Retry to try again, or\r\nCancel to stop the installation" Retry did not work thus I had to select Cancel. Have Windows XP professional and FF 1.5.0.9 Jussi Jussi wrote: > > "Error opening file for writing:\r\nfirefox.exe\r\nClick Retry to try > again, or\r\nCancel to stop the installation" > > Retry did not work thus I had to select Cancel. > > Have Windows XP professional and FF 1.5.0.9 > > Jussi Most probably that setup file has become corrupted during downlo...

Will 1.5.0.9 autoupdate to 2.0.0.1???
Will 1.5.0.9 autoupdate to 2.0.0.1??? if so when??? limeburner wrote: > Will 1.5.0.9 autoupdate to 2.0.0.1??? if so when??? > > Your guess is as good as mine. AFAIK, at one point in the future history of the 1.5.0.x branch you will be offered to ugrade to the then-current Fx2 release. This supposedly will happen no later (and, hopefully, considerably earlier) than 24-Apr-2007 which is the date when support of the 1.5 branch is scheduled to be dropped. If you feel the itch, you can upgrade right now by going to http://www.getfirefox.com/ Best regards, ...

SeaMonkey 1.0.1 and Firefox 1.5, 2.0, 3.0 version can be said to be a same at code level
Dear, I am pursuing my research in the field of sotware maintainence at preventive level. i had published some of my research paper in ACM SIGSOFT SEN. As per my research i designed the metrics model for smelly classes with the help of firefox three versions and then i had validated or tested the metrics model with the one version of SeaMonkey. I got the review upon my research that SeaMonkey and Firefox are same at the code level. These cannot be treated as two different data set. But what i had read is they both only usage the same Gecko engine from your website. Some more from yo...

Web resources about - Updates after 1.5.0.7 (1.5.0.9, 2.0.0.1)can't access the web. - mozilla.feedback

Resources last updated: 1/3/2016 5:35:47 AM