Extension Support for Higher FireFox versions

Name:    jeff holicky
Email:   wholinetatsentdotcom
Product: Firefox
Summary: Extension Support for Higher FireFox versions

Comments: 
Dunno if there is a tool out there (checked a few weeks ago didn't see
anything) - I have say 10+ extensions.

Now for me to go out to every single extension just to see if all the
extensions are updated for 2.0 is quite a time waster - just makes it
that much more a pain to upgrade.

It would be nice when I click extensions to see everything there TODAY
but also have it say "Latest support: 1.5".  So if it said that I have
to wait.  Once it says "2.0" I know that (for the ones I want) I could
then upgrade Firefox then each of the extensions.

(It should be assumed that EACH extension has been updated to the very
latest - so a no brainer to show it supports Firefox 2.0)

Thanks
Yes, an excellent product!
jeff

Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8
0
jeff
11/30/2006 6:54:28 AM
mozilla.feedback 73232 articles. 0 followers. Post Follow

0 Replies
332 Views

Similar Articles

[PageSpeed] 3

Reply:

Similar Artilces:

Beta version of the Firefox Accessibility Extension 1.1 with ARIA support available
A new beta version of the Firefox Accessibility Extension is available from the Firefox Extension website that implements features to debug web pages using the new W3C ARIA specifications [1,2,3]: http://firefox.cita.uiuc.edu#beta The features are under the "Scripting" menu and Toolbar options. ----------------------------------------------------- Beta Test Pages There are also some beta versions of ARIA test pages at: http://www.disability.uiuc.edu/ita/brasic/citaweb/test/aria/ NOTE: Please do not link to these test pages, since the final url will be in a different ...

Extension to check compatibility of other extensions with next version of FireFox
I'm using FF 1.5.07, with a *lot* if extensions. I would like to use 2.0 RC1, but first I want to know how many of my extensions will be disabled. It would be good to have an extension, which will scan all the extensions I have, and list those which are compatible with 2.0, and those which are not. Does such a thing exist? -- Andy Mabbett Say "NO!" to compulsory ID Cards: <http://www.no2id.net/> Free Our Data: <http://www.freeourdata.org.uk> Andy Mabbett <usenet200309@pigsonthewing.org.uk> wrote: >...

New Firefox versions should result in larger file versions that previous firefox versions
Name: Jeff Email: jturner_at_citadel.com Product: Firefox Summary: New Firefox versions should result in larger file versions that previous firefox versions Comments: I work for a company whose software does enterprise vulnerability management. I work with Windows and Windows applications. One of the things we do is install patches to products where needed. We rely on file versions because they are the best bet to know which version of an application is on the system (files are generally where the vulnerabilities reside). If a system�s registry gets �restored� or rolled ...

Firefox version not supported
Name: Steve Product: Firefox Summary: Firefox version not supported Comments: The following website is deemed as incompatible with the Beta version of Firefox 3.1 beta 3. http://mu.tv.manutd.com/ Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Firefox Beta Test Pilot (Feedback extension) causes Firefox to freeze on startup
Name: Product: Firefox Release Candidate Summary: Firefox Beta Test Pilot (Feedback extension) causes Firefox to freeze on startup Comments: Get the latest Firefox Beta with Test Pilot (aka Feedback 1.0.3). Make sure user studies are turned on. The effect is even greater when there is an ongoing study collecting data. Now, close down Firefox completely and open it. After the UI has all loaded, start doing stuff (eg. open new tabs, type in URLs, etc). After a few seconds of use, Firefox will freeze completely for about 10 seconds, after which it will return to normal as if noth...

not support all the firefox extensions
Name: vikram Email: vikram2k_at_gmail.com Product: Firefox 2 Beta 2 Summary: not support all the firefox extensions Comments: not support all the firefox extensions. like duim show and many more.anyway it is best the old firefox Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1b2) Gecko/20060821 Firefox/2.0b2 ...

Which version of firefox should I support?
Hi, there! I want to develop an extension of firefox, but I found there are several versions. I use 3.5 in daily life, so is it necessary to install 3.0 or 2.0 in order to develop an extension? Which is the lowest version number your extension support? Thanks all! On Nov 22, 10:41=A0pm, Cheng Liang <chengliang.s...@gmail.com> wrote: > Hi, there! I want to develop an extension of firefox, but I found > there are several versions. I use 3.5 in daily life, so is it > necessary to install 3.0 or 2.0 in order to develop an extension? Is not necessary. More versions supported...

How to getting firefox support let by default without version=1.7 or version=1.8?
LS0gDQogICAgICAgICDmraToh7QNCuekvA0K572X5YuH5YiaDQpZb3Vycw0KICAgIHNpbmNlcmVs eSwNCllvbmdnYW5nIEx1bw0K ...

My Firefox 4 Beta Feedback Button tells me to download the new Beta Version to be able to give feedback
Name: Markus Product: Firefox Release Candidate Summary: My Firefox 4 Beta Feedback Button tells me to download the new Beta Version to be able to give feedback Comments: Mac OS X Version 10.6.4 Firefox 4 Beta 1 Feedback: Firefox Feedback Button redirects my request to leave a feedback to a page which is telling me to download the new beta version first even though I am obviously using it. From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for...

firefox of version 3.6 was not be tested? Many Add-In is not support in the version? It's really rubish..
Name: nicolas Email: wdxtlateyoudotcom Product: Firefox Summary: firefox of version 3.6 was not be tested? Many Add-In is not support in the version? It's really rubish.. Comments: firefox of version 3.6 was not be tested? Many Add-In is not support in the version? It's really rubish.. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.1; zh-CN; rv:1.9.2) Gecko/20100115 Firefox/3.6 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender f...

All version of Firefox (including Firefox 3.6.6) can not support some function (such as 巴士小巴 button) of the following website
Name: All version of Firefox (including Firefox 3.6.6) can not support some function (such as 巴士小巴 button) of the following website Email: All version of Firefox (including Firefox 3dot6dot6) can not support some function (such as 巴士小巴 button) of the following website Product: Firefox Summary: All version of Firefox (including Firefox 3.6.6) can not support some function (such as 巴士小巴 button) of the following website Comments: All version of Firefox (including Firefox 3.6.6) can not support some function (such as 巴士小巴 button) of the following website http://www.centamap.com/gc...

Firefox 3.5.2 doesn't support my Norton toolbar and I want to roll back to an earlier version of Firefox
Name: Gloria Schaab Email: glschaabatymaildotcom Product: Firefox Summary: Firefox 3.5.2 doesn't support my Norton toolbar and I want to roll back to an earlier version of Firefox Comments: Firefox 3.5.2 doesn't support my Norton toolbar and I want to roll back to an earlier version of Firefox. Is that possible? If so, how? If I can't find a way to make the two compatible, I don't want to use Firefox. Please assist. Gloria Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 From URL: http://hendrix.mozilla.o...

Feedback about new version of Firefox
Name: sohogirl Email: sohogirl08atgmaildotcom Product: Firefox Summary: Feedback about new version of Firefox Comments: I cannot use my old themes and there are no new ones. Also, it would be nice if a when you click new tab it defaulted to your homepage instead of a blank page. I'm very unhappy so far with the new version, I really want my themes back!!!!!!!!!!!!!! Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no exp...

Feedback on your new version of Firefox
Name: WH Email: whfloridaathotmaildotcom Product: Firefox Summary: Feedback on your new version of Firefox Comments: 8/29 How can I REVERT to your last version? Seems you've lost some of the great aspects of Firefox with your "update." FONTS ---- they are smaller and the actual FONT is now awkward to read. BACK BUTTON ---- ??? Why? It's not as simple/intuitive as your last, and sometimes doesn't GO back COLOR ---- What's with the Safari GREY at the top... Preferred the lighter color of your last version, plus it was easy to distinguish which...