Need new "column bookmarks" add-on, to use Firefox 3.5

Name:    Scott Owens
Email:   globalistatmsndotcom
Product: Firefox
Summary: Need new "column bookmarks" add-on, to use Firefox 3.5

Comments: 
I just installed version 3.5 -- and then had to immediately go back to
my previous version (3.0.9), because the latest one will not accept my
existing "column bookmarks FF3" add-on and there is not yet (as far as I
can find) any new add-on to take its place that WILL work with version
3.5...

The fact is, "column bookmarks" is the ONLY add-on or extension that I
absolutely NEED and use virtually every time I open Firefox -- so any
version that will not work with such a program simply does me no good.

So... I appeal to you to seek a new version of this add-on, that will be
compatible with 3.5 -- and once I know such a thing exists, I will be
pleased to immediately re-upgrade.

Thanks in advance...

Scott Owens

Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.9) Gecko/2009040821 Firefox/3.0.9
From URL: http://hendrix.mozilla.org/

Note to readers: Hendrix gives no expectation of a response to this feedback 
but if you wish to provide one you must BCC (not CC) the sender for them to 
see it.
0
Scott
7/1/2009 11:35:11 AM
mozilla.feedback.firefox 118464 articles. 7 followers. Post Follow

3 Replies
415 Views

Similar Articles

[PageSpeed] 59

On 1 Juli, 13:35, Scott Owens <hendrix-no-replyatmozilladotorg> wrote:
> Name: =A0 =A0Scott Owens
> Email: =A0 globalistatmsndotcom
> Product: Firefox
> Summary: Need new "column bookmarks" add-on, to use Firefox 3.5
>
> Comments:
> I just installed version 3.5 -- and then had to immediately go back to
> my previous version (3.0.9), because the latest one will not accept my
> existing "column bookmarks FF3" add-on and there is not yet (as far as I
> can find) any new add-on to take its place that WILL work with version
> 3.5...
>
> The fact is, "column bookmarks" is the ONLY add-on or extension that I
> absolutely NEED and use virtually every time I open Firefox -- so any
> version that will not work with such a program simply does me no good.
>
> So... I appeal to you to seek a new version of this add-on, that will be
> compatible with 3.5 -- and once I know such a thing exists, I will be
> pleased to immediately re-upgrade.
>
> Thanks in advance...
>
> Scott Owens
>
> Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0=
..9) Gecko/2009040821 Firefox/3.0.9
> From URL:http://hendrix.mozilla.org/
>
> Note to readers: Hendrix gives no expectation of a response to this feedb=
ack
> but if you wish to provide one you must BCC (not CC) the sender for them =
to
> see it.

So totally agree. My finger gets tired from all the scrolling. Please
update this addon!
0
azor
7/3/2009 1:07:21 PM
On Jul 3, 6:07=A0am, azor <hellan_1...@hotmail.com> wrote:
> On 1 Juli, 13:35, Scott Owens <hendrix-no-replyatmozilladotorg> wrote:
>
>
>
> > Name: =A0 =A0Scott Owens
> > Email: =A0 globalistatmsndotcom
> > Product: Firefox
> > Summary: Need new "column bookmarks" add-on, to use Firefox 3.5
>
> > Comments:
> > I just installed version 3.5 -- and then had to immediately go back to
> > my previous version (3.0.9), because the latest one will not accept my
> > existing "column bookmarks FF3" add-on and there is not yet (as far as =
I
> > can find) any new add-on to take its place that WILL work with version
> > 3.5...
>
> > The fact is, "column bookmarks" is the ONLY add-on or extension that I
> > absolutely NEED and use virtually every time I open Firefox -- so any
> > version that will not work with such a program simply does me no good.
>
> > So... I appeal to you to seek a new version of this add-on, that will b=
e
> > compatible with 3.5 -- and once I know such a thing exists, I will be
> > pleased to immediately re-upgrade.
>
> > Thanks in advance...
>
> > Scott Owens
>
> > Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9=
..0.9) Gecko/2009040821 Firefox/3.0.9
> > From URL:http://hendrix.mozilla.org/
>
> > Note to readers: Hendrix gives no expectation of a response to this fee=
dback
> > but if you wish to provide one you must BCC (not CC) the sender for the=
m to
> > see it.
>
> So totally agree. My finger gets tired from all the scrolling. Please
> update this addon!

I had to go back to 3.0.11 and there is no doubt about it.

I don't understand why they don't make that addon part of FireFox?
0
jo
7/3/2009 1:42:56 PM
Open the .xpi archive in which your extension comes, and modify the
"install.rdf" file:

Change the line with max version like this:

<em:maxVersion>3.5.*</em:maxVersion>

That should work with firefox 3.5.
0
xyz
7/8/2009 12:12:51 PM
Reply:

Similar Artilces:

The "add new tab" "+" button is not easy to access on Firefox 3.1 Beta
Name: Flavio Serra Product: Firefox Summary: The "add new tab" "+" button is not easy to access on Firefox 3.1 Beta Comments: I have to scroll with the mouse all to the right. it was easier with a button in the navigation toolbar. Easiest way is as MS Exlorer or Google Chrome (in my view). best regards Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you...

Firefox 3 Beta 3
Name: Keith M. Email: keith0256atgmaildotcom Product: Firefox Release Candidate Summary: Firefox 3 Beta 3 - two "Get Bookmark Add-ons". on Bookmarks menu Comments: Nothing to add, just seeing two menu choices that both say "Get Bookmark Add-ons", both have the blue plus icon in front of them. I am not currently running any bookmark add-ons. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9b3) Gecko/2008020514 Firefox/3.0b3 ...

firefox "bookmarks manager" "bookmarks toolbar" "same order"
I did a web and groups search for the subject line to try to find an answer, but came up dry. I'm running Firefox2 on an XP machine. The problem is this: For some reason, Bookmarks Manager does not list the bookmarks in the same order as the bookmarks toolbar. It used to. How can I make it do it again? "Restore natural order" does nothing. I want the order in Bookmarks Manager to change to reflect the order on the bookmarks toolbar. I used to be able to make a change in Bookmarks Manager and it would immediately be reflected in the bookmarks toolbar and would li...

trying to install Firefox 3.6 but YaST says "3.5 is needed"
I am on OpenSuSE 11.0 running Firefox 3.0. I want to upgrade Firefox to 3.5 or 3.6 but all I can find in /pub/opensuse/repositories/mozilla/openSUSE_11.0/x86_64 is MozillaFirefox-3.6.0-1.2.x86, or MozillaFirefox-branding-openSUSE 3.5-3.9.x86. When I try to install MozillaFirefox-branding-openSUSE 3.5-3.9.x86 I am told I need to install Firefox 3.5 because of failed dependencies. I have looked around on the internet for an RPM for this version but can't find it. Can someone help me by either telling me where I can find the correct RPM to install, or advise me with other in...

Prefer Firefox 2 to new "features" of Firefox 3
Name: Wyn Snow Email: wsnowatwebsites4smallbusinessdotcom Product: Firefox Summary: Prefer Firefox 2 to new "features" of Firefox 3 Comments: I do NOT like the new "look and feel" of Firefox 3. I don't need/like metallic. It is harder to read. I want the choice of being able to have it look the same as Firefox 2 with white/readable tabs. I do not like the "long" version of history. I am quite happy just seeing the http's. The new version makes it harder to see/find the https. I do not like having a "Most Visited" links suddenly ...

Cannot use persona add-on in 3.6 Beta i. I get this error message:"Personas 1.3.1 could not be installed because it is not compatible with Firefox 3.6b1".
Name: Jonathan Sprague Email: sprag80atgmaildotcom Product: Firefox Release Candidate Summary: Cannot use persona add-on in 3.6 Beta i. I get this error message:"Personas 1.3.1 could not be installed because it is not compatible with Firefox 3.6b1". Comments: I have Windows 7. Personas 1.3.1.does not add-on to my system. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback bu...

superreview requested: [Bug 433640] When the "top center" value of the "background-position" CSS property is used for a background image of an element that is an odd number of pixels wide, Firefox 3 b #5
David Baron [:dbaron] <dbaron@mozilla.com> has asked Robert O'Callahan (:roc) <roc@ocallahan.org> for superreview: Bug 433640: When the "top center" value of the "background-position" CSS property is used for a background image of an element that is an odd number of pixels wide, Firefox 3 blurs the background image (No other browsers, including Firefox 2 behave in such a manner) https://bugzilla.mozilla.org/show_bug.cgi?id=433640 Attachment 322413: pre-patch: don't do unnecessary refcounting of gfxContexts https://bugzilla.mozilla.org/attachmen...

Firefox 3.6 beta 1
Name: Jeff Wygum Email: jwygumatnorsedotcom Product: Firefox Summary: Firefox 3.6 beta 1 - New feature "Personas" Install fails with "Not compatible w/3.6b1" Comments: Firefox 3.6 beta 1 - New feature "Personas" Install fails with "Not compatible w/3.6b1" Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must...

Firefox add-on "slogger" no longer supported with Firefox 3.x
Hello everyone, I did some research on my own to find a replacement or a way to make it work with Firefox 3.x since I found it so convenient. Since this was not really successful I turn to the group if anyone has advice :-) slogger is an add-on that (as I configured it) keeps a monthly log of URLs that I loaded (with timestamps) and a text-only-version of the pages (named with the timestamp) so that I can do full-text-search. Whenever I didn't remember where I had been seeing some information I searched through these logs and I did find what I was looking for quite ...

"Perma Tabs" add-on for firefox 3.5
Name: K Stacey Email: tranowmeatgmaildotcom Product: Firefox Summary: "Perma Tabs" add-on for firefox 3.5 Comments: Almost everyone I know use the "Perma Tabs" add-on for Firefox but we are all stuck using v3 because it is not compatible with v3.5. I know it is an add-on but it is such a handy feature that I do wonder if it could be a selectable option written into the base Firefox code, rather than an add-on? Thanks for your attention Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.13) Gecko/2009073022 Firefox/3.0.13 From U...

Resizeable "Add bookmark" Tab for Firefox 3
Name: ich1ich1 Product: Firefox Summary: Resizeable "Add bookmark" Tab for Firefox 3 Comments: Hello, i recently tested the german Firefox 3 for Linux. Its really fast and stable, but i miss the resizeable "Add bookmark" ("Lesezeichen hinzufügen" in German) Tab. Please make this Tab resizeable again! Yours faithfully, ich1² Browser Details: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9) Gecko/2008052912 Firefox/3.0 From URL: http://hendrix.mozilla.org/ ...

"Padding" does not space correctly in Firefox 3 while using "px" as the unit.
Name: Aaron Jacobs Email: samusaaron3atgmaildotcom Product: Firefox Summary: "Padding" does not space correctly in Firefox 3 while using "px" as the unit. Comments: In Firefox 3 for Mac OSX (I am using a computer with a PowerPC Processor), the spacing for "Padding" is incorrect while using "px" as the unit (it seems to be too large). You can view an example at the following address: http://naturedesigns.net/sep/about.html The names of each person should start at the tops of their respective pictures. Browser Details: Mozilla/5.0...

Firefox 3 Beta 2 menus inconsistently use "..." and "…"
Name: Patrick Bernier Email: patatTZoNEdotORG Product: Firefox Summary: Firefox 3 Beta 2 menus inconsistently use "..." and "…" Comments: I am running Firefox 3 Beta 2, English version, on a Japanese version of Windows XP. The "Help" menu looks like this: Report Broken web site… Report Web Forgery... Check for Updates… It looks very inconsistent and not very professional. IMHO all English menus should simply use three ASCII periods. Besides, the glyph for … tends to look very different depending on the font used (sometimes it's on the...

I have been happily using firefox, now, suddenly, cannot get in, browse or use my email or anything to do with firefox. I have downloaded new version and still no result. Is there a "worm" against fir
Name: judith nelson Email: jitkaauatgmaildotcom Product: Firefox Summary: I have been happily using firefox, now, suddenly, cannot get in, browse or use my email or anything to do with firefox. I have downloaded new version and still no result. Is there a "worm" against firefox? Comments: There is no response to any firefox tabs when i click on them, however, the apple safari tabs work fine and so do internet explorer tabs, which keep asking me to select them as the default - I have reset everything to do with making firefox my default browser and have installed an...

Web resources about - Need new "column bookmarks" add-on, to use Firefox 3.5 - mozilla.feedback.firefox

Resources last updated: 12/22/2015 5:08:36 AM