Firefox 3.5.2 doesn't support my Norton toolbar and I want to roll back to an earlier version of Firefox

Name:    Gloria Schaab
Email:   glschaabatymaildotcom
Product: Firefox
Summary: Firefox 3.5.2 doesn't support my Norton toolbar and I want to roll back to an earlier version of Firefox

Comments: 
Firefox 3.5.2 doesn't support my Norton toolbar and I want to roll back
to an earlier version of Firefox. Is that possible? If so, how? If I
can't find a way to make the two compatible, I don't want to use
Firefox. Please assist.
Gloria

Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
From URL: http://hendrix.mozilla.org/

Note to readers: Hendrix gives no expectation of a response to this feedback 
but if you wish to provide one you must BCC (not CC) the sender for them to 
see it.
0
Gloria
8/10/2009 12:35:15 PM
mozilla.feedback.firefox 118464 articles. 6 followers. Post Follow

0 Replies
1185 Views

Similar Articles

[PageSpeed] 29

Reply:

Similar Artilces:

I just installed the update 3.5.2 and now my Norton 360 v.3.5 toolbar and IPS won't work w/Firefox!
Name: Amanda Dindal Email: amanda_rj7atyahoodotcom Product: Firefox Summary: I just installed the update 3.5.2 and now my Norton 360 v.3.5 toolbar and IPS won't work w/Firefox! Comments: I, regrettably updated both Firefox and my Norton 360 product the same day. I immediately got a message that my Norton is not compatible with the Firefox 3.5.2. This is completely unacceptable and ridiculous. A product which I purchased to protect me--especially while on the internet (and from it) now won't work in the browser. VERY DISAPPOINTING, to say the least. Browser Det...

Firefox 3 is going to be cool, but doesn't support themes and other plug-ins / add-ons I need right now, so going to revert back to version 2
Name: James Gagne Email: jgagneats-tdotcom Product: Firefox Release Candidate Summary: Firefox 3 is going to be cool, but doesn't support themes and other plug-ins / add-ons I need right now, so going to revert back to version 2 Comments: I like how the recent search queries appear in the address bar and I didn't get enough time to really play around with it to see any other enhancements, but I'm sure it'll be great. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9) Gecko/2008051206 Firefox/3.0 From URL: http://hendrix.mozilla.org/ ...

Norton IPS and Norton ToolBar doesn't work on Firefox 3.5.1
Name: Robert Product: Firefox Summary: Norton IPS and Norton ToolBar doesn't work on Firefox 3.5.1 Comments: There for I am unable to use my Norton features with Firefox currently. Hopefully this can be fixed soon, or I'll go back to my old version of Firefox. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender fo...

Firefox 2 worked
Name: John Dickson Email: johnatdoodledesigndotcodotuk Product: Firefox Summary: Firefox 2 worked - Firefox 3 doesn't! Comments: Congratulations! You just turned a great piece of software (Firefox 2) into a heap of useless, time wasting junk (Firefox 3). Several hours ago I downloaded Firefox 3. It took me all of those hours to recover most of my bookmarks and work out (after an erroneous System Restore)that the reason it was hanging was that it could not load one of my home pages - yahoo.co.uk (not a small outfit!). It appears to be hanging because of a Flash ad on the ...

Firefox Linux-Version 3.6.3 doesn't start if Firefox-Sync- or Greasmonkey-Addon is installed
Name: S. Krischer, Munich Product: Firefox Summary: Firefox Linux-Version 3.6.3 doesn't start if Firefox-Sync- or Greasmonkey-Addon is installed Comments: Hi, The Linux-version of Firefox 3.6.3 has incompatibility problems with the addons Firefox-Sync and Greasemonkey. After installing them, Firefox does not start anymore without error message. In Internet forums, other incompatibilities are reported with the Apple-OS-X-version (BSD). Regards, S. Krischer Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR ...

Firefox 3.5.3 and Firefox 3.5.2
Name: Product: Firefox Summary: Firefox 3.5.3 and Firefox 3.5.2 Comments: https://signin.ebay.com/ws/eBayISAPI.dll?SignIn Page Filled with the following everytime I go from eharmony to ebay: (1)*el_rrtaa15'rT_rrdiv16~m*(74)*44'340~m*(208)*42'338~m*(153)*39'334~m*(306)*39'334~mt*(113)*el_rr@lst'rT_rrdiv15~mo*(0)*el_rrdiv15'rT_rrtaa15~m*(40)*72'340~mt*(16)*el_rr@lst'rT_rrdiv16~mo*(1)*el_rrdiv16'rT_rrdiv15~m*(138)*114'359~mt*(24)*el_rr@lst'rT_rrdiv17~mo*(1)*el_rrdiv17'rT_rrdiv16~mt*(25)*el_rr@lst'rT_rrtd21~mo*(48)*el_rrdiv19'...

Firefox 3.5.2 doesn't support Oracle Application
Name: Jianing Email: jianingdotyinatgmaildotcom Product: Firefox Summary: Firefox 3.5.2 doesn't support Oracle Application Comments: Yesterday, I upgraded the firefox from the version 3.5.1 to 3.5.2, then I can't open the oracle application (EBS 11i). Firefox 3.5.2 will be hunged for a quite long time. Could you please check and fix the bug? Thanks all of you! Browser Details: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0; Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) ; .NET CLR 2.0.50727; CIBA) From URL: http://hendrix.mozilla.org/ ...

Firefox 3 beta 5 can't download what Firefox 2 can.
Name: Aldo Latino Email: aldolatatgmaildotcom Product: Gran Paradiso Summary: Firefox 3 beta 5 can't download what Firefox 2 can. Comments: As in summary, on this page [1] if I use FF 2 I can download everything just fine. On the contrary, in the same page with Firefox 3 beta 5 I can't. Other people have this error. Any idea? P.S. This site uses WordPress 2.5 and the plugin WP-DownloadManager [2]. [1] http://www.aldolat.it/downloads/ [2] http://lesterchan.net/portfolio/programming.php Browser Details: Mozilla/5.0 (X11; U; Linux i686; it; rv:1.9b5) Gecko/2008...

firefox 3.5 is not working right for me. I want firefox 3.3 back. WHERE CAN I FIND IT?
Name: Ralph Campbell Email: ka8ifiatcybrtowndotcom Product: Firefox Summary: firefox 3.5 is not working right for me. I want firefox 3.3 back. WHERE CAN I FIND IT? Comments: When I try to change sites while browsing, 3.5 sometimes opens a partial page on the left side of the screen. The rest of the sceen is the previous site. I am unable to open the left side of the screen to a full page (howwever I can delete it.) This makes the browser pretty much useless. Also the previous history was lost during the change. Opening a partial page when browsing is STUPID!!! ...

Google Toolbar and other popular Firefox 2.0 extensions don't work in Firefox 3 RC.
Name: Bogdan Zyryanov Email: zyryanovbogdanatlivedotcom Product: Firefox Release Candidate Summary: Google Toolbar and other popular Firefox 2.0 extensions don't work in Firefox 3 RC. Comments: Is there any way to make the popular extensions for Firefox 2 work with Firefox 3 RC? I LOVE Google Toolbar, for example, so it would be nice to get it back. Besides, why doesn't Firefox itself have an option of filling in the fields with names, email addressesm=, etc., etc. (such an option is available in Google Toolbar, Windows Live Toolbar and others). Browser Details: Mo...

When I upgrade to Firefox 3.5.2 I am no longer able to start Firefox. I retreat to install Firefox Setup 3.0.5 and everything works fine.
Name: James R McMillan Product: Firefox Summary: When I upgrade to Firefox 3.5.2 I am no longer able to start Firefox. I retreat to install Firefox Setup 3.0.5 and everything works fine. Comments: Windows XP Version 2002 Service Pack 3 Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Why Firefox 3.5.2 don't automatically update to 3.5.3 ?
Name: Etienne SOTTAS Email: edotsottasatconcept2dotfr Product: Firefox Summary: Why Firefox 3.5.2 don't automatically update to 3.5.3 ? Comments: I don't understand why Firefox don't advert us when a new version is coming ? I have been alerted this morning by the 01net Newsletter (www.01net.com) about the 3.5.3 version of Firefox. It would be cool if an alert appears when a new version s availiable ! Thanks Etienne SOTTAS - webmaster Browser Details: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr-FR; rv:1.9.1.2) Gecko/20090729 Firefox/3.5.2 GTB5 F...

Firefox 3.3 Beta doesn't look as good as version 2.0
Name: Daren Davis Product: Firefox Summary: Firefox 3.3 Beta doesn't look as good as version 2.0 Comments: I'm a loyal and dedicated FireFox fan (I even have the Ogio backpack). And I have to say I don't like the look of the Firefox Beta 3.3 on OSX. My main problem with it is the new tab button, It seems to cluttered and should have the two buttons blended better (maybe lengthen the tab make it clear inside and put the + inside of it). Also I couldn't find a home button to add to my toolbar. By the way. Having Hendrix be a symbol of your feedback system ...

Firefox 3 is not good...I want firefox 2 back
Name: jane Email: janevcbwatgmaildotcom Product: Firefox Summary: Firefox 3 is not good...I want firefox 2 back Comments: where do I get it for a Mac? The bookmarks are hard to navigate. Browser Details: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9) Gecko/2008061004 Firefox/3.0 From URL: http://hendrix.mozilla.org/ ...

Web resources about - Firefox 3.5.2 doesn't support my Norton toolbar and I want to roll back to an earlier version of Firefox - mozilla.feedback.firefox

Resources last updated: 11/23/2015 10:47:16 PM