Firefox 3.5.1 for Solaris 10 x86 not available, even though download button says "3.5.1"

Name:    Jon F
Product: Firefox
Summary: Firefox 3.5.1 for Solaris 10 x86 not available, even though download button says "3.5.1"

Comments: 
When I went to http://www.mozilla.com, the Download Firefox button said
"3.5.1 for SunOS", but when I clicked on it, I ended up at the
OpenSolaris Mozilla page, but I couldn't find a link to a Firefox 3.5.1.

Browser Details: Mozilla/5.0 (X11; U; SunOS i86pc; en-US; rv:1.9.1) Gecko/20090625 Firefox/3.5
From URL: http://hendrix.mozilla.org/

Note to readers: Hendrix gives no expectation of a response to this feedback 
but if you wish to provide one you must BCC (not CC) the sender for them to 
see it.
0
Jon
7/17/2009 5:44:19 PM
mozilla.feedback.firefox 118464 articles. 6 followers. Post Follow

0 Replies
949 Views

Similar Articles

[PageSpeed] 45

Reply:

Similar Artilces:

Problems downloading 3.5.3. through Firefox 3.5.1.
Name: Stephanie C. Email: thexxxchangeataoldotcom Product: Firefox Summary: Problems downloading 3.5.3. through Firefox 3.5.1. Comments: It keeps getting stuck on "scanning for viruses", even when I disable Norton. I had to download through IE(go figure!) to avoid this because it happened 3 times! I just thought you should know. Thanks! Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1) Gecko/20090715 Firefox/3.5.1 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response t...

FireFox 1.5 beta 3, "would you like to download PHP?"
Name: Odin H�rthe Omdal / Velmont Email: odin.omdal+hendrix_at_gmail.com Product: Deer Park Summary: FireFox 1.5 beta 3, "would you like to download PHP?" Comments: Wow, big bug. - I wanted to post a comment on a WordPress-blog (the WP-software: http://wordpress.org), but I can't because FireFox want to download the file instead of redirecting like the file want one to do. This works in all other browsers than FireFox 1.5; and either WP must be fixed (of course, every browser might have their hacks for stuff like this, although I'm holding 1.5 responsible fo...

Version beforeMozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729)
Name: James Kiekow Email: jamesdotkiekowathotmaildotcom Product: Firefox Summary: Version beforeMozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729) Comments: Dear Excellent Developers, I share a passion for the same in IT and I wanted to mention that I have the previous version of Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7 (.NET CLR 3.5.30729) installed and it was extremely slow surfing the web so I upgraded and my assumption was correct it was the install I believe of th...

Firefox 3.5.1 or 3.5.0.1 etc,
Name: tom Email: tom_lawrence99athotmaildotcodotuk Product: Firefox Summary: Firefox 3.5.1 or 3.5.0.1 etc, Comments: When Is There going to be a 3.5 update? 3.5 is very good but still alot a crashes and slowdowns Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Firefox 3.5.6 doesn't allow option to "ask to accept each cookie" like in 3.1 did.
Name: danfrontier Product: Firefox Summary: Firefox 3.5.6 doesn't allow option to "ask to accept each cookie" like in 3.1 did. Comments: Old firefox 3.1 used to allow you to have it ask you whether to accept each individual cookie. I hate when advertisers set cookies on my browser, and I would only allow sites I logged into regularly to keep cookies. The new version doesn't allow this option at all. What gives! I liked this feature as described in this thread: http://support.mozilla.com/en-US/forum/1/512797?s=ask%20for%20each%20cookie I want it to ...

superreview granted: [Bug 306020] Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release : [Attachment 194711] Thunderbird changes to show 1.5 Beta1 in
Benjamin Smedberg [:bs] (formerly bsmedberg@covad.net) <benjamin@smedbergs.us> has granted Scott MacGregor <mscott@mozilla.org>'s request for superreview: Bug 306020: Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release https://bugzilla.mozilla.org/show_bug.cgi?id=306020 Attachment 194711: Thunderbird changes to show 1.5 Beta1 in the about dialog https://bugzilla.mozilla.org/attachment.cgi?id=194711&action=edit ------- Additional Comments from Benjamin Smedberg [:bs] (formerly bsmedberg@covad.net) <...

superreview requested: [Bug 306020] Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release : [Attachment 194711] Thunderbird changes to show 1.5 Beta1 i
Scott MacGregor <mscott@mozilla.org> has asked Benjamin Smedberg [:bs] (formerly bsmedberg@covad.net) <benjamin@smedbergs.us> for superreview: Bug 306020: Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release https://bugzilla.mozilla.org/show_bug.cgi?id=306020 Attachment 194711: Thunderbird changes to show 1.5 Beta1 in the about dialog https://bugzilla.mozilla.org/attachment.cgi?id=194711&action=edit ------- Additional Comments from Scott MacGregor <mscott@mozilla.org> 1) Hard codes the about dialog to...

Cannot use persona add-on in 3.6 Beta i. I get this error message:"Personas 1.3.1 could not be installed because it is not compatible with Firefox 3.6b1".
Name: Jonathan Sprague Email: sprag80atgmaildotcom Product: Firefox Release Candidate Summary: Cannot use persona add-on in 3.6 Beta i. I get this error message:"Personas 1.3.1 could not be installed because it is not compatible with Firefox 3.6b1". Comments: I have Windows 7. Personas 1.3.1.does not add-on to my system. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2b1) Gecko/20091029 Firefox/3.6b1 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback bu...

Firefox 1.5.0.1 "Mail" button broken
Just updated from 1.5 to 1.5.0.1 and when I press the "Mail" button, then select "Read Mail", nothing happens (Thunderbird doesn't open like it's supposed to). Anybody else having this problem? -- Regards, John Corliss On 2/4/2006 11:12 AM Pacific Time, John Corliss wrote thusly: > Just updated from 1.5 to 1.5.0.1 and when I press the "Mail" button, > then select "Read Mail", nothing happens (Thunderbird doesn't open like > it's supposed to). Anybody else having this problem? > John, I had the problem...

Feedback for Firefox 3.5/3.1 Beta 3
Name: Kuldeep Kapade Email: kuldeepkapadeatgmaildotcom Product: Firefox Release Candidate Summary: Feedback for Firefox 3.5/3.1 Beta 3 Comments: Please improve the default looks of the browser and increase the viewable area like Google Chrome. It is good to see that you are borrowing good points from the Chrome and it will be much better if we can see the handy-ness (appearance-wise) of Chrome in Firefox too. 'Personas' is a great add-on and please increase the view are in it too. It would be also great to see bottom status bar as optional and replace it with a sma...

Not able to access Yahoo E-mail with Firefox-3.5 or Firefox-3.5.1
Name: Steven DuChene Email: tevendatyahoodotcom Product: Firefox Summary: Not able to access Yahoo E-mail with Firefox-3.5 or Firefox-3.5.1 Comments: I am running Firefox-3.5 on Fedora9 x86_64 and I am not able to access my Yahoo E-mail. If I access the same Yahoo E-mail page from another Linux system running Firefox-3.0.4 it works fine. I can login but when I get to the point where I click on the link to take me to my Inbox the cursor spins for a while but ultimately it does not take me into my Inbox. If I then click on the link for the Inbox a second time nothing at all ...

trying to install Firefox 3.6 but YaST says "3.5 is needed"
I am on OpenSuSE 11.0 running Firefox 3.0. I want to upgrade Firefox to 3.5 or 3.6 but all I can find in /pub/opensuse/repositories/mozilla/openSUSE_11.0/x86_64 is MozillaFirefox-3.6.0-1.2.x86, or MozillaFirefox-branding-openSUSE 3.5-3.9.x86. When I try to install MozillaFirefox-branding-openSUSE 3.5-3.9.x86 I am told I need to install Firefox 3.5 because of failed dependencies. I have looked around on the internet for an RPM for this version but can't find it. Can someone help me by either telling me where I can find the correct RPM to install, or advise me with other in...

Firefox 3.5.7 is shown downloading even though I am running 3.5.7
Name: Email: burnsidetechnicalatgooglemaildotcom Product: Firefox Summary: Firefox 3.5.7 is shown downloading even though I am running 3.5.7 Comments: This new version of Firefox seems to be "broken" as it keeps trying to download itself even though the version running is 3.5.7. I have reverted to Google Chrome to avoid prolonged delays in loading some sites because of this "new" feature. I am running Windows XP Professional Ver 2002 SP3 on a Toshiba Satellite Pro T2400 @1.83GHz !GB of RAM Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB...

superreview requested: [Bug 306020] Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release : [Attachment 194714] Firefox Beta Branding Changes
Scott MacGregor <mscott@mozilla.org> has asked Ben Goodger (use ben at mozilla dot org for email) <bugs@bengoodger.com> for superreview: Bug 306020: Enable official branding and set version to "Firefox 1.5 Beta 1" for upcoming 1.8b4 milestone release https://bugzilla.mozilla.org/show_bug.cgi?id=306020 Attachment 194714: Firefox Beta Branding Changes https://bugzilla.mozilla.org/attachment.cgi?id=194714&action=edit ------- Additional Comments from Scott MacGregor <mscott@mozilla.org> I wanted to jump start the original patch in this bug for the Firefo...

Web resources about - Firefox 3.5.1 for Solaris 10 x86 not available, even though download button says "3.5.1" - mozilla.feedback.firefox

Ted Cruz And Donald Trump Engage In An Ad War Following The NH Primaries
Right after the New Hampshire primaries, it is back to business for Republican rivals Texas Senator Ted Cruz and business tycoon Donald Trump. ...

TripAdvisor's profit beats estimates, shares jump
(Reuters) - Travel review website operator TripAdvisor Inc reported a quarterly profit that beat analysts' estimates, as the company earned more ...

Don't automatically believe all sexual abuse victims, says UK police chief
LONDON — Victims of years-ago sexual abuse should not be "unconditionally" believed by police, according to the commissioner of the UK’s largest ...

Fight the dead and fear the living in The Walking Dead: No Man’s Land
In the latest episode of The Walking Dead: No Mans Land , the official mobile game of AMCs The Walking Dead zombie-apocalyptic horror TV series ...

Yellen inspires fresh rout on global stock markets
London (AFP) - World stock markets slumped Thursday, gripped by yet another fierce sell-off after a warning by Federal Reserve boss Janet Yellen ...

Victorian valentines were hand-crafted odes of love
Image: JHU Sheridan Libraries/Gado/Getty Images The tradition of exchanging romantic greeting cards on Valentine’s Day first emerged in 18th ...

Kim Kardashian goes sheer & furry in a post-baby NYC outing: uncomfortable?
Kanye West’s NYFW Yeezy show is today, so we’ll either have those photos for you later today or maybe tomorrow, depending on when we get the ...

Poll: Majority Supports Prison and Justice Reforms
A majority of Americans believe that too many drug offenders are in prison, according to a new poll that shows strong support for the elimination ...

First Click: 4D is the best way to watch Star Wars a second time
My old local haunt has mutated down the decades. Once a two-bit theater with any kind of popcorn you like as long as it was salt, it’s now a ...

Did the Supreme Court just undercut the Paris climate agreement?
When the Supreme Court put a temporary hold on the Clean Power Plan on Tuesday, it may have done more than just delay President Obama’s climate ...

Resources last updated: 2/11/2016 1:23:50 PM