All version of Firefox (including Firefox 3.6.6) can not support some function (such as 巴士小巴 button) of the following website

Name:    All version of Firefox (including Firefox 3.6.6) can not support some function (such as 巴士小巴 button) of the following website
Email:   All version of Firefox (including Firefox 3dot6dot6) can not support some function (such as 巴士小巴 button) of the following website
Product: Firefox
Summary: All version of Firefox (including Firefox 3.6.6) can not support some function (such as 巴士小巴 button) of the following website

Comments: 
All version of Firefox (including Firefox 3.6.6) can not support some
function (such as 巴士小巴 button) of the following website

http://www.centamap.com/gc/home.aspx

Please follow up. Thank you

Regards,
Firefox friends



Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-TW; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6
From URL: http://hendrix.mozilla.org/

Note to readers: Hendrix gives no expectation of a response to this feedback 
but if you wish to provide one you must BCC (not CC) the sender for them to 
see it.
0
All
7/2/2010 12:59:02 AM
mozilla.feedback.firefox 118464 articles. 6 followers. Post Follow

0 Replies
1312 Views

Similar Articles

[PageSpeed] 35

Reply:

Similar Artilces:

Unable to install Firefox Companion for eBay 1.6.6 with Firefox 3.5.6.
Name: Nigel Email: fourakindathotmaildotcom Product: eBay Companion Summary: Unable to install Firefox Companion for eBay 1.6.6 with Firefox 3.5.6. Comments: Received this error message while trying to install: Firefox Companion for eBay 1.6.6 could not be installed because it is not compatible with Firefox 3.5.6. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.6) Gecko/20091201 Firefox/3.5.6 (.NET CLR 3.5.30729) From URL: http://www.mozilla.com/en-GB/add-ons/ebay/feedback/ Note to readers: Hendrix gives no expectation of a response to this feed...

firefox crashes after version 3.6.6 & 3.6.4 are applied
Name: wanda Email: WSWABatkcdotrrdotcom Product: Firefox Summary: firefox crashes after version 3.6.6 & 3.6.4 are applied Comments: browser crashes after applying version 3.6.6 & 3.6.4 . version 3.6.3 seems to work fine . Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR 3.5.30729; .NET4.0C) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Firefox 3.6.6 #6
Name: Nishikant Email: nishikantdotpandaatgmaildotcom Product: Firefox Summary: Firefox 3.6.6 Comments: Dear Sir / Mam, I am a big fan of firefox and have been using it for years now. Yesterday night I was upgraded to the latest version of firefox and ever since whenever I open gmail it gets automatically redirected to google calendar...is this a firefox issue? The same works fine with IE though...and I am not so fond of IE. Thanks Nishikant Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.6) Gecko/20100625 Firefox/3.6.6 From URL: http://hen...

Firefox 3.6.4beta BBCiplayer website crashes firefox
Name: J Edmonds Product: Firefox Release Candidate Summary: Firefox 3.6.4beta BBCiplayer website crashes firefox Comments: After to 2/3 radio programs, the BBC iplayer website crashes firefox. I then have to close firefox and restart it, it then works fine again until I try to listen to another 2/3 programs. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2b4) Gecko/20091124 Firefox/3.6b4 (.NET CLR 3.5.30729) From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide ...

Firefox Linux-Version 3.6.3 doesn't start if Firefox-Sync- or Greasmonkey-Addon is installed
Name: S. Krischer, Munich Product: Firefox Summary: Firefox Linux-Version 3.6.3 doesn't start if Firefox-Sync- or Greasmonkey-Addon is installed Comments: Hi, The Linux-version of Firefox 3.6.3 has incompatibility problems with the addons Firefox-Sync and Greasemonkey. After installing them, Firefox does not start anymore without error message. In Internet forums, other incompatibilities are reported with the Apple-OS-X-version (BSD). Regards, S. Krischer Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 ( .NET CLR ...

firefox companion not compatible with firefox 3.6.3
Name: heather Email: imagoroataoldotcom Product: eBay Companion Summary: firefox companion not compatible with firefox 3.6.3 Comments: Hi, I am having issues with getting the firefox ebay companion. It won't download fully and I keep getting a notice that says it is not compatible with Firefox 3.6.3. But the instructions say as long as you have firefox 2 and higher you should be ok, but this is not true for me. Can anyone let me know why this is happening. Thanks. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6....

Firefox 3.6: How to kill firefox ?
Name: Product: Firefox Summary: Firefox 3.6: How to kill firefox ? Comments: Folks, I am an early adopter of Firefox (1.5) and so far have never look back. So imagine my disapointment going from 3.5.8 to 3.6: - Lost all settings including default browser - Firefox 3.6 does not work well at at with gmail, from screen to screen looses things as simple as font size .... and I stopped here and I rolled back to 3.5.8, but honestly this is a real let down. This truly does bad service to Firefox - what happened ? It's behaving WORSE THAN Internet Explorer 7 (this is not ...

Firefox 3.6.3 #6
Name: Product: Firefox Summary: Firefox 3.6.3 Comments: I have Firefox 3.6.3 and have never had so many problems before. Drop down menus are invisible. Firefox hangs, does not respond, won't shut down and is extremely slow. Scrolling is not smooth. All in all, I am going to stop using Firefox and go back to IE or maybe use Safari. I have had it with Firefox. Too bad, it use to be the best. You guys have really made a mess of what use to be a great browser. Browser Details: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; (R1 1.6); .NET CLR 1.0.3705; .NET CL...

Firefox 3.6.6 #3
Name: Jarret Email: jarretcadeatgmaildotcom Product: Firefox Summary: Firefox 3.6.6 Comments: It's great that you guys have the crash protection feature going on but can you give users the option to change the timeout settings? You kind of fucked over people with better computers because the people with older ones thought that things were too quick. Just because they are too cheap to upgrade doesn't mean you should ruin the experience further for those of us that spend money to have a nice computer. Otherwise, I love using FireFox and glad that you guys do all t...

Firefox Version 3.6.6 Is a DOWNGRADE
Name: Tanya Product: Firefox Summary: Firefox Version 3.6.6 Is a DOWNGRADE Comments: Greetings, I used to love Firefox, and would use it for all my browsing. Especially to my regular sites that require cookies. Why? Because you had easy cookie management and Exceptions. I could block all others and have an easily managed list of those few I allowed to place cookies on my computer. Then came your latests "upgrade" to version 3.6.6, what a MISTAKE that was to install! Now it's a giant convoluted mess, with complicated nonsense and run arounds, and I have to...

Firefox 3.5.6 and Firefox 3.5.7
Name: Herbert Kuipers Email: herbertdotkuipersatt-onlinedotde Product: Firefox Summary: Firefox 3.5.6 and Firefox 3.5.7 Comments: Hello people, I have been a tall fan of the Firefox for years. But you have worked again, that I back on the version Is been for 3.5.5. Although I have reported already twice, it is for you into this one Not succeeded versions 3.5.6 and 3.5.7 that these weaving radio tool bar radio de tool bar works and these again. Perhaps you succeed in the version 3.5.8. And so long I will use the version 3.5.5 so that, furthermore I surf listen to ...

[ANNOUNCE] Firefox 3.5.2, Firefox 3.6, and all that
Hi, I wanted to give you guys an update on what the project plan looks like: The next release is Firefox 3.5.2. We're intending to use that milestone for the automatic major update, i.e., people will get this update offer without asking for it. Thus, now is a good time to press your favorite buttons and get the feedback you got on 3.5 and 3.5.1 into the 1.9.1 tree and in 3.5.2. The timeline for 3.5.2 is an early August release. I don't have a tree closure date for you yet, so "the earlier, the merrier". The next big thing is Firefox 3.6. That's rough...

Firefox 3.6 reverts to Firefox 3.5.7
Name: Mick Clark Email: mickdotclarksattiscalidotcodotuk Product: Firefox Summary: Firefox 3.6 reverts to Firefox 3.5.7 Comments: I have installed the various versions of Firefox 3.6 (3.6RC1, 3.6RC2 and 3.6), but each time, after a system restart or reboot, Firefox goes off and finds "the latest version" and updates me to Firefox 3.5.7 Now I have seen an answer to this problem which says that Firefox 3.6 beta installs itself in a different folder - so that you have both versions of Firefox available. Now I have checked for this occurrence but I always install Fire...

Disaster of Firefox 3.6.8, 3.6.10, 3.6.11 and 4.06beta.
Name: Lindsay Stubbin Email: stubbo44attpgdotcomdotau Product: Firefox Summary: Disaster of Firefox 3.6.8, 3.6.10, 3.6.11 and 4.06beta. Comments: I have been using Firefox for about 3 or 4 years, and have always been very quick to praise it and recommend it to anyone who would listen, but no more. For me, all versions after 3.6 have been an unmitigated disaster. I am totally unable to access many websites, including my own ISP, and many pages that I am able to access can take literally several minutes to load. Many times, before a page even loads, I am redirected to google a...

Web resources about - All version of Firefox (including Firefox 3.6.6) can not support some function (such as 巴士小巴 button) of the following website - mozilla.feedback.firefox

Resources last updated: 12/3/2015 7:58:44 PM