Building the latest NSS with VS 2013

Hi,
I need to build NSS with VS 2013 and MozillaBuild 2.2.0.

Just found the building failed on NSS 3.33 and 3.34.1, exactly many libs,
like nss3, ssl3, were missing.
But the building looked fine on NSS 3.32.1.
Does that mean the NSS versions later than 3.32.1 cannot be built with
VS2013?

Best regards,
John Jiang
0
John
1/12/2018 6:21:50 AM
mozilla.dev.tech.crypto 2048 articles. 1 followers. Post Follow

0 Replies
119 Views

Similar Articles

[PageSpeed] 0

Reply: