"no response returned from child process" validation error

Hi all,

I may be the last person using Persona in production. :-) Sorry about =
that.

I=E2=80=99m getting an error from Persona on *some* logins, but not all. =
I can=E2=80=99t reproduce it myself. The error is "no response returned =
from child process=E2=80=9D.

This *may* be related to gmail logins. Nobody=E2=80=99s complained =
directly, but one person who implied it was an issue had a gmail.com =
address.

I have the failed Persona assertion in my logs if you=E2=80=99d like me =
to share it privately.

Thanks,
Jim

--
James Shore - The Art of Agile
recipient of Gordon Pask Award for Contributions to Agile Practice
co-author of The Art of Agile Development

voice: +1 503-267-5490
email: jshore@jamesshore.com
blog: http://jamesshore.com

0
James
6/22/2016 3:30:28 AM
mozilla.dev.identity 1643 articles. 4 followers. Post Follow

4 Replies
140 Views

Similar Articles

[PageSpeed] 23

Seems to have just been resolved for us. All login types, gmail or not are now working.

0
omar
6/22/2016 9:08:19 AM
Am Mittwoch, 22. Juni 2016 11:08:21 UTC+2 schrieb om...@landmax.pro:
> Seems to have just been resolved for us. All login types, gmail or not are now working.

Seems to have worked about 5 hours ago, now it's back to not working
0
Armin
6/22/2016 2:56:51 PM
thanks armin, I've kicked it again, should be working.

-Daniel Thorn
Mozilla Services Operations Engineer

On Wed, Jun 22, 2016 at 7:56 AM, Armin M <arminus@gmail.com> wrote:

> Am Mittwoch, 22. Juni 2016 11:08:21 UTC+2 schrieb om...@landmax.pro:
> > Seems to have just been resolved for us. All login types, gmail or not
> are now working.
>
> Seems to have worked about 5 hours ago, now it's back to not working
> _______________________________________________
> dev-identity mailing list
> dev-identity@lists.mozilla.org
> https://lists.mozilla.org/listinfo/dev-identity
>
0
Daniel
6/22/2016 3:05:21 PM
Yep!

It is working again.


Thanks

On Thu, Jun 23, 2016 at 12:05 AM, Daniel Thorn <dthorn@mozilla.com> wrote:

> thanks armin, I've kicked it again, should be working.
>
> -Daniel Thorn
> Mozilla Services Operations Engineer
>
> On Wed, Jun 22, 2016 at 7:56 AM, Armin M <arminus@gmail.com> wrote:
>
> > Am Mittwoch, 22. Juni 2016 11:08:21 UTC+2 schrieb om...@landmax.pro:
> > > Seems to have just been resolved for us. All login types, gmail or not
> > are now working.
> >
> > Seems to have worked about 5 hours ago, now it's back to not working
> > _______________________________________________
> > dev-identity mailing list
> > dev-identity@lists.mozilla.org
> > https://lists.mozilla.org/listinfo/dev-identity
> >
> _______________________________________________
> dev-identity mailing list
> dev-identity@lists.mozilla.org
> https://lists.mozilla.org/listinfo/dev-identity
>



-- 
Javier
0
UTF
6/22/2016 3:30:15 PM
Reply: