Can't compile firefox 3.0.3

Good evening,

=C2=A0I'm using fedora (64 bits) and i try to upgrade my firefox for 3.0.3 =
version, but when i try to make the source, a lot of errors of this=C2=A0 t=
ype appear "Suffix or operands invalid for ?movq?" and "incorrect register =
"" used with ?q? sufix".
I don't kwon if i'm doing something wrong, ou if my system need to upgrade.=
 For compile i'm using ./configure --prefix=3D/usr/local --enable-applicati=
on=3Dbrowser --without-upgrader

my gcc is version 4.0.2 and binutils 2.19

Thanks for attention
Thiago
=0A=0A=0A      Veja quais s=C3=A3o os assuntos do momento no Yahoo! +Buscad=
os=0Ahttp://br.maisbuscados.yahoo.com
0
Thiago
11/16/2008 5:13:43 PM
mozilla.dev.builds 1739 articles. 0 followers. Post Follow

1 Replies
434 Views

Similar Articles

[PageSpeed] 24

On 16.11.2008 18:13, Thiago wrote:
>  I'm using fedora (64 bits) and i try to upgrade my firefox for 3.0.3 version, but when i try to make the source, a lot of errors of this  type appear "Suffix or operands invalid for ?movq?" and "incorrect register "" used with ?q? sufix".
> I don't kwon if i'm doing something wrong, ou if my system need to upgrade. For compile i'm using ./configure --prefix=/usr/local --enable-application=browser --without-upgrader
> 
> my gcc is version 4.0.2 and binutils 2.19

I think you need to show the relevant lines (the last 50 or so)
of the real build log if you want help.

Btw, --without-upgrader will not do anything. I think you might
want to use --disable-updater instead.

   Peter.
0
Peter
11/18/2008 1:33:26 PM
Reply:

Similar Artilces:

i can't install firefox 3.0,neither 3.0.3
Name: fernando colan Email: sysman0412athotmaildotcom Product: Firefox Summary: i can't install firefox 3.0,neither 3.0.3 Comments: i was using firefox by years but recently i was problem trying to get www.peliculasyonquis.con, and unistalled, then i tried to inall, again many times and aprently all is good but, no appear nothing, in the desktop and programs. Browser Details: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2; .NET CLR 1.1.4322) From URL: http://hendrix.mozilla.org/ ...

Moved to PB 9.0.3, and now I can't build...because I can't see any objects in the PBDOM.PBD files
I tried to do a build just now, my first since moving to 9.0.3, Build 8004 from 9.0.2, and it failed. Invalid object soapexeption... Say what? Well, when I look at my Sybase PBDs, there aren'y any objects listed in these PBDs. Okay, so invalid is the correct error, but where did the objects go? The files aren't empty... Is there a way to regenerate the object list? c:\program files\sybase\shared\powerbuilder\pbdom90.pbd; c:\program files\sybase\shared\powerbuilder\pbejbclient90.pbd; c:\program files\sybase\shared\powerbuilder\pbsoapclient90.pbd; I also have ...

Why I can't login in 'host' or 'admin' account when i upgrade to 3.1.1 from 3.1.0
Hi,I unzip DNN3.1.1 package and conver to my DNN original directory (ver 3.1.0) and install successfully.But when i login in 'host' or 'admin' account, it display 'Login Failed' ,so i tried to clean cookies in IE and also delete my portal aliases in C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\Temporary ASP.NET Files\. But it still can't login by any account.Anyone have an idea what's wrong? I can't swear to this, but it seems I've had problems in the past with account resets in this situation. Have you tried logging in as Host with the default password "host"...

After 3.0.3 update I can't access https website using firefox
Name: Ricky Email: ricky2210atgmaildotcom Product: Firefox Summary: After 3.0.3 update I can't access https website using firefox Comments: My firefox update to 3.0.3 automatically and asked me to restart the firefox. Now I can't access any secure website (https) if I manually type in http instead https it works. When try going to a secure website it appears as a Network timeout. I can't even go to https://bugzilla.mozilla.org/ to report the problem. Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.3) Gecko/2008092417 Firefox/3.0.3 Fr...

Can't logout in 3.0.12, 3.1.0
I now have DNN 3.1.0 installed.  I' just unable to logout.  I'm currently logged on as host but pressing the logout button only brings me to the home page.  I'm still logged on, I still see the logout button, I still see the administrator only modules, can edit modules, etc.Has anyone else faced this? Can anyone explain or help me logout. Some extra information.I'm hosted at websecurestores.com.  I'm not sure which version of IIS they use.This is pretty basic, small install.This is with 3.1.0, but I saw that with the previous release.  I hoped upgrading would fi...

ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10
Hi, I am randomly getting the following error message in my application. ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP Address of the server'(10048) ERROR [HY000] [MySQL][ODBC 3.51 Driver]Can't connect to MySQL server on 'IP of the server' (10048) I am using .Net 2.0 with VS2005 having ODBC 3.51.14 Driver.  Can any body point out the core reasons of the above error message? Thanks. Nouman Khawaja. I do have the same problem, help me out. Thanks  If the going seems easy, You are going DownHill... When I was writing ...

FireFox 3.5.53, and 3.6a, 3.7b can't display transparent effect
Name: vu.thaianh1510@yahoo.com Email: vudotthaianh1510atyahoodotcom Product: Minefield Summary: FireFox 3.5.53, and 3.6a, 3.7b can't display transparent effect Comments: FireFox 3.5.53, and 3.6a, 3.7b can't display transparent effect in this link: http://vn.myblog.yahoo.com/vu.thaianh1510 Look at "Bài Viết" zone), but Internet Explorer can! Please Fix it Thanks Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20091026 Minefield/3.7a1pre From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no e...

can't login after upgrade 3.0.11 -> 3.1.0
i can't login (admin,host,...) after upgrade from 3.0.11 to 3.1.0. when i use password reminder, i get Username: xyzPassword: Authorized: Truethanks. Did you follow the upgrade instructions and make sure to copy over the machinekeys in the web.config?ChrisHammond.comEngage Software i replaced old web.config by new web.config from archive. and only changed my connection string to sql server. is it ok? Hopefully, you backed up your old web.config file.  If so go retrieve the following lines and check them against the new web.config file.  (your values may be differe...

Can't do online banking with 3.1 beta 2, but I can with 3.0
Name: Rafa Product: Firefox Summary: Can't do online banking with 3.1 beta 2, but I can with 3.0 Comments: Can't do online banking with 3.1 beta 2, but I can with 3.0 Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1b2) Gecko/20081201 Firefox/3.1b2 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Can't get through init 3 from init 5 and can't get through init 5 from init 3.
I tried opensuse 12.1 Gm today. Installation was perfect with xfce 4.8 until I tried installing the nvidia driver. In runlevel 5 as superuser I tried to shift to runlevel 3 and was welcome with a black screen, I have to use ctrl-alt-delete to reboot. During the reboot I used runlevel 3 and I was able to install the nvidia driver. After the nvidia driver installation I tried to shift to runlevel 5 and there, I was welcome with a black screen with a stationary blinking x cursor. I rebooted once again wiith runlevel 5 to get the gui. Any one had seen this happened? This installation is...

3.0.10 -> 3.0.13 Upgrade, Admin can't login
I just upgraded from 10 -> 13 and now I am unable to login to the site with either  'admin' or 'host'? I don't see paswords in the SQL either anywhere but the accounts do indeed exist in the tables? What am I missing? thank you. you're going to need to do a forum search, this has been covered many times over the past monthChrisHammond.comEngage Software Let me help..     upgrade admin login Let me help part 2..  ;) http://forums.asp.net/search/SearchResults.aspx?q=upgrade+admin+login&f=&u=    ...

can't use lightning 0.3 with firefox 2.0
Name: eduardo beaumont Email: whayo21_at_hotmil.com Product: Firefox Summary: can't use lightning 0.3 with firefox 2.0 Comments: hi, last night I was trying to download lightning so I can use it instead outlook and OE. But I was unable to do it, as part of your service I was reading the comments and somebody has the same issues than me. Pls. can you e-mail me with the solution on this. thx. eddie Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061010 Firefox/2.0 ...

Home disappears in Firefox 3.0 and Firefox 3.0.3
Name: J. Gonyeau Email: gja352atyahoodotcom Product: Firefox Summary: Home disappears in Firefox 3.0 and Firefox 3.0.3 Comments: The following has been an ongoing problem for the past 2-3 weeks. I am using Windows XP SP3. In both products, Firefox 3.0 and 3.0.3, the home page (I usually have 3 tabbed sites on startup) disappears and a black page appears. When I press the home button, I get the Mozilla Google page. The only way of getting the correct home is to reload Firefox. The problem is occurring on a 1-3 day interval. Browser Details: Mozilla/5.0 (Windows; U; W...

Attn Steve: In Netscape 8.0.3.3 I can't see new Menu's headers
I haven't been following the new menu evolution, but I've skimmed the message headers. When I went to http://www.grc.com/grcmenu.htm in Netscape 8.0.3.3 my page is blank except for the line beneath the Home Spinrite Services Freeware Research and Open VPN headers. (I know what's supposed to be there because I can see it in IE 6.) There is also no GRC logo. When I slide my cursor over where the Home etc. headers are supposed to be, the drop down menus appear beneath my cursor. In article <1snca255pva20tjsmoq0ktjl7iirm8vcb8@4ax.com> Kirk Bubul wrote:...

Web resources about - Can't compile firefox 3.0.3 - mozilla.dev.builds

Resources last updated: 12/30/2015 4:14:26 AM