Can't figure out what's wrong with mail URL's - HELP! (if you can)

I have a problem in that when I click a URL within my mail client 
(Mozilla Thunderbird) - it downloads HTML and then displays it in IE 
with an address of C:\Documents and Settings\my name\Local 
Settings\Temp\name of HTML file

This means that none of the associated images etc are displayed.  The 
only way I can get the site to load properly is to copy and paste the 
URL into IE directly.

Previously I was using Mozilla Firebird as my default browser.

Anyone know what is going on here?

Thanks!

XP Pro SP1,  IE 6.0,  Mozilla Thunderbird 0.4
0
Paul
1/8/2004 9:30:00 AM
grc.techtalk 27358 articles. 1 followers. Follow

2 Replies
963 Views

Similar Articles

[PageSpeed] 8

Paul Jackson <jackson.p.g@ayteeteedotnet.removethis> wrote in
news:btj803$7b4$1@news.grc.com: 

> I have a problem in that when I click a URL within my mail client 
> (Mozilla Thunderbird) - it downloads HTML and then displays it in
> IE with an address of C:\Documents and Settings\my name\Local 
> Settings\Temp\name of HTML file
> 
> This means that none of the associated images etc are displayed. 
> The only way I can get the site to load properly is to copy and
> paste the URL into IE directly.
> 
> Previously I was using Mozilla Firebird as my default browser.
> 
> Anyone know what is going on here?
> 
> Thanks!
> 
> XP Pro SP1,  IE 6.0,  Mozilla Thunderbird 0.4

I have something simalar to your problems you may want to post you 
incident to mozilla's thunderbird forum.

Mine incidents also happened when I recieved new updates from my AV 
unique situation but still simular. 

-- 
rdrdrdrdrdrdrdrd
Just me........RD 8^)>
----------------------------
0
Dei
1/8/2004 3:09:00 PM
Paul Jackson wrote:

> I have a problem in that when I click a URL within my mail client 
> (Mozilla Thunderbird) - it downloads HTML and then displays it in IE 
> with an address of C:\Documents and Settings\my name\Local 
> Settings\Temp\name of HTML file
> 
> This means that none of the associated images etc are displayed.  The 
> only way I can get the site to load properly is to copy and paste the 
> URL into IE directly.
> 
> Previously I was using Mozilla Firebird as my default browser.
> 
> Anyone know what is going on here?
> 
> Thanks!
> 
> XP Pro SP1,  IE 6.0,  Mozilla Thunderbird 0.4

Check in TB's tools->options->attachments. perhaps you have the file 
type htm or html set to download, then open with IE.

also, is firebird completely gone from your system? is that the program 
being used to download the webpages? or is TB doing the downloading?
0
Lisa
1/8/2004 7:42:00 PM
Reply:

Similar Artilces:

Dropdownlist on website
When I access an application written in asp.net 2.0 on my pc (uses XP) and on a laptop (using Vista), I can type into the dropdownlist to search for a record.  But other pc's (using XP) do not allow the user type to do a search.  Only the first letter of the word or the drop down are available to do a search.   Does anyone know why it would work with some pc's but not on others? I think this behaviour is in IE 7, check to see what versions of IE the PC's have that done work.-------------------------------------------------------...

Security startup's creed: you can't hack what you can't see
Security software startup Trusted Network Technologies Inc. is expected to come out of hiding this week. But it hopes its customers will appreciate the ability to make their networks and critical information systems more clandestine. The company is expected to disclose today that it has received $6 million in first-round funding from Charles River Ventures and Flagship Ventures, and it will unveil its access-management app, Identity, which sports a sneaky twist. According to company founder and CEO Stephen Gant, the app provides user access control by embedding a two-factor identity--o...

Sometimes I can't resolve URL's but hitting enter or the 'Go' button
Name: Charlie Email: chakkoatgmaildotcom Product: Firefox Summary: Sometimes I can't resolve URL's but hitting enter or the 'Go' button Comments: Sometimes I can't resolve URL's but hitting enter or the 'Go' button. The only way around this is to restart the browser or click my Google bookmark and 'search' for the URL I want. Browser Details: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.0.1) Gecko/2008070206 Firefox/3.0.1 From URL: http://hendrix.mozilla.org/ ...

I can't get no cache, I can't get no cache. 'Cause I try and I try and I try and, I can't get no, I can't get no cache.
I have fiddled out for days tinkering with the setting in about:config trying to get FireFox 12 to use the disk cache. I have NOT found the trick. This One Trick Pony ain't doing it like it used to up until recently. Pray tell anyone, What information can I share that will point a knowledgeable person to aid me in getting FF to disk.cache? I have also tried restarting FF with add-ons disabled, (There were NOT too many to do this to, so it was quick and easy) Here is my stab at trying to convey the information that MIGHT govern matters Using about:cache Informatio...

i can't figure out what's wrong with my code
The error is  No overload for method 'GetDateTime' takes '0' arguments   Here is my code:   string sql = "SELECT Date FROM Notes WHERE Code = '" + code + "' ORDER BY Date DESC";            SqlCommand myCommand = new SqlCommand(sql, myConnection);            SqlDataReader reader;                   reader = myCommand.ExecuteReader(); ...

Re: I can't get no cache, I can't get no cache. ' Cause I try and I try and I try and, I can't get no, I can't get no cache.
<div>please com e see me about htis<br /> <br /> ------- Original Message f= rom the Global Relay Archive -------<br /> From: Hp &lt;ferd@farkel.net&gt;= <br /> To: "support-firefox@lists.mozilla.org" &lt;support-firefox@lists.mo= zilla.org&gt;<br /> Sent: Sun, 27 May 2012 18:30:18 -0700<br /> Subject: I = can't get no cache, I can't get no cache. 'Cause I try and I try and I try = and, I can't get no, I can't get no cache.<br /> <br /></div> <pre class=3D"gr-maex-body-pre&qu...

2010: Can't register - can't download the software - can't register until I have the software
I have active maintenance on Rad Studio: From: Vicky Rassmisaengthong [mailto:Vicky.Rassmisaengthong@EMBARCADERO.COM] Sent: Wednesday, February 25, 2009 1:58 PM To: rgrossman Cc: amer.supportadmin@codegear.com; Ashley Cosentino Subject: Software Assurance Support for Tech III Inc PO# Credit Card Dear Embarcadero Technologies Support Customer, Welcome! You have been registered as the primary contact on support account number AM####### Herewith we confirm your Embarcadero Technologies support agreement covering: Qty 1 RAD Studio Enterprise Named User licens...

I can't stop a 'what's new' tab opening
Name: Bradley Crees Product: Shiretoko Summary: I can't stop a 'what's new' tab opening Comments: every time I open firefox it opens a tab with http://en-us.www.mozilla.com/en-US/firefox/3.1b1/whatsnew/ I can't stop it coming up, and it's affecting my ocd Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to ...

'Can't save web pages, Ctrl+S. 'Can save same pages from I.E
Name: Del Dyreson Email: drdyreson_at_earthlink.net Product: Firefox Summary: 'Can't save web pages, Ctrl+S. 'Can save same pages from I.E Comments: 'Can't save web pages, Ctrl+S. 'Can save same pages from I.E. I'm running Win2000Pro, Ver 5.0 (Build 2195, Service Pack 4). Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 ...

can't get reports 'Old Chart's and 'New Charts' to work properly
1. If I try and draw a chart it doesn't go beyond June of this year so I'm missing a lot of data in the output. 2. Is there a reason for this - I have been modding bugzilla so that it has an extra status field from earlier this year - would that have had an impact ? 3. Also when I try and do a Old Chart or NewChart I can't see my new 'Status' field to select - this is ok if I do a bar chart though. cheers On Mon, 2011-12-05 at 03:25 -0800, nothtb@ukonline.co.uk wrote: > 1. If I try and draw a chart it doesn't go beyond June of this year so &g...

superreview canceled: [Bug 190974] [IMAP] Can't manage mail by 'deleted' flag : [Attachment 300024] Original implementation plus Karsten's SeaMonkey addition.
Jeff Beckley <beckley@qualcomm.com> has canceled Dale Wiggins <dwiggins@qualcomm.com>'s request for superreview: Bug 190974: [IMAP] Can't manage mail by 'deleted' flag https://bugzilla.mozilla.org/show_bug.cgi?id=190974 Attachment 300024: Original implementation plus Karsten's SeaMonkey addition. https://bugzilla.mozilla.org/attachment.cgi?id=300024&action=edit ------- Additional Comments from Jeff Beckley <beckley@qualcomm.com> Here's a clean version of the patch with the duplicate file diff removed. ...

Can't open doc's across PO's in "live" mode over the web...
Using GWise 6.5, NetWare 6.0 The POA's are NAT'd through our firewall. In our production environment we have 4 POA's with approx. 30 libraries spread out among them. The libraries are created under the PO's. Each PO has it's own set of libraries and does both email & library processing. In our test environment, I have 1 PO for email only (no libraries) and another PO for documents only (no email) with a library created under it. The following error happens in both environments: When users are logged into GWise from outside the LAN in "live...

Odd problem !! From 'Update function' I can write 'Update function ' but just call one char.What's wrong??
Odd problem !! From 'Update function' I can write 'Update function ' but just call one char. I can succee to update using stored procedure but I don't know why only one char can update this record in database. e.g AccessGroupCode = "1" I can update in SQL SERVER AccesSGroupCode ="faa" I can't update in SQL SERVER What's wrong?? The following code is my stored procedure and VB code . thx a lot . ------------------------------------------------------------------------------- Create procedure update_BMSAccessGroup_1 ( @Acces...

Can't allocate space for object '' in database 'tempdb',How can I do?
when I run system procedure,I got following messages : Can't allocate space for object '' in database 'tempdb' because the 'system'segment is full. If you ran out of space in syslogs, dump the transaction log. Otherwise, use ALTER DATABASE or sp_extendsegment to increase the size of thesegment. Failed to allocate disk space for a work table in database 'mydb'. You may be able to free up space by using the DUMP TRANsaction command, or you may want to extend the size of the database by using the ALTER DATABASE command. thanks. allan wrot...

I can see AP's, but can't connect..
Hello there, I have a wireless PCMCIA card, Belkin Pre-N F5D8010. I am using the Ndiswrapper that Yast2 installs and I made sure to do a uname -r to install the correct Ndiswrapper files. As per the forum sticky, here is my information: LSPCI OUTPUT Code: -------------------- 03:00.0 Ethernet controller: Airgo Networks Inc AGN100 802.11 a/b/g True MIMO Wireless Card (rev 01) -------------------- LSPCI -N OUTPUT Code: -------------------- 03:00.0 0200: 17cb:0001 (rev 01) -------------------- DMESG OUTPUT Code: -------------------- ...

Web resources about - Can't figure out what's wrong with mail URL's - HELP! (if you can) - grc.techtalk

Resources last updated: 12/2/2015 2:14:29 AM