Adobe Security Bulletin APSB07-18; Version 8.1.1 of Adobe Reader/Acrobat available

The security bulletin is at 
http://www.adobe.com/support/security/bulletins/apsb07-18.html with links to 
download the new version.

Regards,
Donna
http://cou.dozleng.com 

0
Donna
10/22/2007 6:30:33 PM
grc.news.latestversions 8022 articles. 0 followers. Follow

5 Replies
658 Views

Similar Articles

[PageSpeed] 20

"Donna Buenaventura" <dbuenaventura@mvps.org> wrote in message
news:ffiq8l$304u$1@news.grc.com...
> The security bulletin is at
> http://www.adobe.com/support/security/bulletins/apsb07-18.html with links
to
> download the new version.

Got it. Thank you, Donna.

Bob Vanderveen


0
Anonymous
10/23/2007 2:10:06 AM
In grc.news.latestversions, Donna Buenaventura wrote:

>The security bulletin is at 
>http://www.adobe.com/support/security/bulletins/apsb07-18.html with links to 
>download the new version.

Is it correct that FoxIt is vulnerable?

-- 
js
http://justheadlines.awardspace.com
0
john
10/23/2007 2:41:25 AM
In grc.news.latestversions, john s. smith wrote:

>In grc.news.latestversions, Donna Buenaventura wrote:
>
>>The security bulletin is at 
>>http://www.adobe.com/support/security/bulletins/apsb07-18.html with links to 
>>download the new version.
>
>Is it correct that FoxIt is vulnerable?

Unless this is a different PDF vulnerability...

"The PDF issue is officially confirmed by Adobe�s team. Foxit is
vulnerable as well, although the user is required to interact with the
document in order to launch the exploit."

<http://www.gnucitizen.org/blog/0day-pdf-pwns-windows>

-- 
js
http://justheadlines.awardspace.com
0
john
10/24/2007 2:11:09 AM
On article <ffiq8l$304u$1@news.grc.com>, Donna Buenaventura wrote:

> The security bulletin is at 
> http://www.adobe.com/support/security/bulletins/apsb07-18.html with links to 
> download the new version.
> 
> Regards,
> Donna
> http://cou.dozleng.com 
> 
> 
There's a "fix" available from Javacool Software. You can read more 
at http://www.javacoolsoftware.com/pdffix.html

-- 
Kind regards,
Euler German

Please, reply preferably to the list.
Reply-To: partially ROT13, invalid=com
Due to spam I'm filtering-out GoogleGroups. Sorry. :(
0
Euler
10/29/2007 9:36:56 PM
On article <MPG.219046b4ff02f8829897a6@news.grc.com>, Euler German 
wrote:

> There's a "fix" available from Javacool Software. You can read more 
> at http://www.javacoolsoftware.com/pdffix.html
> 
Just to add that an unharmful Proof-of-Concept PDF is available for 
testing: [Full-disclosure] 0-day PDF exploit 
http://lists.grok.org.uk/pipermail/full-disclosure/2007-
October/066706.html or http://shorterlink.com/?PN09B0
 
-- 
Kind regards,
Euler German

Please, reply preferably to the list.
Reply-To: partially ROT13, invalid=com
Due to spam I'm filtering-out GoogleGroups. Sorry. :(
0
Euler
10/29/2007 10:04:55 PM
Reply:

Similar Artilces:

Adobe Reader 8.1.2 Security Update 1
The Adobe� Reader� 8.1.2 Security Update 1 addresses a buffer overflow security vulnerability as described in Adobe Security Bulletin APSB08-15. Adobe always recommends that you install the latest security updates. For more information, see the Release Notes. Note: This security update can be applied only to Adobe Reader version 8.1.2. http://www.adobe.com/support/downloads/detail.jsp?ftpID=3967 -- "Never drive faster than your ANGEL can fly" paradoX wrote: > The Adobe� Reader� 8.1.2 Security Update 1 addresses a buffer overflow > security vulnerability...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVers
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246922] 1.8 patch: SeaMonkey version -> 1.1, localeVe
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246922: 1.8 patch: SeaMonkey version -> 1.1, localeVersion -> 1.8.1 https://bugzilla.mozilla.org/attachment.cgi?id=246922&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> ...and here's the 1.8 branch patch, setting SeaMonkey version to 1.1 for final, and locale...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

Adobe Acrobat Reader update 8.1.2
http://www.adobe.com/support/downloads/detail.jsp?ftpID=3853 Randy -- siljaline http://aumha.org/vsop.php In message <fqjukj$11qc$1@news.grc.com>, siljaline <siljaline@cgi.bin> writes >http://www.adobe.com/support/downloads/detail.jsp?ftpID=3853 > >Randy According to the modified dates in there, I've had 8.1.2 on my machine as from 6th February, so I'm not sure how new this news is. And I still have a problem where Adobe thinks I've got a document open in a Web Browser, and reports this when I try to shut down Vista, preventing the...

Adobe Reader and Acrobat 11.0.1 available
<http://www.adobe.com/support/security/bulletins/apsb13-02.html> | These updates resolve memory corruption vulnerabilities that could lead to code execution (CVE-2012-1530, CVE-2013-0601, CVE-2013-0605, CVE-2013-0616, CVE-2013-0619, CVE-2013-0620, CVE-2013-0623). | | These updates resolve a use-after-free vulnerability that could lead to code execution (CVE-2013-0602). | | These updates resolve heap overflow vulnerabilities that could lead to code execution (CVE-2013-0603, CVE-2013-0604). | | These updates resolve stack overflow vulnerabilities that could lead to code executi...

Adobe Acrobat Reader v10.1.3 and v9.5.1 released
Windows versions available here: <http://www.adobe.com/support/downloads/product.jsp?product=10&platform=Windows> ...

Adobe Patch 8.1.1
--____EMQSPXQWDFBUWBKSQMII____ Content-Type: text/plain; charset=iso-8859-15 Content-Transfer-Encoding: quoted-printable Content-Disposition: inline; modification-date="Tue, 29 Oct 2007 11:36:54 -0400" I know Adobe offers their auto-update feature in Adobe Reader but I wasn't = sure if we Novell PL customers would be getting the updated version pushed = to our servers. I noticed I don't have it on my server. Wasn't sure to = expect it or to create a custom app and deploy. Thoughts? --____EMQSPXQWDFBUWBKSQMII____ Content-Type: multipart/related; boundar...

1.8.1.2/1.8.0.10 code freeze
We are less than a week away from code freeze for 1.8.1.2/1.8.0.10, so please check the blocker lists (mainly the "needs branch patch/patchless blockers" and "needs landing" bug lists) on the tinderbox pages and help us bring those lists down to zarro boogs! http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla1.8 http://tinderbox.mozilla.org/showbuilds.cgi?tree=Mozilla1.8.0 Thanks, Jay ...

Adobe reader 8.1
http://blogs.adobe.com/security/ Bob Vanderveen Is Adobe Reader getting slower? Downloads/displaying of pdf files over the Internet using IE seem to take very long. So often good programs become bloated over time. "Anonymous Bob" <no.how@no.way> wrote in message news:f45kto$8tl$1@news.grc.com... > http://blogs.adobe.com/security/ > > Bob Vanderveen > > In grc.news.latestversions, John wrote: Top Posting moved down. > "Anonymous Bob" <no.how@no.way> wrote in message > news:f45kto$8tl$1@news.grc.com... >...

Adobe Reader 8.1.2
Author: Adobe Date: 2008-02-05 Size: 22.3 MB License: Freeware Requires: Win 2K/03/XP/Vista Downloaded: 114655 Times Adobe Reader is free software that lets you view and print Adobe Portable Document Format (PDF) files on a variety of hardware and operating system platforms. A 3rd party speedup tool for Adobe Reader is also available. It disables many of the plugins that are not needed. It has an easy to use interface including a couple of speed options as well as restore to default. Download that here. http://www.majorgeeks.com/Adobe_Reader_d3852.html -- "Not e...

Adobe Reader 8.1 #2
22.3 Mb download http://www.adobe.com/products/acrobat/readstep2.html -- Jeff (cut "thetape" to reply) Has the well discussed current PDF exploit been fixed in this download? Is this a new version or just a link to the current Adobe PDF reader? I could not tell from the website. (I really did RTFM.) Regards, -m Jeff Layman wrote: > 22.3 Mb download > > http://www.adobe.com/products/acrobat/readstep2.html > In grc.news.latestversions, Mike Martin wrote: >Has the well discussed current PDF exploit been fixed in this download? >...

Announcing Availability of Jaguar CTS Version 1.1.1
<HTML> Sybase Inc. announces the immediate availability of Jaguar CTS Version 1.1.1, <BR>the scalable component transaction server for multi-tier business applications. <P>The new release consists of&nbsp; key enhancements in product usability and <BR>interoperability with Sybase and third party RAD tools. In addition to <BR>the latest software, the following new PowerJ and PowerDynamo code <BR>samples are available on our web site: <BR>&nbsp; <BR>I.&nbsp;&nbsp;&nbsp; Phone List: Simple Database Access <BR>...

Web resources about - Adobe Security Bulletin APSB07-18; Version 8.1.1 of Adobe Reader/Acrobat available - grc.news.latestversions

Resources last updated: 1/3/2016 12:49:56 AM