Adobe Flash Player 11.1.102.55 | Adobe Air 3.1.0.4880

Adobe PSIRT >
<http://blogs.adobe.com/psirt/2011/11/security-update-available-for-adobe=
-flash-player-apsb11-28.html>

Adobe SB >=20
<http://www.adobe.com/support/security/bulletins/apsb11-28.html>

Use the download links to fetch the poison of your choice.=20

As always - avoid third party offerings like the plague.=20

Regards,=20


--=20
Randy
<http://msmvps.com/blogs/siljaline/default.aspx>
<http://www.linkedin.com/in/randyknobloch>



0
Randy
11/10/2011 11:09:03 PM
grc.news.latestversions 8022 articles. 0 followers. Follow

3 Replies
944 Views

Similar Articles

[PageSpeed] 53

Release notes for users:
http://kb2.adobe.com/cps/923/cpsid_92359.html

Release notes for developers:
http://kb2.adobe.com/cps/923/cpsid_92350.html 
0
default
11/11/2011 3:06:17 AM
default wrote:

> http://kb2.adobe.com/cps/923/cpsid_92359.html
>


Adobe Flash Player 11 / Tech specs

System requirements
 
Windows
  2.33GHz or faster x86-compatible processor, 
  or Intel Atom 1.6GHz or faster processor for netbooks

  Microsoft Windows XP (32-bit), Windows Server  2003 (32-bit),
  Windows Server 2008 (32-bit), Windows Vista (32-bit), 
  Windows 7 (32-bit and 64-bit)

  Internet Explorer 7.0 and above, Mozilla Firefox 4.0 and above,
  Google Chrome, Safari 5.0 and above, Opera 11

  128MB of RAM (1GB of RAM recommended for netbooks); 
  128MB of graphics memory

<http://www.adobe.com/products/flashplayer/tech-specs.html>
0
Guy
11/11/2011 4:34:40 AM
On Thu, 10 Nov 2011 22:34:40 -0600, Guy wrote:

> Adobe Flash Player 11 / Tech specs
> 
> System requirements
>  
> Windows
>   2.33GHz or faster x86-compatible processor, 
>   or Intel Atom 1.6GHz or faster processor for netbooks
> 
>   Microsoft Windows XP (32-bit), Windows Server  2003 (32-bit),
>   Windows Server 2008 (32-bit), Windows Vista (32-bit), 
>   Windows 7 (32-bit and 64-bit)
> 
>   Internet Explorer 7.0 and above, Mozilla Firefox 4.0 and above,
>   Google Chrome, Safari 5.0 and above, Opera 11

Despite that stated Firefox 4.0 and above requirement, I find it still
seems to work with Firefox 2.0.
 
-- 
(no nym)
0
no
11/11/2011 10:06:39 AM
Reply: