Is there a way to position Quick Report's Preview Form?

Hi
Can anyone help with how to position the preview form used by Quick Report 
to display reports?

I have seen there are properties for Height and Width, but there appears to 
be none for Top and Left.

daryl
0
Daryl
1/18/2009 10:51:04 PM
embarcadero.delphi.reporting 487 articles. 0 followers. Follow

1 Replies
881 Views

Similar Articles

[PageSpeed] 10

On Sun, 18 Jan 2009 14:51:04 -0800, Daryl Stock wrote:

> I have seen there are properties for Height and Width, but there appears to 
> be none for Top and Left.

I don't know if there is a way, but it is very simple to create your
own preview window which would give you much more control. There are
samples of this on the quick reports web site (qusoft.com)

-- 
Marc Rohloff [TeamB]
marc -at- marc rohloff -dot- com
0
Marc
1/19/2009 3:37:50 PM
Reply:

Similar Artilces:

Use dddw's in reports or modify report sql to avoid dddw's
Is it more efficient to use dddw's in reports or to modify the report sql to avoid the use of dddw's. I am not sure how PB deals with dddw's in reports. Is the result set of the dddw cached in memory and than used by the report or is the dddw sql integrated into the reports sql like what occurs with database views and than sent to the database? I could not find any info on the net about this. Any help would be appreciated. I only recommend using DDDWs for data entry. If you're running a report that needs to show the "description" for a "code" val...

slpinfo reports V1 and V2 DA's, but DA's report both version 2
Any idea why, when I do an SLPINFO /D on an XP machine (with 4.91 SP2"c"), it shows: 10.1.1.1 CNFG V2 10.1.1.2 CNFG V1 But both servers that have the DA's (.1 and .2) say they're using V2 We're at NW 6.5 SP5, BTW. Is the scope set, if any, in NetWare monitor on the .2 box? -- Tony Pedretti In article <6B58h.6544$rF4.5680@prv-forum2.provo.novell.com>, ynotpe@NoSPaMhotmail.com says... > Is the scope set, if any, in NetWare monitor on the .2 box? > > Yes, the scope is set on both servers On 11/20/2006 m_jonis wro...

ANN: Delphi HTML Reports preview
Very simple to use - buid complex reports in 10 minutes. All you need to know - SQL, HTML, CSS. Use all power of HTML4 and CSS3 in any part of report. Features: Barcodes Multiline headers Groups Cross-tabs (any level) Transformations (cross-tab with range) Pictures (+from database) Master/Detail (any level) Supports all databases and db-libraries (writing adapter for any db-acess library takes only 5 minutes) Standalone reports - no need for delphi forms/datasets. 100% native Delhi code. All Delphi versions - from Delphi 6 to XE6 (VCL). 32/64 bit. Supports Unicode for...

Differentiate between 'report' header AND 'page' header information in the report
Hi all, I am creating a report in which I need to include both 'report header' and 'page header' information. However, Infomaker does not appear to allow me to differentiate between the two, i.e. there is only one header section. All objects included in this section appear on the top of every page in the report. I have a number of details which I wish to include at the top of the first page only. I have tried adding computed fields to the header section, with the autosize option set, which will appear only when page() = 1. This works, however it means that I am lef...

Passing Values to Report Viewer's Report.rdlc
hi I'm using Report viewer control with Report.rdlc (local report)all is working fine, but I've placed an empty textbox on the header of that report and named it as txtReportTitlewhile in my "show report" button click event, I'm showing that report. by taking a parameter (Extension field)Now i need to show in the report heading asReports for the Extension : <User enterred Extension>but I cannot find any way to get access to this control programmatically.I hope that this is not too difficult que.Thanks in adv.rgds.Raheel Hussain--------------------------------Blog: http://www.dnfug...

ReportViewer, error occurred during local report processing, definition of the report 'Main Report' is invalid, etc
All -- Please help. I have a ReportViewer on my page bound to a simple Report, with a DataSet as the underlying data source. It runs perfectly on my dev machine. After I deploy, I get the following run-time-error...  An error occurred during local report processing. The definition of the report 'Main Report' is invalid. The report definition is not valid. Details: Data at the root level is invalid. Line 1, position 1. ...which does not make any sense to me, given that that the report runs locally. Do you have any hints? Please advise. Thank you. (Sorry for the cross p...

ReportViewer, error occurred during local report processing, definition of the report 'Main Report' is invalid, etc
All -- Please help. I have a ReportViewer on my page bound to a simple Report, with a DataSet as the underlying data source. It runs perfectly on my dev machine. After I deploy, I get the following run-time-error...  An error occurred during local report processing. The definition of the report 'Main Report' is invalid. The report definition is not valid. Details: Data at the root level is invalid. Line 1, position 1. ...which does not make any sense to me, given that that the report runs locally. Do you have any hints? Please advise. Thank you.  -- Mark Kamoskih...

ways in including a template/ image background in previewing a report and excluding it when report is printed
 hello all! searching for possible ways of including a template/ image background in previewing a report , but should be excluded when report is printed.... thanks! =)     hmm.. is this possible? =)...

Client reports 'server or POA down' but it's not
Hi all. I have a message center that runs 24/7. Recently, within the past 3 weeks, 2-3 times a week between 2-3am they have reported the following error: 'server or post office agent is down. Would you like to exit notify?'. I myself have gotten this twice in as many weeks. I look in the POA, GWIA and MTA log files (can never be to thourough) and haven't found a thing. I even thought it might be windows auto update but it's not on. I'm running GW6.5 with no SP (I have some DB errors which have prevented me from adding an SP thus far). It's on a NW6...

can't get reports 'Old Chart's and 'New Charts' to work properly
1. If I try and draw a chart it doesn't go beyond June of this year so I'm missing a lot of data in the output. 2. Is there a reason for this - I have been modding bugzilla so that it has an extra status field from earlier this year - would that have had an impact ? 3. Also when I try and do a Old Chart or NewChart I can't see my new 'Status' field to select - this is ok if I do a bar chart though. cheers On Mon, 2011-12-05 at 03:25 -0800, nothtb@ukonline.co.uk wrote: > 1. If I try and draw a chart it doesn't go beyond June of this year so &g...

(Q) How to get computed field's value from nested report into parent report?
I have a report with a nested report. I'd like to get summary value of nested report's column, and use it on main report. I tried this on a computed field on the main report's detail: Describe('<name of nested report>.<name of nested report's computed field>') I got an '!'. How to get computed field's value from nested report into main report? -- Lenus ...

DragonSoft Plug-in System's download from CG's site is reported to have virus
I just downloaded DragonSoft Plug-in System from http://cc.codegear.com/partners/delphicpp2009/dragonsoft/dragonsoft_plug_in_system/index.html And my QuickHeal reported it as having virus and deleted the installation executable file! It reported the file to have TrojanDownloader.Agent.ubl...! Any ideas as to why this is happening? Virus Warning TIA Yogi Yang Yogi Yang wrote: > I just downloaded DragonSoft Plug-in System from > http://cc.codegear.com/partners/delphicpp2009/dragonsoft/dragonsoft_pl > ug_in_system/index.html > > And my QuickHeal repo...

What's best method to change bug 'reporter'?
Version 2.16.13. Checked docs and searched but didn't find anything definitive. Here's the issue. Bug reporter (say 'John Gone') for some bugs that are still open has left the company. I want to have another user act as a replacement 'reporter'. My first thought was change the user name for 'John Gone' to 'Jane Doe for John Gone' and change the email address to Jane Doe's email. However, since Jane Doe is already a user it didn't seem safe to have 2 users with the same email since the email is the login id (I don't know if th...

about report reports generation and emailing reports
hi i am a bit new to Bugzilla, i am using 2.18rc3version. and i am facing two problems with report generation. 1) the checksetup.pl shows all the perl modules includig optional perl modules to be installed and available including thse required for graphical report generation. but despite this i am able to get tabular reports generated but when i click for line/bar reports of the same tabular report the next page does not show the required pie/bar reports. 2) is there any facility for sending these generated reports to the client via email through Bugzilla? kindly help. regards...

Web resources about - Is there a way to position Quick Report's Preview Form? - embarcadero.delphi.reporting

Resources last updated: 12/18/2015 10:02:07 PM