Nice experience with XE8 Update 1 #2

I don't know how it went with XE4-XE7 but I had always some bad experience with updates.

Normally I can not immediately install new versions and when I do then update 1 (or 2) is already out.

First the release version must be installed because the update 1 version doesn't come up yet in the

registered downloads. After installing the release version the update 1 is available in

the registered downloads but that installation did a complete reinstall of the product and the

3th party components and settings where gone.

This was the situation untill now by installing XE8 and Update 1. After the update all settings and 

components where still there and no extra work had to be done. Thumbs up !
0
Robert
6/26/2015 11:26:36 AM
embarcadero.delphi.install 1244 articles. 0 followers. Follow

2 Replies
931 Views

Similar Articles

[PageSpeed] 57

yes, a nice suprise :)
0
Brian
6/26/2015 7:24:51 PM
XE8 Update 1 subscription installed without problems for me too.
0
Clement
6/26/2015 8:20:26 PM
Reply:

Similar Artilces:

updated 1.2.2 to 2.0.1 but still shows 1.2.2
I just reinstalled the SBS 6 with the NW6 SP3 Overly cd and i put web access, iprint, dhcp/dns, naas on the initial install. I then proceded to upgrade edir to 8.7.1 ( i updated jvm and the other stuff that 8.7.1 required first) and everything went great. I then udated imanager from 1.2.2. to 2.0.1 and the install went as expected no errors or anything. Here is the problem when i surf to iManager with internet exploder 6 it shows me i am using 1.2.2. I read the instructions and they talk about some migrating but the direction don't match imanager 1.2.2 (i assume they are reffe...

Nice experience with XE8 Update 1
I don't know how it went with XE4-XE7 but I had always some bad experience with updates. Normally I can not immediately install new versions and when I do then update 1 (or 2) is already out. First the release version must be installed because the update 1 version doesn't come up yet in the registered downloads. After installing the release version the update 1 is available in the registered downloads but that installation did a complete reinstall of the product and the 3th party components and settings where gone. This was the situation untill now by installing XE8 a...

Installed Delphi 2010 update 4, but About box shows update 1. Did I update? [Edit]
I ran the Delphi 2010 Update 4 from the start menu's Embarcadero RAD Studio 10 > Check for Updates. It seemed to go fine. Afterward, my copy of Delphi 2010 is still showing it has Update 1 in the About window. I tried rebooting, but it still shows Update 1. I'm running Windows Vista, with a Standard User account. How can I tell if the update really occurred? When I go to Embarcadero RAD Studio 10 > Check for Updates now, it doesn't show Update 4 as an option any more. Edited by: Chris Irwin on Dec 15, 2009 9:00 AM > {quote:title=Chris Irwin wrote:}{quot...

update: mozilla 1.3.1 langpack and installer #2
we've just finished translating and proof reading the mail_help.html file for mozilla 1.3, so it will be used as a basis for the mail help of mozilla 1.4. as a by-product, we have an update for mozilla 1.3.1 language pack and installer, with a translation of the mail help, and some spelling errors we found while doing it. the mail help was translated by yair_ln at netvision.net.il. language pack: http://prdownloads.sourceforge.net/hebmoz/langheil1.3.x-v1.2.xpi mozilla 1.3.1 win32 installer: http://prdownloads.sourceforge.net/hebmoz/mozilla-win32-1.3.1-heIL-v1.2-installer-...

Revert back to Just Update 1 after Install of Update 2
Is there a way to un-install update 2. We have multiple PC's using the same mac and did not realize that the XE5 Update 2 would not work the the OLDER Mac PA program (Version # mismatch error). Or is there a way to have 2 versions of the PA program on the mac at the same time running (Say on different Ports)? Thanks > {quote:title=William Brookfield wrote:}{quote} > Or is there a way to have 2 versions of the PA program on the mac at the same time running (Say on different Ports)? Yes, just install into a different folder (or rename the existing PAServer). You can change th...

Never done upgrade before. Have a 2.1.2 site w/many custom (purchased) modules, some of which are no longer supported. Don't see *any* info in 3.1 install docs for 2.1.2 upgrade?
Hey folks: I'm about to try something very scary, and I've spent the last 5 or so hours reading DNN 3.1 docs and doing searches here (sure which the search worked better, like allowed sort by date??).  Anyway, I don't see *any* info on updating a 2.1.2 site to a 3.1 site.  The only examples all have machine key stuff and other stuff that's not an issue (or is it?) w/2.1.2 Here's the situation: 1 I have localhost access to the site via remote desktop 2. I have disconnected backed up data and log files and reconnected 3. I have made a copy of the virtual folder. No...

Unable in apply 10.2.1 Update to a clean install of 10.2
I ahve a test ZCM 10.2 Server running on SLES10.1. It was installed fresh from the 10.2 iso. I have the 10.2.1 update downloaded but When I attempt to Apply The Blue Message Text appears saying that I must have Service Pack 2 for ZCM ( ZCM 10.2 ). There is only 1 primary server in the test ZONE and techinically it hasn't had the service pack 2 update applied as it was clean install of SP2 but you would expect the update not to worry about that :) Andrew Mallett, >There is only 1 primary server in the test ZONE and techinically it hasn't >had the service pack 2...

Can't install version 2.0 besides 1.1: dotnetfx.exe will only install 1.1
Hi,  I'm trying to install version 2.0 beside version 1.1 on a Win2000 server. First I download the correct version of dotnetfx.exe (for version 2.0), but when I run this, I'm asked if I want to install version 1.1 (which is already present). It does not help to uninstall 1.1 first, I'm still prompted to install 1.1, even if dotnetfx.exe is the one for version 2.0! Could this be due to any settings on the server?     RGDS a newbe...  Check carefully for every copy of DOTNETFX.COM on the machine (check every folder including system ones), and rename the...

How to upgrade from 2.1.1 to 2.1.2?
I have 2.1.1 wokring fine and I have spent a lot of time making it just right but I want to make sure I have the latest & greatest so I am trying to get 2.1.2 to work so I can upgrade. When I try to set-up 2.1.2 I get a few errors such as: Could Not Load Skin: ~/Portals/_default/Skins/_default/admin.ascx Error: C:\WINDOWS\Microsoft.NET\Framework\v2.0.40607\Temporary ASP.NET Files\dnn212\295dc47c\1861dacc\3z6nxty1.0.vb(159): error BC30560: 'admin_ascx' is ambiguous in the namespace 'ASP'. Is there a simple way to upgrade from 2.1.1 to 2.1.2? RDD Iff you have not made any cha...

superreview requested: [Bug 408429] Update libpng to version 1.2.24 : [ Attachment 293218] Update trunk to libpng-1.2.24
Glenn Randers-Pehrson <glennrp@gmail.com> has asked Stuart Parmenter <pavlov@pavlov.net> for superreview: Bug 408429: Update libpng to version 1.2.24 https://bugzilla.mozilla.org/show_bug.cgi?id=408429 Attachment 293218: Update trunk to libpng-1.2.24 https://bugzilla.mozilla.org/attachment.cgi?id=293218&action=edit ...

Cannot install Delphi Update 1
Hello, When trying to install Delphi Update 1 I am receiving a pop up asking "Please locate your original setup resources to continue operation". How do I solve this problem please? Kind Regards, Asaf Asaf Goldman wrote: > Hello, > > When trying to install Delphi Update 1 I am receiving a pop up asking "Please locate your original setup resources to continue operation". > How do I solve this problem please? > > Kind Regards, > Asaf > I'll find out more later, but my guess is your install cache cannot be found. It located at ...

Delphi 8 requires .Net 1.1 even though 2.0 is already installed
I am installing Delphi 8 to a Windows 2000 Pro machine that already has .NET 2.0 installed. D8 refuses to install unless I allow it to install .Net 1.1. This seems rather silly. Am I supposed to trash my .NET 2.0 install for the sake of Delphi 8? Peter Kapustinsky wrote: > Am I supposed to trash my .NET 2.0 install for the sake of Delphi 8? You dont' have to trash your .NET 2.0 install. Installing 1.1 won't effect it at all. -- Nick Hodges Delphi Product Manager - Embarcadero http://blogs.codegear.com/nickhodges > You dont' have to trash your .NET 2.0 ...

XE7 Update 1, Iphone 5 iOS 8.1.2 Unable to Install Package
Using XCODE 6.1.1, I am unable to deploy my application to a "new" Iphone 5 with iOS 8.1.2. I'm using the SDK for Iphone 8.1 which can be the problem, but I'm not sure if i can update it? I get the error Unable To Install Package. On my Ipad AIR iOS 8.0.2, it works fine! Anybody have any clues what to upgrade? I figured out it was the provisioning profile which didn't contain the "developer device". You need to add it to the Development provisioning profile, too! ...

Ports Page Updated for 1.0.2, 1.0.2 & 1.7.6
Mike's new security update releases of FF, TB & Moz available now. Links at the Warpzilla page in your bookmarks: http://www.mozilla.org/ports/os2/ -- "In everything, do to others what you would have them do to you." Matthew 7:12 NIV Team OS/2 ** Reg. Linux User #211409 Felix Miata *** http://members.ij.net/mrmazda/ In <4243230E.3070604@dev.nul>, on 03/24/2005 at 03:29 PM, Felix Miata <UgaddaBkidding.due2UCE@dev.nul> said: >Mike's new security update releases of FF, TB & Moz available now. Links >at the Warpzilla pag...

Web resources about - Nice experience with XE8 Update 1 #2 - embarcadero.delphi.install

Total Experience Records - Wikipedia, the free encyclopedia
... studio, launching his production company, and met the Wilson brothers through a friend, singer D. J. Rogers . After signing Total Experience ...

Samsung Electronics Introduces New Smart TV User Experience
Samsung Electronics Co., Ltd., today unveiled a new Smart TV user experience which includes an enhanced Smart Hub user interface and new Samsung ...

Woman's Facebook post about New Year's Eve dining experience goes viral
Indiana woman complained about the service at a restaurant in Indianapolis after an elderly woman had a heart attack

Android Phone: My First Malware Experience
... impossible to get the phone to show up as a USB device. So I just ordered the Nexus 6P because I can get that quickly and my past experience ...

Baalke: 'Experience does matter' in head coaching search
Enter to win prizes during the entire month of January! You can win tickets to a Warriors game, CSN studio tours, a chance to attend the Coaching ...

Steven Soderbergh On ‘The Girlfriend Experience’ Premise: “None Of Us Were Interested In Editorializing” ...
Turning something like The Girlfriend Experience , into a TV show, as Starz is doing with a series that premieres this spring, seems a weird ...

LG's 2016 4K OLED TVs promise 'superior' HDR experience
LG's TV lineup for 2016 includes eight new 4K OLED TVs in addition to the new LCDs including an 8K model that it announced earlier. They come ...

How Fox's "The Martian VR Experience" Became Hollywood's Most Ambitious VR Experiment
Much more than marketing, the experience lets users feel what it's like to survive on Mars, just like Mark Watney. Yes, there are potatoes. ...

Could Co-Working Help Improve The Rural Banking Experience?
... the face of increasing rural bank branch closures, could leveraging the principles of co-working help improve the rural banking customer experience? ...

‘The Martian VR Experience’ will take you back to the Red Planet and inside the popular film
... Mark Watney. This week at the International Consumer Electronics Show in Las Vegas, 20th Century Fox is unveiling “The Martian VR Experience,” ...

Resources last updated: 1/9/2016 4:30:16 AM