installing patch gives excetpion: Line 0: 'C:\DOCUME~1\ALLUSE~1\APPLIC~1\{AB3EC~1\' is not a valid integer value

I get the following exception when installing the Dec 2007 patch:

---------------------------
InstallAware Wizard
---------------------------
Runtime error in setup script:

Line 0: 'C:\DOCUME~1\ALLUSE~1\APPLIC~1\{AB3EC~1\' is not a valid integer 
value
---------------------------
OK
---------------------------

Any fix for this?

Ed Dressel
0
Ed
8/18/2008 4:42:41 PM
embarcadero.delphi.install 1244 articles. 0 followers. Follow

1 Replies
1107 Views

Similar Articles

[PageSpeed] 14

> {quote:title=Ed Dressel wrote:}{quote}
> I get the following exception when installing the Dec 2007 patch:
> 
> ---------------------------
> InstallAware Wizard
> ---------------------------
> Runtime error in setup script:
> 
> Line 0: 'C:\DOCUME~1\ALLUSE~1\APPLIC~1\{AB3EC~1\' is not a valid integer 
> value
> ---------------------------
> OK
> ---------------------------
> 
> Any fix for this?
> 
> Ed Dressel

Ed,
This sometimes occurs when the Update 3 patch has not been applied prior to trying to install the December Update. Please go and install Update 3 and try again.

-Nate
0
Nate
9/9/2008 4:49:59 PM
Reply:

Similar Artilces:

Can't install version 2.0 besides 1.1: dotnetfx.exe will only install 1.1
Hi,  I'm trying to install version 2.0 beside version 1.1 on a Win2000 server. First I download the correct version of dotnetfx.exe (for version 2.0), but when I run this, I'm asked if I want to install version 1.1 (which is already present). It does not help to uninstall 1.1 first, I'm still prompted to install 1.1, even if dotnetfx.exe is the one for version 2.0! Could this be due to any settings on the server?     RGDS a newbe...  Check carefully for every copy of DOTNETFX.COM on the machine (check every folder including system ones), and rename the...

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

Install 1.0 and 1.1 side-by-side and use the 1.1 csc to compile a 1.0
Hi, I have the following (tricky) questions: 1. Can I install the 1.0 and 1.1 .NET Framework side-by-side with NO drawbacks on MY PC where I develop the .NET applications? (I do NOT use VS.NET) 2. After installing the 1.1 version, am I STILL ABLE to compile a 1.0 version, since our production web-server still runs on 1.0 (our development web-server was upgraded to 1.1) ?? thx Eau .... as long as you compile DLLs with the right csc.exe/vbc.exe from 1.0 or 1.1 Free ASP.NET Version Switcher may interest you.DNN skins ForumTressleworks modulesDNN & webhostingIEWCtrls...

superreview granted: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Ben Goodger <bugs@bengoodger.com> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

superreview requested: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Chase Phillips <cmp@mozilla.org> has asked Ben Goodger <bugs@bengoodger.com> for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

superreview granted: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Scott MacGregor <mscott@mozilla.org> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ------- Additional Comments from Scott MacGregor <mscott@mozilla.org> thanks chase ...

superreview requested: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Chase Phillips <cmp@mozilla.org> has asked Scott MacGregor <mscott@mozilla.org> for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ...

Why I can't login in 'host' or 'admin' account when i upgrade to 3.1.1 from 3.1.0
Hi,I unzip DNN3.1.1 package and conver to my DNN original directory (ver 3.1.0) and install successfully.But when i login in 'host' or 'admin' account, it display 'Login Failed' ,so i tried to clean cookies in IE and also delete my portal aliases in C:\WINDOWS\Microsoft.NET\Framework\v1.1.4322\Temporary ASP.NET Files\. But it still can't login by any account.Anyone have an idea what's wrong? I can't swear to this, but it seems I've had problems in the past with account resets in this situation. Have you tried logging in as Host with the default password "host"...

can't install kernel-desktop-3.1.9-1.4.1.x86_64 in opensuse 12.1
Good day eveyone: Long story short, after running "zypper update"command, there's a particular update called kernel-desktop-3.1.9-1.4.1.x86_64 which for some strange reason won't install. All other updates install without hiccups, but this particular one has the following output: > Retrieving: kernel-desktop-3.1.9-1.4.1.x86_64.rpm [done (731.3 KiB/s)] > Digest verification failed for kernel-desktop-3.1.9-1.4.1.x86_64.rpm. > Expected > 34158356c78aa4fd42d74d4aea850d8f15a6bd0d5f5e765e703ff211eca9ad66, found > fd5a5fee9eca8a89317d3cce413a486c3d717e6...

Installing .NET 2 causes 'server application anunavailable' on existing .NET 1.1 site
Hi!I have a computer running an ASP.NET 1.1 web site. After installing .net framework 2.0 on the same server I got a 'server application anunavailable' on the ASP1.1 web site. I set the Security settings to 'Everyone' and I temporarily solved the problem.What should I do?Dimitris PapadimitriouSoftware Development Professional If you are running on Windows 2003, they you need to make sure that your V1.1 and V2.0 applications are running in a separate application pool/process.  Otherwise, you will get a load error when the second CLR gets loaded into the same process. Try going into th...

Install WDK 1.1 after uninstalling 1.0
Has anyone discovered the secret to installing a 1.1 trial copy on a machine that had an older eval version on it? I've seen a few questions about this, but no answers... The sequence is: uninstall the old, install the new, enter the license key, get error message "Invalid License Key". I downloaded the version as it was on 2/7/2000. Anybody know if has been updated since then? Thanks for any help. ...

validation (xhtml 1.1) : attribute 'align' is not a valid attribute of element 'p'
Hi I am new here in VS2005, when I type <p there is no align attribute for it and I got the error : validation (xhtml 1.1) : attribute 'align' is not  a valid attribute of element 'p' Could you please help me. thanks. Hi, By default Visual Studio 2005 make web forms XHTML 1.1 compliant. This standard is more restrictive than HTML 4, it doesn't allow some form layout directly in code, but you must use style sheet (inline or with an external .css file). An example of inline css : <p style="width: 100px;"></p>---(If this has answered your question, plea...

superreview granted: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
neil@parkwaycc.co.uk <neil@httl.net> has granted Robert Kaiser <kairo@kairo.at>'s request for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ...

superreview requested: [Bug 362139] bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch : [Attachment 246921] 1.8.0 patch: SeaMonkey version -> 1.0.7
Robert Kaiser <kairo@kairo.at> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 362139: bump SeaMonkey versions to 1.0.7/1.1 on 1.8.0/1.8 branches, localeVersion to 1.8.1 on 1.8 branch https://bugzilla.mozilla.org/show_bug.cgi?id=362139 Attachment 246921: 1.8.0 patch: SeaMonkey version -> 1.0.7 https://bugzilla.mozilla.org/attachment.cgi?id=246921&action=edit ------- Additional Comments from Robert Kaiser <kairo@kairo.at> This is the 1.8.0 branch patch for bumping SeaMonkey version to 1.0.7 ...

Web resources about - installing patch gives excetpion: Line 0: 'C:\DOCUME~1\ALLUSE~1\APPLIC~1\{AB3EC~1\' is not a valid integer value - embarcadero.delphi.install

Help:Installing Japanese character sets - Wikipedia, the free encyclopedia
This help page will help you install Japanese character sets so that your computer will display them properly on the internet in your web browser ...

Earn Free Facebook Credits For Installing Apps — Of Course, There’s A Catch
This looks pretty cool at first: Earn free Facebook Credits for installing applications on your iPhone or Android device. AppDog offers this ...

Installing solar panels - Flickr - Photo Sharing!
Solar panels are lifted into place.

Installing Afterglow AX.1 Wired XBOX 360 Controller on Lion/Mountain Lion 10.7.3+ - YouTube
I finally managed to install an Afterglow AX.1 (Wired XBOX Controller) and make it work on Lion 10.7.3 with TattiBogle 0.08. This tutorial works ...

Fatal unit fire: Builder Ray Finianos reduced height of building to avoid installing fire sprinklers ...
The builder of&nbsp;a south-west Sydney unit block where a young woman plunged to her death during a ferocious fire told a certifier to reduce ...

Ballarat man accused of installing spy cameras in ex-wife's house
A man accused of concealing surveillance cameras in skirting boards at his ex-wife's home also allegedly attached a GPS tracker to her car, a ...

Iran installing new nuclear equipment
Sky News is Australia's leader in 24-hour news. Iran has begun installing next-generation equipment at one of its main nuclear plants, a new ...

Rentasaur Installing 'Spyware' On Rental Laptops
An Australian business that rents out computers is installing software that in the US has been used to spy on users, including taking webcam ...

Gillard defends installing Slipper
BBC News Gillard defends installing Slipper Sydney Morning Herald Prime Minister Julia Gillard has defended her decision to install Peter ...

CSIRO says installing solar panels on roofs of businesses could take pressure off the electricity grid ...
Installing more solar panels on the roofs of businesses would help Australia's energy grid cope with increased demand.

Resources last updated: 12/9/2015 9:22:33 PM