Delphi 8 requires .Net 1.1 even though 2.0 is already installed

I am installing Delphi 8 to a Windows 2000 Pro machine that already has .NET 2.0 installed.  D8 refuses to install unless I allow it to install .Net 1.1.

This seems rather silly.  Am I supposed to trash my .NET 2.0 install for the sake of Delphi 8?
0
Peter
12/19/2008 8:13:28 PM
embarcadero.delphi.install 1244 articles. 0 followers. Follow

5 Replies
1099 Views

Similar Articles

[PageSpeed] 52

Peter Kapustinsky wrote:

> Am I supposed to trash my .NET 2.0 install for the sake of Delphi 8?

You dont' have to trash your .NET 2.0 install.  Installing 1.1 won't
effect it at all.

-- 
Nick Hodges
Delphi Product Manager - Embarcadero
http://blogs.codegear.com/nickhodges
0
Nick
12/19/2008 11:11:51 PM
> You dont' have to trash your .NET 2.0 install.  Installing 1.1 won't
> effect it at all.

Nick,

Thanks, however...

I went ahead and tried the Delphi 8 install, and for the past 2 hours a "Microsoft .Net Framework 1.1" window has been running with a progress bar that has been SHRINKING (going backwards) rather than increasing.  The progress bar is at the 25% mark, with the message "22 minutes remaining".  I have never seen a progress bar go backwards before.  It should not take 2-3 hours to install anything!

PK
0
Peter
12/19/2008 11:23:23 PM
Peter Kapustinsky wrote:

> I went ahead and tried the Delphi 8 install,

Well, my first question is why are you installing Delphi 8?  ;-)  That
particular product is about 5 years old.....


-- 
Nick Hodges
Delphi Product Manager - Embarcadero
http://blogs.codegear.com/nickhodges
0
Nick
12/19/2008 11:32:41 PM
> Well, my first question is why are you installing Delphi 8?  ;-)  That
> particular product is about 5 years old.....

Because I have better things to do with my money than to spend $400 each year for each of the following: Delphi 2003, Delphi 2004, Delphi 2005, Delphi 2006, Delphi 2007, Delphi 2008, Delphi 2009...

PK
0
Peter
12/20/2008 1:42:00 AM
> Because I have better things to do with my money than to spend $400 each year for each of the following: Delphi 2003, Delphi 2004, Delphi 2005, Delphi 2006, Delphi 2007, Delphi 2008, Delphi 2009...

Well, good luck then! Out of all real and imaginary products you've listed, you are stuck with shittiest possible (and completely outdated).


--
FuturixImager 5.9 Beta 5 is now available at http://fximage.com/
0
Alexander
12/20/2008 8:41:37 PM
Reply: