Cannot Install XE8-UPD1

My XE7 Serial Number does not work to install XE8!  

How do I get a valid Serial Number for XE8-UPD1??? 

I've done EVERYTHING possible on the web-site pages, to NO avail!!!!!!!
What a FIASCO!!!!!!

EMBT, you should be positively ASHAMED for such HORRIBLY POOR site
functionality!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!



-- 

   Q  --  XanaNews 1.19.1.372 -  2015-06-27 12:39:33
1
Quentin
6/27/2015 7:44:09 PM
embarcadero.delphi.install 1244 articles. 0 followers. Follow

14 Replies
1076 Views

Similar Articles

[PageSpeed] 19

Quentin wrote:

> My XE7 Serial Number does not work to install XE8!

I assume you meant your *XE8* serial number.  You cannot use an *XE7* serial 
number to install an *XE8* update pack for an *XE8* installation.  You DID 
purchase *XE8*, right?

-- 
Remy Lebeau (TeamB)
0
Remy
6/28/2015 2:31:25 AM
As Remy correctly pointed out, an XE7 serial number will not work XE8. 
Serial numbers are version specific.

We have only Quentin Correll in registration database, so I'll assume 
that person is you. I show you have previously redeemed your XE8 serial 
number from our maintenance portal and have even registered it. You can 
see the serial number in membership services as follows:

1. http://members.embarcadero.com
2. Login using the same credentials you used to register your product in 
the past
3. Agree to export terms if prompted to do so.
4. Click My registered product link.

If none of this makes sense, then please create a case at 
http://support.embarcadero.com/forms and we can investigate your 
specific situation.



Quentin Correll wrote:
> My XE7 Serial Number does not work to install XE8!
>
> How do I get a valid Serial Number for XE8-UPD1???
>
> I've done EVERYTHING possible on the web-site pages, to NO avail!!!!!!!
> What a FIASCO!!!!!!
>
> EMBT, you should be positively ASHAMED for such HORRIBLY POOR site
> functionality!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> !!!!!!!!!!!!!!!!!!!
>
>
>
0
quinn
6/29/2015 7:54:52 PM
Quentin Correll wrote:

> My XE7 Serial Number does not work to install XE8!  
> 
> How do I get a valid Serial Number for XE8-UPD1??? 
> 
> I've done EVERYTHING possible on the web-site pages, to NO
> avail!!!!!!!  What a FIASCO!!!!!!
> 
> EMBT, you should be positively ASHAMED for such HORRIBLY POOR site
> functionality!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> !!  !!!!!!!!!!!!!!!!!!!

Hmmm... I've read entire articles about people using too many
exclamation points. <g>

-- 
Rudy Velthuis        http://www.rvelthuis.de

"His philosophy was a mixture of three famous schools -- the Cynics,
 the Stoics and the Epicureans -- and summed up all three of them in
 his famous phrase, 'You can't trust any bugger further than you can
 throw him, and there's nothing you can do about it, so let's have a
 drink.'"
 -- Terry Pratchett (Small Gods)
0
Rudy
6/30/2015 6:53:37 AM
Rudy,

| Hmmm... I've read entire articles about people using too many
| exclamation points. <g>

<giggle>  I often support my reputation when I get flustered.  ;-) 


-- 

   Q  --  XanaNews 1.19.1.372 -  2015-06-30 11:08:44
0
Quentin
6/30/2015 6:17:54 PM
quinn, Remy,

Yeah, I knew that my XE7 Serial Number probably wouldn't work, I just
tried it out of desperation. <g>

I had "done all that" to no avail.  

So I finally broke down and called EMBT Support. <g>  I got David
Powell, Support Manager and he found and gave me my XE8-UPD1 Serial
Number.  I'm presently working with him on my XE8-UPD1 installation
issues.  Which he told me that they've had a few other users encounter
the same/similar issue as I am experiencing.  (I told him I'm not on a
schedule for resolution.)

I'll post-for-the-record when we get things resolved. 


-- 

   Q  --  XanaNews 1.19.1.372 -  2015-06-30 11:06:28
0
Quentin
6/30/2015 6:17:54 PM
Quentin Correll wrote:

> Rudy,
> 
> >  Hmmm... I've read entire articles about people using too many
> | exclamation points. <g>
> 
> <giggle>  I often support my reputation when I get flustered.  ;-) 

LOL!

-- 
Cheers,
Van

"Good judgment comes from experience, and a lot of that comes from bad
judgment." - Will Rogers
0
Van
6/30/2015 6:35:32 PM
Quentin Correll wrote:

> Rudy,
> 
> >  Hmmm... I've read entire articles about people using too many
> | exclamation points. <g>
> 
> <giggle>  I often support my reputation when I get flustered.  ;-) 

Of course, one can argue that in this case you didn't use enough!

Carry on.

Dan
0
Dan
6/30/2015 10:30:16 PM
Quentin Correll wrote:

> Rudy,
> 
> >  Hmmm... I've read entire articles about people using too many
> | exclamation points. <g>
> 
> <giggle>  I often support my reputation when I get flustered.  ;-) 

Of course, one can argue that in this case you didn't use enough!

Carry on.

Dan
0
Dan
6/30/2015 10:32:38 PM
Dan,

| |  <giggle>  I often support my reputation when I get flustered.  ;-) 
| 
| Of course, one can argue that in this case you didn't use enough!

<chuckle>  Get no argument from me. ;-)  


-- 

   Q  --  XanaNews 1.19.1.372 -  2015-06-30 19:42:12
0
Quentin
7/1/2015 2:42:54 AM
Dan,

| |  <giggle>  I often support my reputation when I get flustered.  ;-) 
| 
| Of course, one can argue that in this case you didn't use enough!

<chuckle>  Get no argument from me. ;-)  


-- 

   Q  --  XanaNews 1.19.1.372 -  2015-06-30 19:42:12
0
Quentin
7/1/2015 3:42:20 PM
Dan,

| |  <giggle>  I often support my reputation when I get flustered.  ;-) 
| 
| Of course, one can argue that in this case you didn't use enough!

<chuckle>  Get no argument from me. ;-)  


-- 

   Q  --  XanaNews 1.19.1.372 -  2015-06-30 19:42:12
0
Quentin
7/1/2015 3:42:58 PM
Quentin wrote:

> My XE7 Serial Number does not work to install XE8!

I assume you meant your *XE8* serial number.  You cannot use an *XE7* serial 
number to install an *XE8* update pack for an *XE8* installation.  You DID 
purchase *XE8*, right?

-- 
Remy Lebeau (TeamB)
0
Remy
7/1/2015 6:45:32 PM
A quick note on the resolution to this case. Quentin called into support 
and got a co-worker of mine. In that phone call, Quentin's XE8 phone 
number was discovered. Subsequently, his install seemed to stall at 43%. 
It seems this was caused by something 3rd party as he restored his hard 
disk from a recent backup and the problem went away.

Quentin Correll wrote:
> My XE7 Serial Number does not work to install XE8!
>
> How do I get a valid Serial Number for XE8-UPD1???
>
> I've done EVERYTHING possible on the web-site pages, to NO avail!!!!!!!
> What a FIASCO!!!!!!
>
> EMBT, you should be positively ASHAMED for such HORRIBLY POOR site
> functionality!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
> !!!!!!!!!!!!!!!!!!!
>
>
>
0
quinn
7/1/2015 9:19:46 PM
quinn wildman wrote:

> A quick note on the resolution to this case. Quentin called into
> support and got a co-worker of mine. In that phone call, Quentin's
> XE8 phone number was discovered.

Our IDEs have their own phone numbers? I guess that is for the mobile
development tools only?

<eg>

-- 
Rudy Velthuis        http://www.rvelthuis.de

"A belligerent state permits itself every such misdeed, every
 such act of violence, as would disgrace the individual."
 -- Sigmund Freud
0
Rudy
7/2/2015 6:33:08 AM
Reply:

Similar Artilces:

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

install netware components not installed in the 1st installation
I have a NW5.1 running file services and NW5.0 running GW3.6. Both servers are installed in the same tree. I now wish to install Netware components like Portal, HTTP, NTTP etc one my NW5.1 server. I have SP6 installed on my NW5.1 What is the correct procedure I should adopt to successfully install these components? Thanks, Martin. On Wed, 11 Aug 2004 09:00:46 GMT, martin.scicluna@deltamalta.com wrote: >What is the correct procedure I should adopt to successfully install these >components? Use the console GUI Install, and select the products you want to inst...

I have installed the Delphi 2010, How install XE5 on the same computer?
HI! I have Delphi 2010 in my notebook. And I buy one new upgrade XE5. 1-To install XE5, I have to uninstall 2010 before ? 2-If I install XE5 without uninstalling 2010, the two continue working ? 3-Ideally I could continue compiling my systems, with 2010. While doing compatibility tests with XP5. This is possible ? Thanks to anyone who can help me ! Luiz, | I have Delphi 2010 in my notebook. | And I buy one new upgrade XE5. | | 1-To install XE5, I have to uninstall 2010 before ? | | 2-If I install XE5 without uninstalling 2010, the two continue | working ? | | 3-...

How do I install glScene in Delphi XE8?
I want to upgrade my team from Delphi 2006 to Delphi XE8. Before I do that, I need to make sure that it's even possible, so I'm using myself as a guinea pig to get it all working on my stem, and I'm failing. The sticking point is glScene. I can't install glScene for XE8, and instead get loads of compiler errors when I try to install it. It is unclear from the glScene web site(s) what the latest version is, and what versions of Delphi it supports. The installation instructions are also not so great. Is it possible, or is glScene such a dead project that I should give ...

Occassional appearance of Install/Install.aspx?mode=Install
Since upgrading to 3.1.1 I am getting the occasional redirection to Install/Install.aspx?mode=Install.  Is anyone else recieving this or does this suggest the installation script didn't complete?Jonathan Palmer Check your web.config and see if install=true.... In a previous version this was happening to me until i turned it off. ...

Is there a Gzip installer that I could install ?
Trying to make things easier I have a question about the linux desktop interface .. is direct package installed that I could use opening it on files using the right click method from windows ? "open with" / "chosen freeware" = click ! -- Cypher7 ------------------------------------------------------------------------ Cypher7 wrote: > > Trying to make things easier I have a question about the linux desktop > interface The linux desktop interface can be a lot of things, KDE,GNOME, windowmaker to name but a few. > .. is direct packa...

no install after installing jvm141
i have waited for a few days now to see if anyone would reply to my last response and got nothing so far so i figured i would repost everything in hopes that someone woudl be able to help me, please read below. ============================ In article , wrote: > i cant find the install opption on the GUI to install imanager. i just > updated to the newest jvm and the gui looks totally differnet, and the > start options all changed. any ideas? > What exact NetWare version are you using (including SP)? In theory, you should use the "install" option in ...

Installing RAD Studio XE8 has broken my existing installation of Borland6
I installed RAD Studio XE8 and everything with that works good, but now when open my old Borland C++Builder 6 application I try to compile a program and I get an error message asking me to insert the Borland C++Builder6 installation CD. This is all OK, but for future reference is there an easy way to ensure that RAD Studio XE and C++Builder can coexist on the same system and not step on each other's toes? > {quote:title=Mister Snrub wrote:}{quote} > I installed RAD Studio XE8 and everything with that works good, but now when open my old Borland C++Builder 6 application I try to co...

Install VS 2012 pro after installing Delphi Prism XE3?
I asked over at the Prism forum, but it's more lively over here. If I buy VS 2012 professional after I've already installed Prism XE3, will VS pro replace the shell, and will Prism now work in VS Pro? Not sure, I doubt. But you can simply reinstall Prism - the key is registered with your computer. Worked in 2010 have no idea about 2012. You need Pro for Metro. Mike > {quote:title=Phillip Woon wrote:}{quote} > I asked over at the Prism forum, but it's more lively over here. If I buy VS 2012 professional after I've already installed Prism XE3, will VS pro replace...

Install keeps failing : Cannot install windows installer 3.1
Hello,This is quite weird, whenever I try to install VS 2005 .net express, I get a failure right at the start of the installation process, the installer says : Could'nt install Windows installer 3.1 ....sigh, I'll never get this to work ..thanks Can you try to install Windows installer 3.1 from the Microsoft web site?http://www.microsoft.com/downloads/details.aspx?familyid=889482fc-5f56-4a38-b838-de776fd4138c   Let us know if that works? Thanks. -Bret...

Problem Installing Modules via install\module During DNN Install
I'm currently troubleshooting an install problem that is killing me since I do 3-5 installs of DNN per day.With v3.0.13 I had an 9 modules I placed in the install\module folder for automatic installation.  With v3.1 that number has increased to 25 (I'm not sure if the number has anything to do with it).When installing DNN v3.1, the install page lists all of the modules. EX:00:00:18.078 -   Installing Module File C:\hshome\jangles\bunstore.co.uk\Install\Module\Announcements_3.1.0.zip:00:00:19.218 -   Installing Module File C:\hshome\jangles\bunstore.co.uk\Install...

Install DCC for Delphi 4, 5 and 6 after D2006, XE and XE2 installed
I know that the standard advice is to install Delphi versions in chronological order. I have installed D2006, XE and XE2 in chronological order and they work fine. Now I would like to install just the command line compilers for Delphi 4, 5 and 6. 1. Can you install just DCC and the libraries that go with it or must the entire product (including IDE) be installed? 2. Is there are way to do this that won't mess up the more recent products? I really hope to avoid removing and reinstalling the three already installed products. Thanks! I wound up taking a deep breath and spending about...

Install D2010 on side of D2009
I am installing D2010 from the iso image. But the setup complains that I should install Update 3 for D2009 before that. However, D2009 Check for Updates said that no updates were available, so I copied the setup packages from another D2009 installation and installed Update 3, 4, etc. And D2010 installation still fails to start, complaining that I should install Update 3 to D2009. How can I tell the installer that I DO have Update 3 for D2009? Jouni Aro Prosys I have the same problem. BDS 2009 is up to date with Version3, but Delphi 2010 will not install because it claim...

Creating custom installer to install .net framework and installer of another software
 hii m trying to create a custom installer which will install .net framework 2.0 and i have another installer  of a software that i also want to be installed on Install(System.Collections.IDictionary stateSaver) event. Is it possible with custom installer.or i need to use something else like setup Project/Web setup project.please help me out  Regardsnav  Hi nav, Based on my understanding, you want to install .NET Framework 2.0 and another installer with your setup project. If I have misunderstood you concern, please let me know. In my opinion, you need setup boot...

Web resources about - Cannot Install XE8-UPD1 - embarcadero.delphi.install

Resources last updated: 1/1/2016 3:55:21 PM