Third party Delphi component change IDE's font to 'system' typeface [Edit]

Hi 
I tried to use a third party component http://code.google.com/p/delph-sciter/
after I registered the component and tried to put it onto a form. most part of delphi IDE's font changed to 'system' typeface.

I searched over web. looks like some person has the same issue before:
http://groups.google.com/group/borland.public.delphi.ide/browse_thread/thread/71849ab73ec37ed2/e4c0cbac0487e919?hl=en&q=delphi+IDE+font&pli=1

Could anyone help this issue?

Edited by: John Liuo on Apr 30, 2010 5:45 PM
0
John
5/1/2010 12:46:25 AM
embarcadero.delphi.ide 3925 articles. 0 followers. Follow

2 Replies
1396 Views

Similar Articles

[PageSpeed] 32

John Liuo wrote:

> Hi 
> I tried to use a third party component
> http://code.google.com/p/delph-sciter/ after I registered the
> component and tried to put it onto a form. most part of delphi IDE's
> font changed to 'system' typeface.
> 
> I searched over web. looks like some person has the same issue before:
>
http://groups.google.com/group/borland.public.delphi.ide/browse_thread/thread/71849ab73ec37ed2/e4c0cbac0487e919?hl=en&q=delphi+IDE+font&pli=1
> 
> Could anyone help this issue?

Easy: don't use this (probably buggy) component <g>.

-- 
Peter Below (TeamB)  
Don't be a vampire (http://slash7.com/pages/vampires), 
use the newsgroup archives :
http://codenewsfast.com
http://groups.google.com
0
Peter
5/1/2010 8:04:44 AM
> {quote:title=John Liuo wrote:}{quote}
> Hi 
> I tried to use a third party component http://code.google.com/p/delph-sciter/
> after I registered the component and tried to put it onto a form. most part of delphi IDE's font changed to 'system' typeface.
> 
> I searched over web. looks like some person has the same issue before:
> http://groups.google.com/group/borland.public.delphi.ide/browse_thread/thread/71849ab73ec37ed2/e4c0cbac0487e919?hl=en&q=delphi+IDE+font&pli=1
> 
> Could anyone help this issue?

If the source code is available, check and modify it.

Regards,


Eko Indriyawan
0
Eko
5/1/2010 11:36:22 AM
Reply:

Similar Artilces:

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

How to change the 'edit' button to 'Update'+'Cancel' button in Gridview
Hi all, I'm using a commandField 'edit' button in a Gridview which I hope to be changed to a 'update' and a 'cancel' button when the 'edit' button is pushed. My codes are as follow.  My problem is that I don't know what codes should be added to make the change I mentioned to happen. THanks a lot for your assistance. TOny<%@ Page Language="VB" %><!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><%@ Import Namespace="syste...

Delphi source code changes when changing 'system locale'
Hi If I write this code in the Delphi 2009 code editor, under English system locale: Showmessage('§'); .... and change the system locale to Japanese (followed by a reboot), the code inside the editor changes to: Showmessage('ァ'); So the 'section' sign, chr(167), is being replaced by some other character (looks a bit like the number '7') with a difference ASCII code. Also, a Delphi executable with code using the '§' sign, will not run properly under a Japanese system locate system, even though the executable was compi...

'do' won't 'do' if '/'
Greetings to All from Au, Have a NetWare Perl 5.8.4 and wanted to tweak File\Spec\NW.pm to try and standardise on '/' separators. If I run a test script (t/uni/lower.t) with an unmodified NW.pm, it calls t/uni/case.pl, that, in case.pl, (when the path separators are '\'), the $file is '..\lib\unicore\To\Lower.pl' and the following code portion works, with $simple getting a returned table: sub casetest { my ($base, $spec, $func) = @_; my $file = File::Spec->catfile(File::Spec->catdir(File::Spec->updir, "lib", &qu...

Auto Changing of '\\' to '\'
I am executing the following commands against an Adaptive Server 7 database (I have tried in both PowerBuilder and ISQL): UPDATE "dbo"."packet_items" SET "document_name" = '\\psa_1\appdoc\PACKETS\Packing Lists\Packing List-Demo.doc' WHERE "packet_id" = 25 AND "item_id" = 1 ; select * from dbo.packet_items WHERE "packet_id" = 25 AND "item_id" = 1 ; When I receive the results from the update command the document_name field contains the value '\psa_1\appdoc\PACKETS\Packing Lists\Packing List-Demo.doc'...

'''
Name: L Lachowsky Email: e2brutus_10atyahoodotcom Product: Firefox Summary: ''' Comments: why duddn this surprise me... I change default server from IE to Mozilla, and then i get error messages. well, shud I decide to not get on my computer with Mozilla..or shud I risk security breeches with IE....hmmm at least i can get on the internet with IE Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this fee...

Delphi needs this: Designtime 'tasks' panes in MS Visual Web Developer 2008 [picture]
This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --JivePart=_8bd4.zeB8CwDOH5aMJzMl Content-Type: text/plain; charset="Utf-8" --JivePart=_8bd4.zeB8CwDOH5aMJzMl Content-Type: image/jpeg; name="WeNeedThis.jpg" Content-Transfer-Encoding: base64 Content-Disposition: attachment; filename="WeNeedThis.jpg" iVBORw0KGgoAAAANSUhEUgAAARcAAAEaCAYAAAA7TRMKAAAABHNCSVQICAgIfAhkiAAAAAlwSFlz AAAL1wAAC9cBJXXS8AAAABl0RVh0U29mdHdhcmUAd3d3Lmlua3NjYXBlLm9yZ5vuPBoAACAASURB VHic...

Cast from type ''''DBNull'''' to type ''''String'''' is not valid.
How do I avoid getting this error: Cast from type ''''DBNull'''' to type ''''String'''' is not valid. I am trying to get values from the database into a form for updating using a Datareader, SQL is set to allow nulls for certain fields as they are not required but the only way I can get the form to display is by adding a space in SQL. Is there another way around this? Check if it is equal to DBNull.Value first and if it is, don't do the cast.Stanley Tan theSpoke Blog Where in the code does it need to go? I am using the following and it's the profile that isn't always requi...

Change column of Style 'Edit' Into 'DDLB'
Hi All I'm using PB703 Build 10213 I'd Like to know if there is any way to change the Style of a column on runtime From Style 'edit' to Style 'ddlb'. I've tried dw_xyz.Modify("column1.Edit.Style = 'ddlb'") but I get an error "Syntax Error at column xyz". Whats wrong with this? On the other hand: dw_xyz.Describe("column1.Edit.Style") returns 'edit'. Note that: If you have a column of style 'ddlb' and you try this dw_xyz.Modify("clo_ddlb.DisplayOnly = Yes") the column...

'System.String' to 'System.Guid'
 Hi Guys, I have this working with a hyperlink field in a gridview.   <asp:HyperLinkField DataNavigateUrlFields="UserID" DataNavigateUrlFormatString="userprofiles.aspx?UserID={0}" DataTextField="UserName" HeaderText="User Name" Text="User Name" >  I just want to same thing in a datagrid but I get this error:  <asp:HyperLink ID="HyperLinkToUserProfile" runat="server" NavigateUrl="userprofiles.aspx?UserID={0}"><%# Eval("UserName...

It's the fastest ''firefox'' i've ever had!!!:)
Name: Blagovest Email: blago_944atabvdotbg Product: Firefox Summary: It's the fastest ''firefox'' i've ever had!!!:) Comments: I's a great product!I'm really amazed! Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1b1) Gecko/20081007 Firefox/3.1b1 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this feedback but if you wish to provide one you must BCC (not CC) the sender for them to see it. ...

Where's nsoftware's IP*Works in Delphi XE?
Hello, nobody in the Installation forum seems to know. Where's nsoftware's IP*Works in Delphi XE? Cheers, Tobias [http://www.superflexible.com] Hi Tobias +1 Best Regards Claudio "Tobias Giesen" ha scritto nel messaggio news:280997@forums.embarcadero.com... > Hello, > > nobody in the Installation forum seems to know. > > Where's nsoftware's IP*Works in Delphi XE? > > Cheers, > Tobias > > [http://www.superflexible.com] Tobias Giesen wrote: > nobody in the Installation forum seems to know. >...

What's the difference between 'Build' and 'Publish'
Greetings....this subject might belong in one of the Visual Studio forums but it's so danged noob-sque.... I'm particularly confused by the 'Precompiled' term in the Publish operation. I'm interested in the path of least resistance between my VS project and my public IIS webserver. thx--steve...  Build means creating the assembly of the project ( .dll or .exe file) wich contains MSIL and a manifest file. When you publish your project u just produce the structure of your folder without producing a .dll file when you want to deploy your Web Project. ...

Web resources about - Third party Delphi component change IDE's font to 'system' typeface [Edit] - embarcadero.delphi.ide

Resources last updated: 11/25/2015 7:42:31 AM