Error 2202: Required package 'VCL' not found

I get this error in Delphi XE6 when I try to build an old package based on the VCL.  I put the VCL source folder into my library path but that did not help.
0
Philip
6/11/2014 10:40:12 PM
embarcadero.delphi.ide 3925 articles. 0 followers. Follow

1 Replies
1306 Views

Similar Articles

[PageSpeed] 25

I did not have the right folder listed in the library path.  Problem fixed.
0
Philip
6/12/2014 1:17:51 AM
Reply:

Similar Artilces:

Error E2202 Required Package 'vcl50' not found
Hi, the problem is with DELPHI XE im trying to install the component IBOQUERY with the package IBO40ART.dpk but when i did COMPILE, pop the error. i work with delphi 2007 and i installed a lot of packages and components and is so easy but in DELPHI XE is a big deal ... how can i install the vcl50 to install the compent ... or where i can downloaded ... thx for your time. Miguel Guzman wrote: > Hi, the problem is with DELPHI XE im trying to install the component > IBOQUERY with the package IBO40ART.dpk but when i did COMPILE, pop > the error. i work with delphi 2007 and i instal...

[DCC Fatal Error] E2202 Required package 'Vcl50' not found
I am trying to compile a project that was coded in Delphi 5 using Delphi XE. I get that error even though I select "Build with runtime packages" which includes Vcl50. Karthik K wrote: > I am trying to compile a project that was coded in Delphi 5 using > Delphi XE. I get that error even though I select "Build with runtime > packages" which includes Vcl50. A project compiled in XE should be using the current VCL package, not vcl50.bpl which only works with Delphi 5. -- -Mike (TeamB) On 6/11/2010 7:17 AM, Karthik K wrote: > I am trying to compile...

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

XE5/7 Fatal Error E2202 Required package 'IPIndyImpl' not found
This compile time error (Fatal Error E2202 Required package 'IPIndyImpl' not found) occurs only in XE6/7 (Enterprise) but not in XE2. I've looked over all the code and there all no calls to Indy components (nor to any Web-related components/methods/properties). How can I go about tracing the source of this error? Thank you, Larry X ...

"E2202 Required package 'rtl' not found" Error with XE2.
So I installed XE2, and all of the 3rd party component automated installs worked fine. But when I try to manually install other 3rd party components (that don't have an automated installer), I get the "E2202 Required package 'rtl' not found" error. I have tried uninstalling XE2, reinstalling, repairing, modifying, etc. but still get the same error message. Any ideas? Steve Problem solved. I found that the following paths were missing from the library path: * d:\delphixe2\lib\win32\debug * d:\delphixe2\lib\win32\release * d:\delphixe2\lib\win64\debug * d:...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

'use' and 'require'
------_=_NextPart_001_01C35AB9.4ADA5CA0 Content-Type: text/plain Hello all, Is there a way to 'variablize' the version for a 'use' statement. This way, if I wanted to change version I could only change it in one place with those changes cascading across all apps. Usage would look something like this: use $perl_version; Thanks in advance, Jason Allison Principal Engineer ARINC Incorporated Office: (410) 266-2006 FAX: (410) 573-3026 ------_=_NextPart_001_01C35AB9.4ADA5CA0-- Allison, Jason (JALLISON) wrote: > Hello all, > > Is there ...

error in ''%'' operator
hi... friends    i got this error (Syntax error: Missing operand after ''%'' operator)below statement. dtBtnScr.DefaultView.RowFilter = "LOCATION_CITY'" + txtCity.Text.Trim() + "%'AND LOCATION_STATE '" + ddlState.SelectedValue + "%'AND UNIT_ID'" + txtUnitCode + "%'AND UNIT_NAME '" + txtUnitName.Text.Trim() + "%'";   thnax friends It thinks you are trying to use the modulo operator: %. Look at the RowFilter string after you build it ...you should see the prob...

Error: Public member 'ExecuteNonqury' on type 'SqlCommand' not found
Hi all, I have an error message: "Public member 'ExecuteNonqury' on type 'SqlCommand' not found." on objComd.ExecuteNonqury(). Can someone point me out where did I do wrong? Thanks. The code is like this: ----------------------------------- Dim strSQL As String strSQL = "UPDATE Epay_Transaction_Table SET EAcct_Num =' " & sEfundNum & "' and Error_Code='" & sErrorCode & "' where EmployID='" & sEmpID & "' and Batch_Num=' " & BatchNum & "'" Dim objComd = New SqlComm...

error: The TargetControlID of '' is not valid. A control with ID 'txtDate' could not be found.
I want to dynamically create webcontrols (depending on the status of another webcontrol). The code snippet for creating dynamically the webcontrols is hereunder. But when running the code I get the message The TargetControlID of '' is not valid. A control with ID 'txtDate' could not be found.. What am I doing wrong here? Thanks for the help. protected void Page_Load(object sender, EventArgs e) { Label lblDate = new Label(); TextBox txtDate = new TextBox(); ImageButton imgCalendar = new ImageButton(); AjaxControlToolkit.CalendarExtender extender = new AjaxControlToolkit.CalendarE...

Problem with type that causes error "Expected ':' but '=' found.
Hi all I do not understand what's wrong with type keyword This is a completed code for testing only. And the error says 'error "Expected ':' but '=' found.' What could it be? {code} unit Unit1; interface uses Windows, Messages, SysUtils, Variants, Classes, Graphics, Controls, Forms, Dialogs; type TForm1 = class(TForm) TTemp = (Hot, Warm, Cold); private { Private declarations } public { Public declarations } end; var Form1: TForm1; implementation {$R *.dfm} end. {code} Clement Yap Tsi Searn wr...

error on 'Object required: 'ObjLastCmd'
this is the codes i change and when it runs keep having this error error 'Microsoft VBScript runtime error '800a01a8' 'Object required: 'ObjLastCmd' '/inhouse/app/common/login/login.asp, line 75 -------------------------------------------------------------------------------  72)param1= getUserId 73)set s1obj = Server.CreateObject("Adodb.Recordset")74) sqlSel90 ="SELECT NRIC,DATE_SSO,GETDATE(),Create_DT,Last_Login_DT,Acct_Disable_DT FROM dbo.AccessPert WHERE NRIC = ?" 75) Set tmpParam = objLastCmd.CreateParamete...

E2202 Required package 'designide' not found
I am trying to import into XE5 an ActiveX control previously used in D6. When the .bpl is installed the build fails and the message ' [dcc32] E2202 Required package 'designide' not found' is displayed. Any ideas? Phil Sanfilippo wrote: > I am trying to import into XE5 an ActiveX control previously used in D6. When the .bpl is installed the build fails and the message ' [dcc32] E2202 Required package 'designide' not found' is displayed. Any ideas? The D6 code is incorrectly pulling in design time code. You need to segregate the design time code in...

Compile error: No 'cairo-dock' package found
Hi, I have spent many hours trying to find the problem. The guys on 'Glx-Dock / Cairo-Dock - Home' (http://www.glx-dock.org) for cairo-dock are unsure what the problem is and I have posted a reply to a similar problem on linuxquestion (but that guy didn't have the file that I do have and it was on a Slackware forum oops ;)). I am trying to compile cairo-dock, the best dock for linux to my opinion and some magazine's opinion. I use it as a rpm from packman, but since I am helping the guys develop it for kde, I need to compile the bzr versions to test different thi...

Web resources about - Error 2202: Required package 'VCL' not found - embarcadero.delphi.ide

Resources last updated: 12/19/2015 4:06:35 PM