CGDec2007 Update wants original installed sources but Orig Install never told me where

I just installed CG2007 [c++] on my new laptop, during the install I 
requested the original sources be kept...now I'm installing the DEC2007 
update and its ASKING me where they are...but the original install NEVER 
gave me that info...does anyone know where the original sources are 
saved?????????
0
charles
4/17/2009 10:15:48 PM
embarcadero.cppbuilder.install 385 articles. 0 followers. Follow

1 Replies
601 Views

Similar Articles

[PageSpeed] 24

I reinstalled it and it found the update sources on its own...all is good 
here in programming land.

"charles leggette" <charles.leggette@leggette.com> wrote in message 
news:105705@forums.codegear.com...
>I just installed CG2007 [c++] on my new laptop, during the install I
> requested the original sources be kept...now I'm installing the DEC2007
> update and its ASKING me where they are...but the original install NEVER
> gave me that info...does anyone know where the original sources are
> saved?????????
0
charles
4/18/2009 1:51:54 PM
Reply:

Similar Artilces:

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

Update installation source for autoyast installation
Hi, I'm trying to set up an autoyast installation. How can I add all available updates to the installation source. I tested with create_update_source.sh, but now I have wrong dependencies with older rpms like glibc. I marked "do not install glibc-2.4-31.30", so I get more and more dependency problems. How can I fix this? Thanks! Nicole #### YaST2 conflicts list - generated 2008-04-29 07:37:42 #### Installation von glibc-2.4-31.30.i686[SUSE Linux Enterprise Server 10 SP1] nicht m.glich glibc-2.4-31.30.i686[SUSE Linux Enterprise Server 10 SP1] kann n...

Install D2010 on side of D2009
I am installing D2010 from the iso image. But the setup complains that I should install Update 3 for D2009 before that. However, D2009 Check for Updates said that no updates were available, so I copied the setup packages from another D2009 installation and installed Update 3, 4, etc. And D2010 installation still fails to start, complaining that I should install Update 3 to D2009. How can I tell the installer that I DO have Update 3 for D2009? Jouni Aro Prosys I have the same problem. BDS 2009 is up to date with Version3, but Delphi 2010 will not install because it claim...

How do you install the install the kernel source?
In OES linux, how do you install the kernel source and what's the recommend source cd - that is, oes sp2 or the original disks. Thank you. * zavi@hotmail.com wrote, On 01/19/2007 06:21 PM: > In OES linux, how do you install the kernel source and what's the recommend > source cd - that is, oes sp2 or the original disks. Just go into Yast, Software Management and install the kernel sources. It will ask you for the right CD. Then do an update through rug or Red Carpet to have the sources updated, i.e. match the version of your running kernel. Uwe -- Novell Support...

installed version not updated after install
--============_-1187831132==_ma============ Content-Type: text/plain; charset="us-ascii" ; format="flowed" For a few modules, the CPAN_VERSION and INST_VERSION reported by the i CPAN command disagree, even after I apparently successfully installed/updated a module. Can someone explain what's going on here? For instance [Perl 2.6.1, Mac OS 10.1.5], here's the CPAN output for Net::Ping. (The same thing happens with Storable, where CPAN_VERSION is 2.04 but INST_VERSION is 1.014 even after apparently successfully installing Storable 2.04.) And what&#...

install netware components not installed in the 1st installation
I have a NW5.1 running file services and NW5.0 running GW3.6. Both servers are installed in the same tree. I now wish to install Netware components like Portal, HTTP, NTTP etc one my NW5.1 server. I have SP6 installed on my NW5.1 What is the correct procedure I should adopt to successfully install these components? Thanks, Martin. On Wed, 11 Aug 2004 09:00:46 GMT, martin.scicluna@deltamalta.com wrote: >What is the correct procedure I should adopt to successfully install these >components? Use the console GUI Install, and select the products you want to inst...

[XE] I did not Install the Boost Libraries when I installed XE but it did not stop Update 1 Boost from Installing.
?[XE] I did not Install the Boost Libraries when I installed XE but it did not stop Update 1 Boost from Installing. Should I report this as a problem in QC? ( See public.attachements ) Larry ...

[XE] I did not Install the Boost Libraries when I installed XE but it did not stop Update 1 Boost from Installing.
This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --JivePart=_4a211.zeB8CwDOH5aMJzMl Content-Type: text/plain; charset="Utf-8" ?I did not Install the Boost Libraries when I installed XE but it did not stop Update 1 Boost from Installing. --JivePart=_4a211.zeB8CwDOH5aMJzMl Content-Type: image/png; name="Update 1 Boost Install.PNG" Content-Transfer-Encoding: base64 Content-Disposition: attachment; filename="Update 1 Boost Install.PNG" iVBORw0KGgoAAAANSUhEUgA...

Is there a Gzip installer that I could install ?
Trying to make things easier I have a question about the linux desktop interface .. is direct package installed that I could use opening it on files using the right click method from windows ? "open with" / "chosen freeware" = click ! -- Cypher7 ------------------------------------------------------------------------ Cypher7 wrote: > > Trying to make things easier I have a question about the linux desktop > interface The linux desktop interface can be a lot of things, KDE,GNOME, windowmaker to name but a few. > .. is direct packa...

no install after installing jvm141
i have waited for a few days now to see if anyone would reply to my last response and got nothing so far so i figured i would repost everything in hopes that someone woudl be able to help me, please read below. ============================ In article , wrote: > i cant find the install opption on the GUI to install imanager. i just > updated to the newest jvm and the gui looks totally differnet, and the > start options all changed. any ideas? > What exact NetWare version are you using (including SP)? In theory, you should use the "install" option in ...

Occassional appearance of Install/Install.aspx?mode=Install
Since upgrading to 3.1.1 I am getting the occasional redirection to Install/Install.aspx?mode=Install.  Is anyone else recieving this or does this suggest the installation script didn't complete?Jonathan Palmer Check your web.config and see if install=true.... In a previous version this was happening to me until i turned it off. ...

FTP installation source broken after install
Greetings, I know this is something stupid that I'm doing wrong but....I have some older servers without DVD drives, so I set up a SLES10SP3 32-bit installation folder on our ftp server, under the root in the pub/sles10sp3 folder. I coped all the files from the DVD there. So the install goes fine, I boot from the 32-bit CD, choose FTP during install and configure the server and folder, anonymous access. It finds all the files and installs. Then, once the install is done, anytime I access anything with software I'm told it can't access the installation media, when I...

Convert Source Install into Binary Install
What is the best way to take an existing DNN site that was installed via source install, and remove all the unneeded files to create a binaries only version? *Note this is a production site, that is already in use, and has many custom modules. Thanks in advance. Regards,Scott SchecterEntitySpacesSchecter Technology Solutions Scott, I would recommend using Beyond Compare and remove all unnecessary files (when you compare your production site with the Install version that you can download from the dnn website) manually.However, be extra carefull around the /Portals, /Install and /D...

Installing updates without babysitting installer?
It would certainly be nice if I could install RAD Studio updates on a new installation without having to babysit the installer. Currently the 3 updates available come as 4 installers, each of which requires the trivial action of pressing the "Next" button to begin installation. Very annoying. Jason ...

Web resources about - CGDec2007 Update wants original installed sources but Orig Install never told me where - embarcadero.cppbuilder.install

Resources last updated: 11/24/2015 12:28:46 AM