Install keeps failing : Cannot install windows installer 3.1

Hello,

This is quite weird, whenever I try to install VS 2005 .net express, I get a failure right at the start of the installation process, the installer says : Could'nt install Windows installer 3.1 ....



sigh, I'll never get this to work ..

thanks
0
SĂ©bastien
8/18/2006 2:06:13 PM
asp.net.web-dev-2005-express 3977 articles. 0 followers. Follow

1 Replies
920 Views

Similar Articles

[PageSpeed] 28

Can you try to install Windows installer 3.1 from the Microsoft web site?

http://www.microsoft.com/downloads/details.aspx?familyid=889482fc-5f56-4a38-b838-de776fd4138c   

Let us know if that works? Thanks. -Bret

0
bretgrinslade
8/30/2006 11:57:33 PM
Reply:

Similar Artilces:

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

During installation of Visual Web Developer, SQL Server 2005 Express x86 failed to install
I download the ISO file for Visual Web Developer 2005 Express Edition. I am installing it on a standalone computer in a lab. For security reasons, the standalone computer is not allowed to have Internet access, thus the reason for using the ISO to install. The standalone computer is: Windows 2000 (5.00.2195 Service Pack 4) (not server OS, desktop OS) It has SQL Server 2000 installed along with Enterprise Manager, etc. The installation of the Windows Installer, the NET Framework and Visual Web Developer went fine. But...SQL Server 2005 failed to install.  As far as I can tell, there...

Installation of Application Center 2000, with Visual Studio 2003, Framework 1.1 installed in the Windows 2003 Server Installed.
I am trying to Install the Application Center 2000 in the Windows 2003 Server with the Visual Studio 7.0 installed in it. I am getting the error message that--- " The Installation is not supported by this Version of Window" --- where as in the sites it is written that Application center 2000 works best with the Windows 2003 Server, Enterprize Version. Please Help me with all the Details....

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

installing .net 1.1 framework after .net 2.0 framework has already been installed
I am configuring my server 2003 (standard edition) to host a service application that will be accessed with mobile devices. The requirement for the mobile licenses to work properly is that I install the 1.1 framework. I downloaded the redistributable file and went to install it and was prompted, "The product you are trying to install has already been installed with your operating system. Use Windows update to install the latest updates." Through the "add/remove programs" window there is no indication the .net 1.1 framework is installed. When I navigate to C:\WINDOWS\Microsoft .NET...

11.1 Net Install fails during package install
I'm trying to perform a net install of 11.1 and ran in to a problem with package install. Any ideas? I've run the install twice, the first time failing on on a glibc package. I repeated the install and it made it 82% through the package install. The error gives the package name (yast2-network this time) saying it failed. The expanded detail shows a Subprocess failed Error: RPM failed: error: unpacking of archive failed on file /usr/share/... : cpio: MD5 sum mismatch Network error? repo error? or hardware problem? Thanks in advance! -- CobraPA -----------...

Inspiron 1000 install problem (11.1, 11.2, net install, dvd install)
Ok, I have a plain jane Inspiron 1000, 2ghz celeron, 256m ram, 40gig hd, dvd. I burned 11.2 to dvd, 11.1 to dvd, tried installing both. Both get the dreaded "cannot create repository" (i'm paraphrasing). No problem, I download and burn 11.1, 11.2 net install's, checksums check out ok. I go through the first part where it downloads stuff from download.opensuse.com (or something similiar), then it fails again, not able to install. I get no message on the net installs. Just fails real quick with a red box. I tried a text install, fails. What gives? --...

superreview granted: [Bug 340437] suiterunner installer packaging fails on Windows (tpol tinderbox) : [Attachment 227052] Keep Build the xpfe installer for windows and not the toolkit one v3
neil@parkwaycc.co.uk <neil@httl.net> has granted Mark Banner <bugzilla@standard8.demon.co.uk>'s request for superreview: Bug 340437: suiterunner installer packaging fails on Windows (tpol tinderbox) https://bugzilla.mozilla.org/show_bug.cgi?id=340437 Attachment 227052: Keep Build the xpfe installer for windows and not the toolkit one v3 https://bugzilla.mozilla.org/attachment.cgi?id=227052&action=edit ------- Additional Comments from neil@parkwaycc.co.uk <neil@httl.net> >+# XXX Suite still wants the xpfe installer at the moment >+BUILD_SETUP=1 >...

superreview requested: [Bug 340437] suiterunner installer packaging fails on Windows (tpol tinderbox) : [Attachment 227052] Keep Build the xpfe installer for windows and not the toolkit one v3
Mark Banner <bugzilla@standard8.demon.co.uk> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 340437: suiterunner installer packaging fails on Windows (tpol tinderbox) https://bugzilla.mozilla.org/show_bug.cgi?id=340437 Attachment 227052: Keep Build the xpfe installer for windows and not the toolkit one v3 https://bugzilla.mozilla.org/attachment.cgi?id=227052&action=edit ------- Additional Comments from Mark Banner <bugzilla@standard8.demon.co.uk> Revised patch. This is the best way I can think of doing this ifdef. ...

superreview granted: [Bug 340437] suiterunner installer packaging fails on Windows (tpol tinderbox) : [Attachment 227097] Keep Build the xpfe installer for windows and not the toolkit one v4
Mark Banner <bugzilla@standard8.demon.co.uk> has granted superreview: Bug 340437: suiterunner installer packaging fails on Windows (tpol tinderbox) https://bugzilla.mozilla.org/show_bug.cgi?id=340437 Attachment 227097: Keep Build the xpfe installer for windows and not the toolkit one v4 https://bugzilla.mozilla.org/attachment.cgi?id=227097&action=edit ------- Additional Comments from Mark Banner <bugzilla@standard8.demon.co.uk> Updated to the better style per Neil's comments. Carrying forward his sr. ...

VS.NET 2005 (June) fails to install SQL Express 2005?
Hello, Thanks for reviewing my question.  I have been struggling with trying to install VS.NET 2005 (June) and it fails to install the 2005 SQL Express.  It reports: "Microsoft SQL Server 2005 Express Edition April CTP x86: [2] Component Microsoft SQL Server 2005 Express Edition April CTP x86 returned an unexpected value."  Any advice? I have was able to successfully install the SQL 2005 Server before I installed the VS.NET 2005 June but it complained about the .NET Framework 2.0 because it tried to install it even though it was there.Is there a certain order when ...

Installing C++2006 wants to install .NET v 1.1
I want to install C++2006 on a laptop that already has .NET v2.0 installed. But the installer won't let me proceed without installing v1.1. Obviously I don't want to install an older version. How do I go forward here? Gord Pollock wrote: > I want to install C++2006 on a laptop that already has .NET v2.0 installed. > But the installer won't let me proceed without installing v1.1. > > Obviously I don't want to install an older version. How do I go forward > here? You must install .net 1.1 . Without it BDS will not install. But you have miscon...

Install VS 2005 Pro over VS 2005 Express or clean install?
I inherited a VS 2003 .NET 1.1 web project that I need to convert to VS 2005 .NET 2.2. I am planning on converting to Web Applications Project. I purchased VS 2005 Pro. They tell me it will take 2 to 3 weeks to arrive. I have installed the VS 2005 Express in the mean time but found out that it doesn't do Web Application Projects. I have downloaded the VS 2005 Trial version to install while I wait for my VS 2005 Pro to arrive so I can start work now. My basic beginner question that I couldn't find the answer to in any of the forums is:1. Should I install VS 2005 Trial over the Express or remo...

how to install .ner framework 1.1 after .net framework 2.0 has been installed?
hello everyone!I got a problem, I have installed .net framework 2.0 in my computer, but now I need to install .net framework 1.1.The install process of .net framework 1.1 halt when it is stoping the IIS Admin.Can I install .net framework 1.1 after .net framework 2.0 has been installed?Or I have to remove 2.0 and install 1.1 and 2.0 in sequence?Thank you very much! There is no sequence in .net framework 1.1 and 2.0 installation.You can look into the installation log and check what's the problem.Can you post your installation errors?Maybe I can help you to fix the error through your...

Web resources about - Install keeps failing : Cannot install windows installer 3.1 - asp.net.web-dev-2005-express

Installer Institute - Car Audio Installation and Mobile Electronics Education
The Installer Institute is a school for car audio installation training offering MESA certification. The leader in Mobile Electronics Installation ...

Anaconda (installer) - Wikipedia, the free encyclopedia
Anaconda is the installer for Red Hat Enterprise Linux , Oracle Linux , Scientific Linux , CentOS and Fedora . Anacondas are lizard -eating ...

Alarm.com MobileTech Tool for Installers on the App Store on iTunes
Get Alarm.com MobileTech Tool for Installers on the App Store. See screenshots and ratings, and read customer reviews.

Xposed Installer Alpha 2 & Pop-Up Videos– XDA Xposed Tuesday - YouTube
The Xposed Framework on Android 5.0 Lollipop is getting closer and closer to a final release. When that will happen, no one is quite sure. But, ...

Kevin Rudd told insulation program 'on track' until four installers dead
The Rudd government cabinet was told the home insulation program was "on track" just one day before the death of the first installer, it has ...

VKMusic4 - Apple Macs Get Malicious Fake Installer Trojan Virus
Apple computers are now the target of a fake installer that tacks hidden fees onto mobile phone account bills.

Kevin Rudd 'deeply sorry' for the deaths of insulation installers
UPDATE 4.40pm: PRIME Minister Kevin Rudd says he is deeply sorry about the deaths of installers working on the Federal Government's home insulation ...

Image Editor GIMP Abandons SourceForge Over Adware-Wrapped Installers
... software decides it no longer wants anything to do with you. This... The tipping point was the introduction of their own SourceForge Installer ...

Home insulation scheme crippled by dodgy installers: Greg Combet
Former climate change minister Greg Combet faced unscrupulous installers trying to defraud the government even as he was trying to wind down ...

Lloyd Rayney phone-tapping trial: Fingerprints on roof manhole match alleged installer of bugging equipment ...
Two fingerprints on a manhole cover from the home of Lloyd Rayney match those of the man he is alleged to have paid to install phone-bugging ...

Resources last updated: 12/18/2015 5:52:58 AM