error when i send email to new user(welcoime message)

 hi..

when i add my users to the site and send them the welcome message

 

i get this error

 

The user or users have been added successfully, but there was an error in sending the e-mail message. The server may not be set up correctly to send e-mail. To verify that e-mail is configured correctly, contact your server administrator. 

 

i ve properly given then settings in central admin and site admin...

wat might be de prob for it


 


----Jai---------
http://www.jayaraja.com
http://blog.jayaraja.com
0
sweetraskels
10/3/2007 11:10:38 AM
asp.net.sharepoint-hosting 560 articles. 0 followers. Follow

5 Replies
699 Views

Similar Articles

[PageSpeed] 43

Can you post the configuration details? 


Regards,
Prashant


Dont forget to click "Mark as Answer" on the post that helped you.
0
Prashant
10/3/2007 1:06:06 PM

Use telnet to send e-mail manually from your WSS server to your mail server to see what is the problem behind this error message.


Regards,

Dmitri Gaikovoi

P.S. Checks, mark post as answered, or simple "Thank you" will be really appreciated. Geeked


http://services.mail2web.com
http://myhosting.com
0
DmitriG
10/3/2007 1:30:53 PM

 outgoint mail server:smtp2.myservername.com

reply from address: name@myservername.com

reply address: name@myservername.com

 

 

 


----Jai---------
http://www.jayaraja.com
http://blog.jayaraja.com
0
sweetraskels
10/3/2007 4:26:27 PM

how to send email via telnet... sme ref plz

and how to make them, speak with our wss 


----Jai---------
http://www.jayaraja.com
http://blog.jayaraja.com
0
sweetraskels
10/3/2007 4:33:03 PM

sweetraskels:
how to send email via telnet... sme ref plz

 

http://support.microsoft.com/kb/153119


Regards,

Dmitri Gaikovoi

P.S. Checks, mark post as answered, or simple "Thank you" will be really appreciated. Geeked


http://services.mail2web.com
http://myhosting.com
0
DmitriG
10/3/2007 6:05:59 PM
Reply:

Similar Artilces:

Sending Email with Net.Mail (No Email, no error)
hi,i'm using the system.net.Mail namespace to send an email from my application. when i send, the application does not fire any exception, neither does it send the email to my account.below is the code i'm using  Dim mmailMessage As New Net.Mail.MailMessage Dim mFrom As New Net.Mail.MailAddress(mailFrom) mmailMessage.From = mFrom Dim ll As String = "myname@ourmail.com" mmailMessage.To.Add(ll) mmailMessage.Subject = "Talk Concerns" mmailMessage.Body = "Testing Concerns One Two" Dim ...

Error adding new user as admin user of hosted domain
Hope someone can help, I get this error whenever I try to login as an admin user of a hosted domain and try to create a new user. Error: Failed to get the registry value specified. Machine:'.', Rootkey:'HKEY_LOCAL_MACHINE', Subkey:'SOFTWARE\Microsoft\Provisioning\CustomerPlansDb', Item:'Customer Database'./Access is denied./GetRegValue Security on the registry key in the eror message on MPSSQL server shows MPFServiceAccounts having Read permissionas and MPFAdmins having Full Control. Thanks in Advance. Hi, On your MPS server, run Provisioning Manager and look in the Managed Helpers na...

There was an error sending mail from 'bugzilla maintainer email' to 'bugzilla user email': Couldn't connect to email.company.com
hi, when users submit new tickets, they receive the this error: There was an error sending mail from 'bugzilla maintainer email' to 'bugzilla user email': Couldn't connect to email.company.com Traceback: at Bugzilla/Mailer.pm line 190 Bugzilla::Mailer::MessageToMTA(...) called at Bugzilla/BugMail.pm line 370 Bugzilla::BugMail::sendMail(...) called at Bugzilla/BugMail.pm line 272 Bugzilla::BugMail::Send(...) called at /srv/www/htdocs/bugzilla/post_bug.cgi line 226 We are running bugzilla version 4.2.1 on Linux using smtp settings with authenticated user ...

redirecting user when email has been sent to a thankyou page or when the email has not been send to an error page
 Hello, I wrote this code for my email: Imports System.Net.MailPartial Class sendemail_feedbackpage    Inherits System.Web.UI.Page    Protected Sub submit_Click(ByVal sender As Object, ByVal e As System.EventArgs) Handles submit.Click        Const ToAddress = "myemail@ildw.com"        Dim MM As New MailMessage(UsersEmail.Text, ToAddress)        MM.Subject = "asp.netsubmission form"        MM.Bod...

Sending Email through System.Net.Mail is generating errors "Failure Sending mail
hi Sending Email through System.Web.Mail is working fine but System.Net.Mail is generating errors "Failure Sending mail  i treid in all possible ways but did't  pls help in giving a solution thanks & Regards vittal Maybe you can show us some code and post the exact error mesg as well (by looking at the value in ex.tostring)?My HomePage - www.findingsteve.net"It is more blessed to give than to receive." Acts 20: 35 (NIV, Bible)Progress - "Never discourage anyone...who continually makes progress, no matter how slow." Plato System.Web.Ma...

DNN 3.2.2 New User Registration Sending Email to Wrong Users
This is the first time I've seen this, but I have a 3.2.2 site and it's just starting to get activity. I've had three different users register today and each got email confirmation from another user. I am using UCanUseUserAttributes 2.05.05. I haven't noticed this sort of thing in the past, but does anyone have a clue as to why this is? It doesn't bode well for user confidence to receive confirmation email from another user. ThanksTj Tj, You should contact the developer of "UCanUseUserAttributes".  If what you are saying can be duplicated then either you have configured "UCanUseUse...

Sending Email Messages Error
Hi All I have a simple application that sends emails which I got from http://delphi.about.com/od/indy/a/email-send-indy.htm This works fine on my pc when in Delphi XE2 environment and also when I run the .exe on my pc. When running the .exe on other pcs on the network (that have email and network capabilities) I get a error message:- "ERROR: Service not available Status: Disconnected. Status: Disconnecting. Status: Connected. Status: Connecting to 192.168.1.1. Status: Resolving hostname Serv-mail01.Serv.local." I've run as Admin and still the same error. ...

New User Error Message
After a clean install, I attempted to create the first user.  First page shows the login as expected, so I click the link to Create User.  When I enter the new user information I get the following error:The role 'ProjectAdministrator' was not found. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Configuration.Provider.ProviderException: The role 'ProjectAdministrator' was not found.Why is this happ...

Send New Email Opens Another New Email
I just upgraded to Groupwise 8.1 on the server and about 5 clients. About 115 other clients are running 7.0, 7.1 or 7.2 clients. After the install, whenever anyone creates a new email message and clicks the send button, another window pops up. The window is another blank email as if you are sending another new email. This also happens on a reply, so if you sit down and do 5-6 replies at a time, you get anothe 5-6 blank email windows. My users and myself find this feature annoying and would like to turn it off. Some users think the first email did not send and actually re-typ...

error message when sending an email
Hello. I'm trying to send an email from one acocunt to another to test but I'm getting this error. The connection to the server has failed. Account: 'mail.MyName.org', Server: 'mail.MyName.org', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E I I understand the error message but how do I get rid of the socket error? I'm using outlook express 6 and windows xpsp2 to do this. Thanks. "marrie" <SA@mailinator.com> wrote in message news:el78e3$m5f$1@news.grc.com... > Hello. I'm trying to s...

Error message sending an email
This is a multi-part message in MIME format. ------=_NextPart_000_0000_01C62274.7EE67120 Content-Type: text/plain; charset="us-ascii" Content-Transfer-Encoding: 7bit Hi, I am new to the bugzilla system and this is probably a trivial setup question. I've installed bugzilla on Windows 2003 Server with Apache running on it. I also have IIS running on the same machine for other purposes, but it's not used by bugzilla. I followed the step by step instructions at this site: http://www.bugzilla.org/docs/win32install.html I am able to access bugzilla an...

Error Sending Email from .NET
Hey there.Ive made a signup script that authenticates users email by sending an activation code to their email address. The problem im getting is the following...The server rejected one or more recipient addresses. The server response was: 503 This mail server requires authentication. Please check your mail client settings. Now Ive been told this can be sorted via settings on the server but Ive emailed my hosting providers and they cant/wont change these settings... so is there any way I can get around this from within ASP.NETI would really appreciate any and all suggestions. Many Regards ...

do-send-email, do-send-email-from-template attach a new file...
I like to do toolkit rules that report or fix things, based on a trigger attribute. Like these articles: http://www.novell.com/communities/node/6308/toolkit-rules-identity-manager-part-1 http://www.novell.com/communities/node/6310/toolkit-rules-identity-manager-part-2 http://www.novell.com/communities/node/6316/toolkit-rules-identity-manager-part-3 http://www.novell.com/communities/node/6440/toolkit-rules-identity-manager-part-4 http://www.novell.com/communities/node/6441/example-use-toolkit-rule-identity-manager http://www.novell.com/communities/node/6514/another-toolkit-rule-use-e...

Error message when I try to send an email
I'm getting this error message when I try to send an email: ---------------------------------------------------------------------- The "SendUsing" configuration value is invalid. Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code. Exception Details: System.Runtime.InteropServices.COMException: The "SendUsing" configuration value is invalid. Source Error: Line 48: Line 49: SmtpMail.Send(txtFrom.Te...

Web resources about - error when i send email to new user(welcoime message) - asp.net.sharepoint-hosting

Resources last updated: 1/15/2016 3:10:59 PM