Can I install the 32-bit versions of ASP.NET 1.1 and the 64-bit version of ASP.NET 2.0 on a 64-bit version of Windows?

I have installed

The .NET Framework Version 2.0 Redistributable Package x64 (64 Bit)
The .NET Framework Version 1.1 Redistributable

on my Windows Server 2003 x64 edition

and then, I have run

cscript %SYSTEMDRIVE%\inetpub\adminscripts\adsutil.vbs SET W3SVC/AppPools/Enable32bitAppOnWin64 1

and

%SYSTEMROOT%\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe -i

to enable .net framework 1.1,but the IIS will disabled the .net framework 2.0.

Anyone who can tell me how to enable the both .net framework above at the SAME time instead of SWITCH.

Thanks a lot for any help.


0
dili
5/29/2006 8:46:33 AM
asp.net.installation-setup 5668 articles. 1 followers. Follow

1 Replies
1624 Views

Similar Articles

[PageSpeed] 7

This article will address many of your questions:

http://msdn.microsoft.com/library/default.asp?url=/library/en-us/cpguide/html/cpconmanagingmultipleversionsofaspnet.asp

As long as IIS is running under WOW64, there should not be a problem with running 64-bit operating systems.


Cheers,
       Kevin Jones


0
vcsjones
6/3/2006 3:51:17 AM
Reply:

Similar Artilces:

Upgrading from ASE (32-bit) 12.0.0.7 on Solaris 2.8 64-bit to ASE(64-bit) 12.5.1 on Solaris 64-bit
Hello all, We are planning to upgrade our ASE servers from a 32-bit ASE 12.0.0.7 to 64-bit ASE 12.5.1 on Solaris 8. Could you please give what are the steps to be taken care and how do I start with ( Do I have to first upgrade to 32-bit12.5.1 and then upgrade to 64-bit ASE 12.5.1, or directly upgrade from 32-bit 12.0.0.7 to 64-bit 12.5.1 ?). Could you also please point to some documentation (about upgrading 32-bit 12.0.0.7 to 64-bit 12.5.1). Thanks RK ...

Application created in new version of .NET (3.0 or 3.5) can use the library created in older version of .NET(i.e.-1.0 or 2.0)?
Hi All, I am using Visual Studio .NET compiler for compiling my application . We have plugins (as library) which the user can write by their own in .NET . We are building our code in Visual Studio 2005 but we have already some plug-ins which are written in previous versions of Visual Studio (i.e. 2002 and 2003). Is these plug-ins will work with the new build of the application or I need to build these plug-ins as well in Visual Studio .NET 2005. These plugins are created as library. Is their any differences between .NET 1.0, 2.0 and 3.0 because of which the old libraries (created in o...

superreview granted: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Scott MacGregor <mscott@mozilla.org> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ------- Additional Comments from Scott MacGregor <mscott@mozilla.org> thanks chase ...

superreview requested: [Bug 283224] mail installer version text needs to be bumped from 1.0 to 1.0.1 : [Attachment 175211] Bump Tb Windows installer to version 1.0.1
Chase Phillips <cmp@mozilla.org> has asked Scott MacGregor <mscott@mozilla.org> for superreview: Bug 283224: mail installer version text needs to be bumped from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283224 Attachment 175211: Bump Tb Windows installer to version 1.0.1 https://bugzilla.mozilla.org/attachment.cgi?id=175211&action=edit ...

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0 #2
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! There are too many differences for one email - - from 1.0 to 1.1 (not a whole lot of real change, other than fixes, at least compared to 1.1 to 2.0) With 2.0, there were many new declarative controls, with many new ideas added in With 3.0, it's a superset of 2.0 - instead of replacing the installation completely, it just 'added on' new functionality - I would...

superreview granted: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Ben Goodger <bugs@bengoodger.com> has granted Chase Phillips <cmp@mozilla.org>'s request for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

superreview requested: [Bug 283181] installer version text needs to be upgraded from 1.0 to 1.0.1 : [Attachment 175188] Bump version in installers to 1.0.1/1.7.6
Chase Phillips <cmp@mozilla.org> has asked Ben Goodger <bugs@bengoodger.com> for superreview: Bug 283181: installer version text needs to be upgraded from 1.0 to 1.0.1 https://bugzilla.mozilla.org/show_bug.cgi?id=283181 Attachment 175188: Bump version in installers to 1.0.1/1.7.6 https://bugzilla.mozilla.org/attachment.cgi?id=175188&action=edit ...

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! Have a look into this links http://en.wikipedia.org/wiki/.NET_Framework http://blogs.msdn.com/mohammadakif/archive/2006/12/03/net-3-0-different-versions-of-the-net-framework.aspx http://www.codeproject.com/aspnet/ComparisonASP1xASP20.aspAshok Rajawww.iGold.inDon't forget to click "Mark as Answer" on the post that helped you. This credits that m...

64 bit cpu // 64 bit Os version // 64 bit powerbuilder?
Hi guys, Does anyone know if Powebuilder is available in 64 bit? Kind regards A 64-bit version of PB does not (yet) exist. -- HTH Arnoud Url: http://www.gloriant.be Also check out my PB Reference site : http://www.pbinfo.be "Gunther Huygens" <ghuygens@be.xrt.com> wrote in message news:eoSjDRaCDHA.331@forums-1-dub... > Hi guys, > > Does anyone know if Powebuilder is available in 64 bit? > > Kind regards > > > > Since there are no OS Windows 64 bits, i wonder how it could be possible. Since there is a 64 bi...

What If I install the 32 bit OpenSUSE version in a 64 bit PC ! ??
I was wondering ! - what if I install a 32 bit version of OpenSuse or any other distro on a 64 bit computer ??? What kind of problem should I expect if any ??? ... what could be the consequences ? ... are there any ?? for example : will compilation and installation from source be an issue ??? ... for a 32 bit software package in/with a 64 bit processor ??? I know the reverse scenario will not work ! ( a 64 bit soft in a 32 bit PC ) please advise ! -- Ls_Don_X ------------------------------------------------------------------------ None 32 bit software ru...

installing .net 1.1 framework after .net 2.0 framework has already been installed
I am configuring my server 2003 (standard edition) to host a service application that will be accessed with mobile devices. The requirement for the mobile licenses to work properly is that I install the 1.1 framework. I downloaded the redistributable file and went to install it and was prompted, "The product you are trying to install has already been installed with your operating system. Use Windows update to install the latest updates." Through the "add/remove programs" window there is no indication the .net 1.1 framework is installed. When I navigate to C:\WINDOWS\Microsoft .NET...

Can't install version 2.0 besides 1.1: dotnetfx.exe will only install 1.1
Hi,  I'm trying to install version 2.0 beside version 1.1 on a Win2000 server. First I download the correct version of dotnetfx.exe (for version 2.0), but when I run this, I'm asked if I want to install version 1.1 (which is already present). It does not help to uninstall 1.1 first, I'm still prompted to install 1.1, even if dotnetfx.exe is the one for version 2.0! Could this be due to any settings on the server?     RGDS a newbe...  Check carefully for every copy of DOTNETFX.COM on the machine (check every folder including system ones), and rename the...

Performance improvments to expect from net 64 bit version and bit manipulations
Hello, I have a statistical application which is based on a lot of bitmanipulations of int32:s. Can I expect any performance improvments when the net 64 bit version is out and I can base the calculations on int64:s? I am more or less asking if doing int64&int64 will be a lot faster then doing int32&int32&int32&int32..How much faster? Faster. For the factor you have to wait till we all get our hands at this. It depends on a lot of items, especially on the JIT compiler. You have one of the rare cases where it may really make a difference.Thomas TomiczekPowerNodes ApS...

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

seems ok, but 32-bit installer for 64-bit version of namoroka is confusing and unsuitable
Name: Dima Email: dimonadeptatyandexdotru Product: Shiretoko Alpha 1 Summary: seems ok, but 32-bit installer for 64-bit version of namoroka is confusing and unsuitable Comments: Hi! 32-bit installer for 64-bit version of namoroka is confusing and unsuitable (I'm using WinXP x64). It causes namoroka installs by default into Program Files (x86) folder, not Program Files. Of course, it's just cosmetic, but many users like when all seems just ideal ;) Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.9.2.3) Gecko/20100405 Namoroka/3.6.3 From URL: ...

Web resources about - Can I install the 32-bit versions of ASP.NET 1.1 and the 64-bit version of ASP.NET 2.0 on a 64-bit version of Windows? - asp.net.installation-setup

Authorized King James Version - Wikipedia, the free encyclopedia
The title page to the 1611 first edition of the Authorized Version Bible by Cornelis Boel shows the Apostles Peter and Paul seated centrally ...

Microsoft developing iPhone version of its Swype-like Word Flow keyboard for Windows Phone
... For more news on Apps , Microsoft , and Keyboards continue reading at 9to5Mac . What do you think? Discuss "Microsoft developing iPhone version ...

Microsoft quietly released a powerful new version of its laptop
Microsoft has quietly released two new, and more powerful, versions of the Surface Book and Surface Pro. The old high-end Book and Pro models ...

How Ray Stevenson Feels About Marvel Making A New Version Of The Punisher
There’s a lot of hype around Marvel’s Daredevil Season 2, which is heading to Netflix this spring. A lot of that hype stems from the fact that ...

EA Sports UFC 2 adds two versions of Mike Tyson as preorder bonus
You can play as Iron Mike Tyson and Legacy Mike Tyson.

Pakistan ends YouTube ban after custom version launches
YouTube is now officially back in Pakistan, following the launch of a localized version of the site last week, Reuters reports. The Pakistan ...

Is Rob Manfred In Danger Of Becoming MLB's Version of Roger Goodell?
That the headline suggests an answer is unfortunate. And so is Rob Manfred's inability to put his new MLB domestic violence policy into effect ...

Only the Latest Version of Windows Will Run on Some Future CPUs
If you thought the days of CPU—OS incompatibilities were behind you, think again. It’s quietly been announced that some future silicon will only ...

The Reason Why We Still Haven't Seen Civil War's Version of Spider-Man
Stan Lee talks about a Star Wars / Marvel crossover movie, because of course he does. Maisie Williams adds another twist to Game of Thrones ’ ...

Exclusive: Nerf's Fall Lineup Includes a Fully Automatic Version of its 70 MPH Rival Blaster
Announced just before the New York Toy Fair last year, Nerf’s Rival blasters , which launched tiny foam balls at speeds of up to 70 miles per ...

Resources last updated: 1/22/2016 3:29:37 PM