Can anyone tell me the diff between .net framework versions "1.1.4322.573" and "1.1.4322.903"

Production environment is running 1.1.4322.573

Pre Production environments are running 1.1.4322.903

We are seeing some javascript errors that are only happening in our production environment. All of our pre production environments for testing, development and what not seem to be running fine. We get the generic client side error that says which line, which char number and the brief description. The actuall error states "Expected ';' " . Here is the line of code that it's complaining about.
"theform = document._ctl6:Form1;"

This is microsoft generated javascsript. At first glance I see a colon between ctl6 and form. Is that correct? Here is the entire block of javascript that is being generated in our production environment
<script language="javascript">
<!--
function __doPostBack(eventTarget, eventArgument) {
var theform;
if (window.navigator.appName.toLowerCase().indexOf("netscape") > -1) {
theform = document.forms["_ctl6:Form1"];
}
else {
theform = document._ctl6:Form1;
}
theform.__EVENTTARGET.value = eventTarget.split("$").join(":");
theform.__EVENTARGUMENT.value = eventArgument;
theform.submit();
}
// -->
</script>


You can see that there is a difference between that and what gets generated in our NON production environment

<script language="javascript">
<!--
function __doPostBack(eventTarget, eventArgument) {
var theform;
if (window.navigator.appName.toLowerCase().indexOf("microsoft") > -1) {
theform = document.__aspnetForm;
}
else {
theform = document.forms["__aspnetForm"];
}
theform.__EVENTTARGET.value = eventTarget.split("$").join(":");
theform.__EVENTARGUMENT.value = eventArgument;
theform.submit();
}
// -->
</script>


Anyone???? I am stumped.

Thanks.
0
m00n
2/11/2004 11:56:13 PM
asp.net.installation-setup 5668 articles. 1 followers. Follow

1 Replies
839 Views

Similar Articles

[PageSpeed] 49

Typically, Microsoft has a three place version number and the forth place is reserved for the build number.  So, what you are seeing, is probably the last Release Candidate or an earlier build that someone downloaded and installed in Production.  I would highly suggest uninstalling the 573 build and installing the 903 build.  Once you have all environments the same, then you can start addressing the JScript issues.

HTH
Keith 'StarPilot' Barrows



Home SIte | The Terran Institute | ASPInsiders

Ad Astra Per Aspera - "To the stars thru difficulties"
0
starpilot
2/12/2004 2:24:15 PM
Reply:

Similar Artilces:

Developed C#.net WebService 1.1 for Client C#.net 1.1. Getting error "Server was unable to process the Request" Pls Help
Hi., I developed Microsoft C#.net Web Services2003 for the Client Application C#.net 2003. When it runs in 5 machines it gives good performance and has no errors. But if i run the same application in about 80 client machines. Getting error "Server was unable to process the request". I use Sql Server 2005 as my database. I get error even when i login at a time for about 25 users. Tried modifying machine.config too. But went unsuccessful. Live Server is 2003 using IIS 6.0 I use very expensive data handling.  Its very urgent pls help. Have to post in Live Server. Thank u., ...

.NET 1.1 version of "Previous Page?"
I have a web app built in ASP.NET 1.1 and C#.  I need to base some controls on a page on what page the user has navigated there from, e.g. a button's text and On_Click function will depend on how the user got to the page.  I know that in .NET 2.0 I could use an "if (Page.PreviousPage == "PageName.aspx") statement, but is there an equivalent in 1.1? No previous page on 1.1 as far as I know.CheersAlMy BlogMapStats.NETPlease click on 'Mark as Answer' if this post answered your question! Perhaps if I explain in more detail what I need to accomplish, you or someone else can ...

CB2009
We load and save files with XMLDocument and FastReport 4.7. I get an error message: Invalid version number, <?xml version=""1.1" encoding="utf-8"?> Is 1.1 a valid XML version? If version 1.1 is valid, when will XMLDocument be able to handle it? Larry. "Larry Griffiths" <larry@kalos-inc.com> wrote in message news:47706@forums.codegear.com... > Is 1.1 a valid XML version? Technically yes: http://www.w3.org/TR/2006/REC-xml11-20060816/ > If version 1.1 is valid, when will XMLDocument be able to handle it? ...

Paging Repeater treating page 11 as "1" and "1" not "11"
Dear AllI have a paging repeater, and I am displaying pages according to the amount of records I am retreiving from the database.  My code is as follows:-ASPX           <asp:Repeater runat="server" ID="rptPageNumbers" OnItemCommand="rptPageNumbers_ItemCommand">              <ItemTemplate>                <asp:LinkButton ID="LinkButton1" runat=&quo...

"Error loading XML file :\windows\microsoft.net\framework\v1.0.3705"...does this mean v.1.1 code trying to run in a v.1.0 app?
I uploaded some new files into my existing third-party hosted site, including a .DLL into \BIN\, which is running AS.NET v.1.0. I got the following error message when browsing to one of the pages using the code in the namespace defined in the DLL: Error loading XML file c:\windows\microsoft.net\framework\v1.0.3705\Config\machine.config Request for the permission of type System.Security.Permissions.StrongNameIdentityPermission, mscorlib, Version=1.0.3300.0, Culture=neutral, PublicKeyToken=b77a5c561934e089 failed. (c:\windows\microsoft.net\framework\v1.0.3705\Config\machine.config) ...

CB2009
We load and save files with XMLDocument and FastReport 4.7. I get an error message: Invalid version number, <?xml version=""1.1" encoding="utf-8"?> Is 1.1 a valid XML version? If version 1.1 is valid, when will XMLDocument be able to handle it? Larry. Larry Griffiths wrote: > We load and save files with XMLDocument and FastReport 4.7. > > I get an error message: Invalid version number, <?xml version=""1.1" > encoding="utf-8"?> > > Is 1.1 a valid XML version? > > If version 1....

Method "UrlPathEncode" available in .NET 1.1 but VS.NET 2003 not seeing it
I'm trying to reference HttpUtility.UrlPathEncode(SomeStr) in my VB code but I get a build error saying "'UrlPathEncode' is not a member of 'System.Web.HttpUtility'."I've included "Imports System.Web.HttpUtility" at the codebehind page though it won't build. Appearently, when I use HttpUtility.UrlPathEncode(SomeStr) in a page with no codebehind page, it is interpreted fine. Is this because I am trying to build the code behind using VS.Net2003? Is there a way around this short of creating these pages with no code behind?King Hi Kelder, I think it should be ser...

KDE4 unstable "openSUSE_11.1+Qt45" OR "openSUSE_11.1"
I'm using qt from 'Index of /repositories/KDE:/Qt45/openSUSE_11.1' (http://download.opensuse.org/repositories/KDE:/Qt45/openSUSE_11.1/) Should I use 'this' (http://tinyurl.com/bkcfpp) repo or I can use 'this' (http://tinyurl.com/668yyh) repo? -- aleksei_timofeev ------------------------------------------------------------------------ hi, openSUSE_11.1+Qt45 repo contains KDE packages compiled against QT4.5 and openSUSE_11.1 repo QT4.4 so would be better to use the first one. But i don't recommend you to use KDE4:/UNSTABLE repo which is ...

I installed the Linux version of 1.1.18 and cannot access any SSL (https) site at all. The browser displays an alert that the "SSL protocol has been disabled". SSL protocol disabled in 1.1.18 Linux
Content-Type: text/plain; charset=ISO-8859-1; format=flowed Content-Transfer-Encoding: 7bit I installed the Linux version of 1.1.18 and cannot access any SSL (https) sites at all. The browser displays an alert that the "SSL protocol has been disabled". Worked fine in 1.1.17. Bug report filed (using Firefox...): 514838 On 9/5/2009 6:07 AM PT, None typed: > I installed the Linux version of 1.1.18 and cannot access any SSL > (https) sites at all. The browser displays an alert that the "SSL > protocol has been disabled". > > Worked...

superreview granted: [Bug 300149] [SM v1.0a++, Windows] In "Add/Remove Programs", version is "1.0" instead of "1.0a" : [Attachment 189975] patch
Daniel Veditz <dveditz@cruzio.com> has granted Christian Biesinger (:bi) <cbiesinger@gmx.at>'s request for superreview: Bug 300149: [SM v1.0a++, Windows] In "Add/Remove Programs", version is "1.0" instead of "1.0a" https://bugzilla.mozilla.org/show_bug.cgi?id=300149 Attachment 189975: patch https://bugzilla.mozilla.org/attachment.cgi?id=189975&action=edit ------- Additional Comments from Daniel Veditz <dveditz@cruzio.com> sr=dveditz This might lead to mysterious problems if someone leaves spaces on the end. Would a regexp ...

superreview requested: [Bug 300149] [SM v1.0a++, Windows] In "Add/Remove Programs", version is "1.0" instead of "1.0a" : [Attachment 189975] patch
Christian Biesinger (:bi) <cbiesinger@gmx.at> has asked Daniel Veditz <dveditz@cruzio.com> for superreview: Bug 300149: [SM v1.0a++, Windows] In "Add/Remove Programs", version is "1.0" instead of "1.0a" https://bugzilla.mozilla.org/show_bug.cgi?id=300149 Attachment 189975: patch https://bugzilla.mozilla.org/attachment.cgi?id=189975&action=edit ------- Additional Comments from Christian Biesinger (:bi) <cbiesinger@gmx.at> this should do it. kairo: note that this would not have been an issue had version.txt a new line at the end...

Swap a "1" or "0" for a "Y" or "N"
I have a sql query that returns rows of data and one field returns a 1 (which means yes) or a 0 (which means no).  On my vb.net page, how do I replace the 1 with a Yes and the 0 with a No?  Or do I do this in the sql?  How do I do this in sql?Never make important decisions on a Monday! By default, VB.Net can understand 1 as Yes and 0 as No.I believe you are using those DB values for your Boolean Operations.Try to use If <DBValue> then <Operation>. If you are really need Yes/No .... Declare boolean variable in VB.net and set those variables. Thanks and R...

.Net 1.1 with .Net 2.0 virtual directory using AJAX "Sys undefined"
I'm having an issue running an AJAX app I built, I think I might know what the problem might be, but if so, I am not sure how to fix it. The main site is built with 1.1 and new application is 2.0.  I have the new application configured properly (as far as I can tell) in its own app pool, etc..  The app runs just fine (I have other 2.0 apps that run along side the main 1.1), but I am getting an error: "Sys undefined...."  I've checked to enusre the mappings for the .axd extension for this particular VD are pointing to the correct place as ...

Parser Error
What do I make to solve that problem? Parser Error Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately. Parser Error Message: Stream is not a valid resource file.Source Error: Line 1: <?xml version="1.0" encoding="utf-8" ?> Line 2: <locales> Line 3: <inactive>Source File: /dotnetnuke320/App_GlobalResources/Locales.Portal.xml.resources    Line: 1 Version Information: Microsoft .NET Framework Versio...

Web resources about - Can anyone tell me the diff between .net framework versions "1.1.4322.573" and "1.1.4322.903" - asp.net.installation-setup

Framework - Wikipedia, the free encyclopedia
Text is available under the Creative Commons Attribution-ShareAlike License ;additional terms may apply. By using this site, you agree to the ...

How to find which versions of the .NET Framework are installed on a PC
Check the system requirements for a Windows application and you’ll often find it needs some minimum version of Microsoft’s .NET Framework. .NET ...

Frameworks releasing 'Time Spent' EP
by Andrew Sacher photo by Shauna Hundeby Gainesville's Frameworks became one of the more promising new bands in the current wave of screamo with ...

Int'l groups launch new global framework to eliminate human rabies
... the worst rabies problem. Metro Manila (CNN Philippines) – International organizations launched on Thursday (December 10) a new global framework ...

Agile Frameworks: Does Anyone Know What A Framework Is?
[Welcome to the first in a series of posts about Agile frameworks. In this series, Cutter consultants in the Agile Product Management & Software ...

The Complex Framework Of The UN Climate Talks, Demystified
As COP21 convenes this week in Paris, this data viz breaks down all you need to know about the history, key players, and big decisions. Yesterday, ...

AT&T teams with Cisco, Ericsson, Qualcomm, Intel on smart cities framework
Network World AT&T teams with Cisco, Ericsson, Qualcomm, Intel on smart cities framework FierceWireless LAS VEGAS—AT&T (NYSE: T) is collaborating ...

A Framework For How Any Company Can Design Amazing Employee Experiences
Over the past few months I've been working on a series of articles all around the employee experience which I define as being a combination of ...

Democrats attempt to set legal framework to sue the gun industry out of existence
Well, most of the Democratic 2016 field supports this, as do anti-gun activists, so it’s no surprise that some members of Congress are trying ...

130-foot Framework tower slated to become the tallest wooden building in the US
Read the rest of 130-foot Framework tower slated to become the tallest wooden building in the US

Resources last updated: 1/21/2016 6:39:52 PM