what's different between VWD 2005 Express edition beta 2 and .NEt framework 2.0????

Hello..can someone tell me the different between VWD 2005 beta 2 and .NET Framework 2.0?

if I download and install VWD 2005 beta 2 version , then do I need to download and install .NET framework 2.0 too?

or can I just use one or the other???  please let me know ASAP..
0
new_asp
8/29/2005 6:53:31 PM
asp.net.getting-started 91979 articles. 4 followers. Follow

2 Replies
691 Views

Similar Articles

[PageSpeed] 36

The download for VWD Beta 2 includes .NET 2.0 and both will be installed.  You do need the correct version of .NET for VWD to work.

Dave
0
Dave
8/29/2005 8:57:07 PM
Hello.
VWD is an editor which can be used to build ASP.NET apps. When you install VWD you'll get .net 2 installed automatically. if you want, you can only install .net 2 but if you don't have VS 2005 and plan to develop asp.net apps then you should really install VWD...


--
Regards,
Luis Abreu
email: labreu_at_gmail.com
EN blog:http://msmvps.com/blogs/luisabreu
0
Luis
8/29/2005 10:22:11 PM
Reply:

Similar Artilces:

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0 #2
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! There are too many differences for one email - - from 1.0 to 1.1 (not a whole lot of real change, other than fixes, at least compared to 1.1 to 2.0) With 2.0, there were many new declarative controls, with many new ideas added in With 3.0, it's a superset of 2.0 - instead of replacing the installation completely, it just 'added on' new functionality - I would...

Getting Started with Visual Studio 2005 Beta 2 and Visual Web Developer Express Edition 2005 Beta 2
Visual Studio 2005 Beta 2 was released on 4/17/2005.  Here's some important information for users to get started with: If you installed any version of Whidbey Beta 1 products, you must uninstall all Whidbey Beta 1 products before installing Beta 2.  The following links provide details and additional information about uninstalling: http://lab.msdn.microsoft.com/vs2005/uninstall/http://blogs.msdn.com/astebner/archive/2005/04/19/409555.aspxhttp://blogs.msdn.com/hgao/archive/2005/04/15/408769.aspxhttp://blogs.msdn.com/hgao/archive/2005/04/15/408768.aspx You ...

Where can I get NET Framework Version 2.0 Redistributable Package Beta 2 (x86) v2.0.50215?
Specifically, I am looking for the Framework v2.0.50215   I need to have an installable framework without having to download and install the development tools setup just get the framework installed.   Regards, Chuck Hello cmariotti, you can find the version 2.0.50215.45 in this link Hope this helps. Best regards.VB .Net Coder - Apologize my C# nescienceBest Regards. Hi Chuck, You can download Framework from http://www.microsoft.com/downloads/details.aspx?FamilyId=7ABD8C8F-287E-4C7E-9A4A-A4ECFF40FC8E&displaylang=en Thanks, Manisha. If I develop a website using...

What's compatible with DW.NET 2.0 and DW.NET 2.5
The group I work with does nothing but PB applications. Finally there is some interest in moving some of our applications away from PB towards the .Net area. Currently we are not interested in what PB 11 is offering in the .NET area. We would like to be in a more 'native' .NET environment. Now with that being said , we are in the VERY early stages of using Visual Studio and Datawindow.NET. We have already found some issues with DW.NET 2.5 and VS 2008 that are making it difficult to move forward. So here is my question. What versions of VS and DW.NET actually work well tog...

What's compatible with DW.NET 2.0 and DW.NET 2.5?
The group I work with does nothing but PB applications. Finally there is some interest in moving some of our applications away from PB towards the .Net area. Currently we are not interested in what PB 11 is offering in the .NET area. We would like to be in a more 'native' .NET environment. Now with that being said , we are in the VERY early stages of using Visual Studio and Datawindow.NET. We have already found some issues with DW.NET 2.5 and VS 2008 that are making it difficult to move forward. So here is my question. What versions of VS and DW.NET actually work well tog...

.NET Framework 2.0 bugs using beta 2 and having sqlexpress 2005 CTP installed
Hi, I am having a problem using dotnetnuke with .NET 2.0 Framework installed.  Skins dont apply right, only the default one works.  If you try applying a veritical admin skin the admin link gives a "error on page" and does nothing.  Also,  I tried using the FAQ module and you you cant switch between normal text and rich text...it resorts back to rich text, and you cannot type in the "answer" description section.  I have had another install .net 2.0 and he experiences the same problem.  The discussion module has the same issue, when you try to type in the descrip...

Differences between .net 1, .net 1.1, .net 2.0 and .net 3.0
Hi, This seems to be a common question, but i havent got an answer yet:(Can, any one please explain me the differences between these versions.If you keep your feet firmly on the ground, you'll have trouble putting on your pants! Have a look into this links http://en.wikipedia.org/wiki/.NET_Framework http://blogs.msdn.com/mohammadakif/archive/2006/12/03/net-3-0-different-versions-of-the-net-framework.aspx http://www.codeproject.com/aspnet/ComparisonASP1xASP20.aspAshok Rajawww.iGold.inDon't forget to click "Mark as Answer" on the post that helped you. This credits that m...

.NET 2.0 Data Connection (.NET 2.0 Beta Data Provider)
I have installed the .NET 2.0 Beta Data Provider, in the server explorer in Visual Studio 2005 I have tried to connect to this provider but I can not see it in the list. Is there something else you need to do to see this other than what is in the instructions or is this not supported yet? Hi Dean, I assume you mean ASE ADO.NET 2.0 Beta. I'm attaching the html readme for this product that you should have from downloading it. Are you talking about using Server Explorer to see the Provider? This functionality isn't working yet and should be available on GA or shortly ...

web.config problems when upgrading from .NET 2.0 Beta to .NET 2.0 release version
We uninstalled .NET 2.0 Beta and replaced it with .NET 2.0 release version.  And it messed everything up.  All applications now give weird errors indicating the lack of web.config files, despite the fact that they already have web.config files in place.  For example, the following error occurs even though the web.config file has <customErrors="Off">: Runtime Error Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for securit...

Can .NET framework Beta 2 communicate with SQL 2005 Standard Beta 2?
I upgraded my project from beta 1 to beta 2 and now it has trouble talking to my SQL 2005 Standard Beta 2 (not the Express April CTP).  Did MSFT modified Beta 2 so communicating with SQL 2005 Standard Beta 2 is not possible anymore? Please advice, Jason More specifically, the error is: A connection was successfully established with the server, but then an error occurred during the login process. (provider: TCP Provider, error: 0 - An existing connection was forcibly closed by the remote host.) I don't know this for sure, but I think I've seen the same problem.  If you ...

Me've a BIg Questions in using Visual Web Developer 2005 Express and .NET framework 2.0
wassap Guys: I've downloaded Visual Web Developer 2005 Express but I've not installed it yet. I have some Q's as follows : Can Visual Web Developer 2005 Express make projects in the same process such as visual studio.NET 2003 and 2005 'Here I do mean does it make code behind files for each page automatically and BIN directory and .vbproj or csproj extension for each project? Can I use the previous application to run and script ASP.Net 1.1? If I would like to install .NET framework 2.0 ,Can I run ASP.net 1.1 on this framework or not ? sorry guys it might be idiot Q's but th...

DOT NET FRAMEWORK 2.0 BETA #2
I recently installed Dot Net Framework 2.0 Beta and Visual Basic 2005 Express Edition Beta 2on my machine. I Tried building a new screensaver project and doesnt seem to work...Im not sure what framework version i am currently running or were to look. I thought it was in RUN inetmgr, under websites, properties, asp.net tab eccept there is no ASP.NET TABAnyone know how to check wich framework version is running??? Are you trying to run a web application? If so, did you remember to run aspnet_regiis -i -enable from the framework dir? A simple way to know the version your app is...

Installing .Net Framework 1.0 Over .Net Framework 2.0
Hi all,My server has .Net Framework 2.0. Can I install .Net Framework 1.0 or I have to uninstall .Net 2.0, then install .net 1.0, then .net 2.0?Marking a Reply as 'Answered', not only GAIN us some POINTS, but it also HELP others to find RIGHT solution.  Hi,Hey no issues, u can directly install .Net 1.0 no matter you already have .Net 2.0 If this reply is answer to your question then mark this reply as Answer Get more solutions in SQL Server, C#.Net 3.5/2.0/1.1, SharePoint-Mohammad Nizamuddin What I know is if you install .Net Framework 2.0, the older version gets already i...

.NET v1.1 SP1 and .NET 2.0 beta 2
Hi all I want to install VWD and .NET 2.0 beta 2 on the same machine that I am using Delphi.NET and .NET v1.1 SP1. I am considering jumping from Delphi to C# and this is an ideal way to do it. I do however have too many web applications on the v1.1 framework that are published on servers that do not support 2.0 as yet. Can these 2 versions of the framework co-exist so I can carry on in Delphi with existing sites but start new ones in VWD? I did take the chance on one of my machines and both VWD and Delphi seem to compile their respective web apps okay. I have not tested deplo...

Web resources about - what's different between VWD 2005 Express edition beta 2 and .NEt framework 2.0???? - asp.net.getting-started

Resources last updated: 1/20/2016 6:32:25 PM