Project gives compile error when in first attempt of installing it but installs successfully after removing it and re-installing

Hi Guys,

I have a weird problem. Its not a show stopper but a mere inconvenience. I have a ASP.net application. And I am using setup project to install it on server. Every time I make changes in the application and need to install the release on the server, I have to uninstall the application using Add/Remove Programs utility. And Re-install it with created the setup .msi file. On running the application, it  always gives me a compilation error. Then I have to remove the application using Add/Remove Programs utility one mre time and re-run .msi file to get rid of the error.

Since this is my first ASP.net, if you guys could give me some helping hand.


Thanks
0
subodh_sh
10/24/2005 8:01:09 PM
asp.net.getting-started 91979 articles. 4 followers. Follow

1 Replies
1016 Views

Similar Articles

[PageSpeed] 2

Check out the following link it may help you: 

http://www.15seconds.com/issue/030806.htm


HighOnCoding
Wanna get high!
0
azamsharp
10/25/2005 1:38:38 AM
Reply:

Similar Artilces:

Anyway to re-install .net framework on a botched install that wont un-install?
  Newbie User (me) 64bit machine Win Server 2008 Beta 3 Data Center  64bit SharePoint Services 3.0 SharePoint Server Project Server SQL Express SQL Server   Ok so All I wanted to do was get a test bed up for Project Server ..   I installed SharePoint Services and Project Server.. it worked ..  the tech update feature had a minor error at the end so as a newbie I just figured I would install Share Point Server to fix it ..  etc   .. then it seemed like I had some missing features in Project Server so I installed the AS DC (Domain controler) ...

To install or not to install?
What's the difference between installing qpsmtpd as in...=0A=0Aperl Makefil= e.PL=0Amake=0Amake test=0Amake install=0Amake clean=0A=0A... or running it = directly from /home/smtpd/qpsmtpd?=0A=0APresently I'm running ./qpsmtpd fro= m xinetd, so the installed copy is probably wasted, right?=0A=0AIs there an= y benefit/downside in running an installed copy, and how would I do that?= =0A=0AHans=0A=0A=0A There is no benefit to installing. I've been running under xinetd for a couple of years, directly from an svn checkout in /var/qpsmtpd. In fact, I dont even make changes ...

Re: error during DBD::Oracle installation (was: error during DBI installation)
------=_Part_6037_22545193.1207194199772 Content-Type: text/plain; charset=ISO-8859-1 Content-Transfer-Encoding: 7bit Content-Disposition: inline Looks like time to get the development stuff you need installed. The log file says: Reading /export/home/oracle/product/9Iclient/precomp/lib/env_precomp.mk Attempting to discover Oracle OCI build rules gcc -c -I. -I/export/home/oracle/product/9Iclient/precomp/public -I/export/home/oracle/product/9Iclient/rdbms/public -I/export/home/oracle/product/9Iclient/rdbms/demo -I/export/home/oracle/product/9Iclient/plsql/public -I/export/hom...

Installation Error: error attempting to read from the source install database
I receive an "Error attempting to read from the source install database" C:\windows\installer\2ce6f3.msi. when I try to install the time tracker (CSVS). Any ideas?...

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

re-install upon re-install
Name: Jan Erik Hedberg Email: hedbergatcooldotdk Product: Thunderbird Summary: re-install upon re-install Comments: I have now - for days - tried to download the latest version of T-bird, but every time it gets to installation, it doesn't install properly (some partial flaws make it try to re-install, time and time again) What can I do? This is on my laptop... On my stationary, I seem to to be unable to receive any post at all! I get a notification on re-writing my password. When doing it, I get a notification from postserver about "cucipop. Invalid password...

Visual Studio 2005 Install Problem
Hi all, I have just rebuilt my XP machine and installed Visual Studio 2005. When trying to open previously created projects I get the following error message: The application for project <project> is not installed. Make sure the application for the project type () is installed. At this point I did some reading and googling and discovered that 'Web Application Projects' is not included in the base Visual Studio 2005 package. I installed Service Pack 1 (SP1) expecting this to fix the problem, however I still received the same error message when trying to open the application. ...

installation package error: "The installer was interrupted before [program] could be installed"
Hi,     I encountered one problem with my web application installation package. Before, it works well. While after some minor changes to code, I rebuild the setup file, when I tried to run it, I got such error.     I searched on web to find similar problems due to file <VS Install>\Common 7\tools\deployment\dpca.dll     My symptom is the same as described, I used the tool Qwerty.Msi to check errors, when debug, at sequence WEBCA_GatherWebSites 12:30:12 PM  Action start 12:30:12: WEBCA_GatherWebSites.12:30:15 PM  Action ended 12...

Creating custom installer to install .net framework and installer of another software
 hii m trying to create a custom installer which will install .net framework 2.0 and i have another installer  of a software that i also want to be installed on Install(System.Collections.IDictionary stateSaver) event. Is it possible with custom installer.or i need to use something else like setup Project/Web setup project.please help me out  Regardsnav  Hi nav, Based on my understanding, you want to install .NET Framework 2.0 and another installer with your setup project. If I have misunderstood you concern, please let me know. In my opinion, you need setup boot...

Apache2 Install/Re Installation
I am running Netware 6.5 SP1 Small Business. I had problems installing Groupwise webaccess for Groupwise 6.5 due to Apache2 Corruption. I ran console one on the server, removed apache 2 webserver with tomcat 4 servlet container, tomcat 4 and apache 2 admin. I have re installed and every time i attpempt to re install these product again it just hangs. I have also tried running install from a remote pc and same conclustion. Do i need to unload anything from the server to get it to run Successfuly Travis, It appears that in the past few days you have not received a response to yo...

Errors installing SSL on Install
Hello, It seems that the problem I have seems to be with the CA being corrupt. I get the error creating W0 object, then a 251 error with PKI, when it is done it doesn't create the SSL keys. An outside vendor told me there was a procedure for fixing this problem. I was just wondering if I could get a copy e-mailed to me @ John.Hummer@wmtps.org instead of having a Novell Engineer on the phone for 4 hours. Thanx in advance for your help in this matter. John Hummer CNE West Milford BOE On Wed, 11 Feb 2004 17:18:18 GMT, John.Hummer@wmtps.org wrote: >It seems that the...

install netware components not installed in the 1st installation
I have a NW5.1 running file services and NW5.0 running GW3.6. Both servers are installed in the same tree. I now wish to install Netware components like Portal, HTTP, NTTP etc one my NW5.1 server. I have SP6 installed on my NW5.1 What is the correct procedure I should adopt to successfully install these components? Thanks, Martin. On Wed, 11 Aug 2004 09:00:46 GMT, martin.scicluna@deltamalta.com wrote: >What is the correct procedure I should adopt to successfully install these >components? Use the console GUI Install, and select the products you want to inst...

Installing RAD Studio 2007 gets MS Installer error
I am moving to a new Vista 64 system so I am re-installing all of my versions of Delphi and BCB. All have installed successfully except BCB 2007. I can install my original Delphi 2007 DVD but if I try to install any updates or from my BCB 2007 DVD which includes updates 1 through 3, the install fails as soon as it gets to the point where the MS Installer is called, after which both Delphi and BCB 2007 are gone. I have tried all kinds of combinations and order of installing Delphi, BCB, and updates but it always boils down to anything that includes an update will bomb when the MS Installer...

Error installing window service with incorrect UserName - How to trap this error
Hi, I am running a .bat file to install my .net application as window service.  In my ProjectInstaller Class, New Method, I am just assigning username, password and Account to ServiceInstaller1.  Now, If I assign invalid username here, service installation gets failed but I want service to get installed even if this assigned UserName is invalid. Here is my .bat file, just having two line of code.%windir%\Microsoft.NET\Framework\v2.0.50727\InstallUtil.exe C:\Development\MyService\Bin\Debug\MyService.EXE>> MyScripts.log net start MyService>> MyScripts.log&...

Web resources about - Project gives compile error when in first attempt of installing it but installs successfully after removing it and re-installing - asp.net.getting-started

Resources last updated: 11/28/2015 2:06:51 PM