My remote site will not log-in or successfully create an account, it says 'RUNTIME ERROR' 'Server Error in '/' Application' (does work in local) PLEASE HELP! thanks

Hi,

I have VB2005 and i made a form using the video from 'Get Started' and I used the default wizard (ie: Login, Create Account...)

When i publish via frontpage i use 'FTP' first and then 'Frontpage or Sharepoint Services'.

Note my host is ASP.net 2.0 enabled and Frontpage Server Ext. 2002...

When i open my site www.thegamehouse.co.nz and go into create account, I create an account but when i click 'Create' it loads real slow for 10 secs then says the following: (Actual Error)

Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="Off"/>
    </system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

<!-- Web.Config Configuration File -->

<configuration>
    <system.web>
        <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
    </system.web>
</configuration>


MaTTy231
0
Matty231
2/27/2007 5:42:21 AM
asp.net.getting-started 91979 articles. 2 followers. Follow

2 Replies
726 Views

Similar Articles

[PageSpeed] 4

In my opinion, easiest way to debug it:

        Try
                    YOUR_CODE_HERE
        Catch ex As Exception
            Response.Write(ex)
        End Try

Your_code_here = code u use on login, this way you will see error why it doesnt work...

0
gvuksic
2/27/2007 11:36:24 AM

Hi,

Sorry but what is the code u 'use on login' thing, is it my username or site?

Thanks,
Matt


MaTTy231
0
Matty231
2/28/2007 3:55:18 AM
Reply:

Similar Artilces:

''''''''''''''''''''
Name: haznen Email: haznenatyahoodotcom Product: Gran Paradiso Alpha 8 Summary: '''''''''''''''''''' Comments: '''''''''''''''''''''''''''''''''''' Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20061204 UGES/1.7.2.0 GranParadiso/3.0a1 From URL: http://www.mozilla.org/projects/granparadiso/ Note to readers: Hendrix gives...

'''''
Name: mario Email: ramar17atfastwebnetdotit Product: Gran Paradiso Alpha 2 Summary: ''''' Comments: K: Browser Details: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a2) Gecko/20070206 GranParadiso/3.0a2 ...

'do' won't 'do' if '/'
Greetings to All from Au, Have a NetWare Perl 5.8.4 and wanted to tweak File\Spec\NW.pm to try and standardise on '/' separators. If I run a test script (t/uni/lower.t) with an unmodified NW.pm, it calls t/uni/case.pl, that, in case.pl, (when the path separators are '\'), the $file is '..\lib\unicore\To\Lower.pl' and the following code portion works, with $simple getting a returned table: sub casetest { my ($base, $spec, $func) = @_; my $file = File::Spec->catfile(File::Spec->catdir(File::Spec->updir, "lib", &qu...

error in ''%'' operator
hi... friends    i got this error (Syntax error: Missing operand after ''%'' operator)below statement. dtBtnScr.DefaultView.RowFilter = "LOCATION_CITY'" + txtCity.Text.Trim() + "%'AND LOCATION_STATE '" + ddlState.SelectedValue + "%'AND UNIT_ID'" + txtUnitCode + "%'AND UNIT_NAME '" + txtUnitName.Text.Trim() + "%'";   thnax friends It thinks you are trying to use the modulo operator: %. Look at the RowFilter string after you build it ...you should see the prob...

'''
Name: L Lachowsky Email: e2brutus_10atyahoodotcom Product: Firefox Summary: ''' Comments: why duddn this surprise me... I change default server from IE to Mozilla, and then i get error messages. well, shud I decide to not get on my computer with Mozilla..or shud I risk security breeches with IE....hmmm at least i can get on the internet with IE Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5 From URL: http://hendrix.mozilla.org/ Note to readers: Hendrix gives no expectation of a response to this fee...

'Script' errors when logged in as 'admin' user...help please
Hello all.   For some reason all of a sudden, whenever I log into my DNN site as an admin with editing rights, I get a script error, and I am unable to edit anything. The error:  Line:3Char:1Error: Syntax ErrorCode:0URL: http://www.hitechfox.com/Home/tabid/52/Default.aspx  The error does not appear when you visit the page as a normal user, but only when you log in with editing rights. I have recently updated to the .NET 2.0 Beta framework for some testing on that server with Whidbey 2005...just FYI. Website address: http://www.hitechfox.com Any ideas?   Thanks, ...

Cast from type ''''DBNull'''' to type ''''String'''' is not valid.
How do I avoid getting this error: Cast from type ''''DBNull'''' to type ''''String'''' is not valid. I am trying to get values from the database into a form for updating using a Datareader, SQL is set to allow nulls for certain fields as they are not required but the only way I can get the form to display is by adding a space in SQL. Is there another way around this? Check if it is equal to DBNull.Value first and if it is, don't do the cast.Stanley Tan theSpoke Blog Where in the code does it need to go? I am using the following and it's the profile that isn't always requi...

table_info('','','','%') cannot return any types
I was recently confirming table_info special cases and discovered the case for getting table_types cannot work. table_info('','','','%') should return a list of table types but it returns a list of empty strings instead: my @types = $h->tables('', '', '', '%'); print "all types:\n", join("xxx\n", @types), "\n"; # should output something like: # "dbo" # "INFORMATION_SCHEMA" # "sys" # and actually outputs: xxx xxx It seems to be down to the following ...

'Error Creating Control' ... 'true' could not be set on property 'ShowRadioButtons'
I have created a custom control which inherits from a compositeControl. Its all works well in the browser but when I show it in the design mode I geta gray box with the following message Error Creating Control - GroupPicker1'true' could not be set on property 'ShowRadioButtons'. The Property is a fairly standard get and set Public Property ShowRadioButtons() As Boolean            Get                Return rowRadioButtons.Visible  &nbs...

'IN' Clause or 'OR'
Hello, [1]: select * from TABLEA where COL1 IN('value1','value2''valu3'....) [2]:select * from TABLEA where COL1 = 'value1' OR COL1= 'value2' OR COL1='valu3'. TABLEA is a huge table and it has non-clustered index on COL1. Among the above 2 queries, which query will give me the better performance or fast response and WHY? What is the difference between 'IN' and 'OR' clauses as for as Sybase Optimization is concerned. Which is the better one to be used on huge tables. Thanks. Mac An IN list is treated ...

'-d' with '>' creates errors
invoking a perl script with '#!/usr/perl -wd' in its first line and with './myscript >t' on the command line, i get as below. i have done this kind of thing many times, but never with this result. also, the script runs fine if i drop '>t' from the invocation, or drop '-d' from the first line of the script. ======================================== $ ./myscript >t Loading DB routines from perl5db.pl version 1.28 Editor support available. Enter h or `h h' for help, or `man perldebug' for more help. main::(./myscript:12): ...

'b'..'a'
Hello. I'm using defferent 5.6.0's for Win32. I wonder wheter following behaviour is intentional or not: d:\>perl -e "print 'b'..'c'" bc d:\>perl -e "print 'b'..'a'" bcdefghijklmnopqrstuvwxyz I expected empty list in latter case, like in perl -e "print 'bb'..'a'" <!ENTITY Vadim REALLIFE "Vadim V.Konovalov, St.Petersburg, Russia"> &Vadim; On Wed, Sep 20, 2000 at 03:14:41PM +0400, Konovalov, Vadim wrote: > Hello. > > I'm using defferent 5.6.0'...

'or' or 'union'
Hello I was just wondering, in general what is better to use, an 'or' clause in a select or a 'union' to join two selects together. Do both statements create work tables? Many thanks Alex I think OR will be better than union. because suppose u have 3 tables and using OR u can join table a and table b and table c so each table will have only one read. but using union you will join table a and table b and in another query of union u will use table (a or b) and table c so ur one read is more in union . Ramdas Alex Cheung wrote: > Hello > >...

server error in '/' Application Incorrect syntax near ','.
This code used to work now I get an error(error follows code)  can anyone tell me where I went wrong?[vbcode]i = 0            For i = 0 To 7                If requests(i) <> "" Then                    request = requests(i)                    Dim sql1 As String =...

Web resources about - My remote site will not log-in or successfully create an account, it says 'RUNTIME ERROR' 'Server Error in '/' Application' (does work in local) PLEASE HELP! thanks - asp.net.getting-started

Resources last updated: 2/5/2016 7:17:24 AM