Getting "XML Parsing Error: no element found" even when no code is in form!

I published a default.aspx webform to IIS 6 and got the great error message:

XML Parsing Error: no element found
Location: http://Courses/test/survey.aspx
Line Number 1, Column 1:

I have no extra code in this page, it's just the page that visual studio 2008 creates when starting a new web application project. It's worked fine forever.

 The only "change" that's happened on the server was a software installation of the Oracle Database 11g Release 1 Client and Oracle Developer Tools for Visual Studio. I also had the server admin set some environment variables.

 Has anyone else gotten this message?


Robert Lewis
0
robertlewis2001
12/17/2008 10:10:14 PM
asp.net.getting-started 91979 articles. 4 followers. Follow

3 Replies
734 Views

Similar Articles

[PageSpeed] 27

Is is possible that you have a class named "survey" apart from the class of your page's code behind? I remember having a similar problem with a BLL class that had the same as one of my pages.

Hope this helps




If this post is useful to you, please mark it as answer.
0
Hubble
12/17/2008 10:56:53 PM

Hi Hubble,

No, the problem is on the server (IIS 6.0), but I don't know what setting could be causing this issue. I deployed the project to another IIS 7 server and it worked fine. Any ideas?


Robert Lewis
0
robertlewis2001
12/19/2008 12:42:44 PM

robertlewis2001:

Hi Hubble,

No, the problem is on the server (IIS 6.0), but I don't know what setting could be causing this issue. I deployed the project to another IIS 7 server and it worked fine. Any ideas?

 

Sounds like it's not set up to deal with ASP.Net content, I'm assuming you've installed the .Net framework on the server? If so, you can try re-registering it with IIS by going to a command prompt, browsing to the Framework directory (usually C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727) and type:

aspnet_regiis -i

0
Mr
12/19/2008 1:03:36 PM
Reply:

Similar Artilces:

When I get .XML document with Request.Form["xml"].ToString(); it gets error.
XmlDocument xmlDocument = new XmlDocument(); xmlDocument.LoadXml(Request.Form["xml"].ToString());  I want system doesn't interrupt the code execution. How can I do system doesn't give error message?  Thanks.  Error Message  A potentially dangerous Request.Form value was detected from the client (xml="...8859-9" ?><BORCELIK><Tarih>09/...").  ...

Getting "XML Parsing Error: not well-formed" after deploying to local IIS
I'm new to ASP .NET & after learning some basic controls, I'm trying to deploy a simple website to the local IIS on my machine.  I've tried both copying the dev website to to local IIS & using the publishing mechanism and both methods give me the same error when I visit url http://localhost/DeployTest/default.aspx where DeployTest is the project name, I get the following error message XML Parsing Error: not well-formedLocation: http://localhost/DeployTest/default.aspxLine Number 1, Column 2:<%@ Page Language="C#" AutoEventWireup="true"  CodeFile="Default.aspx.cs" In...

How can I solve this error "XML Parsing Error: no element found"
 heres my code behind in UploadImage.aspx.vb _____________________________________________________________________________________________________________________________Imports System.Data.SqlClientImports System.ConfigurationImports System.IOPartial Class UploadImage    Inherits System.Web.UI.Page    Protected Sub Button1_Click(ByVal sender As Object, ByVal e As System.EventArgs) Handles Button1.Click        Dim conn As New SqlConnection        Dim comm As New SqlCommand  ...

Get "Mail"/"Get "News" / "Write"/"Post" buttons?
If the "Get Mail" button text changed to "Get News", and "Write" changed to "Post" when TB's in the news-reading mode, it would save me and probably others from constantly forgetting to make the change before proceeding. :-) Or is there an extension to do this which I don't know about? Thanks! Bob Bob P wrote: > If the "Get Mail" button text changed to "Get News", and "Write" > changed to "Post" when TB's in the news-reading mode, it would save me > and probably others...

When serializing an object with tested code I get the error "There was en error generating the XML document."
I have a problem serializing an object with the XmlSerializer.Serialize method. We created a .Net application that would process information both from on-line input and input from an external system (batch processing)  and store the information in an SQL Server 2005 database. Another batch would process the information, setting it into an object collection that would later be serialized to an xml file with ISO-8859-1 encoding that would be sent to another application that would create reports from it. It's all fairly straight forward, nothing really exotic. In the testing phase ever...

superreview requested: [Bug 251274] Error: [Exception... "Node was not found" code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)" location: "chrome://inspector/content/inspector.xml Line:
Boris Zbarsky <bzbarsky@mit.edu> has asked neil@parkwaycc.co.uk <neil.parkwaycc.co.uk@myrealbox.com> for superreview: Bug 251274: Error: [Exception... "Node was not found" code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)" location: "chrome://inspector/content/inspector.xml Line: 684"] https://bugzilla.mozilla.org/show_bug.cgi?id=251274 Attachment 193251: Fix https://bugzilla.mozilla.org/attachment.cgi?id=193251&action=edit ------- Additional Comments from Boris Zbarsky <bzbarsky@mit.edu> This just makes su...

superreview granted: [Bug 251274] [FIX]Error: [Exception... "Node was not found" code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)" location: "chrome://inspector/content/inspector.xml Lin
neil@parkwaycc.co.uk <neil.parkwaycc.co.uk@myrealbox.com> has granted Boris Zbarsky <bzbarsky@mit.edu>'s request for superreview: Bug 251274: [FIX]Error: [Exception... "Node was not found" code: "8" nsresult: "0x80530008 (NS_ERROR_DOM_NOT_FOUND_ERR)" location: "chrome://inspector/content/inspector.xml Line: 684"] https://bugzilla.mozilla.org/show_bug.cgi?id=251274 Attachment 193251: Fix https://bugzilla.mozilla.org/attachment.cgi?id=193251&action=edit ------- Additional Comments from neil@parkwaycc.co.uk <neil.parkwa...

getting error: There were no ranked resources found in the candidate set" code="0xc2201c23
Getting the following response when trying to create a mailbox for a new user: <response><errorContext description="There were no ranked resources found in the candidate set" code="0xc2201c23" executeSeqNo="171"><errorSource namespace="BlockModelRMO" procedure="Allocate"/><errorSource namespace="Exchange 2007 Resource Manager" procedure="AllocateMailbox"/><errorSource namespace="Hosted Email 2007" procedure="CreateBusinessMailbox_"/><errorSource namespace=&quo...

Clicking on any URL in Tbird tries to open "www.g.com" and gets error "Page not found"
Hi, When I click on a url in Thunderbird, either in an email or a news item, I get two tabs: One is for www.g.com, and says problem loading page, page not found, and the other is the actual URL I was trying to reach. I'm guessing this has to do with the calendar? But I don't have the lightning extension installed, and would like to get rid of this error. Any suggestions? I've tried searching on this, but have not gotten any answers that fit. Thanks, Karen -- Karen Roberts Karen Roberts wrote: > Hi, > > When I click on a url in Thunderbird, eith...

Feature Request: "Get Extensions" and "Get Themes"
I think that when you click on the "Get Extensions" or "Get Themes" links, it should open depending on your default window-opening behavior. For example, all new windows for me open up in new tabs. However, when I click the "Get" links, they always open in new windows. I can't even find an extension to do this. How hard would this be to incorporate natively? ...

"Get Mail" vs "Get All New Messages"
I have a few different email accounts set up in Thunderbird, and I'm using the unified view to view them. Recently, I noticed that the "Get Mail" button seems to only retrieve email for the first account (sometimes?). I'd like to click on that button and retrieve email for all of the accounts. I can get the behavior that I want consistently if I pull down the menu for "Get Mail" and select "Get All New Messages", but I'd prefer to get that in a single click if possible. I tried starting from scratch and recreating my profile, but I st...

VS.NET 2005 is ignoring in web.config strict="true". I get no error when I try this: Dim x As Integer = "string"
Hello,I have this in my VS.NET 2005 web.config <compilation debug="true" strict="true" explicit="true">When I do this in my vb code:Dim x As Integer = "string"I get no error. When I hit compilation I also get no error. What am I doing wrong?Thanks for helping!Regards,J. Bauer It's a bug of some sort See this response by Scott Guthriehttp://lab.msdn.microsoft.com/productfeedback/viewfeedback.aspx?feedbackid=3c1c9898-8076-4f69-a5e2-e99573d03c6e Unfortunately we don’t have a GUI based way to configure this. L It is something we will make sure gets added back in, though, with the next...

Getting compilation error "The compiler failed with error code 128"
Hi All - I am getting a compilation error when I contact AXMS page , below is the error which i got . Compilation Error Description: An error occurred during the compilation of a resource required to service this request. Please review the following specific error details and modify your source code appropriately. Compiler Error Message: The compiler failed with error code 128. when i retstart the system its working fine , but its happening now and then so could not able to predict whats going on .  kindly guide me to eluminate this problem .  Thanks, Jeyaprakash. Tr...

Only Firefox Get "Error code 500. Message: Internal Server Error"
I just started having a problem in Firefox 1.5.07, but not Opera or IE, when every I get to a site where where I'm directed to an htpps page, I get this diagnostic: Error code 500. Message: Internal Server Error. I've uninstalled and reinstalled Firefox and have cleared all personal data, cookies, files, directories, etc. I'm stuck! What can I do? Thanks a lot for your help. Trish Trish wrote: > I just started having a problem in Firefox 1.5.07, but not Opera or > IE, when every I get to a site where where I'm directed to an htpps > page, I g...

Web resources about - Getting "XML Parsing Error: no element found" even when no code is in form! - asp.net.getting-started

Resources last updated: 12/29/2015 7:18:21 PM