"XML Parsing Error: not well-formed"

Hi,

I just made a simple ASP.net 2.0 website on my computer via Visual Studio 2005 and uploaded it to my host but instead of my simple page, it generates this:

 XML Parsing Error: not well-formed
Location: hostname.com/Default.aspx
Line Number 1, Column 2:<%@ Page Language="C#" AutoEventWireup="true"  CodeFile="Default.aspx.cs" Inherits="_Default" %>
-^

I searched the web and realized that maybe IIS is of on their servers but they are a well known host and I think its enabled by default.

Thank you for your time

Sincerly,test84

0
test84
8/14/2008 7:20:00 AM
asp.net.getting-started 91979 articles. 4 followers. Follow

3 Replies
688 Views

Similar Articles

[PageSpeed] 1

Make sure your website is configured to run on asp.net 2.0 in your remote host. You should be able to select the runtime from your admin panel.

0
HeartattacK
8/14/2008 7:32:51 AM

 Thank you!

I changed the ASP.net version to 2.0.50727 but when I did it and when I try running my url name it says "Service Unavailable"  and whenever I try viewing the page via file explorer, it returns same error.

 

Edit: Should I change anything whenever I want to upload a site that I made locally, like in web.config or other places?
0
test84
8/14/2008 7:43:13 AM

Hi,

Please refer to the following link below for the information about "Service unavailable in IIS".

http://support.microsoft.com/kb/885654/en-us

http://support.microsoft.com/kb/922761/en-us

 

If I misunderstood the issue, please inform of me.


Sincerely,
Zong-Qing Li
Microsoft Online Community Support
Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as
Answer” if a marked post does not actually answer your question.
0
Zong
8/19/2008 2:08:53 AM
Reply:

Similar Artilces:

Getting "XML Parsing Error: not well-formed" after deploying to local IIS
I'm new to ASP .NET & after learning some basic controls, I'm trying to deploy a simple website to the local IIS on my machine.  I've tried both copying the dev website to to local IIS & using the publishing mechanism and both methods give me the same error when I visit url http://localhost/DeployTest/default.aspx where DeployTest is the project name, I get the following error message XML Parsing Error: not well-formedLocation: http://localhost/DeployTest/default.aspxLine Number 1, Column 2:<%@ Page Language="C#" AutoEventWireup="true"  CodeFile="Default.aspx.cs" In...

When I get .XML document with Request.Form["xml"].ToString(); it gets error.
XmlDocument xmlDocument = new XmlDocument(); xmlDocument.LoadXml(Request.Form["xml"].ToString());  I want system doesn't interrupt the code execution. How can I do system doesn't give error message?  Thanks.  Error Message  A potentially dangerous Request.Form value was detected from the client (xml="...8859-9" ?><BORCELIK><Tarih>09/...").  ...

Getting "XML Parsing Error: no element found" even when no code is in form!
I published a default.aspx webform to IIS 6 and got the great error message:XML Parsing Error: no element foundLocation: http://Courses/test/survey.aspxLine Number 1, Column 1: I have no extra code in this page, it's just the page that visual studio 2008 creates when starting a new web application project. It's worked fine forever. The only "change" that's happened on the server was a software installation of the Oracle Database 11g Release 1 Client and Oracle Developer Tools for Visual Studio. I also had the server admin set some environment variables.  Has a...

Get "Mail"/"Get "News" / "Write"/"Post" buttons?
If the "Get Mail" button text changed to "Get News", and "Write" changed to "Post" when TB's in the news-reading mode, it would save me and probably others from constantly forgetting to make the change before proceeding. :-) Or is there an extension to do this which I don't know about? Thanks! Bob Bob P wrote: > If the "Get Mail" button text changed to "Get News", and "Write" > changed to "Post" when TB's in the news-reading mode, it would save me > and probably others...

VS.NET 2005 is ignoring in web.config strict="true". I get no error when I try this: Dim x As Integer = "string"
Hello,I have this in my VS.NET 2005 web.config <compilation debug="true" strict="true" explicit="true">When I do this in my vb code:Dim x As Integer = "string"I get no error. When I hit compilation I also get no error. What am I doing wrong?Thanks for helping!Regards,J. Bauer It's a bug of some sort See this response by Scott Guthriehttp://lab.msdn.microsoft.com/productfeedback/viewfeedback.aspx?feedbackid=3c1c9898-8076-4f69-a5e2-e99573d03c6e Unfortunately we don’t have a GUI based way to configure this. L It is something we will make sure gets added back in, though, with the next...

Services don't start automatically ("Database cannot be started -- I/O error" or "Database cannot be started -- No such file or directory")
My situation is: ..server: Windows Server 2003 Standard Edition SP2 ..database server : Adaptive Server Anywhere 8.0.2.4372. Windows starts automatically 32 services ASA, one database in each service If I start each service in manual everything is ok. When I restart the server, four service (always four!!!) don't start correctly with two kind of error: "Database cannot be started -- I/O error" "Database cannot be started -- No such file or directory" The services that don't start are not the same. I tried many times and everytime the problem is on...

Any idea why .NET 2.0 service pack 1 give me "The server tag is not well formed. " error?
I just installed .NET 2.0 SP1, those forms worked before now give me "The server tag is not well formed. " error. any idea?   Can you post a specific line where this is happening?  I often get this when there is not a space between attributes on a control like  <asp:Textbox runat="server"id="Textbox1" />Community Coder Yes! you got it quickly. I found it is the xml transform. I create some code dynamically with xml transform, I used &#32; to make sure there is a space between attributes, it seems &#32; doesn't work unde...

Error on <form enctype="multipart/form-data" runat="server">
Hi to all... i have this problem which occured when i was uploading a picture into the SQL 2000. i am using VB script and Microsoft Visual Studio 2005... the error on"<pages enableEventValidation="true"/>"... can anyone help me??  i am using a master template for my webpage... everything work jus fine before i insert this "<form enctype="multipart/form-data" runat="server">" at the top of the page after "<asp:Content ID="Content1" ContentPlaceHolderID="ContentPlaceHolder1" Runat="Server&...

How can I solve this error "XML Parsing Error: no element found"
 heres my code behind in UploadImage.aspx.vb _____________________________________________________________________________________________________________________________Imports System.Data.SqlClientImports System.ConfigurationImports System.IOPartial Class UploadImage    Inherits System.Web.UI.Page    Protected Sub Button1_Click(ByVal sender As Object, ByVal e As System.EventArgs) Handles Button1.Click        Dim conn As New SqlConnection        Dim comm As New SqlCommand  ...

superreview granted: [Bug 424767] start page "about:" gives XML Parsing Error: undefined entity : [Attachment 316973] Fix v.1
neil@parkwaycc.co.uk <neil@httl.net> has granted Phil Ringnalda (:philor) <philringnalda@gmail.com>'s request for superreview: Bug 424767: start page "about:" gives XML Parsing Error: undefined entity https://bugzilla.mozilla.org/show_bug.cgi?id=424767 Attachment 316973: Fix v.1 https://bugzilla.mozilla.org/attachment.cgi?id=316973&action=edit ...

Getting "Problem in Mapping Fragment starting at line ..." error when trying to create table mappings for table associations in ADO.NET Entity Framework
 Table A: COUNTRY_LOOKUP COUNTRY_ID   smallintclustered, unique, primary key located on PRIMARY    COUNTRY_ID TABLE B: COUNTRY_MODE_RULES CARRIER_ID    intMODE_RULE_TYPE_ID    intORIG_COUNTRY_ID    smallintDEST_COUNTRY_ID    smallint clustered, unique, primary key located on PRIMARY    CARRIER_ID, MODE_RULE_TYPE_ID, ORIG_COUNTRY_ID, DEST_COUNTRY_IDThere is a foreign key relationship from COUNTRY_MODE_RULES to COUNTRY_LOOKUPORIG_COUNTRY_IDREFERENCES .COUNTRY_LOOKUP (COUNTRY_ID)DEST_CO...

Getting "No error" instead of "No such file or directory" on Win32
Hi all, in this CPAN testers XML-LibXML test failure: http://www.cpantesters.org/cpan/report/d9cf95fc-d5e8-1017-8e8a-88a105085451 I am getting this: [QUOTE] t/01basic.t ......................... ok # Failed test 'error parsing non-existent does_not_exist.xml' # at t/02parse.t line 238. # 'Could not create file parser context for file "does_not_exist.xml": No error at t/02parse.t line 237. # ' # doesn't match '(?-xism:\ACould not create file parser context for file "does_not_exist\.xml": No\ such\ file\ or...

superreview requested: [Bug 424767] SeaMonkey/Thunderbird <about:> start page gives "XML Parsing Error: undefined entity" : [Attachment 316973] Fix v.1
Phil Ringnalda (:philor) <philringnalda@gmail.com> has asked neil@parkwaycc.co.uk <neil@httl.net> for superreview: Bug 424767: SeaMonkey/Thunderbird <about:> start page gives "XML Parsing Error: undefined entity" https://bugzilla.mozilla.org/show_bug.cgi?id=424767 Attachment 316973: Fix v.1 https://bugzilla.mozilla.org/attachment.cgi?id=316973&action=edit ------- Additional Comments from Phil Ringnalda (:philor) <philringnalda@gmail.com> Lots of ways we could go here, right down to precisely saying that for DTD loads with aRequestingLocation ...

Error during method "CreateMailMessage" from "MailDefinition" object
 Hi, I am having trouble to send E-mail when using maildefinition object. I need to read email body from external txt file, then do some replacements and send it. Only way (what i know - instead of writing my own code), how to get the text  to the body of MailMessage is using the MailDefinition method BodyFileName() When I set everythig up after atempt to send the email I get this error: "The specified string is not in the form required for an e-mail address." I am sure, that the adress i right(it' even valiated throug regularexpretion validator).  Does any b...

Web resources about - "XML Parsing Error: not well-formed" - asp.net.getting-started

Resources last updated: 12/4/2015 10:44:02 AM