What the *$&@)%#(&!!???

Ok, a little off topic but I need help ASAP.  I installed a mapping program this morning and ever since then, my computer has been going nuts.  My IIS wouldn't work anymore...it wouldn't show any of my virtual directories...said there were none to manage.  I re-installed that and it works now.  *i think*  Then I tried to browse to one of my local sites ... such as http://localhost/somesite, or http://localhost/dotnetnuke, etc.  None of them work!  They all point to the correct folders and have the default.aspx at the top of the documents list.  All I get is a blank white page when I browse there...or for dotnetnuke I got the "do you want to open or save?" dialog box and when I said open, it just showed the code text in the browser.  I re-installed ASP.NET 1.1 just in case to no avail.  Can anybody point me in the right direction???
0
sailorcyberspace
7/19/2004 3:15:21 PM
asp.net.dotnetnuke 25171 articles. 0 followers. Follow

5 Replies
747 Views

Similar Articles

[PageSpeed] 26

Don't know if this will help, but I recently had a similar situation in which my "localhost" stop responding completely. Blank pages, localhost would just timeout, couldn't create any web projects in visual studio. Reinstalled *everything* but no luck.

Finally turned out to be my firewall. Apparently there's a bug in the latest version of ZoneAlarm which basically prevent all access to Localhost. I turn off the firewall, everything works great, turn it back on, nothing works. So, I switched to Sygate's firewall and everything seems to be working fine again.
Anyway, like I said, don't know if you're using ZoneAlarm, but that's just one more thing to try. Good luck!.
Steve Fabian
w: http://www.gooddogs.com/dotnetnuke
sit, stay, code ... good boy!
0
steve
7/19/2004 4:16:35 PM
Hi, thanks for the reply.  Well, there isn't a firewall on my computer...but there is one on the company network....so I unplugged myself from the network and browsed http://localhost/somesite locally but now it's a blank white screen with "No web site is configured at this address."  I beg to differ!  I just created a new virtual directory and it points to the right spot.  I even tried to get one of our techs to mess around with my settings, services, etc and nothing is working.  I'm really desperate because I can't do my work until this is resolved.  Any other ideas???  *pretty please*
0
sailorcyberspace
7/19/2004 4:54:08 PM
Don't know if it is the case, but sometimes my websites go funny if the ASP.net user account gets locked up for some reason.  Check this and also the IIS users.
Jeremy
0
joldham
7/19/2004 4:58:26 PM
Ouch. I feel your pain. Here's couple of thoughts off the top of my head:

In a command window run: Aspnet_regiis -lv This will list the versions of ASP.Net installed on your PC. The fact that IIS is prompting you for a download of an aspx might indicate that there is an issue here. Also, I think I understand that you re-installed IIS and then re-installed ASP.Net. You may have to run Aspnet_regiis -i to register ASP.Net with IIS.
If you run http://localhost/ does the default Welcome page display (http://localhost/localstart.asp)? If not, then it is possible that you may have to completely uninstall IIS and then reinstall it. After doing so, run Aspnet_regiis -i to register ASP.Net with IIS.
If nothing else works, I would also check permissions on the InetPub folders. If I think of anything else, I'll post it here. Hope you get this fixed soon!
Dave Ranck

Whatever your hand finds to do, do it with all your might

www.daveranck.com

Acadia Portal Systems

blog.daveranck.com

0
daveranck
7/19/2004 7:41:08 PM
Well, I managed to get everything working again....but only after un-installing and re-installing IIS, ASP.NET Framework 1.1, and Visual Studio.Net. *UGH* I don't know what that error was or where it came from...but I guess re-installing always seems to do the trick. THANKS FOR THE HELP, EVERYONE!!
0
sailorcyberspace
7/20/2004 6:50:57 PM
Reply:

Similar Artilces:

&& In Generated Javascript Becomes &&
I am trying to write client side scripts in c#, asp.net V 1.4. The && operator is generated in the javascript as &amp;amp;, which causes errors.  How can I avoid this? (Code below)  Thanks in advance.   script = "<script language='javascript' type='text/javascript'>\n"; script += "if (Form1." + tbxA.ClientID + ".value == '' && "; script += "Form1." + tbxB.ClientID + ".value == '') {"; script += "Form1." + cbxC.ClientID + ".Checked = false;}"; ...

& turning to &amp;
I'm doing an operation reformat and trying to use the & in a text box. In the trace it looks ok in the policy, but when it gets to the actual xml value it turns into this: <modify-attr attr-name="EG"> <remove-all-values/> <add-value> <value>&amp;</value> </add-value> </modify-attr> Can I fix this in policy builder or by escaping the character somehow? Or do I need a stylesheet to fix the problem? -- nate_spears ------------------------------------------------------------------------ It isn't a p...

If & =&amp; in xml then { or }= what?
Hi frnds, some problem when using xml & is not compatible in xml file so we replace & with &amp;    like that i want to know what the characters which are not compatible with xml syntax for example when i m using { or } in xml file then its shwoing error msg. if anyone knows the soln then plz reply me. Thanks in advance.Regards,Hasan Mohiuddin Farooqihasan_farooqi@yahoo.co.in Hi Dear,Please find the Table. It contains the all special character list... quot " U+0022 (34) HTML 2.0 HTMLspecial ISOnum quotation mark (= APL quote) amp &am...

Convert &amp; to &
I have a Gridview that is populated by the 3 different users from selections made in a prior Form.  This gridview summarizes everything.  I then step through this Gridview and write the data to a history file on SQL. The problem I am having is, one column in this Gridview is a name column which contains the "&" symbol.  When I iterate the Gridview and populate the history file the & becomes &amp;.  I can't seem to figure out how to convert this properly.  Both data fields are nvarchar type.  Please help anyone. This is the code to tak...

Replacement of & , &amp;
I was trying this java script inside a mozilla extension but the browser shows me error this.replace(/&/g,'&amp;').replace(/</g,'&lt;').replace(/>/g,'&gt;'); XML Parsing Error: not well-formed at replace(/&/g,'&amp;') Any thoughts ? Thanks On Fri, 30 May 2008 10:26:19 -0700 (PDT), sb wrote: > I was trying this java script inside a mozilla extension but the > browser shows me error > this.replace(/&/g,'&amp;').replace(/</g,'&lt;').replace(/>/g,'&gt;'); > ...

& where shown as &amp;
hai,     At runtime i will add values from textbox to datagrid using datatables.what my problem was , when i add as he & she in textbox it show as he &amps; she in the grid.how to solve this. Thanks in advance   cool.mugil:    At runtime i will add values from textbox to datagrid using datatables.what my problem was , when i add as he & she in textbox it show as he &amps; she in the grid.how to solve this.  Make sure you are not HTML encoding the input values.  Hai,    How to do stop html enc...

&, &&, and backtracking.
------=_Part_20601_33098141.1189046184291 Content-Type: text/plain; charset=UTF-8 Content-Transfer-Encoding: 7bit Content-Disposition: inline How do C<&> and C<&&> differ with respect to backtracking? For instance, "foobar" ~~ / <[a..z]>+ & [ ... ] /; Both sides of the C<&> happen in parallel, so I would guess that they both match "foo" then stop. Please correct me if that's wrong. Were we using the procedural conjunction: "foobar" ~~ / <[a..z]>+ && [ ... ] /; I would gues...

&amp; instead of &
I have gridview with the following code on row commandDim row As GridViewRow = gvBusinessLines.Rows(e.CommandArgument)txtBusinessLine.Text = CStr(row.Cells(1).Text) ''''''''''''''''''''''''''''''''''''''''''''''' When I have this text in gridview for example:"test & test2", when clicking on the button of the gridview, textbox is containing test &amp; test2How to avoide this other than re...

Kfarbair.com
Name: LeceHoigree Email: 101atmanga-kenseidotcom Product: eBay Companion Summary: Kfarbair.com - &#1489;&#1497;&#1514; &#1502;&#1500;&#1493;&#1503; &#1499;&#1508;&#1512;&#1497; & &#1495;&#1491;&#1512;&#1497;&#1501; &#1502;&#1512;&#1493;&#1493;&#1495;&#1497;&#1501; & &#1499;&#1508;&#1512; &#1489;&#1506;&#1497;&#1512; Comments: <a href=http://www.kfarbair.com><img>http://www.kfarbair.com/_images/_photos/photo_big8.jpg</img></a> ...

@#%&*!@+%$&@
Name: Rick Kimmel Email: rick_kimmelatbellsouthdotnet Product: Firefox Summary: @#%&*!@+%$&@ Comments: Since I downloaded the latest Firefox version, every time I open it I'm assailed with a prompt telling me I need some kind of goddamned Registry Defender and it pisses me off! I already have registry software and it was free, thank you and I don't need yours. I'm looking around to find a new browser since Mozilla seems to have gone to Hell! Browser Details: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8 (.NET CL...

&&
Hi all=2C I have some arrays and like to trigger some events depending on which = array or combination of arrays contains data=2E What I tried was = something like=3A snippet if(=40dates =26=26 !=40themes =26=26 !=40cities) =7B =23do something with the data in =40dates =7D elsif(!=40dates =26=26 =40themes =26=26 !=40cities) =7B =23do somthing with =40themes =7D =2E=2E=2E Alas! I doesn=27t work=2E Using =22and=22 instead of =22=26=26=22 doesn=27= t help either=2E Or do I have to use =22=26=22 instead=2E Although it doesn=27t work eithe= r=2E = instead = ...

&amp;
C:\Program Files\ASP.NET Starter Kits\ASP.NET Portal (VBSDK)\PortalVBSDK\admin\Cardholders.aspx(174) : error BC30451: Name 'amp' is not declared.            __output.Write(Global.GetApplicationPath(Request) &amp; "/ASPNETPortal.css")                                                   ...

and, or, &&, ||
Hello! I remember someone mentioning that there may be a precedence problem with "unexpected results" during a mathematical conditional test, using the keywords "and" and "or"...instead of the symbols (&& and ||). Is this true? Can anyone give me an example? Thanks much! cl __________________________________________________ Do You Yahoo!? Get email alerts & NEW webcam video instant messaging with Yahoo! Messenger. http://im.yahoo.com On Tue, 25 Sep 2001, Christine Lenda wrote: > I remember someone mentioning that there may b...

Kfarbair.com
Name: creammott Email: 107atmanga-kenseidotcom Product: eBay Companion Summary: Kfarbair.com - &#1489;&#1497;&#1514; &#1502;&#1500;&#1493;&#1503; &#1499;&#1508;&#1512; &#1489;&#1506;&#1497;&#1512; & &#1513;&#1497;&#1512;&#1493;&#1514; &#1495;&#1491;&#1512;&#1497;&#1501; & &#1513;&#1511;&#1496; Comments: <a href=http://www.kfarbair.com><img>http://www.kfarbair.com/_images/logo.png</img></a> &#1502;&#1500;&#1493;&#1503; <a ...

Web resources about - What the *$&@)%#(&!!??? - asp.net.dotnetnuke

Resources last updated: 1/22/2016 6:12:50 PM