Installed the DotNetNuke3.1 without source... now want source

1) If I installed the DotNetNuke 3.1 without source, but now want to install with source... what do I need to do?  Do I just copy all the new files over??

2) If something gets screwed up and I want to uninstall DotNetNuke 3.1... how do I do this??  Is there an uninstall routine that I am missing?

Thanks
0
gsaunders
7/7/2005 5:22:09 PM
asp.net.dotnetnuke 25171 articles. 0 followers. Follow

5 Replies
511 Views

Similar Articles

[PageSpeed] 19

1.) You should be able to just copy over the files (except for web.config) and all should be good but no guarantees (I've never tried it)

2.) Uninstall is old school. Just delete all the files and the database. Then start from scratch.
GMSS DNN
0
mikeh36
7/7/2005 6:46:40 PM

So if I simply delete the database and delete the files... NOTHING else was done during the install that is LEFT BEHIND kinda?

I see that I've got a LOT of reading to do.

0
gsaunders
7/7/2005 6:59:23 PM

DON'T remove the files , copy the files from the source file OVER the existing files (you could also choose not to copy over the existing one, just copy the ones that are not there).

(During installation a few files and directory's are created therefore you should NOT first remove all files)


Geert Veenstra
0
Geert
7/7/2005 7:17:55 PM
 gsaunders wrote:

So if I simply delete the database and delete the files... NOTHING else was done during the install that is LEFT BEHIND kinda?

I see that I've got a LOT of reading to do.



If you're wanting to start from a clean slate with a fresh install of DNN then that's all you have to do. DNN doesn't make any registry changes or install files anywhere but in the directory that you put it in.

If you're wanting to install the source over top of the install version then Geert explained it better than I did.
GMSS DNN
0
mikeh36
7/7/2005 7:28:13 PM
Thanks guys... very clear.
0
gsaunders
7/7/2005 7:38:14 PM
Reply:

Similar Artilces:

Installing C++2006 wants to install .NET v 1.1
I want to install C++2006 on a laptop that already has .NET v2.0 installed. But the installer won't let me proceed without installing v1.1. Obviously I don't want to install an older version. How do I go forward here? Gord Pollock wrote: > I want to install C++2006 on a laptop that already has .NET v2.0 installed. > But the installer won't let me proceed without installing v1.1. > > Obviously I don't want to install an older version. How do I go forward > here? You must install .net 1.1 . Without it BDS will not install. But you have miscon...

Installed VS.NET 2002. That installed 1.0, but I HAD 1.1 installed. How to remove 1.0?
I haven't seen this anywhere, so I figured I would add it here. First of all, it is incorrect to recommend to anyone that who has VS.NET 2002 to do ANYTHING but first install VS.NET 2002. The installl order for VS.NET 2002 and .Net Framwork 1.1 SHOULD BE: 0. Install ALL windows updates for your pc EXCEPT FOR .NET Framwork 1.1 1. Install VS.NET 2002 2. Install MSDE that comes w/VS.NET 2002 (USE A NAMED INSTANCE! Never usee the default instance) 2. Install MDAC 2.8 3. Install .Net Framework 1.1 4. SOMEHOW GET RID OF .NET Framework and get VS.NET and IIS 5.x to work w...

Installation Problem 3.1.1 With Source
Hello everyone. I have been working on the installation process of DotNetNuke 3.1.1 with Source all day now and I read the readme instructions and I am pretty sure I have everything installed correctly. However, when I go to localhost/DotNetNuke I get the source code and not the actual application.  Am I missing something here?? When it says DotNetNuke with Source does that not install the program?? I have tried to find an installation tutorial but I havent had any luck. Can anyone help.Thanks a bunchChristina Dear Cristina try find where framework is instaled and use this path to ru...

Open Suse 11.1 - Fligthgear 1.9.1
Hello All, I am busy installing FlightGear completely "from sourcecode" by manually downloading all tar-balls. I've untarred all packages in their own directories like: /root/download/flightgear/flightgear_program/FlightGear-1.9.1 /root/download/flightgear/Simgear/Simgear-1.9.1/.. /root/download/flightgear/openscenegraph/OpenSceneGraph/.. /root/download/flightgear/.. I did all the installation commands like (- ./autoconfig.sh) - ./configure *without any prefixes or options!* - make (- make test) - make install *Current Status:* Finished all the making, buildi...

DNN 3.1.1 Source install issue
Here's a problem recently solved.Trying to upgrade to 3.1.1 from 3.0.13 using the source version. In the web.config the SqlDataProvider was registered with a object qualifier "dnn_".But the original 3.0.13 was created with that setting at "". So this created an issue becasue the upgraded version was looking for tables like "dnn_Tabs" but the system's table was still named "Tabs". Tricky. Frustrating. Solved.Be sure to check that config setting if you go to install or upgrade using the source project. I think most people don't use that setting. You might even call that a release packaging bug...

3.1.1 install package versus source
Hi, I upgraded a few months back to 3.1.0 and tried to use the install package but it failed to work for me (probably due to my own mistakes).  I then downloaded the the source and then uploaded it and the install went fine.  what are the advantages to just using the install package over the source, and is there any docs or lessons learned about how to use the install package?   Best Regards, R  Flaroman wrote: Hi, I upgraded a few months back to 3.1.0 and tried to use the install package but it failed to work for me (probably due to my own mistakes).  I then...

installing .net 1.1 framework after .net 2.0 framework has already been installed
I am configuring my server 2003 (standard edition) to host a service application that will be accessed with mobile devices. The requirement for the mobile licenses to work properly is that I install the 1.1 framework. I downloaded the redistributable file and went to install it and was prompted, "The product you are trying to install has already been installed with your operating system. Use Windows update to install the latest updates." Through the "add/remove programs" window there is no indication the .net 1.1 framework is installed. When I navigate to C:\WINDOWS\Microsoft .NET...

The project appears to be under source control, but the associated source control plug-in is not installed on this computer. Source control will be disabled for this project.
Hi EveryoneNot sure if this is the right forum to post this on but here goes anyway.I have a project built in VS2003. I would like to open this with VS2008.  It was created by another company and we have been asked to modify the project. When I open the project it comes up with a message "The source control provider associated with this solution could not be found. The projects will be treated as not under source control.This makes a large amount of the project unavailable. How do I stop this and view the whole project?  Rob"Man is the best computer…and the only one that ...

Confused about DNN 3.1.1 Source w/Install
Hello, I am a bit confused with the latest 3.1.1 release. I downloaded the Source w/ Install package but I don't know if I should just upload the entire zip package to my web server? I wonder because I see many ..vb files that, I assume, would not be used in a web serving enviroment since they are only used by Visual Studio for programming, am I correct? If so when will we be able to download the "Binaries" only package that will only be used by the web server? Should I just go ahead and upload ALL files? Thanks in advance earthdance,There are two packages Install w/Source&nbs...

can i use the treeview with as.net 1.1? is source code available?
Hi I was about to download the tree view control but it says you need as.net 1.0. I thought this was odd. Can you use it with 1.1? Also, can i get the source code for the control? Thanks a lot amdrea Yes u can use it...........

CGDec2007 Update wants original installed sources but Orig Install never told me where
I just installed CG2007 [c++] on my new laptop, during the install I requested the original sources be kept...now I'm installing the DEC2007 update and its ASKING me where they are...but the original install NEVER gave me that info...does anyone know where the original sources are saved????????? I reinstalled it and it found the update sources on its own...all is good here in programming land. "charles leggette" <charles.leggette@leggette.com> wrote in message news:105705@forums.codegear.com... >I just installed CG2007 [c++] on my new laptop, during the...

Can't install DotNetNuke with Windows Server 2004 and .NET 1.1
I don't know if it's a mix of Windows Server or .NET 1.1. But I download the 3.1_source package and what I get is the following when calling Install/Install.aspx?mode=Install .... 00:00:18.437 - Loading Host Settings: 00:00:18.828 - Configuring SuperUser: At that point, the logo of DotNet repeats and I get the following Unhandled Error Error Details File Error  File or assembly name xdoevn_c.dll, or one of its dependencies, was not found. A repeat of the above simply changes the name of the DLL. I tried deleting the database, recreating it. Cr...

Share source code in two projects (.NET 1.1 & 2.0)
Hi, I need to manage class libraries (C# and VB.NET) for framework 1.1 and 2.0. I want to share source code to avoid duplicate file. I try the following solutions : 1- Create a two project's files in same directory 2- Create projects files in separate directory (\V2 for example) Solution 1 : conflit between the obj and bin directory if the 1.1 and 2.0 visual studio solution have been opened. Even if I configured final dll path (\bin2 for example), obj directory has to be removed to compile code on the 1.1 solution. Solution 2 : file are automaticaly copied in the n...

Utilize .NET 2 [.net 1.1 installed]
Hi, My PC running Win XP (SP2), .Net Framework 1.1 and 2.0 and VS 2003. I am beginner in ASP.Net. When I try to used a ASP.Net 2 property with a control, shows me error and I also noticed .net framework ver. at the botton of broswer window. What should I do to utilize .net framework 2.0 functionality? Thanks First, you'll need Visual Web Developer or Visual Studio 2005 to create .NET 2.0 sites. In order to deploy a .NET 2.0 site, you'll need to set the .NET Framework version to 2.0 on the ASP.NET tab for the sites properties in IIS. HTH,RyanRyan OlshanASPInsider | Microsoft MVP, ASP.NET...

Web resources about - Installed the DotNetNuke3.1 without source... now want source - asp.net.dotnetnuke

Resources last updated: 1/21/2016 8:15:44 AM