AllI get is this ! "An error has occurred"

..

http://hetland.the-server.dk/
There is loads of pages
I can't reach anything through http://
but I can of course get to the content through ftp:// and SQL server.
The question is this..
how do I DEBUG this ?
anybody.. have a clue ?

0
Stupidblonde
8/27/2004 9:15:48 AM
asp.net.dotnetnuke 25171 articles. 0 followers. Follow

2 Replies
671 Views

Similar Articles

[PageSpeed] 47

Check your DB. In particular your Portals Table. Your first "Portal" should have a PortalID of '0'.
~Chris

Net Data Design
706Horsman.us
0
cjsmitty
8/27/2004 11:13:54 AM
Was able to access your site, looks like you've fixed the problem
0
michael_s
8/27/2004 12:00:47 PM
Reply:

Similar Artilces:

Get "Mail"/"Get "News" / "Write"/"Post" buttons?
If the "Get Mail" button text changed to "Get News", and "Write" changed to "Post" when TB's in the news-reading mode, it would save me and probably others from constantly forgetting to make the change before proceeding. :-) Or is there an extension to do this which I don't know about? Thanks! Bob Bob P wrote: > If the "Get Mail" button text changed to "Get News", and "Write" > changed to "Post" when TB's in the news-reading mode, it would save me > and probably others...

.NET 2.0, Password Reminder gets me "An unhandled error has occurred."
I did a clean install and now when I click on "Password Reminder" I get a blank page with "An unhandled error has occurred." at the top. the url is http://xp64/Default.aspx?tabid=36&error=Value+cannot+be+null.%0d%0aParameter+name%3a+basepath I'm running XP64 with .NET 2.0.50215 I removed all the module PA's from the Install folder before I installed DNN 3.1Anybody got ideas on what could be causing this. It seems like everything else in DNN is working fine other than that. You need to run DNN under .Net 1.1 which you can do (once installed/registered) by going to the Poperties page of ...

VS.NET 2005 is ignoring in web.config strict="true". I get no error when I try this: Dim x As Integer = "string"
Hello,I have this in my VS.NET 2005 web.config <compilation debug="true" strict="true" explicit="true">When I do this in my vb code:Dim x As Integer = "string"I get no error. When I hit compilation I also get no error. What am I doing wrong?Thanks for helping!Regards,J. Bauer It's a bug of some sort See this response by Scott Guthriehttp://lab.msdn.microsoft.com/productfeedback/viewfeedback.aspx?feedbackid=3c1c9898-8076-4f69-a5e2-e99573d03c6e Unfortunately we don’t have a GUI based way to configure this. L It is something we will make sure gets added back in, though, with the next...

when i log in, i get the "An error has occurred while establishing a connection to the server" error.
My website online but when i enter log in details I get the following page.    Server Error in '/' Application. An error has occurred while establishing a connection to the server.  When connecting to SQL Server 2005, this failure may be caused by the fact that under the default settings SQL Server does not allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified) Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more in...

Getting Error "An unhandled error has occurred." when trying to access my dnn
Getting Error "An unhandled error has occurred." when trying to access my dnn.  I have been working one this site for a few days now and everything has been working fine.  I had the website on my \\localhost\wwms but then I changed my default websites home directory so the local path would poing to the same place as \\localhost\wwms did.  Now I get this message, and the browser bar says http://wwmslr/WWMS/Default.aspx?error=Object+reference+not+set+to+an+instance+of+an+object.&content=0 How do I fix this? Thanks Are both websites using the same port?Muhammad FahadPakis...

Getting "No error" instead of "No such file or directory" on Win32
Hi all, in this CPAN testers XML-LibXML test failure: http://www.cpantesters.org/cpan/report/d9cf95fc-d5e8-1017-8e8a-88a105085451 I am getting this: [QUOTE] t/01basic.t ......................... ok # Failed test 'error parsing non-existent does_not_exist.xml' # at t/02parse.t line 238. # 'Could not create file parser context for file "does_not_exist.xml": No error at t/02parse.t line 237. # ' # doesn't match '(?-xism:\ACould not create file parser context for file "does_not_exist\.xml": No\ such\ file\ or...

.ALLCOL("%COLUMN%", " ", ", ", ", ")
Do you know anyway for me to exclude a subset of columns returned by this function. We have two columns (rec_user and rec_datetime) which are in all of our tables, but when generating triggers I want automatically generate a script which does not include those two columns but does include all other columns in that table. Bruce I should add that I am using PD 9.0.0.580. Bruce "Bruce Lamb" <lamb.bruce@mayo.edu> wrote in message news:6HgI315nCHA.155@forums.sybase.com... > Do you know anyway for me to exclude a subset of columns returned by this > function. ...

Precedence of "where" ("of", "is", "will")?
Nobody on #perl6 today could answer this one. Is: Str | Int where { $_ } the same as: (Str | Int) where { $_ } or: Str | (Int where { $_ }) ? Followup questions, Mr. President: What kind of operators are "where", "of", "is", and "will"? Is there a reason that S03 doesn't list them? What are their precedence(s)? -- Chip Salzenberg - a.k.a. - <chip@pobox.com> Open Source is not an excuse to write fun code then leave the actual work to others. Chip Salzenberg writes: &...

Error "An operations error occurred"
Dear All, Appreciate if anyone of you can guilde me on this. We encounted the problem “An operations error occurred” when we are submitting the “CreateDistributionList” procedure in “Hosted Exchange” namespace. This procedure used to be working before, but now it is having problem. Perhaps, something that has triggered the problem. Any feedback is appreciated. Thanks in advance, Chun Chai Can you provide more information? I do not know off hand what might cause that but if you post some more info, and I would suggest tracing the request using traceview in the MPS resource...

Unhadled Error: "An Error has Occurred"
Hi,After recompiling my DNN 3.2.0 (All clean). I FTPed the resulting set of DLLs up to my webserver overwriting the originals.I now get :Default.aspx?tabid=36&error=Object+reference+not+set+to+an+instance+of+an+object.&content=0with the term :An error has occurredAn error has occurredTotal panic as this is a live site!!! Can anyone help???...

PB 10.0 gets "program Error" on "Deploy Workspace"
I have a small application which was built in PB 8.0. I migrated it to PB 10.0 and it compiled successfully. I can run the app in the workspace. Incremental and full builds are successful. When I attempt to "Deploy workspace" some processing is done, and when the message window displays "Inspecting application libraries" the program fails with a messagebox "Program Error" "Pb100.exe has generated errors and will be closed by Windows. You will need to restart the program. An error log is being created". Has anyone else experienced this problem...

I am getting "it is read only" error when I am trying to use " if (Request.IsAuthenticated=false) "
hi, I am trying to use, if (Request.IsAuthenticated=false) but while using it I am geting the error, CS0200: Property or indexer 'System.Web.HttpRequest.IsAuthenticated' cannot be assigned to -- it is read only Could anyone please help Digish you need to use == when doing a comparison.  a single = is an assignment if (Request.IsAuthenticated==false) Mike Banavige~~~~~~~~~~~~Need a site code sample in a different language? Try converting it with: http://converter.telerik.com/ Hi mbanavige,   thankyou for the above help. really saved my wo...

Error in passthru packet: 'get truncation "Servername"."dbname"'.
ASE 12.0.0.6/P/EBF 10395 ROLLUP RS 11.5.1/EBF 9427 Platform NT Configuration - Warm Standby configuration with 3 Active databases. Both Active and Standby servers are within our firewall so that discounts timeouts. Background We have a batch job that backups up the user and system databases before stopping and then restarting the ASE services. It appears that the Backup server completes before the error message is displayed, the NT Event logs show nothing else apart from a copy of the error messages listed here. Following message occurrs on a infrequent basis at or a...

Unauthorized users getting "Index of /xxxx" directory instead of "Unauthorized" error.
--____LPHMXLZMXOMRLFKSEJCW____ Content-Type: text/plain; charset=iso-8859-1 Content-Transfer-Encoding: quoted-printable Hi,=20 A user has to authenticate to get to a directory. If they have rights, = they get in. If they *don't* have rights, they are presented with the = Index of /xxxx directory. (Which they can't do anything anyway...) Any = clues as to what I need to do to the httpd.config file, etc to make them = get the "Unauthorized" error message instead of the directory index?=20 Thanks in advanced.=20 Tommie Sue --____LPHMXLZMXOMRLFKSEJCW____ Content...

Web resources about - AllI get is this ! "An error has occurred" - asp.net.dotnetnuke

Resources last updated: 1/4/2016 2:37:56 AM